<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />
<title>Arsenal make contact with Napoli to sign Kalidou Koulibaly | Theinfong</title>

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />
<script type="text/javascript">
              var jnews_ajax_url = 'https://theinfong.com/?ajax-request=jnews'
			</script>

<meta name="description" content="Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly. The Gunners have been" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arsenal make contact with Napoli to sign Kalidou Koulibaly | Theinfong" />
<meta property="og:description" content="Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly. The Gunners have been" />
<meta property="og:url" content="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:tag" content="Kalidou Koulibaly" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2019-12-26T12:30:06+00:00" />
<meta property="article:modified_time" content="2019-12-26T11:07:18+00:00" />
<meta property="og:updated_time" content="2019-12-26T11:07:18+00:00" />
<meta property="fb:app_id" content="1764880143754096" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg" />
<meta property="og:image:secure_url" content="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly. The Gunners have been" />
<meta name="twitter:title" content="Arsenal make contact with Napoli to sign Kalidou Koulibaly | Theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:image" content="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg" />
<meta name="twitter:creator" content="@theinfong" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#primaryimage","url":"https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#webpage","url":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/","inLanguage":"en-US","name":"Arsenal make contact with Napoli to sign Kalidou Koulibaly | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#primaryimage"},"datePublished":"2019-12-26T12:30:06+00:00","dateModified":"2019-12-26T11:07:18+00:00","description":"Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly. The Gunners have been","breadcrumb":{"@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/category/sport/","url":"https://theinfong.com/category/sport/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/","url":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/","name":"Arsenal make contact with Napoli to sign Kalidou Koulibaly"}}]},{"@type":"Article","@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#article","isPartOf":{"@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/c29ffffdd3bfd37a7908d7ea25278c44"},"headline":"Arsenal make contact with Napoli to sign Kalidou Koulibaly","datePublished":"2019-12-26T12:30:06+00:00","dateModified":"2019-12-26T11:07:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#webpage"},"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/#primaryimage"},"keywords":"Kalidou Koulibaly","articleSection":"Sport"},{"@type":["Person"],"@id":"https://theinfong.com/#/schema/person/c29ffffdd3bfd37a7908d7ea25278c44","name":"Olamide","image":{"@type":"ImageObject","@id":"https://theinfong.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9b95cf13b4f753dfb52c2c7018356f3c?s=96&d=mm&r=g","caption":"Olamide"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Arsenal make contact with Napoli to sign Kalidou Koulibaly Comments Feed" href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://theinfong.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://theinfong.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css' href='https://theinfong.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://theinfong.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://theinfong.com/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://theinfong.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://theinfong.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5ENp2-18VT' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script> <style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #22a8d8;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 35px;
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #5bc0e5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7c7c7c !important;
			}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />
<script>

_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


 
 </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style> <style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-272669 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://theinfong.com/about/">About</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://theinfong.com/advertise/">Advertise</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://theinfong.com/contact/">Contact</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://theinfong.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-73"><a href="https://theinfong.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, December 26, 2019</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_MfwoWDnLvG{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_MfwoWDnLvG{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_MfwoWDnLvG{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_MfwoWDnLvG" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/22C1B1BE-7D64-45E6-AD18-BC46AD5CB319-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/">Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nina reacts to Khafi and Gedoni’s engagement" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/73AFF453-C681-473F-9341-B8B97C945B39-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/">Nina reacts to Khafi and Gedoni’s engagement</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Biodun Okeowo reveals how she survived domestic accident" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/BE0DB350-BE68-482B-9DBE-6F51377D7292-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/">Biodun Okeowo reveals how she survived domestic accident</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Funke Akindele Shares Lovely photos with her adorable twins on Christmas day" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/B1E1A594-73F2-4780-A520-DD7CD6037247-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/">Funke Akindele Shares Lovely photos with her adorable twins on Christmas day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tacha reacts to Gedoni and Khafi’s engagement" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/">Tacha reacts to Gedoni and Khafi’s engagement</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/C5C923C3-6F2C-4378-87A9-7795FED72536-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/">‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
 <a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/">Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/">Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/rita-dominic-shares-a-rare-photo-of-her-family-in-celebration-of-christmas/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rita Dominic shares a rare photo of her family in celebration of Christmas" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard32-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/rita-dominic-shares-a-rare-photo-of-her-family-in-celebration-of-christmas/">Rita Dominic shares a rare photo of her family in celebration of Christmas</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kano State Govt bans men and women from boarding same tricycle" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/">Kano State Govt bans men and women from boarding same tricycle</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/i-once-sold-bread-seyi-makinde-gives-reason-for-not-chasing-traders-off-the-street/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;I once sold bread’ &#8211; Seyi Makinde gives reason for not chasing traders off the street" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/befunky-5-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/i-once-sold-bread-seyi-makinde-gives-reason-for-not-chasing-traders-off-the-street/">&#8216;I once sold bread’ &#8211; Seyi Makinde gives reason for not chasing traders off the street</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/christmas-2019-buhari-frees-19-inmates/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Christmas 2019: Buhari frees 19 inmates" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard2-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/christmas-2019-buhari-frees-19-inmates/">Christmas 2019: Buhari frees 19 inmates</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/sanwo-olu-declares-free-brt-rides-and-toll-gates-on-christmas-new-year-days/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sanwo-Olu declares free BRT rides and Toll gates on Christmas, New Year Days" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/25/Sanwo-Olu-declares-free-BRT-rides-and-Toll-gates-on-Christmas-New-Year-Days-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/sanwo-olu-declares-free-brt-rides-and-toll-gates-on-christmas-new-year-days/">Sanwo-Olu declares free BRT rides and Toll gates on Christmas, New Year Days</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/armed-robbers-attack-former-nigerian-president-goodluck-jonathan-kill-his-guards/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Armed robbers attack former Nigerian President Goodluck Jonathan, kill his guards" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/24/A5C2A57E-0FB5-4158-9C54-76C5EA425F42-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/armed-robbers-attack-former-nigerian-president-goodluck-jonathan-kill-his-guards/">Armed robbers attack former Nigerian President Goodluck Jonathan, kill his guards</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-news-nigerian-govt-orders-release-of-sowore-dasuki/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking News! Federal Govt orders release of Sowore, Dasuki" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/24/1C3A8B2A-3320-44B7-97DC-9896569E280D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-news-nigerian-govt-orders-release-of-sowore-dasuki/">Breaking News! Federal Govt orders release of Sowore, Dasuki</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/endsars-american-policeman-on-braids-shares-his-experience-with-nigeria-police-officers-in-lagos-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“4 days in Nigeria &amp; I have already been called a criminal by Nigeria police - American policeman with braids reveals" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/24/“4-days-in-Nigeria-I-have-already-been-called-a-criminal-by-Nigeria-police-American-policeman-with-braids-reveals-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/endsars-american-policeman-on-braids-shares-his-experience-with-nigeria-police-officers-in-lagos-photos/">#EndSARS: American policeman on braids shares his experience with Nigeria Police officers in Lagos (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nigerian-man-awaiting-deportation-commits-suicide-in-ice-custody/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerian man awaiting deportation, commits suicide in ICE custody" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard24-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nigerian-man-awaiting-deportation-commits-suicide-in-ice-custody/">Nigerian man awaiting deportation, commits suicide in ICE custody</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-quilox-night-club-shut-down-by-lagos-state-government-for-polluting-the-environment-with-their-activities-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="BREAKING! Quilox night club shut down by Lagos state government for polluting the environment with their activities (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/23/A5D62366-A3B6-4C78-866B-BA16104F31DC-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-quilox-night-club-shut-down-by-lagos-state-government-for-polluting-the-environment-with-their-activities-photos/">BREAKING! Quilox night club shut down by Lagos state government for polluting the environment with their activities (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal make contact with Napoli to sign Kalidou Koulibaly" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/">Arsenal make contact with Napoli to sign Kalidou Koulibaly</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/mikel-arteta-announces-arsenal-coaching-staff/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mikel Arteta announces Arsenal coaching staff" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/Mikel-Arteta-to-Arsenal-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/mikel-arteta-announces-arsenal-coaching-staff/">Mikel Arteta announces Arsenal coaching staff</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/real-madrid-reportedly-planning-summer-move-for-mane/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Real Madrid reportedly planning summer move for Mane" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard32-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/real-madrid-reportedly-planning-summer-move-for-mane/">Real Madrid reportedly planning summer move for Mane</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/two-man-utd-stars-set-to-leave-in-january/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Two Man Utd stars set to leave in January" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard23-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/two-man-utd-stars-set-to-leave-in-january/">Two Man Utd stars set to leave in January</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-to-offer-xhaka-plus-40m-for-wilfred-ndidi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal to offer Xhaka plus £40m for Wilfred Ndidi" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/23/clipboard24-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-to-offer-xhaka-plus-40m-for-wilfred-ndidi/">Arsenal to offer Xhaka plus £40m for Wilfred Ndidi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/ex-man-utd-star-daley-blind-diagnosed-with-heart-condition-ruled-out-indefinitely-from-football/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ex-Man Utd star, Daley Blind diagnosed with heart condition, ruled out indefinitely from football" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/22/Daley-Blind-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/ex-man-utd-star-daley-blind-diagnosed-with-heart-condition-ruled-out-indefinitely-from-football/">Ex-Man Utd star, Daley Blind diagnosed with heart condition, ruled out indefinitely from football</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-news-carlo-ancelotti-named-as-everton-boss/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking News! Carlo Ancelotti Named As Everton Boss" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/21/1D696601-24AF-4995-ABF4-32A6EB4FB11E-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-news-carlo-ancelotti-named-as-everton-boss/">Breaking News! Carlo Ancelotti Named As Everton Boss</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/unai-emery-speaks-on-arsenal-replacing-him-with-mikel-arteta/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Unai Emery speaks on Arsenal replacing him with Mikel Arteta" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/21/clipboard10-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/unai-emery-speaks-on-arsenal-replacing-him-with-mikel-arteta/">Unai Emery speaks on Arsenal replacing him with Mikel Arteta</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-announce-mikel-arteta-as-their-new-head-coach/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal announces Mikel Arteta as their new head coach" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/E83CDE4E-694E-4EB4-9E4A-3C6DADAB58FF-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-announce-mikel-arteta-as-their-new-head-coach/">Arsenal announces Mikel Arteta as their new head coach</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
 </div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Six Churches that don&#8217;t celebrate Christmas and their scary reasons" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/25/3E6FFF38-3ED5-4EC3-A20C-A00544D19CA0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/">Six Churches that don&#8217;t celebrate Christmas and their scary reasons</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Popular Transgender man gives birth to a bouncing baby girl (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/BeFunky-collage-26-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/">Popular Transgender man gives birth to a bouncing baby girl (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/13/2847B652-0C24-4FFB-85C5-02851EDC530F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/">“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Five African football stars that went broke after retiring from the game (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/06/Riches-to-Rag_-These-Five-African-Soccer-Stars-Went-Broke-After-Retirement-from-Football-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/">Grace to grass: Five African football stars that went broke after retiring from the game (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Money, Fame, Fatherhood: The story of Davido and his three baby mamas - How Chioma will cope after marriage (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/01/Money-Fame-Fatherhood_-The-story-of-Davido-and-his-three-baby-mamas-How-Chioma-will-cope-after-marriage-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/">Money, Fame, Fatherhood: The story of Davido and his three baby mamas &#8211; How Chioma will cope after marriage (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man shares stories about the kind of wonder creatures living in the ocean" data-src="https://theinfong.com/wp-content/uploads/coded/2019/11/30/22BC274E-78DD-48EA-9B98-A9441ABBA11F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/">Man shares stories about the kind of wonder creatures living in the ocean</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest breast enlargement procedure will leave you in shock - Ladies need to be stopped (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/29/Latest-breast-enlargement-procedure-will-leave-you-in-shock-Ladies-need-to-be-stopped-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/">Latest breast enlargement procedure will leave you in shock &#8211; Ladies need to be stopped (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Meet Nigerian 35-year-old legit billionaire Jowi Zazaa - How he made his money, his rich family and more (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/26/Meet-Nigerian-35-year-old-legit-billionaire-Jowi-Zazaa-How-he-made-his-money-his-rich-family-and-more-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/">Meet Nigerian Big boy Jowi Zazaa &#8211; Real name, his rich family, fast cars, celebrity friends and more (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/see-how-ladies-now-wash-their-skin-to-become-white-instantly-for-just-n30k-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="See how ladies now wash their skin become ‘White’ instantly (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/25/221B69A4-4FE9-4764-A21E-606DC893C416-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/see-how-ladies-now-wash-their-skin-to-become-white-instantly-for-just-n30k-video/">See how ladies now wash their skin to become ‘White’ instantly for just N30k (Video)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/22C1B1BE-7D64-45E6-AD18-BC46AD5CB319-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/">Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nina reacts to Khafi and Gedoni’s engagement" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/73AFF453-C681-473F-9341-B8B97C945B39-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/">Nina reacts to Khafi and Gedoni’s engagement</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Biodun Okeowo reveals how she survived domestic accident" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/BE0DB350-BE68-482B-9DBE-6F51377D7292-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/">Biodun Okeowo reveals how she survived domestic accident</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Funke Akindele Shares Lovely photos with her adorable twins on Christmas day" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/B1E1A594-73F2-4780-A520-DD7CD6037247-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/">Funke Akindele Shares Lovely photos with her adorable twins on Christmas day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tacha reacts to Gedoni and Khafi’s engagement" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/">Tacha reacts to Gedoni and Khafi’s engagement</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/C5C923C3-6F2C-4378-87A9-7795FED72536-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/">‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/">Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/">Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/rita-dominic-shares-a-rare-photo-of-her-family-in-celebration-of-christmas/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rita Dominic shares a rare photo of her family in celebration of Christmas" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard32-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/rita-dominic-shares-a-rare-photo-of-her-family-in-celebration-of-christmas/">Rita Dominic shares a rare photo of her family in celebration of Christmas</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kano State Govt bans men and women from boarding same tricycle" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/">Kano State Govt bans men and women from boarding same tricycle</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/i-once-sold-bread-seyi-makinde-gives-reason-for-not-chasing-traders-off-the-street/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;I once sold bread’ &#8211; Seyi Makinde gives reason for not chasing traders off the street" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/befunky-5-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/i-once-sold-bread-seyi-makinde-gives-reason-for-not-chasing-traders-off-the-street/">&#8216;I once sold bread’ &#8211; Seyi Makinde gives reason for not chasing traders off the street</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/christmas-2019-buhari-frees-19-inmates/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Christmas 2019: Buhari frees 19 inmates" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard2-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/christmas-2019-buhari-frees-19-inmates/">Christmas 2019: Buhari frees 19 inmates</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/sanwo-olu-declares-free-brt-rides-and-toll-gates-on-christmas-new-year-days/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sanwo-Olu declares free BRT rides and Toll gates on Christmas, New Year Days" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/25/Sanwo-Olu-declares-free-BRT-rides-and-Toll-gates-on-Christmas-New-Year-Days-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/sanwo-olu-declares-free-brt-rides-and-toll-gates-on-christmas-new-year-days/">Sanwo-Olu declares free BRT rides and Toll gates on Christmas, New Year Days</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/armed-robbers-attack-former-nigerian-president-goodluck-jonathan-kill-his-guards/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Armed robbers attack former Nigerian President Goodluck Jonathan, kill his guards" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/24/A5C2A57E-0FB5-4158-9C54-76C5EA425F42-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/armed-robbers-attack-former-nigerian-president-goodluck-jonathan-kill-his-guards/">Armed robbers attack former Nigerian President Goodluck Jonathan, kill his guards</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-news-nigerian-govt-orders-release-of-sowore-dasuki/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking News! Federal Govt orders release of Sowore, Dasuki" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/24/1C3A8B2A-3320-44B7-97DC-9896569E280D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-news-nigerian-govt-orders-release-of-sowore-dasuki/">Breaking News! Federal Govt orders release of Sowore, Dasuki</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/endsars-american-policeman-on-braids-shares-his-experience-with-nigeria-police-officers-in-lagos-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“4 days in Nigeria &amp; I have already been called a criminal by Nigeria police - American policeman with braids reveals" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/24/“4-days-in-Nigeria-I-have-already-been-called-a-criminal-by-Nigeria-police-American-policeman-with-braids-reveals-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/endsars-american-policeman-on-braids-shares-his-experience-with-nigeria-police-officers-in-lagos-photos/">#EndSARS: American policeman on braids shares his experience with Nigeria Police officers in Lagos (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nigerian-man-awaiting-deportation-commits-suicide-in-ice-custody/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerian man awaiting deportation, commits suicide in ICE custody" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard24-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/nigerian-man-awaiting-deportation-commits-suicide-in-ice-custody/">Nigerian man awaiting deportation, commits suicide in ICE custody</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-quilox-night-club-shut-down-by-lagos-state-government-for-polluting-the-environment-with-their-activities-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="BREAKING! Quilox night club shut down by Lagos state government for polluting the environment with their activities (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/23/A5D62366-A3B6-4C78-866B-BA16104F31DC-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-quilox-night-club-shut-down-by-lagos-state-government-for-polluting-the-environment-with-their-activities-photos/">BREAKING! Quilox night club shut down by Lagos state government for polluting the environment with their activities (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal make contact with Napoli to sign Kalidou Koulibaly" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/">Arsenal make contact with Napoli to sign Kalidou Koulibaly</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/mikel-arteta-announces-arsenal-coaching-staff/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mikel Arteta announces Arsenal coaching staff" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/Mikel-Arteta-to-Arsenal-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/mikel-arteta-announces-arsenal-coaching-staff/">Mikel Arteta announces Arsenal coaching staff</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/real-madrid-reportedly-planning-summer-move-for-mane/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Real Madrid reportedly planning summer move for Mane" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard32-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/real-madrid-reportedly-planning-summer-move-for-mane/">Real Madrid reportedly planning summer move for Mane</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/two-man-utd-stars-set-to-leave-in-january/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Two Man Utd stars set to leave in January" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/24/clipboard23-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/two-man-utd-stars-set-to-leave-in-january/">Two Man Utd stars set to leave in January</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-to-offer-xhaka-plus-40m-for-wilfred-ndidi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal to offer Xhaka plus £40m for Wilfred Ndidi" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/23/clipboard24-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-to-offer-xhaka-plus-40m-for-wilfred-ndidi/">Arsenal to offer Xhaka plus £40m for Wilfred Ndidi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/ex-man-utd-star-daley-blind-diagnosed-with-heart-condition-ruled-out-indefinitely-from-football/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ex-Man Utd star, Daley Blind diagnosed with heart condition, ruled out indefinitely from football" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/22/Daley-Blind-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/ex-man-utd-star-daley-blind-diagnosed-with-heart-condition-ruled-out-indefinitely-from-football/">Ex-Man Utd star, Daley Blind diagnosed with heart condition, ruled out indefinitely from football</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/breaking-news-carlo-ancelotti-named-as-everton-boss/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking News! Carlo Ancelotti Named As Everton Boss" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/21/1D696601-24AF-4995-ABF4-32A6EB4FB11E-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/breaking-news-carlo-ancelotti-named-as-everton-boss/">Breaking News! Carlo Ancelotti Named As Everton Boss</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/unai-emery-speaks-on-arsenal-replacing-him-with-mikel-arteta/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Unai Emery speaks on Arsenal replacing him with Mikel Arteta" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/21/clipboard10-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/unai-emery-speaks-on-arsenal-replacing-him-with-mikel-arteta/">Unai Emery speaks on Arsenal replacing him with Mikel Arteta</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-announce-mikel-arteta-as-their-new-head-coach/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arsenal announces Mikel Arteta as their new head coach" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/E83CDE4E-694E-4EB4-9E4A-3C6DADAB58FF-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/arsenal-announce-mikel-arteta-as-their-new-head-coach/">Arsenal announces Mikel Arteta as their new head coach</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Six Churches that don&#8217;t celebrate Christmas and their scary reasons" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/25/3E6FFF38-3ED5-4EC3-A20C-A00544D19CA0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/">Six Churches that don&#8217;t celebrate Christmas and their scary reasons</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Popular Transgender man gives birth to a bouncing baby girl (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/BeFunky-collage-26-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/">Popular Transgender man gives birth to a bouncing baby girl (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/13/2847B652-0C24-4FFB-85C5-02851EDC530F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/">“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Five African football stars that went broke after retiring from the game (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/06/Riches-to-Rag_-These-Five-African-Soccer-Stars-Went-Broke-After-Retirement-from-Football-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/">Grace to grass: Five African football stars that went broke after retiring from the game (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Money, Fame, Fatherhood: The story of Davido and his three baby mamas - How Chioma will cope after marriage (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/01/Money-Fame-Fatherhood_-The-story-of-Davido-and-his-three-baby-mamas-How-Chioma-will-cope-after-marriage-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/">Money, Fame, Fatherhood: The story of Davido and his three baby mamas &#8211; How Chioma will cope after marriage (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man shares stories about the kind of wonder creatures living in the ocean" data-src="https://theinfong.com/wp-content/uploads/coded/2019/11/30/22BC274E-78DD-48EA-9B98-A9441ABBA11F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/">Man shares stories about the kind of wonder creatures living in the ocean</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest breast enlargement procedure will leave you in shock - Ladies need to be stopped (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/29/Latest-breast-enlargement-procedure-will-leave-you-in-shock-Ladies-need-to-be-stopped-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/">Latest breast enlargement procedure will leave you in shock &#8211; Ladies need to be stopped (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Meet Nigerian 35-year-old legit billionaire Jowi Zazaa - How he made his money, his rich family and more (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/26/Meet-Nigerian-35-year-old-legit-billionaire-Jowi-Zazaa-How-he-made-his-money-his-rich-family-and-more-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/">Meet Nigerian Big boy Jowi Zazaa &#8211; Real name, his rich family, fast cars, celebrity friends and more (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/see-how-ladies-now-wash-their-skin-to-become-white-instantly-for-just-n30k-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="See how ladies now wash their skin become ‘White’ instantly (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/25/221B69A4-4FE9-4764-A21E-606DC893C416-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/see-how-ladies-now-wash-their-skin-to-become-white-instantly-for-just-n30k-video/">See how ladies now wash their skin to become ‘White’ instantly for just N30k (Video)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://theinfong.com/">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://theinfong.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://theinfong.com/category/sport/">Sport</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Arsenal make contact with Napoli to sign Kalidou Koulibaly</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://theinfong.com/author/olamide/">Olamide</a> </div>
<div class="jeg_meta_date">
<a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/">December 26, 2019</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://theinfong.com/category/sport/" rel="category tag">Sport</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:60%"><img width="750" height="450" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Arsenal make contact with Napoli to sign Kalidou Koulibaly" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-750x450.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-750x450.jpg 750w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-300x180.jpg 300w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-800x480.jpg 800w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-150x90.jpg 150w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-768x461.jpg 768w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg 1000w" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&media=https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg&description=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly%0Ahttps%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
 <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2ae9d9c8a818e83c4828e848ac48c80819b8e8c9bc498869b87c4a18e9f808386c49b80c49c868881c4a48e83868b809ac4a4809a83868d8e8396c98e829fd48d808b96d2879b9b9f9ccadcaecadda9cadda99b878a868189808188c18c8082cadda9dddfded6cadda9deddcadda98e9d9c8a818e83c2828e848ac28c80819b8e8c9bc298869b87c2818e9f808386c29b80c29c868881c2848e83868b809ac284809a83868d8e8396cadda9" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_cM45LCmTOl{ width:336px !important; height:280px !important; }
@media (max-width:1199px) { .adsslot_cM45LCmTOl{ width:336px !important; height:280px !important; } }
@media (max-width:767px) { .adsslot_cM45LCmTOl{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_cM45LCmTOl" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div id="tps_slideContainer_272669" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly.</p>
<p><img class="aligncenter" src="https://theinfong.com/wp-content/uploads/Koulibaly.jpg" /></p>
<p>The Gunners have been poor at the back this season, and new manager Mikel Arteta is under pressure to strengthen his back-four in January.</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Koulibaly was previously on Manchester United’s radar, prior to the Red Devils splashing the cash to sign Harry Maguire from Leicester City, and is valued at £55million.</p>
<p>Arsenal do not have the funds to compete with the rest of the Big Six, and Arteta was warned by club chiefs that he wouldn’t have significant funds to sign new recruits next month.</p>
<p>But Napoli are keen on signing out-of-favour Arsenal defender Sead Kolasinac, and the north London club are hoping he can be used as a makeweight to land the centre-back.</p>
<div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="tps_nav_lower_272669" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><span class="_button _next _disabled"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></span></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_272669&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2019\/12\/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly\/&quot;,&quot;postId&quot;:272669,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2019\/12\/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo\/&quot;,&quot;nextPost&quot;:null,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/kalidou-koulibaly/" rel="tag">Kalidou Koulibaly</a></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">12</span></span></a><a href="https://twitter.com/intent/tweet?text=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">8</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&media=https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile.jpg&description=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">3</span></span></a><a href="whatsapp://send?text=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly%0Ahttps%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F&title=Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#e3dc90968189868097dea29190868d828fc88e828886c8808c8d97828097c8948a978bc8ad82938c8f8ac8978cc8908a848dc8a8828f8a878c96c8a88c968f8a81828f9ac5828e93d8818c879ade8b97979390c6d0a2c6d1a5c6d1a5978b868a8d858c8d84cd808c8ec6d1a5d1d3d2dac6d1a5d2d1c6d1a5829190868d828fce8e828886ce808c8d97828097ce948a978bce8d82938c8f8ace978cce908a848dce88828f8a878c96ce888c968f8a81828f9ac6d1a5" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_272669_0_5e04a7e923932   " data-unique="jnews_module_272669_0_5e04a7e923932">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">

<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 post-269111 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-jose-mourinho tag-kalidou-koulibaly">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/jose-mourinho-eyes-90m-move-for-koulibaly/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jose Mourinho eyes £90m move for Koulibaly" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/09/clipboard36-tile-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/09/clipboard36-tile-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olamide/2019/12/09/clipboard36-tile-750x375.jpg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/sport/" class="category-sport">Sport</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/jose-mourinho-eyes-90m-move-for-koulibaly/">Jose Mourinho eyes £90m move for Koulibaly</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/jose-mourinho-eyes-90m-move-for-koulibaly/"><i class="fa fa-clock-o"></i> December 9, 2019</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav inactive">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next disabled" title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_272669_0_5e04a7e923932 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":272669,"include_category":"","exclude_category":"","include_author":"","include_tag":"103932","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/" data-num-posts="10" data-width="100%"></div></div></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget  jeg_pb_boxed widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e04a7e9266a9"><h3 class="jeg_block_title"><span>JOIN OUR FAMILY</span></h3></div><ul class="jeg_socialcounter col3 colored">
<li class="jeg_facebook">
<a href="https://facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i>
<span>2.4M</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/theinfong/" target="_blank"><i class="fa fa-twitter"></i>
<span>171.2k</span>
<small>Followers</small>
</a>
</li><li class="jeg_instagram">
<a href="https://www.instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i>
<span>144.5k</span>
<small>Followers</small>
</a>
</li>
</ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div class='jeg_ad jeg_ad_module jnews_module_272669_1_5e04a7e926b80 jeg_ads_hide_tab jeg_ads_hide_phone  pc-only-widget'><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_b4dEQJGrah{ width:300px !important; height:600px !important; }

                        </style>
<ins class="adsbygoogle adsslot_b4dEQJGrah" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_272669_2_5e04a7e927060  normal " data-unique="jnews_module_272669_2_5e04a7e927060">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://theinfong.com'><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-272669 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-kalidou-koulibaly">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Arsenal make contact with Napoli to sign Kalidou Koulibaly" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard43-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/">Arsenal make contact with Napoli to sign Kalidou Koulibaly</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272709 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-dj-cuppy">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/22C1B1BE-7D64-45E6-AD18-BC46AD5CB319-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2019/12/26/22C1B1BE-7D64-45E6-AD18-BC46AD5CB319-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2019/12/26/22C1B1BE-7D64-45E6-AD18-BC46AD5CB319-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/">Dj Cuppy shares photo of the N352 Million Richard Mille wristwatch she wants For Christmas (photo)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/dj-cuppy-shares-photo-of-the-n352-million-richard-mille-wristwatch-dj-cuppy-wants-for-christmas-photo/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272704 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-gedoni tag-khafi">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nina reacts to Khafi and Gedoni’s engagement" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/73AFF453-C681-473F-9341-B8B97C945B39-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2019/12/26/73AFF453-C681-473F-9341-B8B97C945B39-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2019/12/26/73AFF453-C681-473F-9341-B8B97C945B39-350x250.jpeg 350w" data-expand="700" /></div></a>
 </div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/">Nina reacts to Khafi and Gedoni’s engagement</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/nina-reacts-to-khafi-and-gedonis-engagement/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272694 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-keke-napep">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kano State Govt bans men and women from boarding same tricycle" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard50-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/">Kano State Govt bans men and women from boarding same tricycle</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/kano-state-govt-bans-men-and-women-from-boarding-same-tricycle/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272682 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Biodun Okeowo reveals how she survived domestic accident" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/BE0DB350-BE68-482B-9DBE-6F51377D7292-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2019/12/26/BE0DB350-BE68-482B-9DBE-6F51377D7292-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2019/12/26/BE0DB350-BE68-482B-9DBE-6F51377D7292-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/">Biodun Okeowo reveals how she survived domestic accident</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/actress-biodun-okeowo-reveals-how-she-survived-domestic-accident/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272609 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Funke Akindele Shares Lovely photos with her adorable twins on Christmas day" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/B1E1A594-73F2-4780-A520-DD7CD6037247-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2019/12/26/B1E1A594-73F2-4780-A520-DD7CD6037247-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2019/12/26/B1E1A594-73F2-4780-A520-DD7CD6037247-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/">Funke Akindele Shares Lovely photos with her adorable twins on Christmas day</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/funke-akindele-shares-lovely-photos-with-her-adorable-twins-on-christmas-day/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272651 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-gedoni tag-khafi tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tacha reacts to Gedoni and Khafi’s engagement" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/gedoni_80120606_798120407318598_6863128088586069422_n-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/">Tacha reacts to Gedoni and Khafi’s engagement</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/tacha-reacts-to-gedoni-and-khafis-engagement/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272642 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-9ice tag-toni-payne">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/26/C5C923C3-6F2C-4378-87A9-7795FED72536-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2019/12/26/C5C923C3-6F2C-4378-87A9-7795FED72536-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2019/12/26/C5C923C3-6F2C-4378-87A9-7795FED72536-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/">‘I raised our Son 100% alone’ – 9ice’s Ex-Wife, Toni Payne</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/i-raised-our-son-100-alone-9ices-ex-wife-toni-payne/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272626 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-ike tag-mercy-eke tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/clipboard36-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/">Ike hangouts with Tacha on Christmas Day, after he unfollowed Mercy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/ike-hangouts-with-tacha-on-christmas-day-after-he-unfollowed-mercy/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-272604 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-ilorin tag-wizkid">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/26/wizkidayo_79389897_198704301260181_6791482344968489380_n-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/">Nigerians react as Wizkid is made to sit on plastic chair before his performance in Ilorin</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/nigerians-react-as-wizkid-is-made-to-sit-on-plastic-chair-before-his-performance-in-ilorin/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav  showtext">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
<a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_272669_2_5e04a7e927060 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"https:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e04a7e95f0b0"><h3 class="jeg_block_title"><span>HOT RIGHT NOW</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-272459 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-nwankwo-kanu">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/nwankwo-kanu-loses-daughter-eniton/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nwankwo Kanu loses &#8216;daughter&#8217; Eniton" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard17-tile-350x250.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard17-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard17-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2019/12/25/clipboard17-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/nwankwo-kanu-loses-daughter-eniton/" data-num="01">Nwankwo Kanu loses &#8216;daughter&#8217; Eniton</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 2736 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fnwankwo-kanu-loses-daughter-eniton%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1094</span></a>
<a href="https://twitter.com/intent/tweet?text=Nwankwo+Kanu+loses+%E2%80%98daughter%E2%80%99+Eniton+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fnwankwo-kanu-loses-daughter-eniton%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">684</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272308 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-lagos tag-santa-claus">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/lagos-children-beat-father-christmas-that-showed-up-without-gifts-video/" data-num="02">Lagos children beat Father Christmas that showed up without gifts (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1902 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Flagos-children-beat-father-christmas-that-showed-up-without-gifts-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">760</span></a>
<a href="https://twitter.com/intent/tweet?text=Lagos+children+beat+Father+Christmas+that+showed+up+without+gifts+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Flagos-children-beat-father-christmas-that-showed-up-without-gifts-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">475</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272376 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaija tag-nina tag-tacha">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/tacha-drags-nina-to-the-mud-over-mercedes-benz-gift/" data-num="03">You lack respect, don&#8217;t play with me till you can get a Benz &#8211; Tacha drags Nina to the mud</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1252 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Ftacha-drags-nina-to-the-mud-over-mercedes-benz-gift%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">500</span></a>
<a href="https://twitter.com/intent/tweet?text=You+lack+respect%2C+don%E2%80%99t+play+with+me+till+you+can+get+a+Benz+%E2%80%93+Tacha+drags+Nina+to+the+mud+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Ftacha-drags-nina-to-the-mud-over-mercedes-benz-gift%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">313</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272186 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-simi">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/beautiful-moment-heavily-pregnant-simi-taught-her-mother-how-to-whine-her-waist-video/" data-num="04">Beautiful moment heavily pregnant Simi taught her mother how to ‘whine’ her waist (video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 2945 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fbeautiful-moment-heavily-pregnant-simi-taught-her-mother-how-to-whine-her-waist-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1178</span></a>
<a href="https://twitter.com/intent/tweet?text=Beautiful+moment+heavily+pregnant+Simi+taught+her+mother+how+to+%E2%80%98whine%E2%80%99+her+waist+%28video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fbeautiful-moment-heavily-pregnant-simi-taught-her-mother-how-to-whine-her-waist-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">736</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272385 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-mercy-johnson">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/pregnant-mercy-johnson-and-her-family-send-beautiful-christmas-message-to-her-fans-photos/" data-num="05">Pregnant Mercy Johnson and her family send beautiful Christmas message to her fans (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 997 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fpregnant-mercy-johnson-and-her-family-send-beautiful-christmas-message-to-her-fans-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">398</span></a>
<a href="https://twitter.com/intent/tweet?text=Pregnant+Mercy+Johnson+and+her+family+send+beautiful+Christmas+message+to+her+fans+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fpregnant-mercy-johnson-and-her-family-send-beautiful-christmas-message-to-her-fans-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">249</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272481 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaija tag-tacha">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/its-not-an-overused-car-tacha-posts-the-interior-and-user-manual-of-her-mercedes-benz-to-prove-nina-wrong/" data-num="06">It’s not an overused car! Tacha posts the interior and user manual of her Mercedes Benz to prove Nina wrong</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 766 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fits-not-an-overused-car-tacha-posts-the-interior-and-user-manual-of-her-mercedes-benz-to-prove-nina-wrong%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">306</span></a>
<a href="https://twitter.com/intent/tweet?text=It%E2%80%99s+not+an+overused+car%21+Tacha+posts+the+interior+and+user+manual+of+her+Mercedes+Benz+to+prove+Nina+wrong+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fits-not-an-overused-car-tacha-posts-the-interior-and-user-manual-of-her-mercedes-benz-to-prove-nina-wrong%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">191</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272245 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-tiwa-savage tag-wizkid">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/i-may-be-older-but-the-older-the-berry-the-sweeter-the-juice-tiwa-savage-reveals-why-wizkid-is-hooked-with-her-video/" data-num="07">“I may be older, but the older the berry the sweeter the juice,” &#8211; Tiwa Savage reveals why Wizkid is hooked with her (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1956 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fi-may-be-older-but-the-older-the-berry-the-sweeter-the-juice-tiwa-savage-reveals-why-wizkid-is-hooked-with-her-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">782</span></a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%9CI+may+be+older%2C+but+the+older+the+berry+the+sweeter+the+juice%2C%E2%80%9D+%E2%80%93+Tiwa+Savage+reveals+why+Wizkid+is+hooked+with+her+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fi-may-be-older-but-the-older-the-berry-the-sweeter-the-juice-tiwa-savage-reveals-why-wizkid-is-hooked-with-her-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">489</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272412 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/what-will-a-small-boy-like-me-do-with-all-these-millions-rema-cries-out-for-help-photo/" data-num="08">What will a small boy like me do with all these millions &#8211; Rema cries out for help (Photo)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 678 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fwhat-will-a-small-boy-like-me-do-with-all-these-millions-rema-cries-out-for-help-photo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">271</span></a>
 <a href="https://twitter.com/intent/tweet?text=What+will+a+small+boy+like+me+do+with+all+these+millions+%E2%80%93+Rema+cries+out+for+help+%28Photo%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fwhat-will-a-small-boy-like-me-do-with-all-these-millions-rema-cries-out-for-help-photo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">169</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272470 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-ike tag-mercy">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/breaking-mercy-and-ike-part-ways-unfollows-each-other-also-deleted-their-pictures-off-their-pages/" data-num="09">Mercy and Ike part ways, unfollow each other, also delete pictures off their pages</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 654 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fbreaking-mercy-and-ike-part-ways-unfollows-each-other-also-deleted-their-pictures-off-their-pages%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">261</span></a>
<a href="https://twitter.com/intent/tweet?text=Mercy+and+Ike+part+ways%2C+unfollow+each+other%2C+also+delete+pictures+off+their+pages+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Fbreaking-mercy-and-ike-part-ways-unfollows-each-other-also-deleted-their-pictures-off-their-pages%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">163</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-272002 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-frood tag-iyabo-ojo tag-joeboy tag-peruzzi tag-pinkie-debbie tag-sydney-talker tag-zlatan-ibile">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/trending-video-of-iyabo-ojos-daughter-priscilla-twerking-at-a-party/" data-num="10">Trending video of Iyabo Ojo&#8217;s daughter, Priscilla twerking at a party</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1903 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Ftrending-video-of-iyabo-ojos-daughter-priscilla-twerking-at-a-party%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">760</span></a>
<a href="https://twitter.com/intent/tweet?text=Trending+video+of+Iyabo+Ojo%E2%80%99s+daughter%2C+Priscilla+twerking+at+a+party+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Ftrending-video-of-iyabo-ojos-daughter-priscilla-twerking-at-a-party%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">475</span></a>
</div>
</div>
</div>
</li></ul></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-272669 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://theinfong.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" alt="Theinfong" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
<p class="copyright"> © 2019 TheInfoNG Media Services </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 TheInfoNG Media Services</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="28f032f3e6">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" data-image-url="" data-title="Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2019%2F12%2Farsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly%2F" data-image-url="" data-title="Arsenal+make+contact+with+Napoli+to+sign+Kalidou+Koulibaly+via+%40%40theinfong"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"272669","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"theinfong.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theinfong.com\/2019\/12\/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly\/"},"dateCreated":"2019-12-26 12:30:06","datePublished":"2019-12-26 12:30:06","dateModified":"2019-12-26 11:07:18","url":"https:\/\/theinfong.com\/2019\/12\/arsenal-make-contact-with-napoli-to-sign-kalidou-koulibaly\/","headline":"Arsenal make contact with Napoli to sign Kalidou Koulibaly","name":"Arsenal make contact with Napoli to sign Kalidou Koulibaly","articleBody":"Arsenal have reportedly made contact with Italian Seria A side, Napoli, in a bid to sign highly-rated centre-back Kalidou Koulibaly.\r\n\r\n<img class=\"aligncenter\" src=\"https:\/\/theinfong.com\/wp-content\/uploads\/Koulibaly.jpg\" \/>\r\n\r\nThe Gunners have been poor at the back this season, and new manager Mikel Arteta is under pressure to strengthen his back-four in January.\r\n\r\nKoulibaly was previously on Manchester United\u2019s radar, prior to the Red Devils splashing the cash to sign Harry Maguire from Leicester City, and is valued at \u00a355million.\r\n\r\nArsenal\u00a0do not have the funds to compete with the rest of the Big Six, and Arteta was warned by club chiefs that he wouldn\u2019t have significant funds to sign new recruits next month.\r\n\r\nBut Napoli are keen on signing out-of-favour Arsenal defender Sead Kolasinac, and the north London club are hoping he can be used as a makeweight to land the centre-back.","author":{"@type":"Person","name":"Olamide","url":"https:\/\/theinfong.com\/author\/olamide\/"},"articleSection":["Sport"],"image":{"@type":"ImageObject","url":"https:\/\/theinfong.com\/wp-content\/uploads\/olamide\/2019\/12\/26\/clipboard43-tile.jpg","width":1000,"height":600},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theinfong.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Arsenal make contact with Napoli to sign Kalidou Koulibaly","published":"2019-12-26 12:30:06","updated":"2019-12-26 11:07:18"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/category\/sport\/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/category\/sport\/","name":"Sport"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'83604708',post:'272669',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '272669' ]);
</script>
</body>
</html>
