<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />
<title>Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video) | Theinfong</title>

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />
<script type="text/javascript">
              var jnews_ajax_url = 'https://theinfong.com/?ajax-request=jnews'
			</script>

<meta name="description" content="An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged. He said he" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video) | Theinfong" />
<meta property="og:description" content="An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged. He said he" />
<meta property="og:url" content="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:tag" content="asia" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="man" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-01T19:15:05+00:00" />
<meta property="fb:app_id" content="1764880143754096" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg" />
<meta property="og:image:secure_url" content="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged. He said he" />
<meta name="twitter:title" content="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video) | Theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:image" content="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg" />
<meta name="twitter:creator" content="@theinfong" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","inLanguage":"en-US","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg","width":750,"height":368},{"@type":"WebPage","@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#webpage","url":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/","name":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video) | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#primaryimage"},"datePublished":"2020-04-01T19:15:05+00:00","dateModified":"2020-04-01T19:15:05+00:00","description":"An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged. He said he","breadcrumb":{"@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/category/news/","url":"https://theinfong.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/","url":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/","name":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)"}}]},{"@type":"Article","@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#article","isPartOf":{"@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/340af5a27cac00573f9005b29a1f7158"},"headline":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)","datePublished":"2020-04-01T19:15:05+00:00","dateModified":"2020-04-01T19:15:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#webpage"},"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#primaryimage"},"keywords":"asia,Coronavirus,man","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/#respond"]}]},{"@type":["Person"],"@id":"https://theinfong.com/#/schema/person/340af5a27cac00573f9005b29a1f7158","name":"Lawal O.","image":{"@type":"ImageObject","@id":"https://theinfong.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5a74a125e4b2ec15218af226d138b094?s=96&d=mm&r=g","caption":"Lawal O."},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video) Comments Feed" href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jnews-previewslider-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://theinfong.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://theinfong.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://theinfong.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://theinfong.com/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://theinfong.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://theinfong.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5ENp2-1crn' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script> <style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #22a8d8;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 35px;
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #5bc0e5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7c7c7c !important;
			}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />
<script>

_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


 
 </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-286153 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Wednesday, April 1, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
 </div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_nKR0FjDOrt{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_nKR0FjDOrt{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_nKR0FjDOrt{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_nKR0FjDOrt" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
 </ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/845EE51E-5D91-4EDA-9E5D-FDBEF3979F4A-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/">I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nollywood actor celebrates lookalike son and grand daughter on their birthday" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/">Nollywood actor celebrates lookalike son and grand daughter on their birthday</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/023808AD-7E2D-45E1-9F2F-874AD15B030C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/">Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/55B426D0-96FD-4000-8CD0-0D6866F2F9D4-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/">“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/">Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Covid19: Omotola Ekeinde reveals what she will do if she was the President" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/">Be Kind, you may never know what people are dealing with &#8211; Omotola Ekehinde shares her anxiety</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Salawa Abeni exposes man who tried to blackmail her with old nude pictures" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/kbeVrSMU-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/">Salawa Abeni exposes man who tried to blackmail her with old nude pictures</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/burna-boy-quits-twitter-says-he-is-too-real-for-it/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Burna Boy quits Twitter says he is too real for it" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585760663956-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/burna-boy-quits-twitter-says-he-is-too-real-for-it/">Burna Boy quits Twitter says he is too real for it</a></h3>
 </div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/i-was-totally-sick-when-i-lost-at-the-62nd-grammy-awards-burna-boy-reveals/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&quot;I Was Totally Sick When I Lost At The 62nd Grammy Awards&quot; - Burna Boy Reveals" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/I-Was-Totally-Sick-When-I-Lost-At-The-62nd-Grammy-Awards-Burna-Boy-Reveals-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/i-was-totally-sick-when-i-lost-at-the-62nd-grammy-awards-burna-boy-reveals/">&#8220;I was totally sick when I lost at the 62nd Grammy Awards&#8221; &#8211; Burna Boy reveals</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/">JUST IN: Nigeria record 37 new cases in 24hrs, 13 states now affected</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/">Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Woman Jumps Into Osun River Over Hunger Caused By Lockdown (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Woman-Jumps-Into-Osun-River-Over-Hunger-Caused-By-Lockdown-Photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/">Woman jumps into Osun River over hunger caused by lockdown (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Woman with Coronavirus dies with her unborn baby during emergency C-Section" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/0_PAY-FULL-COPY-BY-NATALIA-PENZA-natypenzagmailcom-TEL-34-659-567-821-A-PREGNANT-woman-infecte-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/">Woman with Coronavirus dies with her unborn baby during emergency C-Section</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/abba-kyari-is-not-in-lagos-we-dont-know-his-whereabouts-health-commissioner-akin-abayomi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Abba Kyari finally breaks silence, as he reveals his location, state of health" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/30/Abba-Kyari-finally-breaks-silence-as-he-reveals-his-location-state-of-health-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/abba-kyari-is-not-in-lagos-we-dont-know-his-whereabouts-health-commissioner-akin-abayomi/">Abba Kyari is not in Lagos, we don’t know his whereabouts &#8211; Health Commissioner, Akin Abayomi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/8-year-old-writes-buhari-donates-n2350-from-her-savings-box-to-fight-covid-19/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="8-year-old writes Buhari, donates N2,350 from her savings box to fight COVID-19" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/6CBF1DCB-BDD4-4517-8911-0BDE3B05D7DA-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/8-year-old-writes-buhari-donates-n2350-from-her-savings-box-to-fight-covid-19/">8-year-old writes Buhari, donates N2,350 from her savings box to fight COVID-19</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/fg-commences-n20000-conditional-cash-transfer-to-poor-households-amidst-covid-19-lockdown/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/F7ADF1CE-2EA8-4D94-967B-9C036E0F52B0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/fg-commences-n20000-conditional-cash-transfer-to-poor-households-amidst-covid-19-lockdown/">FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: 12 new cases of coronavirus confirmed, Osun state peaks with 9 fresh cases" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/">Breaking: 12 new cases of coronavirus confirmed in Nigeria, Osun state peaks with 9 fresh cases</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/buhari-and-osinbajo-have-been-earning-half-of-their-salaries-even-before-coronavirus-femi-adesina/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Buhari and Osinbajo have been earning half of their salaries even before Coronavirus – Femi Adesina" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/4483D3EE-277B-48B9-895B-40C1F5164025-360x180.jpeg" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/buhari-and-osinbajo-have-been-earning-half-of-their-salaries-even-before-coronavirus-femi-adesina/">Buhari and Osinbajo have been earning half of their salaries even before Coronavirus – Femi Adesina</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/nigerian-paralympic-gold-medalist-ndidi-nwosu-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerian paralympic gold medalist Ndidi Nwosu is dead" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/B97C41AF-CFE7-4A26-B68A-FB272E63BD0D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/nigerian-paralympic-gold-medalist-ndidi-nwosu-is-dead/">Nigerian paralympic gold medalist Ndidi Nwosu is dead</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/watch-footage-of-ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Watch footage of Ronaldinho playing foot volleyball with prison inmates while awaiting trial (video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/31/Watch-footage-of-Ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/watch-footage-of-ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video/">Watch footage of Ronaldinho playing foot volleyball with prison inmates while awaiting trial (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/covid-19-official-says-wimbledon-2020-will-be-cancelled/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="COVID-19: Official says Wimbledon 2020 will be cancelled" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/PhotoGridLite_1585574308570-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/covid-19-official-says-wimbledon-2020-will-be-cancelled/">COVID-19: Official says Wimbledon 2020 will be cancelled</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/covid-19-lets-be-thankful-for-the-things-that-matter-cristiano-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="COVID-19: Let&#8217;s be thankful for the things that matter &#8211; Cristiano Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/PhotoGridLite_1585573515498-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/covid-19-lets-be-thankful-for-the-things-that-matter-cristiano-ronaldo/">COVID-19: Let&#8217;s be thankful for the things that matter &#8211; Cristiano Ronaldo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tokyo-olympics-now-to-take-place-in-july-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="2020 Tokyo Olympic postponed till further notice" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/24/PhotoGridLite_1585033796865-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/tokyo-olympics-now-to-take-place-in-july-2021/">Tokyo Olympics now to take place in July 2021</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-confuse-formula-1-with-karting-benzema-says-he-is-better-than-giroud/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Don’t confuse Formula 1 with karting &#8211; Benzema says he is better than Giroud" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/EUUFMihX0AEaX_S-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-confuse-formula-1-with-karting-benzema-says-he-is-better-than-giroud/">Don’t confuse Formula 1 with karting &#8211; Benzema says he is better than Giroud</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/coronavirus-i-was-unable-to-breath-paulo-dybala-recounts-his-experience/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: I was unable to breath &#8211; Paulo Dybala recounts his experience" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585336237122-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/coronavirus-i-was-unable-to-breath-paulo-dybala-recounts-his-experience/">Coronavirus: I was unable to breath &#8211; Paulo Dybala recounts his experience</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/footballer-taye-taiwos-father-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Footballer Taye Taiwo’s father is dead" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/27/89B8ECFF-D97A-402A-A1DD-BABB718BA420-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/footballer-taye-taiwos-father-is-dead/">Footballer Taye Taiwo’s father is dead</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/champions-league-final-will-not-take-place-in-may-uefa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Champions League Final will not take place in May-UEFA" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/27/E43EFE10-1FB4-4AF0-AA27-6C2860ACFBD3-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/champions-league-final-will-not-take-place-in-may-uefa/">Champions League Final will not take place in May-UEFA</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/449F7C8D-4DF4-48D9-B681-7265C9B6D721-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/">“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Check out photo of David and Victoria Beckham new house worth $24 million in Miami" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585711088756-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/">Check out photo of David and Victoria Beckham new house worth $24 million in Miami</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/fda-approves-chloroquine-for-the-treatment-of-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FDA approves chloroquine for the treatment of coronavirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/3AD33527-4AC2-4D9D-ABB5-50F1805B3FD3-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/fda-approves-chloroquine-for-the-treatment-of-coronavirus/">FDA approves chloroquine for the treatment of coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="WHO warns against using masks for coronavirus, says it can cause infection" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/FF12E6D2-94BD-4819-90D7-4AE3C4B6A0FC-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/">WHO warns against using masks for coronavirus, says it can cause infection</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/10/D7B44919-D6CF-4B64-8ACD-C29AD6E11E51-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/">”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The majestic castle built by late Yoruba billionaire Adeola Odutola - Queen Elizabeth reportedly spent a night in this edifice (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/28/87249404-3995-42CE-B523-05076CF1DA2F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/">The majestic castle built by late Yoruba billionaire Adeola Odutola &#8211; Queen Elizabeth reportedly spent a night in this edifice (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Witchcraft doesn&#8217;t exist it is a myth -AFAW" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/25/CVWI9bDv-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/">Witchcraft doesn&#8217;t exist it is a myth -AFAW</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/21/5e4fdd2555933-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/">I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/845EE51E-5D91-4EDA-9E5D-FDBEF3979F4A-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/">I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nollywood actor celebrates lookalike son and grand daughter on their birthday" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/">Nollywood actor celebrates lookalike son and grand daughter on their birthday</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/023808AD-7E2D-45E1-9F2F-874AD15B030C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/">Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/55B426D0-96FD-4000-8CD0-0D6866F2F9D4-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/">“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani</a></h3>
</div><div class="jeg_newsfeed_item ">
 <div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/">Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Covid19: Omotola Ekeinde reveals what she will do if she was the President" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/">Be Kind, you may never know what people are dealing with &#8211; Omotola Ekehinde shares her anxiety</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Salawa Abeni exposes man who tried to blackmail her with old nude pictures" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/kbeVrSMU-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/">Salawa Abeni exposes man who tried to blackmail her with old nude pictures</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/burna-boy-quits-twitter-says-he-is-too-real-for-it/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Burna Boy quits Twitter says he is too real for it" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585760663956-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/burna-boy-quits-twitter-says-he-is-too-real-for-it/">Burna Boy quits Twitter says he is too real for it</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/i-was-totally-sick-when-i-lost-at-the-62nd-grammy-awards-burna-boy-reveals/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&quot;I Was Totally Sick When I Lost At The 62nd Grammy Awards&quot; - Burna Boy Reveals" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/I-Was-Totally-Sick-When-I-Lost-At-The-62nd-Grammy-Awards-Burna-Boy-Reveals-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/i-was-totally-sick-when-i-lost-at-the-62nd-grammy-awards-burna-boy-reveals/">&#8220;I was totally sick when I lost at the 62nd Grammy Awards&#8221; &#8211; Burna Boy reveals</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/">JUST IN: Nigeria record 37 new cases in 24hrs, 13 states now affected</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/">Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Woman Jumps Into Osun River Over Hunger Caused By Lockdown (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Woman-Jumps-Into-Osun-River-Over-Hunger-Caused-By-Lockdown-Photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/">Woman jumps into Osun River over hunger caused by lockdown (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Woman with Coronavirus dies with her unborn baby during emergency C-Section" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/0_PAY-FULL-COPY-BY-NATALIA-PENZA-natypenzagmailcom-TEL-34-659-567-821-A-PREGNANT-woman-infecte-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/">Woman with Coronavirus dies with her unborn baby during emergency C-Section</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/abba-kyari-is-not-in-lagos-we-dont-know-his-whereabouts-health-commissioner-akin-abayomi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Abba Kyari finally breaks silence, as he reveals his location, state of health" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/30/Abba-Kyari-finally-breaks-silence-as-he-reveals-his-location-state-of-health-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/abba-kyari-is-not-in-lagos-we-dont-know-his-whereabouts-health-commissioner-akin-abayomi/">Abba Kyari is not in Lagos, we don’t know his whereabouts &#8211; Health Commissioner, Akin Abayomi</a></h3>
</div><div class="jeg_newsfeed_item ">
 <div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/8-year-old-writes-buhari-donates-n2350-from-her-savings-box-to-fight-covid-19/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="8-year-old writes Buhari, donates N2,350 from her savings box to fight COVID-19" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/6CBF1DCB-BDD4-4517-8911-0BDE3B05D7DA-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/8-year-old-writes-buhari-donates-n2350-from-her-savings-box-to-fight-covid-19/">8-year-old writes Buhari, donates N2,350 from her savings box to fight COVID-19</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/fg-commences-n20000-conditional-cash-transfer-to-poor-households-amidst-covid-19-lockdown/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/F7ADF1CE-2EA8-4D94-967B-9C036E0F52B0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/fg-commences-n20000-conditional-cash-transfer-to-poor-households-amidst-covid-19-lockdown/">FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: 12 new cases of coronavirus confirmed, Osun state peaks with 9 fresh cases" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/">Breaking: 12 new cases of coronavirus confirmed in Nigeria, Osun state peaks with 9 fresh cases</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/buhari-and-osinbajo-have-been-earning-half-of-their-salaries-even-before-coronavirus-femi-adesina/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Buhari and Osinbajo have been earning half of their salaries even before Coronavirus – Femi Adesina" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/4483D3EE-277B-48B9-895B-40C1F5164025-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/buhari-and-osinbajo-have-been-earning-half-of-their-salaries-even-before-coronavirus-femi-adesina/">Buhari and Osinbajo have been earning half of their salaries even before Coronavirus – Femi Adesina</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/nigerian-paralympic-gold-medalist-ndidi-nwosu-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nigerian paralympic gold medalist Ndidi Nwosu is dead" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/B97C41AF-CFE7-4A26-B68A-FB272E63BD0D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/nigerian-paralympic-gold-medalist-ndidi-nwosu-is-dead/">Nigerian paralympic gold medalist Ndidi Nwosu is dead</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/watch-footage-of-ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Watch footage of Ronaldinho playing foot volleyball with prison inmates while awaiting trial (video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/31/Watch-footage-of-Ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/watch-footage-of-ronaldinho-playing-foot-volleyball-with-prison-inmates-while-awaiting-trial-video/">Watch footage of Ronaldinho playing foot volleyball with prison inmates while awaiting trial (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/covid-19-official-says-wimbledon-2020-will-be-cancelled/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="COVID-19: Official says Wimbledon 2020 will be cancelled" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/PhotoGridLite_1585574308570-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/covid-19-official-says-wimbledon-2020-will-be-cancelled/">COVID-19: Official says Wimbledon 2020 will be cancelled</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/covid-19-lets-be-thankful-for-the-things-that-matter-cristiano-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="COVID-19: Let&#8217;s be thankful for the things that matter &#8211; Cristiano Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/PhotoGridLite_1585573515498-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/covid-19-lets-be-thankful-for-the-things-that-matter-cristiano-ronaldo/">COVID-19: Let&#8217;s be thankful for the things that matter &#8211; Cristiano Ronaldo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tokyo-olympics-now-to-take-place-in-july-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="2020 Tokyo Olympic postponed till further notice" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/24/PhotoGridLite_1585033796865-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/tokyo-olympics-now-to-take-place-in-july-2021/">Tokyo Olympics now to take place in July 2021</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-confuse-formula-1-with-karting-benzema-says-he-is-better-than-giroud/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Don’t confuse Formula 1 with karting &#8211; Benzema says he is better than Giroud" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/30/EUUFMihX0AEaX_S-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-confuse-formula-1-with-karting-benzema-says-he-is-better-than-giroud/">Don’t confuse Formula 1 with karting &#8211; Benzema says he is better than Giroud</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/coronavirus-i-was-unable-to-breath-paulo-dybala-recounts-his-experience/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: I was unable to breath &#8211; Paulo Dybala recounts his experience" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585336237122-360x180.jpg" /></div></a>
 </div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/coronavirus-i-was-unable-to-breath-paulo-dybala-recounts-his-experience/">Coronavirus: I was unable to breath &#8211; Paulo Dybala recounts his experience</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/footballer-taye-taiwos-father-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Footballer Taye Taiwo’s father is dead" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/27/89B8ECFF-D97A-402A-A1DD-BABB718BA420-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/footballer-taye-taiwos-father-is-dead/">Footballer Taye Taiwo’s father is dead</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/champions-league-final-will-not-take-place-in-may-uefa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Champions League Final will not take place in May-UEFA" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/27/E43EFE10-1FB4-4AF0-AA27-6C2860ACFBD3-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/champions-league-final-will-not-take-place-in-may-uefa/">Champions League Final will not take place in May-UEFA</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/449F7C8D-4DF4-48D9-B681-7265C9B6D721-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/">“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Check out photo of David and Victoria Beckham new house worth $24 million in Miami" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585711088756-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/">Check out photo of David and Victoria Beckham new house worth $24 million in Miami</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/fda-approves-chloroquine-for-the-treatment-of-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="FDA approves chloroquine for the treatment of coronavirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/3AD33527-4AC2-4D9D-ABB5-50F1805B3FD3-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/fda-approves-chloroquine-for-the-treatment-of-coronavirus/">FDA approves chloroquine for the treatment of coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="WHO warns against using masks for coronavirus, says it can cause infection" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/FF12E6D2-94BD-4819-90D7-4AE3C4B6A0FC-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/">WHO warns against using masks for coronavirus, says it can cause infection</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/10/D7B44919-D6CF-4B64-8ACD-C29AD6E11E51-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/">”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The majestic castle built by late Yoruba billionaire Adeola Odutola - Queen Elizabeth reportedly spent a night in this edifice (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/28/87249404-3995-42CE-B523-05076CF1DA2F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/">The majestic castle built by late Yoruba billionaire Adeola Odutola &#8211; Queen Elizabeth reportedly spent a night in this edifice (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Witchcraft doesn&#8217;t exist it is a myth -AFAW" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/25/CVWI9bDv-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/">Witchcraft doesn&#8217;t exist it is a myth -AFAW</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/21/5e4fdd2555933-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/">I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
 </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://theinfong.com/">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
 <div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://theinfong.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://theinfong.com/category/news/">News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://theinfong.com/author/coded/">Lawal O.</a> </div>
<div class="jeg_meta_date">
<a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/">April 1, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://theinfong.com/category/news/" rel="category tag">News</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:49.067%"><img width="750" height="368" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg 750w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-300x147.jpeg 300w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-150x74.jpeg 150w" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&media=https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg&description=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1ddeff5fdf2b7dff3eef3f2fdeaf5eee9efb7efe9eeeaf5eaf3eeb7e8eef9fde8f9f8b7f5f2b7d0fdfbf3efb9aedfb7efecf9fdf7efb7fdfae8f9eeb7fef9f5f2fbb7f8f5effff4fdeefbf9f8b7b9aea4eaf5f8f9f3b9aea5bafdf1eca7fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedae8f4f9f5f2faf3f2fbb2fff3f1b9aedaaeacaeacb9aedaaca8b9aedafdeff5fdf2b1fff3eef3f2fdeaf5eee9efb1efe9eeeaf5eaf3eeb1e8eef9fde8f9f8b1f5f2b1f0fdfbf3efb1efecf9fdf7efb1fdfae8f9eeb1fef9f5f2fbb1f8f5effff4fdeefbf9f8b1eaf5f8f9f3b9aeda" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_ALSgKYrJZt{ width:336px !important; height:280px !important; }
@media (max-width:1199px) { .adsslot_ALSgKYrJZt{ width:336px !important; height:280px !important; } }
@media (max-width:767px) { .adsslot_ALSgKYrJZt{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_ALSgKYrJZt" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div id="tps_slideContainer_286153" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged.</p>
<p>He said he and a friend came from UK into Lagos, Nigeria. Since a lot of countries were closing their borders, he said they decided to &#8220;pause&#8221; in Lagos.</p>
<p>He tested positive for Coronavirus in Lagos and was treated at the Isolation Center in the state.</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He expressed his appreciation to the government of Lagos State for having a good recovery hospital and added that he&#8217;s recovered fully.</p>
<p>Watch the video below;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-caok5jpNb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B-caok5jpNb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-caok5jpNb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Discharged #Coronavirus patient treated in Lagos shares his experience</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lindaikejiblogofficial/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lindaikejiblog</a> (@lindaikejiblogofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T15:56:17+00:00">Apr 1, 2020 at 8:56am PDT</time></p>
</div>
</blockquote>
<p><strong>HOT NOW</strong><b></b></p>
<ul>
<li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/03/my-daughter-is-my-twin-and-am-proud-of-her-actress-genevieve-nnaji-voiced-out/" target="_blank" rel="noopener noreferrer">“My daughter is my twin and am proud of her” Actress Genevieve Nnaji voiced out</a></strong></span></li>
<li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/03/covid-19-davidos-father-donates-500-million-naira-worth-of-food-to-osun-gives-fg-500-million-naira/" target="_blank" rel="noopener noreferrer">Davido’s father donates 500 million naira worth of food to Osun, gives FG 500 million naira</a></strong></span></li>
<li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/03/anita-joseph-mother-hen-shares-super-adorable-photos-with-her-daughter-as-they-quarantine-together/" target="_blank" rel="noopener noreferrer">Anita Joseph ‘Mother Hen’ shares super adorable photos with her daughter as they quarantine together</a></strong></span></li>
</ul>
<div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="tps_nav_lower_286153" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><a rel="next" href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/" class="_button _next _another_post"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_286153&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/04\/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video\/&quot;,&quot;postId&quot;:286153,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/04\/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday\/&quot;,&quot;nextPost&quot;:&quot;https:\/\/theinfong.com\/2020\/04\/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected\/&quot;,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/asia/" rel="tag">asia</a><a href="https://theinfong.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://theinfong.com/tag/man/" rel="tag">man</a></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">48</span></span></a><a href="https://twitter.com/intent/tweet?text=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">30</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&media=https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg&description=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">11</span></span></a><a href="whatsapp://send?text=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F&title=Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c15695b414946036b475a4746495e415a5d5b035b5d5a5e415e475a035c5a4d495c4d4c0341460364494f475b0d1a6b035b584d49435b03494e5c4d5a034a4d41464f034c415b4b40495a4f4d4c030d1a105e414c4d470d1a110e494558134a474c5115405c5c585b0d1b690d1a6e0d1a6e5c404d41464e47464f064b47450d1a6e1a181a180d1a6e181c0d1a6e495b414946054b475a4746495e415a5d5b055b5d5a5e415e475a055c5a4d495c4d4c0541460544494f475b055b584d49435b05494e5c4d5a054a4d41464f054c415b4b40495a4f4d4c055e414c4d470d1a6e" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_286153_0_5e8506e24d1ac   " data-unique="jnews_module_286153_0_5e8506e24d1ac">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 post-286152 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-news-2">
 <div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-750x375.jpeg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/">JUST IN: Nigeria record 37 new cases in 24hrs, 13 states now affected</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">Frost</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-286106 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Woman with Coronavirus dies with her unborn baby during emergency C-Section" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/0_PAY-FULL-COPY-BY-NATALIA-PENZA-natypenzagmailcom-TEL-34-659-567-821-A-PREGNANT-woman-infecte-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/">Woman with Coronavirus dies with her unborn baby during emergency C-Section</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">Frost</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/woman-with-coronavirus-dies-with-her-unborn-baby-during-emergency-c-section/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-286068 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/449F7C8D-4DF4-48D9-B681-7265C9B6D721-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/449F7C8D-4DF4-48D9-B681-7265C9B6D721-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/449F7C8D-4DF4-48D9-B681-7265C9B6D721-150x74.jpeg 150w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/lifestyle/health/" class="category-health">Health</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/">“This is worse than the virus itself” &#8211; Twitter users react to video showing what the Coronavirus test feels like (Watch)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/this-is-worse-than-the-virus-itself-twitter-users-react-to-video-showing-what-the-coronavirus-test-feels-like-watch/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-286050 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Breaking: 12 new cases of coronavirus confirmed, Osun state peaks with 9 fresh cases" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/RTS36RZN-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/">Breaking: 12 new cases of coronavirus confirmed in Nigeria, Osun state peaks with 9 fresh cases</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">Frost</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/breaking-12-new-cases-of-coronavirus-confirmed-in-nigeria-osun-state-peaks-with-9-fresh-cases/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-286013 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-kemi-olunloyo">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/kemi-olunloyo-unveils-identity-of-the-second-covid-19-death-in-nigeria-calls-out-the-govt-for-covering-it-up-details/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="HOT NOW “My daughter is my twin and am proud of her” Actress Genevieve Nnaji voiced out Davido’s father donates 500 million naira worth of food to Osun, gives FG 500 million naira Anita Joseph ‘Mother Hen’ shares super adorable photos with her daughter as they quarantine together" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/a-big-nigerian-celebrity-has-tested-positive-to-coronavirus-kemi-olunloyo-claims-360x180.png" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/a-big-nigerian-celebrity-has-tested-positive-to-coronavirus-kemi-olunloyo-claims-360x180.png 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/a-big-nigerian-celebrity-has-tested-positive-to-coronavirus-kemi-olunloyo-claims-300x150.png 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/a-big-nigerian-celebrity-has-tested-positive-to-coronavirus-kemi-olunloyo-claims-150x75.png 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/a-big-nigerian-celebrity-has-tested-positive-to-coronavirus-kemi-olunloyo-claims.png 700w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/kemi-olunloyo-unveils-identity-of-the-second-covid-19-death-in-nigeria-calls-out-the-govt-for-covering-it-up-details/">Kemi Olunloyo unveils Identity of the second COVID-19 death in Nigeria, calls out the govt for covering it up (Details)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">Frost</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/kemi-olunloyo-unveils-identity-of-the-second-covid-19-death-in-nigeria-calls-out-the-govt-for-covering-it-up-details/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-286010 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-news-2">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/i-downloaded-it-from-heaven-enugu-prophetess-unveils-a-new-drug-she-claims-can-cure-coronavirus/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Enugu Prophetess unveils a new drug she claims can cure Coronavirus" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-300x150.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-800x400.jpg 800w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-150x75.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-768x384.jpg 768w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-1536x768.jpg 1536w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-2048x1024.jpg 2048w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Enugu-Prophetess-unveils-a-new-drug-she-claims-can-cure-Coronavirus-1-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/i-downloaded-it-from-heaven-enugu-prophetess-unveils-a-new-drug-she-claims-can-cure-coronavirus/">&#8216;I downloaded it from heaven&#8217; &#8211; Enugu Prophetess unveils a new drug she claims can cure Coronavirus</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">Frost</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/i-downloaded-it-from-heaven-enugu-prophetess-unveils-a-new-drug-she-claims-can-cure-coronavirus/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-285919 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-oyo-state tag-seyi-makinde">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/governor-seyi-makinde-contracted-coronavirus-from-known-people-in-abuja-oyo-state-chief-press-secretary/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Governor Seyi Makinde contracted Coronavirus from known people in Abuja — Oyo state Chief Press Secretary" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/6AEE524A-3360-4384-98A0-86EF4E5AAF19-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/03/31/6AEE524A-3360-4384-98A0-86EF4E5AAF19-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/03/31/6AEE524A-3360-4384-98A0-86EF4E5AAF19-150x74.jpeg 150w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/governor-seyi-makinde-contracted-coronavirus-from-known-people-in-abuja-oyo-state-chief-press-secretary/">Governor Seyi Makinde contracted Coronavirus from known people in Abuja — Oyo state Chief Press Secretary</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/governor-seyi-makinde-contracted-coronavirus-from-known-people-in-abuja-oyo-state-chief-press-secretary/"><i class="fa fa-clock-o"></i> March 31, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-285915 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-who">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="WHO warns against using masks for coronavirus, says it can cause infection" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/31/FF12E6D2-94BD-4819-90D7-4AE3C4B6A0FC-360x180.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/lifestyle/health/" class="category-health">Health</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/">WHO warns against using masks for coronavirus, says it can cause infection</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/who-warns-against-using-masks-for-coronavirus-says-it-can-cause-infection/"><i class="fa fa-clock-o"></i> March 31, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_286153_0_5e8506e24d1ac = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":286153,"include_category":"","exclude_category":"","include_author":"","include_tag":"48345,108748,461","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/" data-num-posts="10" data-width="100%"></div></div></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_286153_1_5e8506e268b25  normal " data-unique="jnews_module_286153_1_5e8506e268b25">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><a href="https://theinfong.com"><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-286158 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-burna-boy tag-denola-grey tag-reekado-banks">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/845EE51E-5D91-4EDA-9E5D-FDBEF3979F4A-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/845EE51E-5D91-4EDA-9E5D-FDBEF3979F4A-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/845EE51E-5D91-4EDA-9E5D-FDBEF3979F4A-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/">I&#8217;m still cringing at Burna Boy&#8217;s tweet to Reekado Banks &#8211; Denola Grey</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/im-still-cringing-at-burna-boys-tweet-to-reekado-banks-denola-grey/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286152 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-news-2">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FG commences N20,000 conditional cash transfer to poor households amidst covid-19 lockdown" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-350x250.jpeg 350w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/38956ECC-BC55-40AA-B8A2-1F3DD7908B5A-750x536.jpeg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/">JUST IN: Nigeria record 37 new cases in 24hrs, 13 states now affected</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/just-in-nigeria-record-37-new-cases-in-24hrs-13-states-now-affected/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286153 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asia tag-coronavirus tag-man">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/2313B37E-DCC9-499B-A2F0-BFADD7308147-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/">Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286136 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-nollywood tag-yinka-quadri">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nollywood actor celebrates lookalike son and grand daughter on their birthday" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585764929684-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/">Nollywood actor celebrates lookalike son and grand daughter on their birthday</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/nollywood-actor-celebrates-lookalike-son-and-grand-daughter-on-their-birthday/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286147 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-delta-state tag-warri">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/023808AD-7E2D-45E1-9F2F-874AD15B030C-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/023808AD-7E2D-45E1-9F2F-874AD15B030C-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/023808AD-7E2D-45E1-9F2F-874AD15B030C-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/">Man punished for allegedly using the opportunity of the covid-19 lockdown to burgle in Warri</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/man-punished-for-allegedly-using-the-opportunity-of-the-covid-19-lockdown-to-burgle-in-warri/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286142 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-toyin-lawani">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani" data-src="https://theinfong.com/wp-content/uploads/coded/2020/04/01/55B426D0-96FD-4000-8CD0-0D6866F2F9D4-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/04/01/55B426D0-96FD-4000-8CD0-0D6866F2F9D4-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/04/01/55B426D0-96FD-4000-8CD0-0D6866F2F9D4-350x250.jpeg 350w" data-expand="700" /></div></a>
 </div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/">“A lot of people find it hard to recognize me without makeup” &#8211; Toyin Lawani</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/a-lot-of-people-find-it-hard-to-recognize-me-without-makeup-toyin-lawani/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286132 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-sarz tag-shizzy">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585763977363-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/">Please don&#8217;t make the mistake we made &#8211; Shizzy advises upcoming producers and songwriters</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/please-dont-make-the-mistake-we-made-shizzy-advises-upcoming-producers-and-songwriters/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286128 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-omotola-jalade-ekeinde">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Covid19: Omotola Ekeinde reveals what she will do if she was the President" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585330050837-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/">Be Kind, you may never know what people are dealing with &#8211; Omotola Ekehinde shares her anxiety</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/be-kind-you-may-never-know-what-people-are-dealing-with-omotola-ekehinde-shares-her-anxiety/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286119 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-salawa-abeni">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Salawa Abeni exposes man who tried to blackmail her with old nude pictures" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/kbeVrSMU-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/04/01/kbeVrSMU-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/olua/2020/04/01/kbeVrSMU-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/">Salawa Abeni exposes man who tried to blackmail her with old nude pictures</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/salawa-abeni-exposes-man-who-tried-to-blackmail-her-with-old-nude-pictures/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-286111 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Woman Jumps Into Osun River Over Hunger Caused By Lockdown (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Woman-Jumps-Into-Osun-River-Over-Hunger-Caused-By-Lockdown-Photos-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Woman-Jumps-Into-Osun-River-Over-Hunger-Caused-By-Lockdown-Photos-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/01/Woman-Jumps-Into-Osun-River-Over-Hunger-Caused-By-Lockdown-Photos-350x250.jpg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/">Woman jumps into Osun River over hunger caused by lockdown (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/04/woman-jumps-into-osun-river-over-hunger-caused-by-lockdown-photos/"><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav  showtext">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
<a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_286153_1_5e8506e268b25 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"http:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-286153 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://theinfong.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" alt="Theinfong" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
<p class="copyright"> © 2019 TheInfoNG Media Services </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 TheInfoNG Media Services</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="bdcdb82484">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" data-image-url="" data-title="Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F04%2Fasian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video%2F" data-image-url="" data-title="Asian+Coronavirus+survivor+treated+in+Lagos%2C+speaks+after+being+discharged+%28video%29+via+%40%40theinfong"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script><script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"286153","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"theinfong.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=8.3'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theinfong.com\/2020\/04\/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video\/"},"dateCreated":"2020-04-01 19:15:05","datePublished":"2020-04-01 19:15:05","dateModified":"2020-04-01 19:15:05","url":"https:\/\/theinfong.com\/2020\/04\/asian-coronavirus-survivor-treated-in-lagos-speaks-after-being-discharged-video\/","headline":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)","name":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)","articleBody":"An Asian man who was treated in an isolation centre in Lagos after he tested positive for Coronavirus has spoken out after being discharged.\r\n\r\nHe said he and a friend came from UK into Lagos, Nigeria. Since a lot of countries were closing their borders, he said they decided to \"pause\" in Lagos.\r\n\r\nHe tested positive for Coronavirus in Lagos and was treated at the Isolation Center in the state.\r\n\r\nHe expressed his appreciation to the government of Lagos State for having a good recovery hospital and added that he's recovered fully.\r\n\r\nWatch the video below;\r\n\r\nhttps:\/\/www.instagram.com\/p\/B-caok5jpNb\/?utm_source=ig_embed&amp;ig_mid=053966C5-AAB8-4F75-B4D7-7C435C77AD77\r\n\r\n<strong>HOT NOW<\/strong><b><\/b>\r\n<ul>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"http:\/\/theinfong.com\/2020\/03\/my-daughter-is-my-twin-and-am-proud-of-her-actress-genevieve-nnaji-voiced-out\/\" target=\"_blank\" rel=\"noopener noreferrer\">\u201cMy daughter is my twin and am proud of her\u201d Actress Genevieve Nnaji voiced out<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"http:\/\/theinfong.com\/2020\/03\/covid-19-davidos-father-donates-500-million-naira-worth-of-food-to-osun-gives-fg-500-million-naira\/\" target=\"_blank\" rel=\"noopener noreferrer\">Davido\u2019s father donates 500 million naira worth of food to Osun, gives FG 500 million naira<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"http:\/\/theinfong.com\/2020\/03\/anita-joseph-mother-hen-shares-super-adorable-photos-with-her-daughter-as-they-quarantine-together\/\" target=\"_blank\" rel=\"noopener noreferrer\">Anita Joseph \u2018Mother Hen\u2019 shares super adorable photos with her daughter as they quarantine together<\/a><\/strong><\/span><\/li>\r\n<\/ul>","author":{"@type":"Person","name":"Lawal O.","url":"https:\/\/theinfong.com\/author\/coded\/","sameAs":["http:\/\/theinfong.com"]},"articleSection":["News"],"image":{"@type":"ImageObject","url":"https:\/\/theinfong.com\/wp-content\/uploads\/coded\/2020\/04\/01\/2313B37E-DCC9-499B-A2F0-BFADD7308147.jpeg","width":750,"height":368},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theinfong.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Asian Coronavirus survivor treated in Lagos, speaks after being discharged (video)","published":"2020-04-01 19:15:05","updated":"2020-04-01 19:15:05"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/category\/news\/","name":"News"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'83604708',post:'286153',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '286153' ]);
</script>
</body>
</html>
