<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theinfong.com/xmlrpc.php" /><meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" /><meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" /><meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <title>There is enough space for all of us to shine - Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy? | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/45edbd66824a4937eceeddff6dd189b4.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Adesua Etomi Wellington, Nollywood actress and wife to ace artiste, Banky W has charged women against competing with each as she stressed that there is" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="There is enough space for all of us to shine - Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy? | Theinfong" /><meta property="og:description" content="Adesua Etomi Wellington, Nollywood actress and wife to ace artiste, Banky W has charged women against competing with each as she stressed that there is" /><meta property="og:url" content="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/" /><meta property="og:site_name" content="Theinfong" /><meta property="article:publisher" content="http://facebook.com/theinfongonline" /><meta property="article:published_time" content="2020-05-19T17:36:47+00:00" /><meta property="article:modified_time" content="2020-05-19T17:37:58+00:00" /><meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images.jpeg" /><meta property="og:image:width" content="783" /><meta property="og:image:height" content="391" /><meta property="fb:app_id" content="1764880143754096" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theinfong" /><meta name="twitter:site" content="@theinfong" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy? Comments Feed" href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history-1.7.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/async.min-14.09.2014.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/hammer.min-2.0.4.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/main-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-transition-slide-1.13.0.js' defer></script> <link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://wp.me/p5ENp2-1eIy' /><link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&#038;format=xml" /> <script data-no-minify="1" async src="https://theinfong.com/wp-content/cache/busting/1/gtm-e38829a79641c56583862272109603bd.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');</script> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}</script> <style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:35px}.theiaPostSlider_nav.fontTheme ._button{color:#22a8d8}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:35px;line-height:35px}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#5bc0e5}.theiaPostSlider_nav.fontTheme ._disabled{color:#7c7c7c!important}</style><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" /><meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" /> <script>_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-294906 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> Tuesday, May 19, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather"></div><div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png"><noscript><img class='jeg_logo_img' src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo"data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_YTkhM2cBJd{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_YTkhM2cBJd{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_YTkhM2cBJd{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_YTkhM2cBJd" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Check out an 8-year-old rare video of Wizkid performing a song he never released, in London" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Check-out-an-8-year-old-rare-video-of-Wizkid-performing-a-song-he-never-released-in-London-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/">Check out an 8-year-old rare video of Wizkid performing a song he never released, in London</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Mocheddah throws husband a surprise 30th birthday party (photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Mocheddah-throws-husband-a-surprise-30th-birthday-party-photos-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/">Mocheddah throws husband a surprise 30th birthday party (photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Kcee’s wife, Ijeoma Okonkwo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/Kcee’s-wife-Ijeoma-shares-adorable-video-of-their-new-baby-lailasnews-600x306-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/">Kcee’s wife, Ijeoma Okonkwo shares adorable video of their baby boy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Adesua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/">There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="DJ Cuppy" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/13/PhotoGridLite_1586796478945-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/">DJ Cuppy speaks about landing a &#8220;dream job&#8221; says it is a life-changing contract</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/im-just-25-years-and-heres-my-mansion-cars-rapper-amg-armani-shows-off/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="I’m just 25 years and here’s my mansion &amp; cars – Rapper AMG Armani shows off" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/I’m-just-25-years-and-here’s-my-mansion-cars-–-Rapper-AMG-Armani-shows-off-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/im-just-25-years-and-heres-my-mansion-cars-rapper-amg-armani-shows-off/">I’m just 25 years and here’s my mansion &#038; cars – Rapper AMG Armani shows off</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-wizkids-baby-mama-shola-ogudu-mourns-as-family-doctor-dies-from-virus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="COVID-19: Wizkid’s baby mama, Shola Ogudu mourns as family doctor dies from virus" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/catsssss-crop-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-wizkids-baby-mama-shola-ogudu-mourns-as-family-doctor-dies-from-virus/">COVID-19: Wizkid’s baby mama, Shola Ogudu mourns as family doctor dies from virus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/twilight-star-gregory-tyree-boyce-and-his-nigerian-girlfriend-mysteriously-found-dead-at-their-home/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Twilight star, Gregory Tyree Boyce and his Nigerian girlfriend mysteriously found dead at their home" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard31-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/twilight-star-gregory-tyree-boyce-and-his-nigerian-girlfriend-mysteriously-found-dead-at-their-home/">Twilight star, Gregory Tyree Boyce and his Nigerian girlfriend mysteriously found dead at their home</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-music-legend-bisade-ologunde-aka-lagbaja-turns-60-today/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Nigerian music legend, Bisade Ologunde aka Lagbaja turns 60 today" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Nigerian-music-legend-Bisade-Ologunde-aka-Lagbaja-turns-60-today-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-music-legend-bisade-ologunde-aka-lagbaja-turns-60-today/">Nigerian music legend, Bisade Ologunde aka Lagbaja turns 60 today</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Zacharias" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/1WBr6HH-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/">World Renowned Christian Apologist, Ravi Zacharias dies of cancer at 74</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Onions" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/28536642-0-image-a-3_1589815432823-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/">Heartbroken woman sends bags of onions to ex who refused to cry after their breakup</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="22-year-old COVID-19 Patient Gives Birth To Twins In Lagos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/3704E94B-77F7-479E-AB54-33A06034219A-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/">22-year-old COVID-19 Patient Gives Birth To Twins In Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="COVID-19: 57 workers test positive for virus in one Ibadan company" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard40-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/">COVID-19: 57 workers test positive for virus in one Ibadan company</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Africa’s COVID-19 cases hits 86,000, says WHO" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard37-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/">Africa’s COVID-19 cases hits 86,000, says WHO</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/82-year-old-grandmother-stuns-social-media-users-as-she-slays-in-new-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="82-year-old grandmother stuns social media users as she slays in new photos" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard36-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/82-year-old-grandmother-stuns-social-media-users-as-she-slays-in-new-photos/">82-year-old grandmother stuns social media users as she slays in new photos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-1year-old-baby-allegedly-suffocates-to-death-after-prolonged-use-of-face-mask/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Covid-19: 1year old baby allegedly suffocates to death after prolonged use of face mask" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Baby-allegedly-dies-after-parents-wear-face-mask-for-it-lailasnews-608x405-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-1year-old-baby-allegedly-suffocates-to-death-after-prolonged-use-of-face-mask/">Covid-19: 1year old baby allegedly suffocates to death after prolonged use of face mask</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/cameroon-pastor-who-claimed-to-cure-covid-19-dies-from-the-virus-weeks-after-laying-his-hands-to-deliver-patients/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Cameroon pastor who claimed to cure covid-19, dies from the virus weeks after laying his hands to deliver patients" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard29-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/cameroon-pastor-who-claimed-to-cure-covid-19-dies-from-the-virus-weeks-after-laying-his-hands-to-deliver-patients/">Cameroon pastor who claimed to cure covid-19, dies from the virus weeks after laying his hands to deliver patients</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/how-my-social-media-manager-masterminded-the-kidnap-of-my-twins-popular-oyo-state-cleric/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="“How my social media manager masterminded the kidnap of my twins” – Popular Oyo State Cleric" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/catsff-crop-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/how-my-social-media-manager-masterminded-the-kidnap-of-my-twins-popular-oyo-state-cleric/">“How my social media manager masterminded the kidnap of my twins” – Popular Oyo State Cleric</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/sprint-legend-usain-bolt-welcomes-baby-girl-with-partner/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Usain Bolt" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/18/PhotoGridLite_1589823932121-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/sprint-legend-usain-bolt-welcomes-baby-girl-with-partner/">Sprint legend Usain Bolt welcomes baby girl with partner</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/good-news-for-premier-league-lovers-as-football-clubs-vote-to-commence-training-on-tuesday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Premier League" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/03/PhotoGridLite_1585932177993-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/good-news-for-premier-league-lovers-as-football-clubs-vote-to-commence-training-on-tuesday/">Good News for Premier League lovers as Football Clubs vote to commence training on Tuesday</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/alexandre-lacazette-seen-inhaling-hippy-crack-again/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Alexandre Lacazette seen inhaling &#8216;hippy crack&#8217; again" data-src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/17/lacazzete123-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/alexandre-lacazette-seen-inhaling-hippy-crack-again/">Alexandre Lacazette seen inhaling &#8216;hippy crack&#8217; again</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/294195/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Samuel Eto’o Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/16/m9k1p6M5-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/294195/">Samuel Eto’o says Brazil&#8217;s Ronaldo is the best striker ever</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/boxing-champion-anthony-joshua-is-the-second-richest-young-sportsperson-in-the-united-kingdom/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Anthony Joshua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/14/B9E809A7-65AA-4C6C-80E2-D1BA9D14D9BC-768x571-1-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/boxing-champion-anthony-joshua-is-the-second-richest-young-sportsperson-in-the-united-kingdom/">Boxing Champion, Anthony Joshua is the second-richest young sportsperson in the United Kingdom</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/jurgen-klopp-picks-lionel-messi-over-cristiano-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Jurgen Klopp" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/13/wKvs6nST-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/jurgen-klopp-picks-lionel-messi-over-cristiano-ronaldo/">Jurgen Klopp picks Lionel Messi over Cristiano Ronaldo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/arsene-wenger-picks-nwankwo-kanu-as-his-best-january-signing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Wenger Kanu" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/13/3116774obj-JS1493169-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/arsene-wenger-picks-nwankwo-kanu-as-his-best-january-signing/">Arsene Wenger picks Nwankwo Kanu as his best January signing</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/fifa-postpones-womens-u-17-world-cup-to-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="FIFA" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/fifa-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/fifa-postpones-womens-u-17-world-cup-to-2021/">FIFA postpones women’s U-17 World Cup to 2021</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/chelsea-star-tammy-abraham-chooses-nigerian-jollof-rice-over-that-of-ghana/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Tammy Abraham" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/PhotoGridLite_1589280075000-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/chelsea-star-tammy-abraham-chooses-nigerian-jollof-rice-over-that-of-ghana/">Chelsea star, Tammy Abraham chooses Nigerian Jollof Rice over that of Ghana</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="boy&#039;s picture" data-src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/15/boy-360x180.png" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/">Nigerian Boy Makes History by having the highest GPA ever recorded at the school in the US</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Babajide Sanwo-Olu" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/24/EWJEEmdWsAMBRMN-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/">Moments Gov. Babajide Sanwo-Olu rocked locally made facemasks (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="City of Lagos" data-src="https://theinfong.com/wp-content/uploads/seo/2020/04/24/City-Lagos-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/">How to Get Around in The City of Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Wedding" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/qs71n2oU-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/">Lockdown: A Church in Lagos state conducts its first online wedding (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Emmanuel Adebayor flaunts his classy million dollar mansion and wardrobe on social media" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/18/Emmanuel-Adebayor-flaunts-his-classy-million-dollar-mansion-and-wardrobe-on-social-media-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/">Emmanuel Adebayor flaunts his classy million dollar mansion and lavish wardrobe on social media (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="DJ Cuppy rocks dress" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/PhotoGridLite_1587143011005-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/">Lockdown: DJ Cuppy slays in new dress but where will she wear it to??? (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/EVrforPXsAAZ9Ra-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/">Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Check out photo of David and Victoria Beckham new house worth $24 million in Miami" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585711088756-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/">Check out photo of David and Victoria Beckham new house worth $24 million in Miami</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Check out an 8-year-old rare video of Wizkid performing a song he never released, in London" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Check-out-an-8-year-old-rare-video-of-Wizkid-performing-a-song-he-never-released-in-London-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/">Check out an 8-year-old rare video of Wizkid performing a song he never released, in London</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Mocheddah throws husband a surprise 30th birthday party (photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Mocheddah-throws-husband-a-surprise-30th-birthday-party-photos-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/">Mocheddah throws husband a surprise 30th birthday party (photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Kcee’s wife, Ijeoma Okonkwo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/Kcee’s-wife-Ijeoma-shares-adorable-video-of-their-new-baby-lailasnews-600x306-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/">Kcee’s wife, Ijeoma Okonkwo shares adorable video of their baby boy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Adesua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/">There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="DJ Cuppy" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/13/PhotoGridLite_1586796478945-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/">DJ Cuppy speaks about landing a &#8220;dream job&#8221; says it is a life-changing contract</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/im-just-25-years-and-heres-my-mansion-cars-rapper-amg-armani-shows-off/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="I’m just 25 years and here’s my mansion &amp; cars – Rapper AMG Armani shows off" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/I’m-just-25-years-and-here’s-my-mansion-cars-–-Rapper-AMG-Armani-shows-off-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/im-just-25-years-and-heres-my-mansion-cars-rapper-amg-armani-shows-off/">I’m just 25 years and here’s my mansion &#038; cars – Rapper AMG Armani shows off</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-wizkids-baby-mama-shola-ogudu-mourns-as-family-doctor-dies-from-virus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="COVID-19: Wizkid’s baby mama, Shola Ogudu mourns as family doctor dies from virus" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/catsssss-crop-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-wizkids-baby-mama-shola-ogudu-mourns-as-family-doctor-dies-from-virus/">COVID-19: Wizkid’s baby mama, Shola Ogudu mourns as family doctor dies from virus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/twilight-star-gregory-tyree-boyce-and-his-nigerian-girlfriend-mysteriously-found-dead-at-their-home/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Twilight star, Gregory Tyree Boyce and his Nigerian girlfriend mysteriously found dead at their home" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard31-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/twilight-star-gregory-tyree-boyce-and-his-nigerian-girlfriend-mysteriously-found-dead-at-their-home/">Twilight star, Gregory Tyree Boyce and his Nigerian girlfriend mysteriously found dead at their home</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-music-legend-bisade-ologunde-aka-lagbaja-turns-60-today/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Nigerian music legend, Bisade Ologunde aka Lagbaja turns 60 today" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Nigerian-music-legend-Bisade-Ologunde-aka-Lagbaja-turns-60-today-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-music-legend-bisade-ologunde-aka-lagbaja-turns-60-today/">Nigerian music legend, Bisade Ologunde aka Lagbaja turns 60 today</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Zacharias" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/1WBr6HH-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/">World Renowned Christian Apologist, Ravi Zacharias dies of cancer at 74</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Onions" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/28536642-0-image-a-3_1589815432823-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/">Heartbroken woman sends bags of onions to ex who refused to cry after their breakup</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="22-year-old COVID-19 Patient Gives Birth To Twins In Lagos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/3704E94B-77F7-479E-AB54-33A06034219A-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/">22-year-old COVID-19 Patient Gives Birth To Twins In Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="COVID-19: 57 workers test positive for virus in one Ibadan company" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard40-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/">COVID-19: 57 workers test positive for virus in one Ibadan company</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Africa’s COVID-19 cases hits 86,000, says WHO" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard37-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/">Africa’s COVID-19 cases hits 86,000, says WHO</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/82-year-old-grandmother-stuns-social-media-users-as-she-slays-in-new-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="82-year-old grandmother stuns social media users as she slays in new photos" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard36-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/82-year-old-grandmother-stuns-social-media-users-as-she-slays-in-new-photos/">82-year-old grandmother stuns social media users as she slays in new photos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-1year-old-baby-allegedly-suffocates-to-death-after-prolonged-use-of-face-mask/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Covid-19: 1year old baby allegedly suffocates to death after prolonged use of face mask" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Baby-allegedly-dies-after-parents-wear-face-mask-for-it-lailasnews-608x405-1-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/covid-19-1year-old-baby-allegedly-suffocates-to-death-after-prolonged-use-of-face-mask/">Covid-19: 1year old baby allegedly suffocates to death after prolonged use of face mask</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/cameroon-pastor-who-claimed-to-cure-covid-19-dies-from-the-virus-weeks-after-laying-his-hands-to-deliver-patients/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Cameroon pastor who claimed to cure covid-19, dies from the virus weeks after laying his hands to deliver patients" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard29-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/cameroon-pastor-who-claimed-to-cure-covid-19-dies-from-the-virus-weeks-after-laying-his-hands-to-deliver-patients/">Cameroon pastor who claimed to cure covid-19, dies from the virus weeks after laying his hands to deliver patients</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/how-my-social-media-manager-masterminded-the-kidnap-of-my-twins-popular-oyo-state-cleric/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="“How my social media manager masterminded the kidnap of my twins” – Popular Oyo State Cleric" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/catsff-crop-tile-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/how-my-social-media-manager-masterminded-the-kidnap-of-my-twins-popular-oyo-state-cleric/">“How my social media manager masterminded the kidnap of my twins” – Popular Oyo State Cleric</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/sprint-legend-usain-bolt-welcomes-baby-girl-with-partner/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Usain Bolt" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/18/PhotoGridLite_1589823932121-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/sprint-legend-usain-bolt-welcomes-baby-girl-with-partner/">Sprint legend Usain Bolt welcomes baby girl with partner</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/good-news-for-premier-league-lovers-as-football-clubs-vote-to-commence-training-on-tuesday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Premier League" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/03/PhotoGridLite_1585932177993-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/good-news-for-premier-league-lovers-as-football-clubs-vote-to-commence-training-on-tuesday/">Good News for Premier League lovers as Football Clubs vote to commence training on Tuesday</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/alexandre-lacazette-seen-inhaling-hippy-crack-again/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Alexandre Lacazette seen inhaling &#8216;hippy crack&#8217; again" data-src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/17/lacazzete123-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/alexandre-lacazette-seen-inhaling-hippy-crack-again/">Alexandre Lacazette seen inhaling &#8216;hippy crack&#8217; again</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/294195/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Samuel Eto’o Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/16/m9k1p6M5-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/294195/">Samuel Eto’o says Brazil&#8217;s Ronaldo is the best striker ever</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/boxing-champion-anthony-joshua-is-the-second-richest-young-sportsperson-in-the-united-kingdom/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Anthony Joshua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/14/B9E809A7-65AA-4C6C-80E2-D1BA9D14D9BC-768x571-1-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/boxing-champion-anthony-joshua-is-the-second-richest-young-sportsperson-in-the-united-kingdom/">Boxing Champion, Anthony Joshua is the second-richest young sportsperson in the United Kingdom</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/jurgen-klopp-picks-lionel-messi-over-cristiano-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Jurgen Klopp" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/13/wKvs6nST-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/jurgen-klopp-picks-lionel-messi-over-cristiano-ronaldo/">Jurgen Klopp picks Lionel Messi over Cristiano Ronaldo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/arsene-wenger-picks-nwankwo-kanu-as-his-best-january-signing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Wenger Kanu" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/13/3116774obj-JS1493169-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/arsene-wenger-picks-nwankwo-kanu-as-his-best-january-signing/">Arsene Wenger picks Nwankwo Kanu as his best January signing</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/fifa-postpones-womens-u-17-world-cup-to-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="FIFA" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/fifa-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/fifa-postpones-womens-u-17-world-cup-to-2021/">FIFA postpones women’s U-17 World Cup to 2021</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/chelsea-star-tammy-abraham-chooses-nigerian-jollof-rice-over-that-of-ghana/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Tammy Abraham" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/PhotoGridLite_1589280075000-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/chelsea-star-tammy-abraham-chooses-nigerian-jollof-rice-over-that-of-ghana/">Chelsea star, Tammy Abraham chooses Nigerian Jollof Rice over that of Ghana</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="boy&#039;s picture" data-src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/15/boy-360x180.png" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/">Nigerian Boy Makes History by having the highest GPA ever recorded at the school in the US</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Babajide Sanwo-Olu" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/24/EWJEEmdWsAMBRMN-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/">Moments Gov. Babajide Sanwo-Olu rocked locally made facemasks (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="City of Lagos" data-src="https://theinfong.com/wp-content/uploads/seo/2020/04/24/City-Lagos-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/">How to Get Around in The City of Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Wedding" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/qs71n2oU-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/">Lockdown: A Church in Lagos state conducts its first online wedding (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Emmanuel Adebayor flaunts his classy million dollar mansion and wardrobe on social media" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/18/Emmanuel-Adebayor-flaunts-his-classy-million-dollar-mansion-and-wardrobe-on-social-media-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/">Emmanuel Adebayor flaunts his classy million dollar mansion and lavish wardrobe on social media (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="DJ Cuppy rocks dress" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/PhotoGridLite_1587143011005-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/">Lockdown: DJ Cuppy slays in new dress but where will she wear it to??? (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/EVrforPXsAAZ9Ra-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/">Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Check out photo of David and Victoria Beckham new house worth $24 million in Miami" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/01/PhotoGridLite_1585711088756-360x180.jpg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/check-out-photo-of-david-and-victoria-beckham-new-house-worth-24-million-in-miami/">Check out photo of David and Victoria Beckham new house worth $24 million in Miami</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theinfong.com/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"><noscript><img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="TheinfoNG blog logo"data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_shortcode'><div class='ad-inserter ad-inserter-7 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="7814260748"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://theinfong.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://theinfong.com/entertainment-news/">Entertainment</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"> <a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/">May 19, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theinfong.com/entertainment-news/" rel="category tag">Entertainment</a> </span></div><div class="meta_right"></div></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adesua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images-750x375.jpeg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/05/19/images.jpeg&description=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2cbf7faedfab4f6ecb4faf1f0eaf8f7b4eceffefcfab4f9f0edb4fef3f3b4f0f9b4eaecb4ebf0b4ecf7f6f1fab4badaadbaa7afbaa6acb4defbfaeceafeb4daebf0f2f6b4fcf7feedf8faecb4e8f0f2faf1b4ebf0b4ecebf0efb4fcf0f2effaebf6f1f8b4e8f6ebf7b4fafefcf7b4f0ebf7faedbaacddb4dcf0eaf3fbb4ebf7f6ecb4fdfab4feb4f2faececfef8fab4f9f0edb4cbfefcf7feb4fef1fbb4d2faedfce6baacd9b9fef2efa4fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9ebf7faf6f1f9f0f1f8b1fcf0f2baadd9adafadafbaadd9afaabaadd9ebf7faedfab2f6ecb2faf1f0eaf8f7b2eceffefcfab2f9f0edb2fef3f3b2f0f9b2eaecb2ebf0b2ecf7f6f1fab2fefbfaeceafeb2faebf0f2f6b2fcf7feedf8faecb2e8f0f2faf1b2ebf0b2ecebf0efb2fcf0f2effaebf6f1f8b2e8f6ebf7b2fafefcf7b2f0ebf7faedb2fcf0eaf3fbb2ebf7f6ecb2fdfab2feb2f2faececfef8fab2f9f0edb2ebfefcf7feb2fef1fbb2f2faedfce6baadd9" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_ZwVSrRKNAU{width:336px!important;height:280px!important}@media (max-width:1199px){.adsslot_ZwVSrRKNAU{width:336px!important;height:280px!important}}@media (max-width:767px){.adsslot_ZwVSrRKNAU{width:336px!important;height:280px!important}}</style><ins class="adsbygoogle adsslot_ZwVSrRKNAU" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div id="tps_slideContainer_294906" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p>Adesua Etomi Wellington, Nollywood actress and wife to ace artiste, Banky W has charged women against competing with each as she stressed that there is enough space for every woman to shine.</p><p>The Nollywood actress in a statement said women have been limitations which they have accepted and has led to them fighting with each other.</p><p>Adesua Etomi said, &#8220;Just imagine if women didn&#8217;t play into the narrative that &#8216;only one woman can be &#8216;Queen&#8217; at any given time&#8217;&#8230; Imagine the example we&#8217;ll be setting for the next generation of women &#8230;that there is enough space for all of us to shine!!!</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>They keep telling women that there&#8217;s only one seat and that we should fight eachother for it when in reality, there are several seats and a ridiculous amount of space where women can shine&#8230;wait for it&#8230; &#8216;AT THE SAME TIME&#8217;. They give us limitations and we accept them.&#8221;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Just imagine if women didn&#39;t play into the narrative that &#39;only one woman can be &#39;Queen&#39; at any given time&#39;&#8230;<br />Imagine the example we&#39;ll be setting for the next generation of women<br />&#8230;that there is enough space for all of us to shine!!!</p><p>&mdash; Adesua Etomi-Wellington (@AdesuaEtomiW) <a href="https://twitter.com/AdesuaEtomiW/status/1262779504847720450?ref_src=twsrc%5Etfw">May 19, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>This is one message, the duo of Mercy and Tacha need to read as well as every other person who loves to compete especially on social media.</p><p>&nbsp;</p><p><strong>HOT NOW</strong></p><ul><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/05/tiwa-savage-tests-the-patience-of-her-son-jamil-and-his-bestie-imade-in-viral-snack-challenge-for-kids-cute-video/" target="_blank" rel="noopener noreferrer">Tiwa Savage tests the patience of her son Jamil and his bestie, Imade in viral snack challenge for kids (Cute Video)</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/05/sit-down-and-eat-my-friend-cute-video-of-ned-nwoko-pampering-his-pregnant-wife-regina-daniels-surfaces-online/" target="_blank" rel="noopener noreferrer">Sit down and eat my friend -Cute video of Ned Nwoko pampering his pregnant wife, Regina Daniels surfaces online</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/05/we-were-treated-so-badly-lady-recounts-her-experience-at-omotola-jalades-40th-birthday-party/" target="_blank" rel="noopener noreferrer">‘We were treated so badly’ – Lady recounts her experience at Omotola Jalade’s 40th birthday party</a></strong></span></li></ul><p>&nbsp;</p><div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="tps_nav_lower_294906" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><a rel="next" href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/" class="_button _next _another_post"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_294906&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/05\/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy\/&quot;,&quot;postId&quot;:294906,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/05\/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup\/&quot;,&quot;nextPost&quot;:&quot;https:\/\/theinfong.com\/2020\/05\/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy\/&quot;,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/adesua-etomi/" rel="tag">Adesua Etomi</a><a href="https://theinfong.com/tag/mercy-and-tacha/" rel="tag">Mercy and Tacha</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">15</span></span></a><a href="https://twitter.com/intent/tweet?text=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">10</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/05/19/images.jpeg&description=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">4</span></span></a><a href="whatsapp://send?text=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F&title=There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c056c505d4a5d13514b135d56574d5f50134b48595b5d135e574a1359545413575e134d4b134c57134b5051565d131d7d0a1d00081d010b13795c5d4b4d59137d4c575551135b50594a5f5d4b134f57555d56134c57134b4c5748135b5755485d4c51565f134f514c50135d595b5013574c505d4a1d0b7a137b574d545c134c50514b135a5d135913555d4b4b595f5d135e574a136c595b50591359565c13755d4a5b411d0b7e1e595548035a575c4105504c4c484b1d0b791d0a7e1d0a7e4c505d51565e57565f165b57551d0a7e0a080a081d0a7e080d1d0a7e4c505d4a5d15514b155d56574d5f50154b48595b5d155e574a1559545415575e154d4b154c57154b5051565d15595c5d4b4d59155d4c575551155b50594a5f5d4b154f57555d56154c57154b4c5748155b5755485d4c51565f154f514c50155d595b5015574c505d4a155b574d545c154c50514b155a5d155915555d4b4b595f5d155e574a154c595b50591559565c15555d4a5b411d0a7e" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_294906_0_5ec43fef89c15 " data-unique="jnews_module_294906_0_5ec43fef89c15"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/another-jam-banky-w-and-his-wife-adesua-etomi-hit-the-studio/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Banky W" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/14/IMG_14052020_003313_735_x_375_pixel-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/another-jam-banky-w-and-his-wife-adesua-etomi-hit-the-studio/">&#8216;Another jam?&#8217; Banky W and his wife Adesua Etomi hit the studio</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/another-jam-banky-w-and-his-wife-adesua-etomi-hit-the-studio/"><i class="fa fa-clock-o"></i> May 14, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/adesua-etomi-and-banky-w-celebrate-each-other-with-beautiful-words-as-they-celebrate-3rd-anniversary/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adesua Etomi and Banky W celebrate each other with beautiful words as they celebrate 3rd anniversary" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/07/Adesua-Etomi-and-Banky-W-celebrate-each-other-with-beautiful-words-as-they-celebrate-3rd-anniversary-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/adesua-etomi-and-banky-w-celebrate-each-other-with-beautiful-words-as-they-celebrate-3rd-anniversary/">Adesua Etomi and Banky W celebrate each other with beautiful words as they celebrate 3rd anniversary</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/adesua-etomi-and-banky-w-celebrate-each-other-with-beautiful-words-as-they-celebrate-3rd-anniversary/"><i class="fa fa-clock-o"></i> May 7, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/adesua-etomi-pens-lovely-message-to-banky-w-on-his-birthday/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adesua Etomi pens lovely message to Banky W on his birthday" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/27/PhotoGridLite_1585304724895-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/adesua-etomi-pens-lovely-message-to-banky-w-on-his-birthday/">Adesua Etomi pens lovely message to Banky W on his birthday</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/adesua-etomi-pens-lovely-message-to-banky-w-on-his-birthday/"><i class="fa fa-clock-o"></i> March 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/gabriel-afolayan-and-wife-unfollow-each-other-on-instagram-amidst-cheating-rumours/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/FB9DCEC0-49F1-4342-8CF3-09A583939A10-360x180.jpeg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/gabriel-afolayan-and-wife-unfollow-each-other-on-instagram-amidst-cheating-rumours/">Gabriel Afolayan and wife unfollow each other on Instagram amidst cheating rumours</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/gabriel-afolayan-and-wife-unfollow-each-other-on-instagram-amidst-cheating-rumours/"><i class="fa fa-clock-o"></i> March 17, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/nigerians-react-to-news-of-banky-w-cheating-on-adesua-etomi-with-gabriel-afolayans-wife/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/FB9DCEC0-49F1-4342-8CF3-09A583939A10-360x180.jpeg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/nigerians-react-to-news-of-banky-w-cheating-on-adesua-etomi-with-gabriel-afolayans-wife/">Nigerians react to news of Banky W cheating on Adesua Etomi with Gabriel Afolayan’s wife</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/nigerians-react-to-news-of-banky-w-cheating-on-adesua-etomi-with-gabriel-afolayans-wife/"><i class="fa fa-clock-o"></i> March 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/Trouble-in-paradise-as-rumours-of-Banky-W-cheating-on-Adesua-Etomi-emerge-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/">Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/"><i class="fa fa-clock-o"></i> March 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/amvca7-celebrity-couples-that-melted-our-hearts-last-night-photos/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="AMVCA7: Celebrity couples that melted our hearts last night (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/AMVCA7_-Celebrity-couples-that-melted-our-hearts-last-night-Photos-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/amvca7-celebrity-couples-that-melted-our-hearts-last-night-photos/">AMVCA7: Celebrity couples that melted our hearts last night (Photos)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/amvca7-celebrity-couples-that-melted-our-hearts-last-night-photos/"><i class="fa fa-clock-o"></i> March 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="List of Former BBNaija Housemates verified on Twitter" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/11/PhotoGridLite_1583924567138-360x180.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/">List of Former BBNaija Housemates verified on Twitter</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/"><i class="fa fa-clock-o"></i> March 11, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_294906_0_5ec43fef89c15 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":294906,"include_category":"","exclude_category":"","include_author":"","include_tag":"3985,98905","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/" data-num-posts="10" data-width="100%"></div></div></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class=" h-ni w-nt widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_294906_1_5ec43ff458861 normal " data-unique="jnews_module_294906_1_5ec43ff458861"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><a href="https://theinfong.com"><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Check out an 8-year-old rare video of Wizkid performing a song he never released, in London" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Check-out-an-8-year-old-rare-video-of-Wizkid-performing-a-song-he-never-released-in-London-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/">Check out an 8-year-old rare video of Wizkid performing a song he never released, in London</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/check-out-an-8-year-old-rare-video-of-wizkid-performing-a-song-he-never-released-in-london/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Mocheddah throws husband a surprise 30th birthday party (photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/Mocheddah-throws-husband-a-surprise-30th-birthday-party-photos-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/">Mocheddah throws husband a surprise 30th birthday party (photos)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/mocheddah-throws-husband-a-surprise-30th-birthday-party-photos/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Zacharias" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/1WBr6HH-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/">World Renowned Christian Apologist, Ravi Zacharias dies of cancer at 74</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/world-renowned-christian-apologist-ravi-zacharias-dies-of-cancer-at-74/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Kcee’s wife, Ijeoma Okonkwo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/Kcee’s-wife-Ijeoma-shares-adorable-video-of-their-new-baby-lailasnews-600x306-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/">Kcee’s wife, Ijeoma Okonkwo shares adorable video of their baby boy</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/kcees-wife-ijeoma-okonkwo-shares-adorable-video-of-their-baby-boy/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adesua" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/images-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/">There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Onions" data-src="https://theinfong.com/wp-content/uploads/olua/2020/05/19/28536642-0-image-a-3_1589815432823-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/">Heartbroken woman sends bags of onions to ex who refused to cry after their breakup</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/heartbroken-woman-sends-bags-of-onions-to-ex-who-refused-to-cry-after-their-breakup/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="DJ Cuppy" data-src="https://theinfong.com/wp-content/uploads/olua/2020/04/13/PhotoGridLite_1586796478945-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/">DJ Cuppy speaks about landing a &#8220;dream job&#8221; says it is a life-changing contract</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/dj-cuppy-speaks-about-landing-a-dream-job-says-it-is-a-life-changing-contract/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="22-year-old COVID-19 Patient Gives Birth To Twins In Lagos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/19/3704E94B-77F7-479E-AB54-33A06034219A-120x86.jpeg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/">22-year-old COVID-19 Patient Gives Birth To Twins In Lagos</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/22-year-old-covid-19-patient-gives-birth-to-twins-in-lagos/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="COVID-19: 57 workers test positive for virus in one Ibadan company" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard40-tile-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/">COVID-19: 57 workers test positive for virus in one Ibadan company</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/covid-19-57-workers-test-positive-for-virus-in-one-ibadan-company/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Africa’s COVID-19 cases hits 86,000, says WHO" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/05/19/clipboard37-tile-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/">Africa’s COVID-19 cases hits 86,000, says WHO</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/africas-covid-19-cases-hits-86000-says-who/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav showtext"> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a> <a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_294906_1_5ec43ff458861 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"http:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget_text h-ni w-nt widget widget_custom_html" id="custom_html-28"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="6730748294"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-294906 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theinfong.com/" class="footer_logo"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Theinfong" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"><noscript><img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong"data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a><p class="copyright"> © 2019 TheInfoNG Media Services</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2019 TheInfoNG Media Services</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="70123e300f"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value="70123e300f"> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="70123e300f"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" data-image-url="" data-title="There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F05%2Fthere-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy%2F" data-image-url="" data-title="There+is+enough+space+for+all+of+us+to+shine+%E2%80%93+Adesua+Etomi+charges+women+to+stop+competing+with+each+other%3B+Could+this+be+a+message+for+Tacha+and+Mercy%3F+via+%40%40theinfong"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"294906","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"theinfong.com"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/themes/jnews/assets/dist/frontend.min-1.0.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jnews-weather/assets/js/plugin-5.0.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theinfong.com\/2020\/05\/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy\/"},"dateCreated":"2020-05-19 17:36:47","datePublished":"2020-05-19 17:36:47","dateModified":"2020-05-19 17:37:58","url":"https:\/\/theinfong.com\/2020\/05\/there-is-enough-space-for-all-of-us-to-shine-adesua-etomi-charges-women-to-stop-competing-with-each-other-could-this-be-a-message-for-tacha-and-mercy\/","headline":"There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?","name":"There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?","articleBody":"Adesua Etomi Wellington, Nollywood actress and wife to ace artiste, Banky W has charged women against competing with each as she stressed that there is enough space for every woman to shine.\r\n\r\nThe Nollywood actress in a statement said women have been limitations which they have accepted and has led to them fighting with each other.\r\n\r\nAdesua Etomi said, \"Just imagine if women didn't play into the narrative that 'only one woman can be 'Queen' at any given time'... Imagine the example we'll be setting for the next generation of women ...that there is enough space for all of us to shine!!!\r\n\r\nThey keep telling women that there's only one seat and that we should fight eachother for it when in reality, there are several seats and a ridiculous amount of space where women can shine...wait for it... 'AT THE SAME TIME'. They give us limitations and we accept them.\"\r\n\r\nhttps:\/\/twitter.com\/AdesuaEtomiW\/status\/1262779504847720450?s=20\r\n\r\n&nbsp;\r\n\r\nThis is one message, the duo of Mercy and Tacha need to read as well as every other person who loves to compete especially on social media.\r\n\r\n&nbsp;\r\n\r\n<strong>HOT NOW<\/strong>\r\n<ul>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2020\/05\/tiwa-savage-tests-the-patience-of-her-son-jamil-and-his-bestie-imade-in-viral-snack-challenge-for-kids-cute-video\/\" target=\"_blank\" rel=\"noopener noreferrer\">Tiwa Savage tests the patience of her son Jamil and his bestie, Imade in viral snack challenge for kids (Cute Video)<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2020\/05\/sit-down-and-eat-my-friend-cute-video-of-ned-nwoko-pampering-his-pregnant-wife-regina-daniels-surfaces-online\/\" target=\"_blank\" rel=\"noopener noreferrer\">Sit down and eat my friend -Cute video of Ned Nwoko pampering his pregnant wife, Regina Daniels surfaces online<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2020\/05\/we-were-treated-so-badly-lady-recounts-her-experience-at-omotola-jalades-40th-birthday-party\/\" target=\"_blank\" rel=\"noopener noreferrer\">\u2018We were treated so badly\u2019 \u2013 Lady recounts her experience at Omotola Jalade\u2019s 40th birthday party<\/a><\/strong><\/span><\/li>\r\n<\/ul>\r\n&nbsp;","author":{"@type":"Person","name":"OluA","url":"https:\/\/theinfong.com\/author\/olua\/","sameAs":["http:\/\/theinfong.com"]},"articleSection":["Entertainment"],"image":{"@type":"ImageObject","url":"https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/05\/19\/images.jpeg","width":783,"height":391},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theinfong.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"There is enough space for all of us to shine &#8211; Adesua Etomi charges women to stop competing with each other; Could this be a message for Tacha and Mercy?","published":"2020-05-19 17:36:47","updated":"2020-05-19 17:37:58"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/entertainment-news\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/entertainment-news\/","name":"Entertainment"}}]}</script> <script>var nlwqibmu=function(a){"use strict";return{init:function(){0==nlwqibmu.ads_state()&&nlwqibmu.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".nlwqibmu-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){nlwqibmu.init()});</script> <script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'83604708',post:'294906',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '294906' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theinfong.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/45edbd66824a4937eceeddff6dd189b4.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' /></noscript></body></html>
