<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theinfong.com/xmlrpc.php" /><meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" /><meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" /><meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <title>Woman, 62, says she constantly has to remind men that she&#039;s &#039;old enough to be their mum&#039; | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/14ccce54fa5ca5fb02d1e5cc1c1b848c.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="A woman in her sixties has revealed she is constantly having to remind men that she is &#039;old enough to be their mum&#039; after admirers in their twenties" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Woman, 62, says she constantly has to remind men that she&#039;s &#039;old enough to be their mum&#039; | Theinfong" /><meta property="og:description" content="A woman in her sixties has revealed she is constantly having to remind men that she is &#039;old enough to be their mum&#039; after admirers in their twenties" /><meta property="og:url" content="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/" /><meta property="og:site_name" content="Theinfong" /><meta property="article:publisher" content="http://facebook.com/theinfongonline" /><meta property="article:published_time" content="2020-06-04T18:30:52+00:00" /><meta property="article:modified_time" content="2020-06-04T18:18:39+00:00" /><meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4.jpeg" /><meta property="og:image:width" content="636" /><meta property="og:image:height" content="382" /><meta property="fb:app_id" content="1764880143754096" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theinfong" /><meta name="twitter:site" content="@theinfong" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/amp/" /><meta name="generator" content="AMP for WP 1.0.52" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217; Comments Feed" href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history-1.7.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/async.min-14.09.2014.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/hammer.min-2.0.4.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/main-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-transition-slide-1.13.0.js' defer></script> <link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://wp.me/p5ENp2-1fxi' /><link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&#038;format=xml" /> <script data-no-minify="1" async src="https://theinfong.com/wp-content/cache/busting/1/gtm-cbd5b208a30585a7a94fa50f80640dd1.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');</script> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}</script> <style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:35px}.theiaPostSlider_nav.fontTheme ._button{color:#22a8d8}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:35px;line-height:35px}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#5bc0e5}.theiaPostSlider_nav.fontTheme ._disabled{color:#7c7c7c!important}</style><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" /><meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" /> <script>_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-298052 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> Thursday, June 4, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather"></div><div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4-360x180.jpeg" class=" wp-post-image" alt="62 years woman" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/">Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591292797486-360x180.jpg" class=" wp-post-image" alt="Abiye" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/">Nigerian comedian, Ebiye’s ex-girlfriend accuses him of sexual and physical assault</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591288896249-360x180.jpg" class=" wp-post-image" alt="Seyi Shay" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/">Update! After claim of hacked account, Seyi Shay returns to Instagram</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/"><div class="thumbnail-container size-500 "><img width="342" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/01/I’m-still-haunted-by-the-damage-caused-me-by-Fatoyinbo-—Busola-Dakolo-tells-court.png" class=" wp-post-image" alt="I’m still haunted by the damage caused me by Fatoyinbo —Busola Dakolo tells court" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/">Busola Dakolo gives an update on her rape case against pastor Biodun Fatoyinbo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/41605E9D-B67E-40B8-864B-4CF289DE6BAA-360x180.jpeg" class=" wp-post-image" alt="Uti Nwachukwu responds to rape allegations, threatens to get bloggers arrested" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/">You faceless coward, go to the police station and I’ll pay for your case -Uti Nwachukwu responds to rape allegations</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/peruzzi-bribed-you-to-counter-my-story-lady-who-claims-she-was-raped-pulls-out-old-phone-conversations-with-her-friend-aisha-audio/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/80545ED1-0E1C-4C1B-8068-7B1584155741-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/peruzzi-bribed-you-to-counter-my-story-lady-who-claims-she-was-raped-pulls-out-old-phone-conversations-with-her-friend-aisha-audio/">Peruzzi bribed you to counter my story &#8211; Lady who claims she was raped pulls out old phone conversations with her friend Aisha (Audio)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/god-of-the-disqualified-tacha-celebrates-after-making-7-5-million-naira-in-2-hours/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/symply_tacha_101320276_624040858321288_1757446248593355006_n-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/god-of-the-disqualified-tacha-celebrates-after-making-7-5-million-naira-in-2-hours/">&#8216;God of the disqualified&#8217;, Tacha celebrates after Making 7.5 Million Naira in 2 hours</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/trouble-in-dmw-camp-davido-unfollows-peruzzi-on-instagram-following-rape-allegations/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/Trouble-in-DMW-camp_-Davido-unfollows-Peruzzi-on-Instagram-followinf-rape-allegations-360x180.jpg" class=" wp-post-image" alt="Trouble in DMW camp? Davido unfollows Peruzzi on Instagram followinf rape allegations" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/trouble-in-dmw-camp-davido-unfollows-peruzzi-on-instagram-following-rape-allegations/">Trouble in DMW camp? Davido unfollows Peruzzi on Instagram following rape allegations</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/being-poor-in-spirit-is-the-worst-thing-that-can-happen-to-anyone-toke-makinwa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/09/PhotoGridLite_1586419568088-360x180.jpg" class=" wp-post-image" alt="Toke Makinwa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/being-poor-in-spirit-is-the-worst-thing-that-can-happen-to-anyone-toke-makinwa/">Being poor in spirit is the worst thing that can happen to anyone &#8211; Toke Makinwa</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/03/F5C7C25E-C245-4DF8-B2FF-696A2D8BA501-360x180.jpeg" class=" wp-post-image" alt="Nigerians lash at grownup man for ‘french kissing’ little girl (Video)" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/">Police begin search for man who kissed a little girl in viral video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/EWzcDMRX0AMe_l0-360x180.png" class=" wp-post-image" alt="Lagos" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/">Just In! Religious Houses to reopen in Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/4CA7F780-1768-4D3B-B5DD-E35A14BDB985-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/">I was drunk when it happened -25years-old man says after raping a 75year old woman in Ogun state</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/george-floyd-autopsy-report-shows-he-tested-positive-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/clipboard81-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/george-floyd-autopsy-report-shows-he-tested-positive-for-coronavirus/">George Floyd: Autopsy report shows he tested positive for coronavirus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/former-ondo-state-governor-bamidele-olumilua-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/clipboard79-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/former-ondo-state-governor-bamidele-olumilua-is-dead/">Former Ondo state Governor, Bamidele Olumilua is dead</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/4-year-old-girl-narrates-how-she-was-raped-by-school-uncle-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/cats-cropnew1s-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/4-year-old-girl-narrates-how-she-was-raped-by-school-uncle-video/">4-Year-Old girl narrates how she was raped by school uncle (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/justiceforuwa-heartbreaking-video-of-late-vera-omozuwa-on-her-death-bed-surfaces-online/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/cats-crodddp-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/justiceforuwa-heartbreaking-video-of-late-vera-omozuwa-on-her-death-bed-surfaces-online/">#JusticeForUwa: Heartbreaking video of late Vera Omozuwa on her death bed surfaces online</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/osun-govt-reopens-churches-mosques-for-two-weeks/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/images-3-360x180.jpeg" class=" wp-post-image" alt="Osun state" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/osun-govt-reopens-churches-mosques-for-two-weeks/">Osun Govt reopens Churches, Mosques for two weeks</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/who-says-hydroxychloroquine-coronavirus-trials-to-resume/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/WHO-chief-Tedros-Adhanom-Ghebreyesus-e1585008613686-360x180.jpg" class=" wp-post-image" alt="WHO director-general" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/who-says-hydroxychloroquine-coronavirus-trials-to-resume/">WHO says hydroxychloroquine coronavirus trials to resume</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/uefa-bans-turkish-club-trabzonspor-for-breach-of-financial-fair-play/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/03/PhotoGridLite_1591209479099-360x180.jpg" class=" wp-post-image" alt="Uefa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/uefa-bans-turkish-club-trabzonspor-for-breach-of-financial-fair-play/">UEFA bans Turkish club Trabzonspor for breach of financial fair play</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/super-eagles-striker-victor-osimhen-wins-lille-player-of-the-season-award/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/03/clipboard60-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/super-eagles-striker-victor-osimhen-wins-lille-player-of-the-season-award/">Super Eagles striker, Victor Osimhen wins Lille Player of the Season award</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-will-do-whatever-i-can-to-make-manchester-united-go-higher-odion-ighalo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/04/PhotoGridLite_1585981125154-360x180.jpg" class=" wp-post-image" alt="Odion Ighalo" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/i-will-do-whatever-i-can-to-make-manchester-united-go-higher-odion-ighalo/">I will do whatever I can to make Manchester United go higher &#8211; Odion Ighalo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/ighalos-man-united-loan-extended-to-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/01/clipboard33-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/ighalos-man-united-loan-extended-to-2021/">Ighalo’s Man United loan extended to 2021</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/covid-19-football-will-never-be-the-same-lionel-messi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/01/clipboard28-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/covid-19-football-will-never-be-the-same-lionel-messi/">Covid-19: &#8216;Football will never be the same&#8217; &#8211; Lionel Messi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/delima-ronaldo-snubs-c-ronaldo-says-messi-is-number-one/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/01/3MyNjH95-360x180.jpeg" class=" wp-post-image" alt="Ronaldo, Messi" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/delima-ronaldo-snubs-c-ronaldo-says-messi-is-number-one/">Delima Ronaldo snubs C. Ronaldo, says Messi is number one</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/okocha-scored-the-most-spectacular-goal-in-the-history-of-german-football-league-jorgen-klopp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/01/PhotoGridLite_1590994513382-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/okocha-scored-the-most-spectacular-goal-in-the-history-of-german-football-league-jorgen-klopp/">Okocha scored the most spectacular goal in the history of German football league &#8211; Jorgen Klopp</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/some-female-footballers-earn-n30000-monthly-in-nigeria-oshoala-claims/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/31/image-1-1-360x180.png" class=" wp-post-image" alt="Asisat Oshoala" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/some-female-footballers-earn-n30000-monthly-in-nigeria-oshoala-claims/">Some female footballers earn N30,000 monthly in Nigeria &#8211; Oshoala claims</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/psg-signs-mauro-icardi-permanently-from-inter-milan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/31/icardi-360x180.jpg" class=" wp-post-image" alt="Icardi" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/psg-signs-mauro-icardi-permanently-from-inter-milan/">PSG signs Mauro Icardi permanently from Inter Milan</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/50-happy-new-month-messages-wishes-prayers-for-june/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/01/Happy-New-Month-360x180.jpg" class=" wp-post-image" alt="50 Happy New Month messages, wishes, prayers for June" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/50-happy-new-month-messages-wishes-prayers-for-june/">50 Happy New Month messages, wishes, prayers for June</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/colombian-transgender-model-shares-photos-of-her-husbands-8-month-old-pregnancy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/28/Colombia-trangender-model-shares-photos-of-her-husbands-8-month-old-pregnancy-360x180.jpg" class=" wp-post-image" alt="Colombia trangender model shares photos of her husband&#039;s 8 month old pregnancy" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/colombian-transgender-model-shares-photos-of-her-husbands-8-month-old-pregnancy/">Colombian transgender model shares photos of her husband&#8217;s 8-month old pregnancy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/15/boy-360x180.png" class=" wp-post-image" alt="boy&#039;s picture" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/">Nigerian Boy Makes History by having the highest GPA ever recorded at the school in the US</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/24/EWJEEmdWsAMBRMN-360x180.jpeg" class=" wp-post-image" alt="Babajide Sanwo-Olu" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/">Moments Gov. Babajide Sanwo-Olu rocked locally made facemasks (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/seo/2020/04/24/City-Lagos-360x180.jpg" class=" wp-post-image" alt="City of Lagos" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/">How to Get Around in The City of Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/qs71n2oU-360x180.jpeg" class=" wp-post-image" alt="Wedding" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/">Lockdown: A Church in Lagos state conducts its first online wedding (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/18/Emmanuel-Adebayor-flaunts-his-classy-million-dollar-mansion-and-wardrobe-on-social-media-360x180.jpg" class=" wp-post-image" alt="Emmanuel Adebayor flaunts his classy million dollar mansion and wardrobe on social media" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/">Emmanuel Adebayor flaunts his classy million dollar mansion and lavish wardrobe on social media (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/PhotoGridLite_1587143011005-360x180.jpg" class=" wp-post-image" alt="DJ Cuppy rocks dress" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/">Lockdown: DJ Cuppy slays in new dress but where will she wear it to??? (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/EVrforPXsAAZ9Ra-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/">Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4-360x180.jpeg" class=" wp-post-image" alt="62 years woman" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/">Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591292797486-360x180.jpg" class=" wp-post-image" alt="Abiye" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/">Nigerian comedian, Ebiye’s ex-girlfriend accuses him of sexual and physical assault</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591288896249-360x180.jpg" class=" wp-post-image" alt="Seyi Shay" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/">Update! After claim of hacked account, Seyi Shay returns to Instagram</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/"><div class="thumbnail-container size-500 "><img width="342" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/01/I’m-still-haunted-by-the-damage-caused-me-by-Fatoyinbo-—Busola-Dakolo-tells-court.png" class=" wp-post-image" alt="I’m still haunted by the damage caused me by Fatoyinbo —Busola Dakolo tells court" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/">Busola Dakolo gives an update on her rape case against pastor Biodun Fatoyinbo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/41605E9D-B67E-40B8-864B-4CF289DE6BAA-360x180.jpeg" class=" wp-post-image" alt="Uti Nwachukwu responds to rape allegations, threatens to get bloggers arrested" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/">You faceless coward, go to the police station and I’ll pay for your case -Uti Nwachukwu responds to rape allegations</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/peruzzi-bribed-you-to-counter-my-story-lady-who-claims-she-was-raped-pulls-out-old-phone-conversations-with-her-friend-aisha-audio/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/80545ED1-0E1C-4C1B-8068-7B1584155741-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/peruzzi-bribed-you-to-counter-my-story-lady-who-claims-she-was-raped-pulls-out-old-phone-conversations-with-her-friend-aisha-audio/">Peruzzi bribed you to counter my story &#8211; Lady who claims she was raped pulls out old phone conversations with her friend Aisha (Audio)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/god-of-the-disqualified-tacha-celebrates-after-making-7-5-million-naira-in-2-hours/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/symply_tacha_101320276_624040858321288_1757446248593355006_n-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/god-of-the-disqualified-tacha-celebrates-after-making-7-5-million-naira-in-2-hours/">&#8216;God of the disqualified&#8217;, Tacha celebrates after Making 7.5 Million Naira in 2 hours</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/trouble-in-dmw-camp-davido-unfollows-peruzzi-on-instagram-following-rape-allegations/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/Trouble-in-DMW-camp_-Davido-unfollows-Peruzzi-on-Instagram-followinf-rape-allegations-360x180.jpg" class=" wp-post-image" alt="Trouble in DMW camp? Davido unfollows Peruzzi on Instagram followinf rape allegations" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/trouble-in-dmw-camp-davido-unfollows-peruzzi-on-instagram-following-rape-allegations/">Trouble in DMW camp? Davido unfollows Peruzzi on Instagram following rape allegations</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/being-poor-in-spirit-is-the-worst-thing-that-can-happen-to-anyone-toke-makinwa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/09/PhotoGridLite_1586419568088-360x180.jpg" class=" wp-post-image" alt="Toke Makinwa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/being-poor-in-spirit-is-the-worst-thing-that-can-happen-to-anyone-toke-makinwa/">Being poor in spirit is the worst thing that can happen to anyone &#8211; Toke Makinwa</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/03/F5C7C25E-C245-4DF8-B2FF-696A2D8BA501-360x180.jpeg" class=" wp-post-image" alt="Nigerians lash at grownup man for ‘french kissing’ little girl (Video)" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/">Police begin search for man who kissed a little girl in viral video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/EWzcDMRX0AMe_l0-360x180.png" class=" wp-post-image" alt="Lagos" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/">Just In! Religious Houses to reopen in Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/4CA7F780-1768-4D3B-B5DD-E35A14BDB985-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/">I was drunk when it happened -25years-old man says after raping a 75year old woman in Ogun state</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/george-floyd-autopsy-report-shows-he-tested-positive-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/clipboard81-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/george-floyd-autopsy-report-shows-he-tested-positive-for-coronavirus/">George Floyd: Autopsy report shows he tested positive for coronavirus</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/former-ondo-state-governor-bamidele-olumilua-is-dead/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/clipboard79-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/former-ondo-state-governor-bamidele-olumilua-is-dead/">Former Ondo state Governor, Bamidele Olumilua is dead</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/4-year-old-girl-narrates-how-she-was-raped-by-school-uncle-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/cats-cropnew1s-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/4-year-old-girl-narrates-how-she-was-raped-by-school-uncle-video/">4-Year-Old girl narrates how she was raped by school uncle (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/justiceforuwa-heartbreaking-video-of-late-vera-omozuwa-on-her-death-bed-surfaces-online/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/04/cats-crodddp-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/justiceforuwa-heartbreaking-video-of-late-vera-omozuwa-on-her-death-bed-surfaces-online/">#JusticeForUwa: Heartbreaking video of late Vera Omozuwa on her death bed surfaces online</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/osun-govt-reopens-churches-mosques-for-two-weeks/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/images-3-360x180.jpeg" class=" wp-post-image" alt="Osun state" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/osun-govt-reopens-churches-mosques-for-two-weeks/">Osun Govt reopens Churches, Mosques for two weeks</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/who-says-hydroxychloroquine-coronavirus-trials-to-resume/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/WHO-chief-Tedros-Adhanom-Ghebreyesus-e1585008613686-360x180.jpg" class=" wp-post-image" alt="WHO director-general" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/who-says-hydroxychloroquine-coronavirus-trials-to-resume/">WHO says hydroxychloroquine coronavirus trials to resume</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/uefa-bans-turkish-club-trabzonspor-for-breach-of-financial-fair-play/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/03/PhotoGridLite_1591209479099-360x180.jpg" class=" wp-post-image" alt="Uefa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/uefa-bans-turkish-club-trabzonspor-for-breach-of-financial-fair-play/">UEFA bans Turkish club Trabzonspor for breach of financial fair play</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/super-eagles-striker-victor-osimhen-wins-lille-player-of-the-season-award/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/03/clipboard60-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/super-eagles-striker-victor-osimhen-wins-lille-player-of-the-season-award/">Super Eagles striker, Victor Osimhen wins Lille Player of the Season award</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-will-do-whatever-i-can-to-make-manchester-united-go-higher-odion-ighalo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/04/PhotoGridLite_1585981125154-360x180.jpg" class=" wp-post-image" alt="Odion Ighalo" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/i-will-do-whatever-i-can-to-make-manchester-united-go-higher-odion-ighalo/">I will do whatever I can to make Manchester United go higher &#8211; Odion Ighalo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/ighalos-man-united-loan-extended-to-2021/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/01/clipboard33-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/ighalos-man-united-loan-extended-to-2021/">Ighalo’s Man United loan extended to 2021</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/covid-19-football-will-never-be-the-same-lionel-messi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/06/01/clipboard28-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/covid-19-football-will-never-be-the-same-lionel-messi/">Covid-19: &#8216;Football will never be the same&#8217; &#8211; Lionel Messi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/delima-ronaldo-snubs-c-ronaldo-says-messi-is-number-one/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/01/3MyNjH95-360x180.jpeg" class=" wp-post-image" alt="Ronaldo, Messi" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/delima-ronaldo-snubs-c-ronaldo-says-messi-is-number-one/">Delima Ronaldo snubs C. Ronaldo, says Messi is number one</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/okocha-scored-the-most-spectacular-goal-in-the-history-of-german-football-league-jorgen-klopp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/06/01/PhotoGridLite_1590994513382-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/okocha-scored-the-most-spectacular-goal-in-the-history-of-german-football-league-jorgen-klopp/">Okocha scored the most spectacular goal in the history of German football league &#8211; Jorgen Klopp</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/some-female-footballers-earn-n30000-monthly-in-nigeria-oshoala-claims/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/31/image-1-1-360x180.png" class=" wp-post-image" alt="Asisat Oshoala" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/some-female-footballers-earn-n30000-monthly-in-nigeria-oshoala-claims/">Some female footballers earn N30,000 monthly in Nigeria &#8211; Oshoala claims</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/psg-signs-mauro-icardi-permanently-from-inter-milan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/31/icardi-360x180.jpg" class=" wp-post-image" alt="Icardi" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/psg-signs-mauro-icardi-permanently-from-inter-milan/">PSG signs Mauro Icardi permanently from Inter Milan</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/50-happy-new-month-messages-wishes-prayers-for-june/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/01/Happy-New-Month-360x180.jpg" class=" wp-post-image" alt="50 Happy New Month messages, wishes, prayers for June" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/06/50-happy-new-month-messages-wishes-prayers-for-june/">50 Happy New Month messages, wishes, prayers for June</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/colombian-transgender-model-shares-photos-of-her-husbands-8-month-old-pregnancy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/05/28/Colombia-trangender-model-shares-photos-of-her-husbands-8-month-old-pregnancy-360x180.jpg" class=" wp-post-image" alt="Colombia trangender model shares photos of her husband&#039;s 8 month old pregnancy" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/colombian-transgender-model-shares-photos-of-her-husbands-8-month-old-pregnancy/">Colombian transgender model shares photos of her husband&#8217;s 8-month old pregnancy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/atirene-ochuko/2020/05/15/boy-360x180.png" class=" wp-post-image" alt="boy&#039;s picture" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/05/nigerian-boy-makes-history-by-having-the-highest-gpa-ever-recorded-at-the-school-in-the-us/">Nigerian Boy Makes History by having the highest GPA ever recorded at the school in the US</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/24/EWJEEmdWsAMBRMN-360x180.jpeg" class=" wp-post-image" alt="Babajide Sanwo-Olu" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/moments-gov-babajide-sanwo-olu-rocked-locally-made-facemasks-photos/">Moments Gov. Babajide Sanwo-Olu rocked locally made facemasks (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/seo/2020/04/24/City-Lagos-360x180.jpg" class=" wp-post-image" alt="City of Lagos" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/how-to-get-around-in-the-city-of-lagos/">How to Get Around in The City of Lagos</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/22/qs71n2oU-360x180.jpeg" class=" wp-post-image" alt="Wedding" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-a-church-in-lagos-state-conducts-its-first-online-wedding-photo/">Lockdown: A Church in Lagos state conducts its first online wedding (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/18/Emmanuel-Adebayor-flaunts-his-classy-million-dollar-mansion-and-wardrobe-on-social-media-360x180.jpg" class=" wp-post-image" alt="Emmanuel Adebayor flaunts his classy million dollar mansion and wardrobe on social media" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/emmanuel-adebayor-flaunts-his-classy-million-dollar-mansion-and-lavish-wardrobe-on-social-media-video/">Emmanuel Adebayor flaunts his classy million dollar mansion and lavish wardrobe on social media (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/PhotoGridLite_1587143011005-360x180.jpg" class=" wp-post-image" alt="DJ Cuppy rocks dress" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/lockdown-dj-cuppy-slays-in-new-dress-but-where-will-she-wear-it-to-photo/">Lockdown: DJ Cuppy slays in new dress but where will she wear it to??? (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/17/EVrforPXsAAZ9Ra-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/04/photos-of-gov-ben-ayade-consistently-matching-shirt-with-facemask-as-fg-encourages-local-production/">Photos of Gov Ben Ayade consistently matching shirt with facemask as FG encourages local production</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theinfong.com/"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_shortcode'><div class='ad-inserter ad-inserter-7 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://theinfong.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://theinfong.com/entertainment-news/">Entertainment</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"> <a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/">June 4, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theinfong.com/entertainment-news/" rel="category tag">Entertainment</a> </span></div><div class="meta_right"></div></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><div class="thumbnail-container" style="padding-bottom:60.063%"><img width="636" height="382" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4.jpeg" class=" wp-post-image" alt="62 years woman" /></div></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4.jpeg&description=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#300f4345525a5553440d675f5d515e1502731b06021502731b435149431b4358551b535f5e4344515e445c491b5851431b445f1b42555d595e541b5d555e1b445851441b435855157502150800150909431b1575021508001509085f5c541b555e5f4557581b445f1b52551b44585559421b5d455d15750215080015090916515d400b525f54490d5844444043150371150276150276445855595e565f5e571e535f5d150276020002001502760006150276475f5d515e1d06021d435149431d4358551d535f5e4344515e445c491d5851431d445f1d42555d595e541d5d555e1d445851441d435855431d5f5c541d555e5f4557581d445f1d52551d44585559421d5d455d150276" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div id="tps_slideContainer_298052" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p class="mol-para-with-font">A woman in her sixties has revealed she is constantly having to remind men that she is &#8216;old enough to be their mum&#8217; after admirers in their twenties treated her Instagram profile like a Tinder account, DailyMail UK reports.</p><p class="mol-para-with-font">Sheila Kiss, 62, from Birmingham, started her health and fitness lifestyle when she turned 30 after she had her second child, Shannon, 33.</p><p class="mol-para-with-font">The model and fitness buff was always interested in keeping toned rather than skinny, so when she was in her forties, she joined a gym and began weightlifting.</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="mol-para-with-font"> Since then, she has been sticking to a routine of working out for two hours a day, six days a week.</p><p class="mol-para-with-font">Over the years she has been sculpting her lean body even into her sixties, which has improved her flexibility &#8211; and with a no-calorie counting and avoiding scales philosophy, Sheila, who is currently living in Bali, Indonesia, says she feels &#8216;super strong&#8217;.</p><p class="mol-para-with-font">The 62-year-old is now sharing her impressive abs and youthful physique with over 55,000 followers on Instagram &#8211; and admits that younger men from the age of 20 constantly confuse her page with Tinder as she receives a lot of dating requests.</p><p class="mol-para-with-font">&#8216;I started my health and fitness lifestyle when I was about thirty after my second child. I resumed tennis again twice a week and also started aerobics,&#8217; Sheila said.</p><p class="mol-para-with-font">Aerobics was really popular in the eighties and I could go five days a week, even with three children.</p><p class="mol-para-with-font">&#8216;I was also modelling at the time and sometimes it was swimwear parades so it was important that you maintained your weight.&#8217;</p><p><strong>HOT NOW</strong></p><ul><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2019/05/tears-of-joy-as-sleeping-saudi-prince-moved-his-head-for-the-first-time-after-14-years-in-coma-video/" target="_blank" rel="noopener noreferrer">Tears of joy as ‘sleeping’ Saudi Prince moved his head for the first time after 14-years in Coma (Video)</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/06/akure-to-abuja-nigerian-lady-shares-footage-of-a-male-passenger-molesting-her-throughout-the-4hrs-drive/" target="_blank" rel="noopener noreferrer">Akure to Abuja: Nigerian lady shares footage of a male passenger molesting her throughout the 4hrs drive</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/06/they-used-him-for-money-nigerians-make-insensitive-comments-as-dj-cuppy-celebrates-brother-on-his-birthday/" target="_blank" rel="noopener noreferrer">They used him for money -Nigerians make insensitive comments as DJ Cuppy celebrates brother on his birthday</a></strong></span></li></ul><div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="tps_nav_lower_298052" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><a rel="next" href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/" class="_button _next _another_post"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_298052&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/06\/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum\/&quot;,&quot;postId&quot;:298052,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/06\/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault\/&quot;,&quot;nextPost&quot;:&quot;https:\/\/theinfong.com\/2020\/06\/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video\/&quot;,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/62/" rel="tag">62</a><a href="https://theinfong.com/tag/mum/" rel="tag">Mum</a><a href="https://theinfong.com/tag/woman/" rel="tag">Woman</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">24</span></span></a><a href="https://twitter.com/intent/tweet?text=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">15</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4.jpeg&description=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">5</span></span></a><a href="whatsapp://send?text=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F&title=Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4ae96949897dccbbad2cfcbdccbbad28a98808ad28a919cd29a96978a8d98978d9580d291988ad28d96d28b9c9490979dd2949c97d28d91988dd28a919cdcbccbdcc1c9dcc0c08ad2dcbccbdcc1c9dcc0c196959dd29c97968c9e91d28d96d29b9cd28d919c908bd2948c94dcbccbdcc1c9dcc0c0df989489c29b969d80c4918d8d898adccab8dccbbfdccbbf8d919c90979f96979ed79a9694dccbbfcbc9cbc9dccbbfc9cfdccbbf8e96949897d4cfcbd48a98808ad48a919cd49a96978a8d98978d9580d491988ad48d96d48b9c9490979dd4949c97d48d91988dd48a919c8ad496959dd49c97968c9e91d48d96d49b9cd48d919c908bd4948c94dccbbf" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_298052_0_5ed9577d608b4 " data-unique="jnews_module_298052_0_5ed9577d608b4"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/05/no-matter-how-much-a-woman-earns-the-man-is-still-the-head-of-the-house-reno-omokri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/05/09/PhotoGridLite_1589006711346-360x180.jpg" class=" wp-post-image" alt="Reno Omokri" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/social-media-drama/" class="category-social-media-drama">Social Media drama</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/05/no-matter-how-much-a-woman-earns-the-man-is-still-the-head-of-the-house-reno-omokri/">No matter how much a woman earns, the man is still the head of the house &#8211; Reno Omokri</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/05/no-matter-how-much-a-woman-earns-the-man-is-still-the-head-of-the-house-reno-omokri/"><i class="fa fa-clock-o"></i> May 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/02/woman-dies-in-sex-romp-with-policeman-in-ado-ekiti/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/02/27/11116151_images20200227t074314_182_jpeg_jpegbfb06b71e93feed5ed810c29869d0456-360x180.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/02/woman-dies-in-sex-romp-with-policeman-in-ado-ekiti/">Woman dies in sex romp with policeman in Ado Ekiti</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/woman-dies-in-sex-romp-with-policeman-in-ado-ekiti/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/02/woman-arrested-for-marrying-two-husbands-in-kano/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/02/26/rlyY2MLc-360x180.jpeg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/02/woman-arrested-for-marrying-two-husbands-in-kano/">Woman arrested for marrying two husbands in Kano</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/woman-arrested-for-marrying-two-husbands-in-kano/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2019/12/shocking-moment-angry-woman-lifts-up-her-little-maid-slams-her-to-the-ground-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2019/12/22/cats-cropss-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/social-media-drama/" class="category-social-media-drama">Social Media drama</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2019/12/shocking-moment-angry-woman-lifts-up-her-little-maid-slams-her-to-the-ground-video/">Shocking moment angry woman lifts up her little maid, slams her to the ground (Video)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/shocking-moment-angry-woman-lifts-up-her-little-maid-slams-her-to-the-ground-video/"><i class="fa fa-clock-o"></i> December 22, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2019/12/woman-dies-as-hospital-allegedly-refused-to-attend-to-her-because-of-police-report/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2019/12/03/clipboard21-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2019/12/woman-dies-as-hospital-allegedly-refused-to-attend-to-her-because-of-police-report/">Woman dies as hospital allegedly refused to attend to her because of police report</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/woman-dies-as-hospital-allegedly-refused-to-attend-to-her-because-of-police-report/"><i class="fa fa-clock-o"></i> December 3, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2019/11/stephanie-coker-announces-in-a-beautiful-way-that-she-is-a-new-mum/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/coded/2019/11/25/722BBCFE-5EB4-4481-95E4-85F09F000A1C-360x180.jpeg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2019/11/stephanie-coker-announces-in-a-beautiful-way-that-she-is-a-new-mum/">Stephanie Coker announces in a beautiful way that she is a new mum</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/11/stephanie-coker-announces-in-a-beautiful-way-that-she-is-a-new-mum/"><i class="fa fa-clock-o"></i> November 25, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2019/11/im-35-years-a-single-mother-fat-with-stretch-marks-and-god-still-found-me-worthy-newly-married-ghanaian-woman-shares-her-testimony-and-wedding-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/01/5BCB2711-5B25-4173-B975-3D888FF71BF0-360x180.jpeg" class=" wp-post-image" alt="“I’m 35 years, a single mother, fat with stretch marks and God still found me worthy” – Newly married Ghanaian woman shares her testimony and wedding photos" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/love-and-relationship/" class="category-love-and-relationship">Love and Relationship</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2019/11/im-35-years-a-single-mother-fat-with-stretch-marks-and-god-still-found-me-worthy-newly-married-ghanaian-woman-shares-her-testimony-and-wedding-photos/">“I’m 35 years, a single mother, fat with stretch marks and God still found me worthy” – Newly married Ghanaian woman shares her testimony and wedding photos</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/11/im-35-years-a-single-mother-fat-with-stretch-marks-and-god-still-found-me-worthy-newly-married-ghanaian-woman-shares-her-testimony-and-wedding-photos/"><i class="fa fa-clock-o"></i> November 1, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2019/10/woman-burns-13-year-old-housemaids-stomach-and-thigh-with-hot-iron-over-n500-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/26/Woman-burns-13-year-old-housemaids-stomach-and-thigh-with-hot-iron-over-N500-in-Lagos-360x180.png" class=" wp-post-image" alt="Woman burns 13-year-old housemaid&#039;s stomach and thigh with hot iron over N500 in Lagos" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2019/10/woman-burns-13-year-old-housemaids-stomach-and-thigh-with-hot-iron-over-n500-in-lagos/">Woman burns 13-year-old housemaid&#8217;s stomach and thigh with hot iron over N500 in Lagos</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/10/woman-burns-13-year-old-housemaids-stomach-and-thigh-with-hot-iron-over-n500-in-lagos/"><i class="fa fa-clock-o"></i> October 26, 2019</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_298052_0_5ed9577d608b4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":298052,"include_category":"","exclude_category":"","include_author":"","include_tag":"124621,4298,462","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/" data-num-posts="10" data-width="100%"></div></div></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class=" h-ni w-nt widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_298052_1_5ed9577f29d28 normal " data-unique="jnews_module_298052_1_5ed9577f29d28"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><a href="https://theinfong.com"><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/03/F5C7C25E-C245-4DF8-B2FF-696A2D8BA501-120x86.jpeg" class=" wp-post-image" alt="Nigerians lash at grownup man for ‘french kissing’ little girl (Video)" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/">Police begin search for man who kissed a little girl in viral video</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/police-begin-search-for-man-who-kissed-a-little-girl-in-viral-video/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/X8yZmhz4-120x86.jpeg" class=" wp-post-image" alt="62 years woman" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/">Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591292797486-120x86.jpg" class=" wp-post-image" alt="Abiye" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/">Nigerian comedian, Ebiye’s ex-girlfriend accuses him of sexual and physical assault</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/nigerian-comedian-ebiyes-ex-girlfriend-accuses-him-of-sexual-and-physical-assault/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/man-faints-during-sex-romp-with-married-lover-video/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/oHnPRYUS-120x86.jpeg" class=" wp-post-image" alt="Sex romp" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/man-faints-during-sex-romp-with-married-lover-video/">Man faints during sex romp with married lover (Video)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/man-faints-during-sex-romp-with-married-lover-video/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olua/2020/06/04/PhotoGridLite_1591288896249-120x86.jpg" class=" wp-post-image" alt="Seyi Shay" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/">Update! After claim of hacked account, Seyi Shay returns to Instagram</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/update-after-claim-of-hacked-account-seyi-shay-returns-to-instagram/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/"><div class="thumbnail-container size-715 "><img width="120" height="63" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/01/I’m-still-haunted-by-the-damage-caused-me-by-Fatoyinbo-—Busola-Dakolo-tells-court.png" class=" wp-post-image" alt="I’m still haunted by the damage caused me by Fatoyinbo —Busola Dakolo tells court" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/">Busola Dakolo gives an update on her rape case against pastor Biodun Fatoyinbo</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/busola-dakolo-gives-an-update-on-her-rape-case-against-pastor-biodun-fatoyinbo/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olua/2020/05/12/EWzcDMRX0AMe_l0-120x86.png" class=" wp-post-image" alt="Lagos" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/">Just In! Religious Houses to reopen in Lagos</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/just-in-religious-houses-to-reopen-in-lagos/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-lost-my-beautiful-wife-of-barely-a-year-to-fibroid-last-night-nigerian-man-mourns-on-social-media/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/2916A20A-F1DB-4329-AED5-F2D760E6A668-120x86.jpeg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/i-lost-my-beautiful-wife-of-barely-a-year-to-fibroid-last-night-nigerian-man-mourns-on-social-media/">I lost my beautiful wife of barely a year to fibroid last night -Nigerian man mourns on social media</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/i-lost-my-beautiful-wife-of-barely-a-year-to-fibroid-last-night-nigerian-man-mourns-on-social-media/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/41605E9D-B67E-40B8-864B-4CF289DE6BAA-120x86.jpeg" class=" wp-post-image" alt="Uti Nwachukwu responds to rape allegations, threatens to get bloggers arrested" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/">You faceless coward, go to the police station and I’ll pay for your case -Uti Nwachukwu responds to rape allegations</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/you-faceless-coward-go-to-the-police-station-and-ill-pay-for-your-case-uti-nwachukwu-responds-to-rape-allegations/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/06/04/4CA7F780-1768-4D3B-B5DD-E35A14BDB985-120x86.jpeg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/">I was drunk when it happened -25years-old man says after raping a 75year old woman in Ogun state</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/06/i-was-drunk-when-it-happened-25years-old-man-says-after-raping-a-75year-old-woman-in-ogun-state/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav showtext"> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a> <a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_298052_1_5ed9577f29d28 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"http:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget_text h-ni w-nt widget widget_custom_html" id="custom_html-28"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="6730748294"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-298052 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theinfong.com/" class="footer_logo"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a><p class="copyright"> © 2019 TheInfoNG Media Services</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2019 TheInfoNG Media Services</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="3ab0990512"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value="3ab0990512"> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="3ab0990512"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" data-image-url="" data-title="Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F06%2Fwoman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum%2F" data-image-url="" data-title="Woman%2C+62%2C+says+she+constantly+has+to+remind+men+that+she%E2%80%99s+%E2%80%98old+enough+to+be+their+mum%E2%80%99+via+%40%40theinfong"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"disable","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"298052","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"theinfong.com"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/themes/jnews/assets/dist/frontend.min-1.0.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jnews-weather/assets/js/plugin-5.0.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script> <div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_wPJQYlXNH8{width:px!important;height:px!important}@media (max-width:1199px){.adsslot_wPJQYlXNH8{width:px!important;height:px!important}}@media (max-width:767px){.adsslot_wPJQYlXNH8{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_wPJQYlXNH8" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theinfong.com\/2020\/06\/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum\/"},"dateCreated":"2020-06-04 18:30:52","datePublished":"2020-06-04 18:30:52","dateModified":"2020-06-04 18:18:39","url":"https:\/\/theinfong.com\/2020\/06\/woman-62-says-she-constantly-has-to-remind-men-that-shes-old-enough-to-be-their-mum\/","headline":"Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;","name":"Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;","articleBody":"<p class=\"mol-para-with-font\">A woman in her sixties has revealed she is constantly having to remind men that she is 'old enough to be their mum' after admirers in their twenties treated her Instagram profile like a Tinder account, DailyMail UK reports.<\/p>\r\n<p class=\"mol-para-with-font\">Sheila Kiss, 62, from\u00a0Birmingham, started her health and fitness lifestyle when she turned 30 after she had her second child, Shannon, 33.<\/p>\r\n<p class=\"mol-para-with-font\">The model and fitness buff was always interested in keeping toned rather than skinny, so when she was in her forties, she joined a gym and began weightlifting.<\/p>\r\n<p class=\"mol-para-with-font\">\u00a0Since then, she has been sticking to a routine of working out for two hours a day, six days a week.<\/p>\r\n<p class=\"mol-para-with-font\">Over the years she has been sculpting her lean body even into her sixties, which has improved her flexibility - and with a no-calorie counting and avoiding scales philosophy, Sheila, who is currently living in Bali, Indonesia, says she feels 'super strong'.<\/p>\r\n<p class=\"mol-para-with-font\">The 62-year-old is now sharing her impressive abs and youthful physique with over 55,000 followers on Instagram - and admits that younger men from the age of 20 constantly confuse her page with Tinder as she receives a lot of dating requests.<\/p>\r\n<p class=\"mol-para-with-font\">'I started my health and fitness lifestyle when I was about thirty after my second child. I resumed tennis again twice a week and also started aerobics,' Sheila said.<\/p>\r\n<p class=\"mol-para-with-font\">Aerobics was really popular in the eighties and I could go five days a week, even with three children.<\/p>\r\n<p class=\"mol-para-with-font\">'I was also modelling at the time and sometimes it was swimwear parades so it was important that you maintained your weight.'<\/p>\r\n<strong>HOT NOW<\/strong>\r\n<ul>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2019\/05\/tears-of-joy-as-sleeping-saudi-prince-moved-his-head-for-the-first-time-after-14-years-in-coma-video\/\" target=\"_blank\" rel=\"noopener noreferrer\">Tears of joy as \u2018sleeping\u2019 Saudi Prince moved his head for the first time after 14-years in Coma (Video)<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2020\/06\/akure-to-abuja-nigerian-lady-shares-footage-of-a-male-passenger-molesting-her-throughout-the-4hrs-drive\/\" target=\"_blank\" rel=\"noopener noreferrer\">Akure to Abuja: Nigerian lady shares footage of a male passenger molesting her throughout the 4hrs drive<\/a><\/strong><\/span><\/li>\r\n \t<li><span style=\"color: #0000ff;\"><strong><a style=\"color: #0000ff;\" href=\"https:\/\/theinfong.com\/2020\/06\/they-used-him-for-money-nigerians-make-insensitive-comments-as-dj-cuppy-celebrates-brother-on-his-birthday\/\" target=\"_blank\" rel=\"noopener noreferrer\">They used him for money -Nigerians make insensitive comments as DJ Cuppy celebrates brother on his birthday<\/a><\/strong><\/span><\/li>\r\n<\/ul>","author":{"@type":"Person","name":"OluA","url":"https:\/\/theinfong.com\/author\/olua\/","sameAs":["http:\/\/theinfong.com"]},"articleSection":["Entertainment"],"image":{"@type":"ImageObject","url":"https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/06\/04\/X8yZmhz4.jpeg","width":636,"height":382},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theinfong.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Woman, 62, says she constantly has to remind men that she&#8217;s &#8216;old enough to be their mum&#8217;","published":"2020-06-04 18:30:52","updated":"2020-06-04 18:18:39"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/entertainment-news\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/entertainment-news\/","name":"Entertainment"}}]}</script> <script>var nlwqibmu=function(a){"use strict";return{init:function(){0==nlwqibmu.ads_state()&&nlwqibmu.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".nlwqibmu-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){nlwqibmu.init()});</script> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'83604708',post:'298052',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '298052' ]);</script> <noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/14ccce54fa5ca5fb02d1e5cc1c1b848c.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' /></noscript></body></html>
