<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theinfong.com/xmlrpc.php" /><meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" /><meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" /><meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <title>Emotional moment when Nigerian lady with first-class degree begged for a job online | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/52894e3d6af76184539301b5d4dc3620.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="A lady with a first-class degree, Agatha, has come online to beg for a job - Agatha said that she bagged a degree in international relations. Many have" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Emotional moment when Nigerian lady with first-class degree begged for a job online" /><meta property="og:description" content="A lady with a first-class degree, Agatha, has come online to beg for a job - Agatha said that she bagged a degree in international relations. Many have" /><meta property="og:url" content="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/" /><meta property="og:site_name" content="Theinfong" /><meta property="article:publisher" content="http://facebook.com/theinfongonline" /><meta property="article:published_time" content="2020-07-30T13:39:33+00:00" /><meta property="article:modified_time" content="2020-07-30T13:40:52+00:00" /><meta property="og:image" content="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281-.png" /><meta property="og:image:width" content="551" /><meta property="og:image:height" content="312" /><meta property="fb:app_id" content="1764880143754096" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theinfong" /><meta name="twitter:site" content="@theinfong" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Emotional moment when Nigerian lady with first-class degree begged for a job online Comments Feed" href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history-1.7.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/async.min-14.09.2014.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/hammer.min-2.0.4.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/main-1.13.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider/js/tps-transition-slide-1.13.0.js' defer></script> <link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p5ENp2-1i8f' /><link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&#038;format=xml" /> <script data-no-minify="1" async src="https://theinfong.com/wp-content/cache/busting/1/gtm-e0da6a36c5baf7ea381967962f605f3d.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');</script> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}</script> <style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:35px}.theiaPostSlider_nav.fontTheme ._button{color:#22a8d8}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:35px;line-height:35px}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#5bc0e5}.theiaPostSlider_nav.fontTheme ._disabled{color:#7c7c7c!important}</style><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" /><meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" /> <script>_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-308031 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> Thursday, July 30, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather"></div><div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="2" class="active"><a href="https://theinfong.com/entertainment-news/">All</a></li><li data-cat-id="130678" class=""><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Iyab-780x470-1-360x180.jpg" class=" wp-post-image" alt="iyabo-ojo-lekki-mansion" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/">Real reason Iyabo Ojo was mocked before buying new Lekki Mansion at 42</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard10-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/">BBNaija Lockdown: Eric and Lilo caught locking lips passionately while everyone slept</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard9-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/">Lesbianism has become very rampant, a lady asked me out – Actress Olayode Juliana</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/sold1-360x180.jpg" class=" wp-post-image" alt="airplanes collide in lagos airport" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/">Accident! Two airplanes collide at lagos airport ( See Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/the-wait-is-over-bobrisky-finally-unveils-the-identity-of-his-bae-shares-photos-of-him/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard2-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/the-wait-is-over-bobrisky-finally-unveils-the-identity-of-his-bae-shares-photos-of-him/">&#8216;The wait is over&#8217;, Bobrisky finally unveils the identity of his “bae”; shares photos of him</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/rema-reveals-intentions-to-participate-in-the-next-big-brother-naija-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard0-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/rema-reveals-intentions-to-participate-in-the-next-big-brother-naija-season/">Rema reveals intentions to participate in the next Big Brother Naija season</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/we-can-hate-burnas-character-but-we-cant-hate-his-music-nigerians-react-as-sam-smith-features-burna-boy-in-my-oasis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/30/images-6-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/we-can-hate-burnas-character-but-we-cant-hate-his-music-nigerians-react-as-sam-smith-features-burna-boy-in-my-oasis/">We can hate Burna’s character but we can’t hate his music; Nigerians react as Sam Smith features Burna Boy in &#8221;My Oasis&#8221;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/toke-makinwa-slams-men-who-want-her-to-date-them-for-their-dreams-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/09/PhotoGridLite_1586419568088-360x180.jpg" class=" wp-post-image" alt="Toke Makinwa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/toke-makinwa-slams-men-who-want-her-to-date-them-for-their-dreams-video/">Toke Makinwa slams men who want her to date them for their dreams (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-plead-for-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/29/52-man-1-511x300-1-360x180.png" class=" wp-post-image" alt="52-year-old-pastor" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-plead-for-mercy/">I kidnap people to raise money for charity – 52-year-old pastor arrested by the police plead for mercy</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281--360x180.png" class=" wp-post-image" alt="Nigerian lady with first class" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/">Emotional moment when Nigerian lady with first-class degree begged for a job online</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Zambia’s-education-minister-sacked-over-viral-sex-video-lailasnews-1-360x180.jpg" class=" wp-post-image" alt="Zambia’s-education-minister-sacked-over-viral-sex-video-" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/">Zambia’s education minister, David Mabumba, sacked over viral sex video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard12-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/">I didn’t make the video to abuse my son – Mother of little boy who begged her to “calm down” speaks up</a></h3></div><div class="jeg_newsfeed_item no_thumbnail"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/"><div class="thumbnail-container size-500 "></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/">Side chick escapes through window after lover’s wife came knocking (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard7-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/">VIDEO: Boko Haram attacks Borno Governor&#8217;s convoy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard4-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/">Man chains wife to a pillar for 10 hours in Ebonyi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/woodberry-pleads-not-guilty-to-fraud-charges/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/30/images-2-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/woodberry-pleads-not-guilty-to-fraud-charges/">Woodberry pleads not guilty to fraud charges</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/man-surprises-his-cheating-wife-on-her-birthday-with-the-dna-result-that-shows-that-their-daughter-belongs-to-another-man/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/29/wife-paternity-fraud-360x180.jpg" class=" wp-post-image" alt="cheating wife dna result birthday gift" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/man-surprises-his-cheating-wife-on-her-birthday-with-the-dna-result-that-shows-that-their-daughter-belongs-to-another-man/">Woman unwraps birthday gift given to her by husband only to find out it contains the DNA result of their daughter he had for another man behind his back (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-says/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/29/clipboard57-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-says/">I kidnap people to raise money for charity – 52-year-old pastor arrested by the police says</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/odion-ighalo-kicks-off-his-holiday-as-he-goes-shirtless-on-a-boat-cruise-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/29/PhotoGridLite_1596002404896-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/odion-ighalo-kicks-off-his-holiday-as-he-goes-shirtless-on-a-boat-cruise-photos/">Odion Ighalo kicks off his holiday as he goes shirtless on a boat cruise (photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/joining-manchester-united-is-the-best-choice-i-made-in-2020-dj-cuppy-excited-over-champions-league-qualification/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/27/images-1-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/joining-manchester-united-is-the-best-choice-i-made-in-2020-dj-cuppy-excited-over-champions-league-qualification/">Joining Manchester United is the best choice I made in 2020 &#8211; DJ Cuppy excited over Champions League qualification</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/anthony-joshua-advises-tyson-against-comeback/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/25/images-11-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/anthony-joshua-advises-tyson-against-comeback/">Anthony Joshua advises Tyson against comeback</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/september-21-confirmed-as-resumption-date-for-2020-21-premier-league-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/24/premier-league-fixtures-today-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/september-21-confirmed-as-resumption-date-for-2020-21-premier-league-season/">September 21 confirmed as resumption date for 2020-21 Premier League season</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/we-were-convinced-we-would-continue-to-win-without-him-luka-modric-on-life-without-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/23/25b8a31909cc716b-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/we-were-convinced-we-would-continue-to-win-without-him-luka-modric-on-life-without-ronaldo/">We were convinced we would continue to win without him &#8211; Luka Modric on life without Ronaldo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/former-super-eagles-goalkeeper-egbo-becomes-first-african-coach-to-win-a-major-title-in-europe/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/22/images-4-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/former-super-eagles-goalkeeper-egbo-becomes-first-african-coach-to-win-a-major-title-in-europe/">Former Super Eagles goalkeeper, Egbo becomes first African coach to win a major title in Europe</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/messi-emerges-la-liga-top-goalscorer-for-7th-time/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/20/Lionel-Messi--360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/messi-emerges-la-liga-top-goalscorer-for-7th-time/">Messi emerges La Liga top goalscorer for 7th time</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/anthony-joshua-and-tyson-fury-bump-into-each-other-while-holidaying-in-marbella-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/19/30919756-0-image-a-7_1595095237151-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/anthony-joshua-and-tyson-fury-bump-into-each-other-while-holidaying-in-marbella-photo/">Anthony Joshua and Tyson Fury bump into each other while holidaying in Marbella (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/missing-out-on-caf-player-of-the-year-award-was-my-biggest-regret-okocha/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/17/images-2-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/missing-out-on-caf-player-of-the-year-award-was-my-biggest-regret-okocha/">Missing out on CAF Player of The Year Award was my biggest regret &#8211; Okocha</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/im-a-proud-bisexual-girl-princess-shyngle-reveals-her-sexuality-status-in-new-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/29/images-4-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/im-a-proud-bisexual-girl-princess-shyngle-reveals-her-sexuality-status-in-new-video/">I’m a proud bisexual girl – Princess Shyngle reveals her sexuality status in new video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/damilola-adegbite-gives-ladies-tips-on-how-to-get-a-fresh-glowing-skin/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/25/IMG-20200725-WA0011-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/damilola-adegbite-gives-ladies-tips-on-how-to-get-a-fresh-glowing-skin/">Damilola Adegbite gives ladies tips on how to get a fresh glowing skin</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/enough-of-aphrodisiacs-and-kanyamata-teach-young-girls-how-to-make-money-tonto-dikeh/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/24/tontoh-dike-360x180.jpg" class=" wp-post-image" alt="tontoh dike" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/enough-of-aphrodisiacs-and-kanyamata-teach-young-girls-how-to-make-money-tonto-dikeh/">Enough of Aphrodisiacs and Kanyamata, teach young girls how to make money – Tonto Dikeh</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/read-the-story-of-a-40-year-old-nigerian-woman-who-gave-birth-to-11-children-within-8-years-and-she-copes-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/22/40-year-old-woman-11-kids-360x180.jpg" class=" wp-post-image" alt="40-year-old-woman-11-kids" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/read-the-story-of-a-40-year-old-nigerian-woman-who-gave-birth-to-11-children-within-8-years-and-she-copes-photos/">Read the story of a 40 year old Nigerian woman who gave birth to 11 children within 8 years and how she did it (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/temi-otedola-takes-mr-eazi-on-vacation-for-his-birthday-see-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/21/fem-mr-eazi-1-360x180.jpg" class=" wp-post-image" alt="femi--mr eazi (1)" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/temi-otedola-takes-mr-eazi-on-vacation-for-his-birthday-see-photos/">Temi Otedola takes Mr Eazi on vacation for his birthday (see photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/this-is-how-much-i-was-able-to-save-in-6-months-lady-shows-off-cash-she-saved-in-her-piggy-bank-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/lady-saves-in-piggy-bank-360x180.jpg" class=" wp-post-image" alt="lady-money-piggy-bank" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/this-is-how-much-i-was-able-to-save-in-6-months-lady-shows-off-cash-she-saved-in-her-piggy-bank-photos/">&#8216;This is how much I was able to save in 6 months &#8216;- Lady shows off cash she saved in her piggy bank (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-underwent-more-than-one-plastic-surgeries-because-my-first-surgery-failed-actress-cossy-orjiakor-opens-up-on-what-she-did-to-her-body/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/actress-cossey-orjiakor-360x180.jpg" class=" wp-post-image" alt="cossey-orjiakor" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-underwent-more-than-one-plastic-surgeries-because-my-first-surgery-failed-actress-cossy-orjiakor-opens-up-on-what-she-did-to-her-body/">“I underwent more than one plastic surgeries because my first surgery failed”, Actress, Cossy Orjiakor opens up on what she did to her body</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/see-photos-of-a-pregnant-woman-with-an-abnormal-baby-bump-that-is-going-viral-online-how-many-babies-do-you-think-she-is-carrying/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/woman-with-abnormal-baby-bump-4-360x180.jpg" class=" wp-post-image" alt="woman with abnormal baby bump 2" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/see-photos-of-a-pregnant-woman-with-an-abnormal-baby-bump-that-is-going-viral-online-how-many-babies-do-you-think-she-is-carrying/">See photos of a pregnant woman with an abnormal baby bump that is going viral online -How many babies do you think she is carrying?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-cant-kill-myself-nigerian-lady-unable-to-use-fork-and-knife-eats-with-her-bare-hands-in-a-foreign-restaurant-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/girl-eats-with-barehand-360x180.jpg" class=" wp-post-image" alt="girl-eats-with-barehand" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-cant-kill-myself-nigerian-lady-unable-to-use-fork-and-knife-eats-with-her-bare-hands-in-a-foreign-restaurant-video/">&#8220;I can&#8217;t kill myself&#8217;- Nigerian lady unable to use Fork and Knife eats with her bare hands in a foreign restaurant (Video)</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="2" class="active"><a href="https://theinfong.com/entertainment-news/">All</a></li><li data-cat-id="130678" class=""><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Iyab-780x470-1-360x180.jpg" class=" wp-post-image" alt="iyabo-ojo-lekki-mansion" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/">Real reason Iyabo Ojo was mocked before buying new Lekki Mansion at 42</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard10-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/">BBNaija Lockdown: Eric and Lilo caught locking lips passionately while everyone slept</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard9-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/">Lesbianism has become very rampant, a lady asked me out – Actress Olayode Juliana</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/sold1-360x180.jpg" class=" wp-post-image" alt="airplanes collide in lagos airport" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/">Accident! Two airplanes collide at lagos airport ( See Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/the-wait-is-over-bobrisky-finally-unveils-the-identity-of-his-bae-shares-photos-of-him/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard2-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/the-wait-is-over-bobrisky-finally-unveils-the-identity-of-his-bae-shares-photos-of-him/">&#8216;The wait is over&#8217;, Bobrisky finally unveils the identity of his “bae”; shares photos of him</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/rema-reveals-intentions-to-participate-in-the-next-big-brother-naija-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard0-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/rema-reveals-intentions-to-participate-in-the-next-big-brother-naija-season/">Rema reveals intentions to participate in the next Big Brother Naija season</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/we-can-hate-burnas-character-but-we-cant-hate-his-music-nigerians-react-as-sam-smith-features-burna-boy-in-my-oasis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/30/images-6-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/we-can-hate-burnas-character-but-we-cant-hate-his-music-nigerians-react-as-sam-smith-features-burna-boy-in-my-oasis/">We can hate Burna’s character but we can’t hate his music; Nigerians react as Sam Smith features Burna Boy in &#8221;My Oasis&#8221;</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/toke-makinwa-slams-men-who-want-her-to-date-them-for-their-dreams-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/04/09/PhotoGridLite_1586419568088-360x180.jpg" class=" wp-post-image" alt="Toke Makinwa" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/toke-makinwa-slams-men-who-want-her-to-date-them-for-their-dreams-video/">Toke Makinwa slams men who want her to date them for their dreams (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-plead-for-mercy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/29/52-man-1-511x300-1-360x180.png" class=" wp-post-image" alt="52-year-old-pastor" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-plead-for-mercy/">I kidnap people to raise money for charity – 52-year-old pastor arrested by the police plead for mercy</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528 bgnav" data-item-row="default"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281--360x180.png" class=" wp-post-image" alt="Nigerian lady with first class" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/">Emotional moment when Nigerian lady with first-class degree begged for a job online</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Zambia’s-education-minister-sacked-over-viral-sex-video-lailasnews-1-360x180.jpg" class=" wp-post-image" alt="Zambia’s-education-minister-sacked-over-viral-sex-video-" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/">Zambia’s education minister, David Mabumba, sacked over viral sex video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard12-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/">I didn’t make the video to abuse my son – Mother of little boy who begged her to “calm down” speaks up</a></h3></div><div class="jeg_newsfeed_item no_thumbnail"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/"><div class="thumbnail-container size-500 "></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/">Side chick escapes through window after lover’s wife came knocking (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard7-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/">VIDEO: Boko Haram attacks Borno Governor&#8217;s convoy</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard4-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/">Man chains wife to a pillar for 10 hours in Ebonyi</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/woodberry-pleads-not-guilty-to-fraud-charges/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/30/images-2-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/woodberry-pleads-not-guilty-to-fraud-charges/">Woodberry pleads not guilty to fraud charges</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/man-surprises-his-cheating-wife-on-her-birthday-with-the-dna-result-that-shows-that-their-daughter-belongs-to-another-man/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/29/wife-paternity-fraud-360x180.jpg" class=" wp-post-image" alt="cheating wife dna result birthday gift" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/man-surprises-his-cheating-wife-on-her-birthday-with-the-dna-result-that-shows-that-their-daughter-belongs-to-another-man/">Woman unwraps birthday gift given to her by husband only to find out it contains the DNA result of their daughter he had for another man behind his back (Video)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-says/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/29/clipboard57-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-kidnap-people-to-raise-money-for-charity-52-year-old-pastor-arrested-by-the-police-says/">I kidnap people to raise money for charity – 52-year-old pastor arrested by the police says</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_list"><div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel no_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/odion-ighalo-kicks-off-his-holiday-as-he-goes-shirtless-on-a-boat-cruise-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/29/PhotoGridLite_1596002404896-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/odion-ighalo-kicks-off-his-holiday-as-he-goes-shirtless-on-a-boat-cruise-photos/">Odion Ighalo kicks off his holiday as he goes shirtless on a boat cruise (photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/joining-manchester-united-is-the-best-choice-i-made-in-2020-dj-cuppy-excited-over-champions-league-qualification/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/27/images-1-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/joining-manchester-united-is-the-best-choice-i-made-in-2020-dj-cuppy-excited-over-champions-league-qualification/">Joining Manchester United is the best choice I made in 2020 &#8211; DJ Cuppy excited over Champions League qualification</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/anthony-joshua-advises-tyson-against-comeback/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/25/images-11-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/anthony-joshua-advises-tyson-against-comeback/">Anthony Joshua advises Tyson against comeback</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/september-21-confirmed-as-resumption-date-for-2020-21-premier-league-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/24/premier-league-fixtures-today-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/september-21-confirmed-as-resumption-date-for-2020-21-premier-league-season/">September 21 confirmed as resumption date for 2020-21 Premier League season</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/we-were-convinced-we-would-continue-to-win-without-him-luka-modric-on-life-without-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/23/25b8a31909cc716b-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/we-were-convinced-we-would-continue-to-win-without-him-luka-modric-on-life-without-ronaldo/">We were convinced we would continue to win without him &#8211; Luka Modric on life without Ronaldo</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/former-super-eagles-goalkeeper-egbo-becomes-first-african-coach-to-win-a-major-title-in-europe/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/22/images-4-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/former-super-eagles-goalkeeper-egbo-becomes-first-african-coach-to-win-a-major-title-in-europe/">Former Super Eagles goalkeeper, Egbo becomes first African coach to win a major title in Europe</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/messi-emerges-la-liga-top-goalscorer-for-7th-time/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/20/Lionel-Messi--360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/messi-emerges-la-liga-top-goalscorer-for-7th-time/">Messi emerges La Liga top goalscorer for 7th time</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/anthony-joshua-and-tyson-fury-bump-into-each-other-while-holidaying-in-marbella-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/19/30919756-0-image-a-7_1595095237151-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/anthony-joshua-and-tyson-fury-bump-into-each-other-while-holidaying-in-marbella-photo/">Anthony Joshua and Tyson Fury bump into each other while holidaying in Marbella (Photo)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/missing-out-on-caf-player-of-the-year-award-was-my-biggest-regret-okocha/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/17/images-2-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/missing-out-on-caf-player-of-the-year-award-was-my-biggest-regret-okocha/">Missing out on CAF Player of The Year Award was my biggest regret &#8211; Okocha</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"><ul class="jeg_subcat_item"><li data-cat-id="8" class="active"><a href="https://theinfong.com/lifestyle/">All</a></li><li data-cat-id="97583" class=""><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li></ul></div><div class="jeg_newsfeed_list"><div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container"><div class="newsfeed_carousel owl-carousel with_subcat"><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/im-a-proud-bisexual-girl-princess-shyngle-reveals-her-sexuality-status-in-new-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/29/images-4-360x180.jpeg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/im-a-proud-bisexual-girl-princess-shyngle-reveals-her-sexuality-status-in-new-video/">I’m a proud bisexual girl – Princess Shyngle reveals her sexuality status in new video</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/damilola-adegbite-gives-ladies-tips-on-how-to-get-a-fresh-glowing-skin/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olua/2020/07/25/IMG-20200725-WA0011-360x180.jpg" class=" wp-post-image" alt="" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/damilola-adegbite-gives-ladies-tips-on-how-to-get-a-fresh-glowing-skin/">Damilola Adegbite gives ladies tips on how to get a fresh glowing skin</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/enough-of-aphrodisiacs-and-kanyamata-teach-young-girls-how-to-make-money-tonto-dikeh/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/24/tontoh-dike-360x180.jpg" class=" wp-post-image" alt="tontoh dike" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/enough-of-aphrodisiacs-and-kanyamata-teach-young-girls-how-to-make-money-tonto-dikeh/">Enough of Aphrodisiacs and Kanyamata, teach young girls how to make money – Tonto Dikeh</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/read-the-story-of-a-40-year-old-nigerian-woman-who-gave-birth-to-11-children-within-8-years-and-she-copes-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/22/40-year-old-woman-11-kids-360x180.jpg" class=" wp-post-image" alt="40-year-old-woman-11-kids" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/read-the-story-of-a-40-year-old-nigerian-woman-who-gave-birth-to-11-children-within-8-years-and-she-copes-photos/">Read the story of a 40 year old Nigerian woman who gave birth to 11 children within 8 years and how she did it (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/temi-otedola-takes-mr-eazi-on-vacation-for-his-birthday-see-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/21/fem-mr-eazi-1-360x180.jpg" class=" wp-post-image" alt="femi--mr eazi (1)" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/temi-otedola-takes-mr-eazi-on-vacation-for-his-birthday-see-photos/">Temi Otedola takes Mr Eazi on vacation for his birthday (see photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/this-is-how-much-i-was-able-to-save-in-6-months-lady-shows-off-cash-she-saved-in-her-piggy-bank-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/lady-saves-in-piggy-bank-360x180.jpg" class=" wp-post-image" alt="lady-money-piggy-bank" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/this-is-how-much-i-was-able-to-save-in-6-months-lady-shows-off-cash-she-saved-in-her-piggy-bank-photos/">&#8216;This is how much I was able to save in 6 months &#8216;- Lady shows off cash she saved in her piggy bank (Photos)</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-underwent-more-than-one-plastic-surgeries-because-my-first-surgery-failed-actress-cossy-orjiakor-opens-up-on-what-she-did-to-her-body/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/actress-cossey-orjiakor-360x180.jpg" class=" wp-post-image" alt="cossey-orjiakor" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-underwent-more-than-one-plastic-surgeries-because-my-first-surgery-failed-actress-cossy-orjiakor-opens-up-on-what-she-did-to-her-body/">“I underwent more than one plastic surgeries because my first surgery failed”, Actress, Cossy Orjiakor opens up on what she did to her body</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/see-photos-of-a-pregnant-woman-with-an-abnormal-baby-bump-that-is-going-viral-online-how-many-babies-do-you-think-she-is-carrying/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/woman-with-abnormal-baby-bump-4-360x180.jpg" class=" wp-post-image" alt="woman with abnormal baby bump 2" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/see-photos-of-a-pregnant-woman-with-an-abnormal-baby-bump-that-is-going-viral-online-how-many-babies-do-you-think-she-is-carrying/">See photos of a pregnant woman with an abnormal baby bump that is going viral online -How many babies do you think she is carrying?</a></h3></div><div class="jeg_newsfeed_item "><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-cant-kill-myself-nigerian-lady-unable-to-use-fork-and-knife-eats-with-her-bare-hands-in-a-foreign-restaurant-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/18/girl-eats-with-barehand-360x180.jpg" class=" wp-post-image" alt="girl-eats-with-barehand" /></div></a></div><h3 class="jeg_post_title"><a href="https://theinfong.com/2020/07/i-cant-kill-myself-nigerian-lady-unable-to-use-fork-and-knife-eats-with-her-bare-hands-in-a-foreign-restaurant-video/">&#8220;I can&#8217;t kill myself&#8217;- Nigerian lady unable to use Fork and Knife eats with her bare hands in a foreign restaurant (Video)</a></h3></div></div></div><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theinfong.com/"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_shortcode'><div class='ad-inserter ad-inserter-7 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://theinfong.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://theinfong.com/news/">News</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Emotional moment when Nigerian lady with first-class degree begged for a job online</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theinfong.com/author/habeeb/">Habeeb Bello</a></div><div class="jeg_meta_date"> <a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/">July 30, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theinfong.com/news/" rel="category tag">News</a> </span></div><div class="meta_right"></div></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><div class="thumbnail-container" style="padding-bottom:56.624%"><img width="551" height="312" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281-.png" class=" wp-post-image" alt="Nigerian lady with first class" /></div></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&media=https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281-.png&description=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#2a15595f48404f495e176f47455e4345444b46014745474f445e015d424f440164434d4f58434b4401464b4e53015d435e42014c4358595e0749464b5959014e4f4d584f4f01484f4d4d4f4e014c4558014b014045480145444643444f0c4b475a1148454e5317425e5e5a590f196b0f186c0f186c5e424f43444c45444d044945470f186c181a181a0f186c1a1d0f186c4f47455e4345444b46074745474f445e075d424f440744434d4f58434b4407464b4e53075d435e42074c4358595e0749464b5959074e4f4d584f4f07484f4d4d4f4e074c4558074b074045480745444643444f0f186c" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div id="tps_slideContainer_308031" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p>A lady with a first-class degree, Agatha, has come online to beg for a job &#8211; Agatha said that she bagged a degree in international relations. Many have reacted to her plea, guiding her on how she could achieve her dreams.  A lady who goes by the name Agatha on Twitter has come online to say she needs a job, asking people to connect her. She said that she bagged a first-class degree in international relations. Aside from her top academic honor, she added that she can fluently speak French.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">I NEED A JOB.</p><p>I graduated with a First Class in International Relations and I speak French.</p><p>Pls I need this.</p><p>J’ai besoin d’un travail. J’ai fini avec distinction a l’université.<br /> J’ai etudié Rélation Internationale et Je parle la langue français.</p><p>Cc <a href="https://twitter.com/OgbeniDipo?ref_src=twsrc%5Etfw">@OgbeniDipo</a> <a href="https://t.co/f2ReXRDVOS">pic.twitter.com/f2ReXRDVOS</a></p><p>— Agatha (@AgathaDansofo) <a href="https://twitter.com/AgathaDansofo/status/1286993261656244224?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Many responded to her viral post, guiding her on how she could better position herself for what she wants.</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Below are some of the reactions:</p><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">I NEED A JOB.</p><p>I graduated with a First Class in International Relations and I speak French.</p><p>Pls I need this.</p><p>J’ai besoin d’un travail. J’ai fini avec distinction a l’université.<br /> J’ai etudié Rélation Internationale et Je parle la langue français.</p><p>Cc <a href="https://twitter.com/OgbeniDipo?ref_src=twsrc%5Etfw">@OgbeniDipo</a> <a href="https://t.co/f2ReXRDVOS">pic.twitter.com/f2ReXRDVOS</a></p><p>— Agatha (@AgathaDansofo) <a href="https://twitter.com/AgathaDansofo/status/1286993261656244224?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">I NEED A JOB.</p><p>I graduated with a First Class in International Relations and I speak French.</p><p>Pls I need this.</p><p>J’ai besoin d’un travail. J’ai fini avec distinction a l’université.<br /> J’ai etudié Rélation Internationale et Je parle la langue français.</p><p>Cc <a href="https://twitter.com/OgbeniDipo?ref_src=twsrc%5Etfw">@OgbeniDipo</a> <a href="https://t.co/f2ReXRDVOS">pic.twitter.com/f2ReXRDVOS</a></p><p>— Agatha (@AgathaDansofo) <a href="https://twitter.com/AgathaDansofo/status/1286993261656244224?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">I NEED A JOB.</p><p>I graduated with a First Class in International Relations and I speak French.</p><p>Pls I need this.</p><p>J’ai besoin d’un travail. J’ai fini avec distinction a l’université.<br /> J’ai etudié Rélation Internationale et Je parle la langue français.</p><p>Cc <a href="https://twitter.com/OgbeniDipo?ref_src=twsrc%5Etfw">@OgbeniDipo</a> <a href="https://t.co/f2ReXRDVOS">pic.twitter.com/f2ReXRDVOS</a></p><p>— Agatha (@AgathaDansofo) <a href="https://twitter.com/AgathaDansofo/status/1286993261656244224?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="fr">I NEED A JOB.</p><p>I graduated with a First Class in International Relations and I speak French.</p><p>Pls I need this.</p><p>J’ai besoin d’un travail. J’ai fini avec distinction a l’université.<br /> J’ai etudié Rélation Internationale et Je parle la langue français.</p><p>Cc <a href="https://twitter.com/OgbeniDipo?ref_src=twsrc%5Etfw">@OgbeniDipo</a> <a href="https://t.co/f2ReXRDVOS">pic.twitter.com/f2ReXRDVOS</a></p><p>— Agatha (@AgathaDansofo) <a href="https://twitter.com/AgathaDansofo/status/1286993261656244224?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>HOT NOW</strong></p><ul><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/07/bbnaija-drama-as-nengi-page-handler-shades-tacha-in-a-now-deleted-post/" target="_blank" rel="noopener noreferrer">#BBNaija: Moment Nengi twerked for housemates (video)</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/07/dj-cuppy-asks-her-father-for-keys-to-house-in-monaco-as-she-gets-bored-of-staying-in-uk/">DJ Cuppy asks her father for keys to house in Monaco as she gets bored of staying in UK</a></strong></span></li><li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/07/regina-daniels-angrily-pushes-domestic-worker-into-swimming-pool-for-arguing-with-her-watch-video/">Regina Daniels angrily pushes domestic worker into swimming pool for arguing with her (Watch video)</a></strong></span></li></ul><div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-full-width-responsive="true" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="tps_nav_lower_308031" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><span class="_button _next _disabled"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></span></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_308031&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/07\/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online\/&quot;,&quot;postId&quot;:308031,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/07\/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video\/&quot;,&quot;nextPost&quot;:null,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/first-class/" rel="tag">first class</a><a href="https://theinfong.com/tag/french/" rel="tag">French</a><a href="https://theinfong.com/tag/graduate/" rel="tag">Graduate</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">12</span></span></a><a href="https://twitter.com/intent/tweet?text=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">8</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&media=https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281-.png&description=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">3</span></span></a><a href="whatsapp://send?text=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F&title=Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7dff7f5eef3f5f4fbf6b1f7f5f7fff4eeb1edf2fff4b1d4f3fdffe8f3fbf4b1f6fbfee3b1edf3eef2b1fcf3e8e9eeb7f9f6fbe9e9b1fefffde8ffffb1f8fffdfdfffeb1fcf5e8b1fbb1f0f5f8b1f5f4f6f3f4ffbcfbf7eaa1f8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dceef2fff3f4fcf5f4fdb4f9f5f7bfa8dca8aaa8aabfa8dcaaadbfa8dcfff7f5eef3f5f4fbf6b7f7f5f7fff4eeb7edf2fff4b7f4f3fdffe8f3fbf4b7f6fbfee3b7edf3eef2b7fcf3e8e9eeb7f9f6fbe9e9b7fefffde8ffffb7f8fffdfdfffeb7fcf5e8b7fbb7f0f5f8b7f5f4f6f3f4ffbfa8dc" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_308031_0_5f22cfee387d8 " data-unique="jnews_module_308031_0_5f22cfee387d8"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/01/young-man-commits-suicide-a-month-after-graduation-from-university-of-calabar/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/uploads/olamide/2020/01/24/cats-tile-360x180.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/social-media-drama/" class="category-social-media-drama">Social Media drama</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/01/young-man-commits-suicide-a-month-after-graduation-from-university-of-calabar/">Young man commits suicide a month after graduation from University of Calabar</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/young-man-commits-suicide-a-month-after-graduation-from-university-of-calabar/"><i class="fa fa-clock-o"></i> January 24, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2017/09/lady-shows-off-father-just-bagged-first-degree-age-54/"><div class="thumbnail-container size-500 "><img width="337" height="180" src="https://theinfong.com/wp-content/uploads/bhadmus/2017/09/15/Lady-shows-off-her-father-who-just-bagged-his-first-degree-at-age-54.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2017/09/lady-shows-off-father-just-bagged-first-degree-age-54/">Lady shows off her father who just bagged his first degree at age 54</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2017/09/lady-shows-off-father-just-bagged-first-degree-age-54/"><i class="fa fa-clock-o"></i> September 15, 2017</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2017/07/reminisce-reveals-feels-not-graduating-university/"><div class="thumbnail-container size-500 "><img width="256" height="180" src="https://theinfong.com/wp-content/uploads/bhadmus/2017/07/31/Reminisce-reveals-how-he-feels-about-not-graduating-from-University.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2017/07/reminisce-reveals-feels-not-graduating-university/">Reminisce reveals how he feels about not graduating from University</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2017/07/reminisce-reveals-feels-not-graduating-university/"><i class="fa fa-clock-o"></i> July 31, 2017</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2017/05/meet-university-graduate-strips-clowns-money-lagos-bar-pics-video/"><div class="thumbnail-container size-500 "><img width="248" height="180" src="https://theinfong.com/wp-content/uploads/bhadmus/2017/05/26/Meet-the-University-graduate-who-strips-and-clowns-for-money-at-a-lagos-bar-Pics-Video.png" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2017/05/meet-university-graduate-strips-clowns-money-lagos-bar-pics-video/">Meet the University graduate who strips and clowns for money at a lagos bar (Pics, Video)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2017/05/meet-university-graduate-strips-clowns-money-lagos-bar-pics-video/"><i class="fa fa-clock-o"></i> August 14, 2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2017/05/23-year-old-unilag-graduate-dies-in-fatal-accident-few-days-after-passing-out-from-nysc/"><div class="thumbnail-container size-500 "><img width="259" height="180" src="https://theinfong.com/wp-content/uploads/jesussonforever/2017/05/24/23-year-old-UNILAG-graduate-dies-in-fatal-accident-few-days-after-passing-out-from-NYSC-theinfong-700x486.png" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2017/05/23-year-old-unilag-graduate-dies-in-fatal-accident-few-days-after-passing-out-from-nysc/">23 year old UNILAG graduate dies in fatal accident few days after passing out from NYSC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2017/05/23-year-old-unilag-graduate-dies-in-fatal-accident-few-days-after-passing-out-from-nysc/"><i class="fa fa-clock-o"></i> August 14, 2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2017/04/uniosun-graduates-54-first-class-students-details/"><div class="thumbnail-container size-500 "><img width="240" height="180" src="https://theinfong.com/wp-content/uploads/blessedpikin/2017/04/02/osun-700x525.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2017/04/uniosun-graduates-54-first-class-students-details/">UNIOSUN graduates 54 first class students (Details)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2017/04/uniosun-graduates-54-first-class-students-details/"><i class="fa fa-clock-o"></i> August 14, 2018</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2016/02/the-10-sexiest-accents-that-drives-women-wild/"><div class="thumbnail-container size-500 "><img width="342" height="180" src="https://theinfong.com/wp-content/uploads/mastermind/22/shutterstock_318190424.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/entertainment-news/" class="category-entertainment-news">Entertainment</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2016/02/the-10-sexiest-accents-that-drives-women-wild/">The 10 sexiest accents that drives women wild..</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olapeter/">Petros D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2016/02/the-10-sexiest-accents-that-drives-women-wild/"><i class="fa fa-clock-o"></i> February 22, 2016</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2015/12/graduate-rapes-19-yr-old-girl-in-lagos-and-post-her-pictures-on-online-look/"><div class="thumbnail-container size-500 "><img width="231" height="180" src="https://theinfong.com/wp-content/uploads/ovie_o/18/Gbemisola-TheinfoNG.jpg" class=" wp-post-image" alt="" /></div></a><div class="jeg_post_category"> <span><a href="https://theinfong.com/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2015/12/graduate-rapes-19-yr-old-girl-in-lagos-and-post-her-pictures-on-online-look/">Graduate rapes 19 yr old girl in Lagos and post her pictures on online.. (Look)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/blessedson/">Ife D.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2015/12/graduate-rapes-19-yr-old-girl-in-lagos-and-post-her-pictures-on-online-look/"><i class="fa fa-clock-o"></i> August 15, 2018</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_308031_0_5f22cfee387d8 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":308031,"include_category":"","exclude_category":"","include_author":"","include_tag":"2099,4687,4126","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/" data-num-posts="10" data-width="100%"></div></div></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_308031_1_5f22cfefc2792 normal " data-unique="jnews_module_308031_1_5f22cfefc2792"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><a href="https://theinfong.com"><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/3b247a216aa11173.jpg-500×281--120x86.png" class=" wp-post-image" alt="Nigerian lady with first class" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/">Emotional moment when Nigerian lady with first-class degree begged for a job online</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/emotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Zambia’s-education-minister-sacked-over-viral-sex-video-lailasnews-1-120x86.jpg" class=" wp-post-image" alt="Zambia’s-education-minister-sacked-over-viral-sex-video-" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/">Zambia’s education minister, David Mabumba, sacked over viral sex video</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/zambias-education-minister-david-mabumba-sacked-over-viral-sex-video/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/Iyab-780x470-1-120x86.jpg" class=" wp-post-image" alt="iyabo-ojo-lekki-mansion" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/">Real reason Iyabo Ojo was mocked before buying new Lekki Mansion at 42</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/real-reason-iyabo-ojo-was-mocked-before-buying-new-lekki-mansion-at-42/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard12-tile-120x86.jpg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/">I didn’t make the video to abuse my son – Mother of little boy who begged her to “calm down” speaks up</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/i-didnt-make-the-video-to-abuse-my-son-mother-of-little-boy-who-begged-her-to-calm-down-speaks-up/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard10-tile-120x86.jpg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/">BBNaija Lockdown: Eric and Lilo caught locking lips passionately while everyone slept</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/bbnaija-lockdown-eric-and-lilo-caught-locking-lips-passionately-while-everyone-slept/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/"><div class="thumbnail-container no_thumbnail size-715 "></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/">Side chick escapes through window after lover’s wife came knocking (Video)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/side-chick-escapes-through-window-after-lovers-wife-came-knocking-video/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard9-tile-120x86.jpg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/">Lesbianism has become very rampant, a lady asked me out – Actress Olayode Juliana</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/lesbianism-has-become-very-rampant-a-lady-asked-me-out-actress-olayode-juliana/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/habeeb/2020/07/30/sold1-120x86.jpg" class=" wp-post-image" alt="airplanes collide in lagos airport" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/">Accident! Two airplanes collide at lagos airport ( See Photos)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/accident-two-airplanes-collide-at-lagos-airport-see-photos/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard7-tile-120x86.jpg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/">VIDEO: Boko Haram attacks Borno Governor&#8217;s convoy</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/video-boko-haram-attacks-borno-governors-convoy/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/"><div class="thumbnail-container size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/uploads/olamide/2020/07/30/clipboard4-tile-120x86.jpg" class=" wp-post-image" alt="" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/">Man chains wife to a pillar for 10 hours in Ebonyi</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/07/man-chains-wife-to-a-pillar-for-10-hours-in-ebonyi/"><i class="fa fa-clock-o"></i> July 30, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav showtext"> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a> <a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_308031_1_5f22cfefc2792 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"http:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-28"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="6730748294"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-308031 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theinfong.com/" class="footer_logo"> <img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png 1x, 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a><p class="copyright"> © 2019 TheInfoNG Media Services</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/entertainment-news/">ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/news/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/articles/">Articles and Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2019 TheInfoNG Media Services</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="abb9ceab86"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value="abb9ceab86"> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="abb9ceab86"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" data-image-url="" data-title="Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F07%2Femotional-moment-when-nigerian-lady-with-first-class-degree-begged-for-a-job-online%2F" data-image-url="" data-title="Emotional+moment+when+Nigerian+lady+with+first-class+degree+begged+for+a+job+online+via+%40%40theinfong"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"disable","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"308031","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"theinfong.com"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/themes/jnews/assets/dist/frontend.min-1.0.0.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jnews-weather/assets/js/plugin-5.0.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_CWXdhv7Olw{width:px!important;height:px!important}@media (max-width:1199px){.adsslot_CWXdhv7Olw{width:px!important;height:px!important}}@media (max-width:767px){.adsslot_CWXdhv7Olw{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_CWXdhv7Olw" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Emotional moment when Nigerian lady with first-class degree begged for a job online","published":"2020-07-30 13:39:33","updated":"2020-07-30 13:40:52"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/news\/","name":"News"}}]}</script> <script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'83604708',post:'308031',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '308031' ]);</script> <noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/52894e3d6af76184539301b5d4dc3620.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' /></noscript></body></html>
