<!DOCTYPE html> <!--[if IE 8]>
	<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 9]>
	<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theinfong.com/xmlrpc.php" /><meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" /><meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" /><meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" /><title>#BBNaija: I want you more than the N85 million grand prize - Ozo tells Nengi (video) | Theinfong</title><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/ae341786dba95da6de1ace5e4aebc9dc.css" data-minify="1" /><meta name="description" content="Big Brother Naija lockdown housemate, Ozo has disclosed to fellow housemate, Nengi that he wants her more than the N85 million grand prize to be given to" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#BBNaija: I want you more than the N85 million grand prize - Ozo tells Nengi (video) | Theinfong" /><meta property="og:description" content="Big Brother Naija lockdown housemate, Ozo has disclosed to fellow housemate, Nengi that he wants her more than the N85 million grand prize to be given to" /><meta property="og:url" content="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/" /><meta property="og:site_name" content="Theinfong" /><meta property="article:publisher" content="http://facebook.com/theinfongonline" /><meta property="article:published_time" content="2020-09-02T17:15:32+00:00" /><meta property="article:modified_time" content="2020-09-02T17:18:12+00:00" /><meta property="og:image" content="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1503" /><meta property="fb:app_id" content="1764880143754096" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theinfong" /><meta name="twitter:site" content="@theinfong" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; #BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells Nengi (video) Comments Feed" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]--> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]--><link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p5ENp2-1kXc' /><link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F&#038;format=xml" /> <script data-no-minify="1" async src="https://theinfong.com/wp-content/cache/busting/1/gtm-fe31352adc3eef65488366e8fb35a229.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');</script> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0}.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both}.rp4wp-related-posts ul>li>p{margin:0;padding:0}.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "#BBNaija: I want you more than the N85 million grand prize - Ozo tells Nengi (video)",
    "description": "Big Brother Naija lockdown housemate, Ozo has disclosed to fellow housemate, Nengi that he wants her more than the N85 million grand prize to be given to the winner of the reality TV show.He, however, lamented that it seems the 23-year-old Bayelsa bo",
    "datePublished": "2020-09-02",
    "dateModified": "2020-09-02",
    "author": {
        "@type": "Person",
        "@id": "#person-OluA",
        "name": "OluA"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/04\/ozo-nengi-1-scaled.jpg",
        "width": 2560,
        "height": 1503
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2020\/09\/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video\/"
}</script> <link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" /><meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" /> <style>@media only screen and (max-width:1200px){.pc-only-widget{display:none!important}}@media only screen and (min-width:1200px){.mobile-only-widget{display:none!important}}</style> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style></head><body class="post-template-default single single-post postid-318878 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-130678 single-cat-130678 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-white"><div class="off-canvas-inner"> <span class="canvas-close"><i></i></span><div class="off-canvas-header"><div class="logo"> <a href="https://theinfong.com/"> <img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong"> </a></div><div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://theinfong.com"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i></form></div><nav class="off-canvas-menu"><ul class="menu bsm-pure clearfix"><li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>HOME</a></li><li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon fa fa-tv"></i>ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li><li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li><li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li><li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon fa fa-newspaper-o"></i>NEWS</a></li><li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon fa fa-soccer-ball-o"></i>SPORTS</a></li><li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon fa fa-pencil-square-o"></i>Articles &#038; Editorials</a><ul class="sub-menu"><li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li><li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li><li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li></ul></li></ul></nav><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="content-wrap"><div class="container"><div class="header-inner clearfix"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://theinfong.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="TheInfoNG" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> <span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span> </a></p></div><nav id="menu-main" class="menu main-menu-container show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-action-buttons width-1"><div class="off-canvas-menu-icon-container off-icon-left"><div class="off-canvas-menu-icon"><div class="off-canvas-menu-icon-el"></div></div></div></div><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>Home</a></li><li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon fa fa-history"></i>Latest</a></li><li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon bsfi-fire-3"></i>Hotest</a></li><li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon fa fa-star"></i>Popular</a><div class="mega-menu mega-type-link"><div class="content-wrap"><ul class="mega-links columns-4"><li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li><li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li><li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li><li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li></ul></div></div></li></ul></nav></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://theinfong.com/" itemprop="url" rel="home"> <img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="Theinfong" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> </a></div></div></div><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey"><span class="vc_icon_element-icon fas fa-wifi"></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#848484;" class="vc_sep_line"></span></span></div><div id="" class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000"><div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-318552 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade - Kemi Filani" title="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade &#8211; Kemi Filani" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/01/Mercy-Johnson_-‘Husband-snatcher’-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg&quot;,&quot;210&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-210x136.jpg&quot;,&quot;2560&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/"></a></div><div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="title"> <a href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/" class="post-url post-title"> Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T12:03:53+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318392 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Third strike? Kiddwayya flicks his middle finger against viewers as Erica gives his BJ under the duvet (Video)" title="Third strike? Kiddwaya flips his middle finger against viewers as Erica gives him BJ under the duvet (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/08/31/Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-86x64.jpg&quot;,&quot;210&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-210x136.jpg&quot;,&quot;2560&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/third-strike-kiddwaya-flips-his-middle-finger-against-viewers-as-erica-gives-him-bj-under-the-duvet-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/third-strike-kiddwaya-flips-his-middle-finger-against-viewers-as-erica-gives-him-bj-under-the-duvet-video/" class="post-url post-title"> Third strike? Kiddwaya flips his middle finger against viewers as&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T19:02:31+00:00">Aug 31, 2020</time></span></div></div></div ><div class="post-318468 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBnaija: Dorathy is cunning and fake &#8211; Wathoni (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/01/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;780&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-dorathy-is-cunning-and-fake-wathoni-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-dorathy-is-cunning-and-fake-wathoni-video/" class="post-url post-title"> #BBnaija: Dorathy is cunning and fake &#8211; Wathoni (Video) </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T06:30:14+00:00">Sep 1, 2020</time></span></div></div></div ></div></div><div class="bs-pagination-wrapper main-term-none slider bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-318630 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Why my marriage plans did not work out &#8211; Rita Dominic opens up" data-src="https://theinfong.com/wp-content/uploads/blessedson/2017/12/15/Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/blessedson\/2017\/12\/15\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-86x64.png&quot;,&quot;210&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-210x136.png&quot;,&quot;777&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421.png&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/why-my-marriage-plans-did-not-work-out-rita-dominic-opens-up/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/why-my-marriage-plans-did-not-work-out-rita-dominic-opens-up/" class="post-url post-title"> Why my marriage plans did not work out &#8211; Rita Dominic opens&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T16:45:07+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318795 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="lover glued to married woman while having sex" title="Magun: Lover glued to a soldier&#8217;s wife while they were having extra-marital &#8220;affair&#8221; (video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/02/magun-511x324-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;magun-511x324-1-86x64.jpg&quot;,&quot;210&quot;:&quot;magun-511x324-1-210x136.jpg&quot;,&quot;511&quot;:&quot;magun-511x324-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/magun-lover-glued-to-a-soldiers-wife-while-they-were-having-extra-marital-affair-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/magun-lover-glued-to-a-soldiers-wife-while-they-were-having-extra-marital-affair-video/" class="post-url post-title"> Magun: Lover glued to a soldier&#8217;s wife while they were&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T11:25:54+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318717 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Dorathy-Lucy" title="#BBNaija Fight: Dorathy becomes angry for the first time, blasts Lucy for walking out on their team (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/01/Dorathy-Lucy-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dorathy-Lucy-86x64.jpg&quot;,&quot;210&quot;:&quot;Dorathy-Lucy-210x136.jpg&quot;,&quot;2560&quot;:&quot;Dorathy-Lucy-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-fight-dorathy-becomes-angry-for-the-first-time-blasts-lucy-for-walking-out-on-their-team-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-fight-dorathy-becomes-angry-for-the-first-time-blasts-lucy-for-walking-out-on-their-team-video/" class="post-url post-title"> #BBNaija Fight: Dorathy becomes angry for the first time, blasts&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T20:43:32+00:00">Sep 1, 2020</time></span></div></div></div ></div></div><div class="bs-pagination-wrapper main-term-none slider bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-318510 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ebuka-kiddwaya" title="Reactions as photo of Ebuka chilling with Kiddwaya before BBNaija surfaces online" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/01/ebuka-kiddwaya-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ebuka-kiddwaya-86x64.jpg&quot;,&quot;210&quot;:&quot;ebuka-kiddwaya-210x136.jpg&quot;,&quot;2560&quot;:&quot;ebuka-kiddwaya-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/reactions-as-photo-of-ebuka-chilling-with-kiddwaya-before-bbnaija-surfaces-online/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/reactions-as-photo-of-ebuka-chilling-with-kiddwaya-before-bbnaija-surfaces-online/" class="post-url post-title"> Reactions as photo of Ebuka chilling with Kiddwaya before BBNaija&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T10:02:44+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318532 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Erica and Kiddwaya&#039;s relationship has no future - Bright O (Video)" title="Erica and Kiddwaya&#8217;s relationship has no future &#8211; Bright O (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/01/Erica-and-Kiddwayas-relationship-has-no-future-Bright-O-Video-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Erica-and-Kiddwayas-relationship-has-no-future-Bright-O-Video-86x64.jpg&quot;,&quot;210&quot;:&quot;Erica-and-Kiddwayas-relationship-has-no-future-Bright-O-Video-210x136.jpg&quot;,&quot;2560&quot;:&quot;Erica-and-Kiddwayas-relationship-has-no-future-Bright-O-Video-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/erica-and-kiddwayas-relationship-has-no-future-bright-o-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/erica-and-kiddwayas-relationship-has-no-future-bright-o-video/" class="post-url post-title"> Erica and Kiddwaya&#8217;s relationship has no future &#8211;&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T12:24:56+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318428 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="emeka-ike-oluchi" title="“Never knew babies can walk at 8 months” – Actor, Emeka Ike praises daughter, Oluchi (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/31/Emeka-Ike-with-child-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Emeka-Ike-with-child-86x64.jpg&quot;,&quot;210&quot;:&quot;Emeka-Ike-with-child-210x136.jpg&quot;,&quot;587&quot;:&quot;Emeka-Ike-with-child.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/never-knew-babies-can-walk-at-8-months-actor-emeka-ike-praises-daughter-oluchi-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/never-knew-babies-can-walk-at-8-months-actor-emeka-ike-praises-daughter-oluchi-video/" class="post-url post-title"> “Never knew babies can walk at 8 months” – Actor, Emeka Ike&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T21:21:19+00:00">Aug 31, 2020</time></span></div></div></div ></div></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element "><div class="wpb_wrapper"><div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1 nygtkuj-hide-on-phone nygtkuj-hide-on-tablet-portrait nygtkuj-hide-on-tablet-landscape"><div id="nygtkuj-214561-1828515961" class="nygtkuj-container nygtkuj-type-code nygtkuj-hide-on-tablet-portrait nygtkuj-hide-on-tablet-landscape nygtkuj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="nygtkuj-214561-1828515961-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-214561-1828515961');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-214561-1828515961-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1 nygtkuj-float-center"><div id="nygtkuj-308403-1643655543" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-1643655543-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-1643655543');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-1643655543-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-1643655543-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-1643655543-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-1643655543-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div><div class="at-below-post-recommended addthis_tool"></div><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top:5px!important;background-color:rgba(167,190,198,.38)!important;*background-color:rgb(167,190,198)!important;border-radius:4px!important}.vc_custom_1596408261793{margin-top:-20px!important}.vc_custom_1596408087670{margin-top:-20px!important;margin-bottom:-10px!important}.vc_custom_1596584420725{margin-top:20px!important;margin-bottom:-55px!important}.vc_custom_1597229540362{margin-top:-18px!important;margin-bottom:-25px!important;background-color:#f2f2f2!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-318878" class="post-318878 post type-post status-publish format-standard has-post-thumbnail category-big-brother-naija-2020 tag-nengi tag-ozo single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">#BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells Nengi (video)</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div><div class="post-meta single-post-meta"> <a href="https://theinfong.com/author/olua/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' data-src='https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>OluA</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:18:12+00:00">Last updated <b>Sep 2, 2020</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-scaled.jpg"><img alt="ozo-nengi (1)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-750x430.jpg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29 @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F&title=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29 %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F&media=https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-scaled.jpg&description=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#635c101601090600175e46515021212d020a0902465022482a4814020d17481a0c16480e0c110648170b020d48170b06482d5b56480e0a0f0f0a0c0d480411020d074813110a1906484651554651505b515252465021482c190c4817060f0f10482d060d040a4846515b150a07060c46515a45010c071a5e0b17171310465022465125465125170b060a0d050c0d044d000c0e46512551535153465125535a46512501010d020a09024e0a4e14020d174e1a0c164e0e0c11064e170b020d4e170b064e0d5b564e0e0a0f0f0a0c0d4e0411020d074e13110a19064e0c190c4e17060f0f104e0d060d040a4e150a07060c465125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Big Brother Naija lockdown housemate, Ozo has disclosed to fellow housemate, Nengi that he wants her more than the N85 million grand prize to be given to the winner of the reality TV show.</p><p>He, however, lamented that it seems the 23-year-old Bayelsa born housemate does not notice how he feels about her.</p><p>Ozo said he could do anything to win the heart of Nengi.</p><div class="bs-irp center bs-irp-thumbnail-3-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">READ ALSO</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-3 clearfix columns-2"><div class="post-318823 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-5-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-5-210x136.jpeg&quot;,&quot;717&quot;:&quot;images-5.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/" title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi"> <span class="post-title"> #BBNaija: There’s so much favour around Laycon &#8211; Nengi </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:15:46+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318762 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="nengi-ozo" title="#BBNaija: I fear viewers will see me as a boring person because I don&#8217;t gossip &#8211; Nengi tells Ozo" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg&quot;,&quot;511&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-fear-viewers-will-see-me-as-a-boring-person-because-i-dont-gossip-nengi-tells-ozo/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-i-fear-viewers-will-see-me-as-a-boring-person-because-i-dont-gossip-nengi-tells-ozo/" title="#BBNaija: I fear viewers will see me as a boring person because I don&#8217;t gossip &#8211; Nengi tells Ozo"> <span class="post-title"> #BBNaija: I fear viewers will see me as a boring person&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T07:00:27+00:00">Sep 2, 2020</time></span></div></div></div ></div></div></div><div class="nygtkuj nygtkuj-clearfix nygtkuj-post-inline nygtkuj-float-center nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308789-977718006" class="nygtkuj-container nygtkuj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>He has constantly pursued his love interest since the beginning of the show.</p><p>Nengi had said on different occasions that she wasn’t in the lockdown house for any man, adding that she already had a relationship outside the house.</p><p>Speaking to Nengi during a private conversation on Wednesday, Ozo, “I want you more than anything. I don’t know if I’m to fly, jump or swim. No, I’m serious. I know I need this money but I’ve never felt this way in my life…”</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/OZO?src=hash&amp;ref_src=twsrc%5Etfw">#OZO</a> says he wants <a href="https://twitter.com/hashtag/Nengi?src=hash&amp;ref_src=twsrc%5Etfw">#Nengi</a> more the money &#8230;. <a href="https://twitter.com/hashtag/TeamGoldLabel?src=hash&amp;ref_src=twsrc%5Etfw">#TeamGoldLabel</a> <a href="https://twitter.com/hashtag/BBNaijia2020?src=hash&amp;ref_src=twsrc%5Etfw">#BBNaijia2020</a> <a href="https://twitter.com/hashtag/bbnaija2020lockdown?src=hash&amp;ref_src=twsrc%5Etfw">#bbnaija2020lockdown</a> <a href="https://twitter.com/hashtag/BBNengi?src=hash&amp;ref_src=twsrc%5Etfw">#BBNengi</a> <a href="https://twitter.com/hashtag/BBVee?src=hash&amp;ref_src=twsrc%5Etfw">#BBVee</a> <a href="https://t.co/qdQVy9Og1M">pic.twitter.com/qdQVy9Og1M</a></p><p>&mdash; Nwachukwu John Owen (@johnowen99) <a href="https://twitter.com/johnowen99/status/1301197869286916096?ref_src=twsrc%5Etfw">September 2, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="at-below-post-recommended addthis_tool"></div><div class="nygtkuj nygtkuj-clearfix nygtkuj-post-bottom nygtkuj-float-center nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308789-1732261011" class="nygtkuj-container nygtkuj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="post-share single-post-share bottom-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29 @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F&title=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29 %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F&media=https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-scaled.jpg&description=%23BBNaija%3A+I+want+you+more+than+the+N85+million+grand+prize+%26%238211%3B+Ozo+tells+Nengi+%28video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#7c430f091e16191f0841594e4f3e3e321d15161d594f3d5735570b1d1208570513095711130e195708141d1257081419573244495711151010151312571b0e1d1218570c0e15061957594e4a594e4f444e4d4d594f3e5733061357081910100f573219121b1557594e440a15181913594e455a1e131805411408080c0f594f3d594e3a594e3a08141915121a13121b521f1311594e3a4e4c4e4c594e3a4c45594e3a1e1e121d15161d5115510b1d1208510513095111130e195108141d1251081419511244495111151010151312511b0e1d1218510c0e1506195113061351081910100f511219121b15510a15181913594e3a" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'><ul><li><div class='rp4wp-related-post-content'> <a href='https://theinfong.com/2020/08/nengi-reacts-as-ozo-finally-openly-declared-his-love-for-her/'>Nengi Reacts As Ozo Finally openly declared his love for her</a></div></li><li><div class='rp4wp-related-post-content'> <a href='https://theinfong.com/2020/08/bbnaija-2020-why-i-was-in-the-shower-with-ozo-nengi/'>BBNaija 2020: Why I was in the shower with Ozo – Nengi</a></div></li><li><div class='rp4wp-related-post-content'> <a href='https://theinfong.com/2020/09/bbnaija-nengi-clears-air-on-love-triangle-with-prince-ozo/'>#BBNaija: Nengi clears air on ‘love triangle’ with Prince, Ozo</a></div></li><li><div class='rp4wp-related-post-content'> <a href='https://theinfong.com/2020/08/bbnaija-ozo-becomes-hoh-for-the-second-time-picks-nengi-as-deputy/'>#BBNaija: Ozo becomes HOH for the second time, picks Nengi as Deputy</a></div></li></ul></div></div></div><div class='mobile-only-widget'><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-1732693370" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-1732693370-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-1732693370');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-1732693370-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-1732693370-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-1732693370-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-1732693370-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t1 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-line-chart"></i> TRENDING </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-318552 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade - Kemi Filani" title="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade &#8211; Kemi Filani" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/01/Mercy-Johnson_-‘Husband-snatcher’-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg&quot;,&quot;210&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-210x136.jpg&quot;,&quot;2560&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/" class="post-url post-title"> Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade &#8211;&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T12:03:53+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318392 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Third strike? Kiddwayya flicks his middle finger against viewers as Erica gives his BJ under the duvet (Video)" title="Third strike? Kiddwaya flips his middle finger against viewers as Erica gives him BJ under the duvet (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/08/31/Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-86x64.jpg&quot;,&quot;210&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-210x136.jpg&quot;,&quot;2560&quot;:&quot;Third-strike_-Kiddwayya-flicks-his-middle-finger-against-viewers-as-Erica-gives-his-BJ-under-the-duv-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/third-strike-kiddwaya-flips-his-middle-finger-against-viewers-as-erica-gives-him-bj-under-the-duvet-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/third-strike-kiddwaya-flips-his-middle-finger-against-viewers-as-erica-gives-him-bj-under-the-duvet-video/" class="post-url post-title"> Third strike? Kiddwaya flips his middle finger against viewers as Erica gives&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T19:02:31+00:00">Aug 31, 2020</time></span></div></div></div ><div class="post-318468 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBnaija: Dorathy is cunning and fake &#8211; Wathoni (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/01/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;780&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-dorathy-is-cunning-and-fake-wathoni-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-dorathy-is-cunning-and-fake-wathoni-video/" class="post-url post-title"> #BBnaija: Dorathy is cunning and fake &#8211; Wathoni (Video) </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T06:30:14+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318630 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Why my marriage plans did not work out &#8211; Rita Dominic opens up" data-src="https://theinfong.com/wp-content/uploads/blessedson/2017/12/15/Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/blessedson\/2017\/12\/15\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-86x64.png&quot;,&quot;210&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421-210x136.png&quot;,&quot;777&quot;:&quot;Go-and-get-married-or-carry-belle-Fans-slam-Rita-Dominic-after-sharing-her-makeup-photos-theinfo.ng-777x421.png&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/why-my-marriage-plans-did-not-work-out-rita-dominic-opens-up/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/why-my-marriage-plans-did-not-work-out-rita-dominic-opens-up/" class="post-url post-title"> Why my marriage plans did not work out &#8211; Rita Dominic opens up </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T16:45:07+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318795 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="lover glued to married woman while having sex" title="Magun: Lover glued to a soldier&#8217;s wife while they were having extra-marital &#8220;affair&#8221; (video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/02/magun-511x324-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;magun-511x324-1-86x64.jpg&quot;,&quot;210&quot;:&quot;magun-511x324-1-210x136.jpg&quot;,&quot;511&quot;:&quot;magun-511x324-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/magun-lover-glued-to-a-soldiers-wife-while-they-were-having-extra-marital-affair-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/magun-lover-glued-to-a-soldiers-wife-while-they-were-having-extra-marital-affair-video/" class="post-url post-title"> Magun: Lover glued to a soldier&#8217;s wife while they were having&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T11:25:54+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318717 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Dorathy-Lucy" title="#BBNaija Fight: Dorathy becomes angry for the first time, blasts Lucy for walking out on their team (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/01/Dorathy-Lucy-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dorathy-Lucy-86x64.jpg&quot;,&quot;210&quot;:&quot;Dorathy-Lucy-210x136.jpg&quot;,&quot;2560&quot;:&quot;Dorathy-Lucy-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-fight-dorathy-becomes-angry-for-the-first-time-blasts-lucy-for-walking-out-on-their-team-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-fight-dorathy-becomes-angry-for-the-first-time-blasts-lucy-for-walking-out-on-their-team-video/" class="post-url post-title"> #BBNaija Fight: Dorathy becomes angry for the first time, blasts Lucy for&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T20:43:32+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-318510 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ebuka-kiddwaya" title="Reactions as photo of Ebuka chilling with Kiddwaya before BBNaija surfaces online" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/09/01/ebuka-kiddwaya-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ebuka-kiddwaya-86x64.jpg&quot;,&quot;210&quot;:&quot;ebuka-kiddwaya-210x136.jpg&quot;,&quot;2560&quot;:&quot;ebuka-kiddwaya-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/reactions-as-photo-of-ebuka-chilling-with-kiddwaya-before-bbnaija-surfaces-online/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/reactions-as-photo-of-ebuka-chilling-with-kiddwaya-before-bbnaija-surfaces-online/" class="post-url post-title"> Reactions as photo of Ebuka chilling with Kiddwaya before BBNaija surfaces&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T10:02:44+00:00">Sep 1, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2001777852 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f427a48","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2001777852" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2001777852" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9</span></div></div></div><div class='mobile-only-widget'><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t4 sh-s5 main-term-none"> <span class="h-text main-term-none main-link"> LATEST UPDATES </span></p><div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-318913 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8216;I have been homeless for 3years&#8217;- Veteran Actor, Chief Kanran sheds tears as he begs Nigerians for help (Video)" data-src="https://theinfong.com/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png" class="img-holder" href="https://theinfong.com/2020/09/i-have-been-homeless-for-3years-veteran-actor-chief-kanran-sheds-tears-as-he-begs-nigerians-for-help-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/i-have-been-homeless-for-3years-veteran-actor-chief-kanran-sheds-tears-as-he-begs-nigerians-for-help-video/" class="post-url post-title"> &#8216;I have been homeless for 3years&#8217;- Veteran Actor, Chief Kanran sheds&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:59:44+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318899 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online" title="Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/02/images-12-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-12-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-12-210x136.jpeg&quot;,&quot;783&quot;:&quot;images-12.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/don-jazzy-finally-reacts-after-reports-that-he-was-quizzed-by-dss-surface-online/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/don-jazzy-finally-reacts-after-reports-that-he-was-quizzed-by-dss-surface-online/" class="post-url post-title"> Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:46:39+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318871 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Reactions as petrol price increases to N151.56 per litre" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-86x64.jpeg&quot;,&quot;210&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-210x136.jpeg&quot;,&quot;650&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/reactions-as-petrol-price-increases-to-n151-56-per-litre/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/reactions-as-petrol-price-increases-to-n151-56-per-litre/" class="post-url post-title"> Reactions as petrol price increases to N151.56 per litre </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:45:50+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318881 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-7-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-7-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-7-210x136.jpeg&quot;,&quot;678&quot;:&quot;images-7.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/" class="post-url post-title"> #BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:30:56+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318878 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ozo-nengi (1)" title="#BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells Nengi (video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ozo-nengi-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ozo-nengi-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;ozo-nengi-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/" class="post-url post-title"> #BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:15:32+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318854 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Peter Okoye celebrates wife, Lola Omotayo in the most adorable way as she turns a year older (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/02/Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-86x64.jpg&quot;,&quot;210&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-210x136.jpg&quot;,&quot;2560&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/peter-okoye-celebrates-wife-lola-omotayo-in-the-most-adorable-way-as-she-turns-a-year-older-photos/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/peter-okoye-celebrates-wife-lola-omotayo-in-the-most-adorable-way-as-she-turns-a-year-older-photos/" class="post-url post-title"> Peter Okoye celebrates wife, Lola Omotayo in the most adorable way as she turns&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:54:19+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318820 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-22"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="messi-thinking-" title="Messi&#8217;s new deal at Man City would see him earn N153m per day, N4.5bn per month" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/messi-thinking-511x300-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;messi-thinking-511x300-1-86x64.jpg&quot;,&quot;210&quot;:&quot;messi-thinking-511x300-1-210x136.jpg&quot;,&quot;511&quot;:&quot;messi-thinking-511x300-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/messis-new-deal-at-man-city-would-see-him-earn-n153m-per-day-n4-5bn-per-month/"></a></div><p class="title"> <a href="https://theinfong.com/2020/09/messis-new-deal-at-man-city-would-see-him-earn-n153m-per-day-n4-5bn-per-month/" class="post-url post-title"> Messi&#8217;s new deal at Man City would see him earn N153m per day, N4.5bn per&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:30:26+00:00">Sep 2, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1383912501 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8c9b214","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination next" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/page/2/"> <i class="fa fa-angle-left"></i> Older Posts </a></div></div></div><div class='mobile-only-widget'><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-486706150" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-486706150-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-486706150');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-486706150-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-486706150-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-486706150-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-486706150-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theinfong.com/2020/09/peter-okoye-celebrates-wife-lola-omotayo-in-the-most-adorable-way-as-she-turns-a-year-older-photos/" rel="prev">Peter Okoye celebrates wife, Lola Omotayo in the most adorable way as she turns a year older (Photos)</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/" rel="next">#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t4 sh-s5 multi-tab"> <a href="#relatedposts_349370549_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_349370549_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_349370549_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_349370549_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"><div class="post-318881 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a title="#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-7-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-7-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-7-210x136.jpeg&quot;,&quot;279&quot;:&quot;images-7-279x220.jpeg&quot;,&quot;357&quot;:&quot;images-7-357x210.jpeg&quot;,&quot;678&quot;:&quot;images-7.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/" title="#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj"> <span class="post-title"> #BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj </span> </a></p></div></div ><div class="post-318823 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-5-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-5-210x136.jpeg&quot;,&quot;279&quot;:&quot;images-5-279x220.jpeg&quot;,&quot;357&quot;:&quot;images-5-357x210.jpeg&quot;,&quot;717&quot;:&quot;images-5.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/" title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi"> <span class="post-title"> #BBNaija: There’s so much favour around Laycon &#8211; Nengi </span> </a></p></div></div ><div class="post-318811 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a alt="erica-kiddwaya" title="#BBNaija: “Only 3 weeks left, focus and stop complaining” – Kiddwaya advises Erica" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/30/117362639_646808749517596_7048515311861583178_n-2-e1599047428723-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/30\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-86x64.jpg&quot;,&quot;210&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-210x136.jpg&quot;,&quot;279&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-279x220.jpg&quot;,&quot;357&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-357x210.jpg&quot;,&quot;750&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-750x430.jpg&quot;,&quot;1015&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-only-3-weeks-left-focus-and-stop-complaining-kiddwaya-advises-erica/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-only-3-weeks-left-focus-and-stop-complaining-kiddwaya-advises-erica/" title="#BBNaija: “Only 3 weeks left, focus and stop complaining” – Kiddwaya advises Erica"> <span class="post-title"> #BBNaija: “Only 3 weeks left, focus and stop complaining” – Kiddwaya advises Erica </span> </a></p></div></div ><div class="post-318762 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a alt="nengi-ozo" title="#BBNaija: I fear viewers will see me as a boring person because I don&#8217;t gossip &#8211; Nengi tells Ozo" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg&quot;,&quot;279&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-279x220.jpg&quot;,&quot;357&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-357x210.jpg&quot;,&quot;511&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-fear-viewers-will-see-me-as-a-boring-person-because-i-dont-gossip-nengi-tells-ozo/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-i-fear-viewers-will-see-me-as-a-boring-person-because-i-dont-gossip-nengi-tells-ozo/" title="#BBNaija: I fear viewers will see me as a boring person because I don&#8217;t gossip &#8211; Nengi tells Ozo"> <span class="post-title"> #BBNaija: I fear viewers will see me as a boring person because I don&#8217;t gossip&hellip; </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_791274095 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[318878],"ignore_sticky_posts":1,"category__in":[130678],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"84c030a","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="791274095" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="791274095" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_349370549_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_349370549_2"> <script>var bs_deferred_loading_bsd_relatedposts_349370549_2 = '{"query":{"paginate":"next_prev","count":4,"author":210,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e2272df","data":{"vars":{"post-ranking-offset":7}}}';</script> </div></div></div></div></div><section id="comments-template-318878" class="comments-template"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=318878&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f887067fc8a4d2611a80472ebc64fa12a84ebbc3#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter"><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i> <span class="item-count"> 2.1M</span> <span class="item-title"> Likes</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i> <span class="item-count"> 172k</span> <span class="item-title"> Followers</span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i> <span class="item-count"> Instagram</span> <span class="item-title"> Followers</span> </a></li></ul></div></div><div id="nygtkuj-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_nygtkuj"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-21065481" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-21065481-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-21065481');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-21065481-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-21065481-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-21065481-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-21065481-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div id="" class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t5 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-clock-o"></i> LATEST UPDATES </span></p><div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-3 clearfix columns-1"><div class="post-318913 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8216;I have been homeless for 3years&#8217;- Veteran Actor, Chief Kanran sheds tears as he begs Nigerians for help (Video)" data-src="https://theinfong.com/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png" class="img-holder" href="https://theinfong.com/2020/09/i-have-been-homeless-for-3years-veteran-actor-chief-kanran-sheds-tears-as-he-begs-nigerians-for-help-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/i-have-been-homeless-for-3years-veteran-actor-chief-kanran-sheds-tears-as-he-begs-nigerians-for-help-video/" title="&#8216;I have been homeless for 3years&#8217;- Veteran Actor, Chief Kanran sheds tears as he begs Nigerians for help (Video)"> <span class="post-title"> &#8216;I have been homeless for 3years&#8217;- Veteran&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:59:44+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318899 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online" title="Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/02/images-12-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-12-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-12-210x136.jpeg&quot;,&quot;783&quot;:&quot;images-12.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/don-jazzy-finally-reacts-after-reports-that-he-was-quizzed-by-dss-surface-online/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/don-jazzy-finally-reacts-after-reports-that-he-was-quizzed-by-dss-surface-online/" title="Don Jazzy Finally Reacts After Reports That He Was Quizzed By DSS Surface Online"> <span class="post-title"> Don Jazzy Finally Reacts After Reports That He Was Quizzed&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:46:39+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318871 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Reactions as petrol price increases to N151.56 per litre" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-86x64.jpeg&quot;,&quot;210&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc-210x136.jpeg&quot;,&quot;650&quot;:&quot;12255166_fuelpump_jpegecee7af2676c9126fb3914199b0d04bc.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/reactions-as-petrol-price-increases-to-n151-56-per-litre/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/reactions-as-petrol-price-increases-to-n151-56-per-litre/" title="Reactions as petrol price increases to N151.56 per litre"> <span class="post-title"> Reactions as petrol price increases to N151.56 per litre </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:45:50+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318881 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-7-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-7-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-7-210x136.jpeg&quot;,&quot;678&quot;:&quot;images-7.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-i-do-not-have-feelings-for-neo-i-was-misunderstood-tolanibaj/" title="#BBNaija: I do not have feelings for Neo, I was misunderstood -Tolanibaj"> <span class="post-title"> #BBNaija: I do not have feelings for Neo, I was&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:30:56+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318878 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ozo-nengi (1)" title="#BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells Nengi (video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ozo-nengi-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ozo-nengi-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;ozo-nengi-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/"></a></div><p class="title"> <a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2020/09/bbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video/" title="#BBNaija: I want you more than the N85 million grand prize &#8211; Ozo tells Nengi (video)"> <span class="post-title" itemprop="headline"> #BBNaija: I want you more than the N85 million grand prize&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T17:15:32+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318854 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Peter Okoye celebrates wife, Lola Omotayo in the most adorable way as she turns a year older (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/02/Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-86x64.jpg&quot;,&quot;210&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-210x136.jpg&quot;,&quot;2560&quot;:&quot;Peter-Okoye-celebrates-wife-Lola-Okoye-in-the-most-adorable-way-as-she-turns-a-year-older-Photos-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/peter-okoye-celebrates-wife-lola-omotayo-in-the-most-adorable-way-as-she-turns-a-year-older-photos/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/peter-okoye-celebrates-wife-lola-omotayo-in-the-most-adorable-way-as-she-turns-a-year-older-photos/" title="Peter Okoye celebrates wife, Lola Omotayo in the most adorable way as she turns a year older (Photos)"> <span class="post-title"> Peter Okoye celebrates wife, Lola Omotayo in the most&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:54:19+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318820 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-22"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="messi-thinking-" title="Messi&#8217;s new deal at Man City would see him earn N153m per day, N4.5bn per month" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/messi-thinking-511x300-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;messi-thinking-511x300-1-86x64.jpg&quot;,&quot;210&quot;:&quot;messi-thinking-511x300-1-210x136.jpg&quot;,&quot;511&quot;:&quot;messi-thinking-511x300-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/messis-new-deal-at-man-city-would-see-him-earn-n153m-per-day-n4-5bn-per-month/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/messis-new-deal-at-man-city-would-see-him-earn-n153m-per-day-n4-5bn-per-month/" title="Messi&#8217;s new deal at Man City would see him earn N153m per day, N4.5bn per month"> <span class="post-title"> Messi&#8217;s new deal at Man City would see him earn N153m&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:30:26+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318823 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/images-5-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-5-210x136.jpeg&quot;,&quot;717&quot;:&quot;images-5.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-theres-so-much-favour-around-laycon-nengi/" title="#BBNaija: There’s so much favour around Laycon &#8211; Nengi"> <span class="post-title"> #BBNaija: There’s so much favour around Laycon &#8211; Nengi </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T16:15:46+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318828 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Elephant attacks bicycle rider and seizes his bicycle (video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/09/02/Elephant-attacks-bicycle-rider-and-seizes-his-bicycle-Video-lailasnews-6-scaled-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/09\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Elephant-attacks-bicycle-rider-and-seizes-his-bicycle-Video-lailasnews-6-scaled-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Elephant-attacks-bicycle-rider-and-seizes-his-bicycle-Video-lailasnews-6-scaled-1-210x136.jpg&quot;,&quot;480&quot;:&quot;Elephant-attacks-bicycle-rider-and-seizes-his-bicycle-Video-lailasnews-6-scaled-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/elephant-attacks-bicycle-rider-and-seizes-his-bicycle-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/elephant-attacks-bicycle-rider-and-seizes-his-bicycle-video/" title="Elephant attacks bicycle rider and seizes his bicycle (video)"> <span class="post-title"> Elephant attacks bicycle rider and seizes his bicycle&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T15:30:27+00:00">Sep 2, 2020</time></span></div></div></div ><div class="post-318811 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="erica-kiddwaya" title="#BBNaija: “Only 3 weeks left, focus and stop complaining” – Kiddwaya advises Erica" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/30/117362639_646808749517596_7048515311861583178_n-2-e1599047428723-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/30\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-86x64.jpg&quot;,&quot;210&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723-210x136.jpg&quot;,&quot;1015&quot;:&quot;117362639_646808749517596_7048515311861583178_n-2-e1599047428723.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/bbnaija-only-3-weeks-left-focus-and-stop-complaining-kiddwaya-advises-erica/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/bbnaija-only-3-weeks-left-focus-and-stop-complaining-kiddwaya-advises-erica/" title="#BBNaija: “Only 3 weeks left, focus and stop complaining” – Kiddwaya advises Erica"> <span class="post-title"> #BBNaija: “Only 3 weeks left, focus and stop complaining” –&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-02T11:53:09+00:00">Sep 2, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"> <script>var bs_ajax_paginate_2035516492 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"07d3629","data":{"vars":{"post-ranking-offset":10}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="2035516492" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span> <span class="loaded txt"> Load More Posts </span> <span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span> <span class="no-more" style="display: none;"> No More Posts </span> </a></div></div></div><div id="nygtkuj-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_nygtkuj"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308406-1337553062" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="nygtkuj-308406-1337553062-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308406-1337553062');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308406-1337553062-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308406-1337553062-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308406-1337553062-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308406-1337553062-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div id="" class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t5 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-line-chart"></i> TOP POST THIS WEEK </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-3 clearfix columns-1"><div class="post-318302 type-post format-standard has-post-thumbnail has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-14"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 1</div><div class="featured featured-type-featured-image"> <a alt="boy-2-gf-2" title="Photos of teenage boy &#8216;going out&#8217; with two sisters causes mixed reactions online" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/31/boy-2-gf-2-ft-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;boy-2-gf-2-ft-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;boy-2-gf-2-ft-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;boy-2-gf-2-ft-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/photos-of-teenage-boy-going-out-with-two-sisters-causes-mixed-reactions-online/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/photos-of-teenage-boy-going-out-with-two-sisters-causes-mixed-reactions-online/" title="Photos of teenage boy &#8216;going out&#8217; with two sisters causes mixed reactions online"> <span class="post-title"> Photos of teenage boy &#8216;going out&#8217; with two&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T15:24:01+00:00">Aug 31, 2020</time></span></div></div></div ><div class="post-318295 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 2</div><div class="featured featured-type-featured-image"> <a alt="Fans react as photos of Erica posing with &#039;The Queen of England&#039; and &#039;Kim Kardashian&#039; surfaces online" title="#BBNaija: Fans react as photos of Erica posing with &#8216;The Queen of England&#8217; and &#8216;Kim Kardashian&#8217; surface online" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/08/31/Fans-react-as-photos-of-Erica-posing-with-The-Queen-of-England-and-Kim-Kardashian-surfaces-onlin-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Fans-react-as-photos-of-Erica-posing-with-The-Queen-of-England-and-Kim-Kardashian-surfaces-onlin-86x64.jpg&quot;,&quot;210&quot;:&quot;Fans-react-as-photos-of-Erica-posing-with-The-Queen-of-England-and-Kim-Kardashian-surfaces-onlin-210x136.jpg&quot;,&quot;2560&quot;:&quot;Fans-react-as-photos-of-Erica-posing-with-The-Queen-of-England-and-Kim-Kardashian-surfaces-onlin-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-fans-react-as-photos-of-erica-posing-with-the-queen-of-england-and-kim-kardashian-surface-online/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-fans-react-as-photos-of-erica-posing-with-the-queen-of-england-and-kim-kardashian-surface-online/" title="#BBNaija: Fans react as photos of Erica posing with &#8216;The Queen of England&#8217; and &#8216;Kim Kardashian&#8217; surface online"> <span class="post-title"> #BBNaija: Fans react as photos of Erica posing with&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T17:31:43+00:00">Aug 31, 2020</time></span></div></div></div ><div class="post-318303 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 3</div><div class="featured featured-type-featured-image"> <a title="Regina Daniels breaks down in tears as her stepdaughter calls her &#8216;Mummy&#8217; in public (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/08/31/Regina-Daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-Mummy-in-public-Video-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/08\/31\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Regina-Daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-Mummy-in-public-Video-86x64.jpg&quot;,&quot;210&quot;:&quot;Regina-Daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-Mummy-in-public-Video-210x136.jpg&quot;,&quot;2560&quot;:&quot;Regina-Daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-Mummy-in-public-Video-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/regina-daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-mummy-in-public-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/regina-daniels-breaks-down-in-tears-as-her-stepdaughter-calls-her-mummy-in-public-video/" title="Regina Daniels breaks down in tears as her stepdaughter calls her &#8216;Mummy&#8217; in public (Video)"> <span class="post-title"> Regina Daniels breaks down in tears as her stepdaughter&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-31T17:09:04+00:00">Aug 31, 2020</time></span></div></div></div ><div class="post-318552 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 4</div><div class="featured featured-type-featured-image"> <a alt="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade - Kemi Filani" title="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade &#8211; Kemi Filani" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/01/Mercy-Johnson_-‘Husband-snatcher’-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/09\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-86x64.jpg&quot;,&quot;210&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-210x136.jpg&quot;,&quot;2560&quot;:&quot;Mercy-Johnson_-\u2018Husband-snatcher\u2019-turned-celebrity-wife-of-the-decade-Kemi-Filani-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/09/mercy-johnson-husband-snatcher-turned-celebrity-wife-of-the-decade-kemi-filani/" title="Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of the decade &#8211; Kemi Filani"> <span class="post-title"> Mercy Johnson: ‘Husband snatcher’ turned celebrity wife of&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-09-01T12:03:53+00:00">Sep 1, 2020</time></span></div></div></div ><div class="post-317937 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 5</div><div class="featured featured-type-featured-image"> <a title="BBNaija: Ozo catches Nengi and Kiddwaya in the bathroom together – (video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/30/nengi-11-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/30\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nengi-11-86x64.jpg&quot;,&quot;210&quot;:&quot;nengi-11-210x136.jpg&quot;,&quot;1273&quot;:&quot;nengi-11.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-ozo-catches-nengi-and-kiddwaya-in-the-bathroom-together-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-ozo-catches-nengi-and-kiddwaya-in-the-bathroom-together-video/" title="BBNaija: Ozo catches Nengi and Kiddwaya in the bathroom together – (video)"> <span class="post-title"> BBNaija: Ozo catches Nengi and Kiddwaya in the bathroom&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-30T06:01:49+00:00">Aug 30, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_223150085 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e19584f","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="223150085" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="223150085" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 44</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-6"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about "><h4 class="about-title"> <a href="https://theinfong.com/about/"> <img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png" alt="TheInfoNG"> </a></h4><div class="about-text"><p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p></div><div class="about-link heading-typo"> <a href="https://theinfong.com/about/">READ MORE</a></div><ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="http://hello@theinfong.com" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div></div></aside></div><div class="col-sm-6"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-2"> <a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">38485</span></a></li><li class="bs-popular-term-item term-item-7815"> <a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1366</span></a></li><li class="bs-popular-term-item term-item-8"> <a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1113</span></a></li><li class="bs-popular-term-item term-item-22"> <a href="https://theinfong.com/sport/">Sport<span class="term-count">995</span></a></li><li class="bs-popular-term-item term-item-99990"> <a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">834</span></a></li><li class="bs-popular-term-item term-item-130678"> <a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">392</span></a></li><li class="bs-popular-term-item term-item-21"> <a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">117</span></a></li></ul></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon fa fa-address-book"></i>About Us</a></li><li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon bsfi-mailchimp"></i>Contact Us</a></li><li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon fa fa-eye-slash"></i>Privacy Policy</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Theinfong. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a></div></div></div></div></div></footer></div><div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close"><div class="bs-gdpr-law"><p> This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="bs-gdpr-accept" href="#" data-cookie="show">Accept</a> <a class="bs-gdpr-more" href="https://theinfong.com/privacy-policy/">Read More</a></p></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div style="display:none"><div class="grofile-hash-map-e8159a05f2342d9f8487bcb5faf07b99"></div></div> <script type="text/html" id="wpb-modifications"></script><script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <div class="rh-cover noscroll no-login-icon"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>HOME</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon fa fa-tv"></i>ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon fa fa-newspaper-o"></i>NEWS</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon fa fa-soccer-ball-o"></i>SPORTS</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon fa fa-pencil-square-o"></i>Articles &#038; Editorials</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theinfong.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div></div></div></div> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"318878"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.2.1.js' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202036' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-8.8.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.1.js' defer></script> <script async="async" type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.6.js'></script> <script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/a66ddc81d30afba997293af0ef4a1134.js'></script> <script>var nygtkuj=function(a){"use strict";return{init:function(){0==nygtkuj.ads_state()&&nygtkuj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".nygtkuj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){nygtkuj.init()});</script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=318878&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f887067fc8a4d2611a80472ebc64fa12a84ebbc3#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=318878&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f887067fc8a4d2611a80472ebc64fa12a84ebbc3#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F09%2Fbbnaija-i-want-you-more-than-the-n85-million-grand-prize-ozo-tells-nengi-video%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'83604708',post:'318878',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '318878' ]);</script> </body></html>
