 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

<title>Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots | Theinfong</title>
<meta name="description" content="The former Big Brother Naija housemate Terseer Waya, better known as Kiddwaya and his cousin identified as Doodoo Armani have clashed on Twitter as both" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/?p=330915" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots | Theinfong" />
<meta property="og:description" content="The former Big Brother Naija housemate Terseer Waya, better known as Kiddwaya and his cousin identified as Doodoo Armani have clashed on Twitter as both" />
<meta property="og:url" content="https://theinfong.com/?p=330915" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:published_time" content="2020-10-27T20:34:42+00:00" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="235" />
<meta property="fb:app_id" content="1764880143754096" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theinfong" />
<meta name="twitter:site" content="@theinfong" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theinfong.com/?p=330915#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg","width":480,"height":235,"caption":"Family Beef: Kiddwaya and cousin fight dirty on twitter \u2013 Screenshots"},{"@type":"WebPage","@id":"https://theinfong.com/?p=330915#webpage","url":"https://theinfong.com/?p=330915","name":"Family Beef: Kiddwaya and cousin fight dirty on twitter \u2013 Screenshots | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/?p=330915#primaryimage"},"datePublished":"2020-10-27T20:34:42+00:00","dateModified":"2020-10-27T20:34:42+00:00","description":"The former Big Brother Naija housemate Terseer Waya, better known as Kiddwaya and his cousin identified as Doodoo Armani have clashed on Twitter as both","breadcrumb":{"@id":"https://theinfong.com/?p=330915#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/?p=330915"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/?p=330915#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://theinfong.com/entertainment-news/","url":"http://theinfong.com/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/?p=330915","url":"https://theinfong.com/?p=330915","name":"Family Beef: Kiddwaya and cousin fight dirty on twitter \u2013 Screenshots"}}]},{"@type":"Article","@id":"https://theinfong.com/?p=330915#article","isPartOf":{"@id":"https://theinfong.com/?p=330915#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/eb44e772e89b66681cb551e515a30435"},"headline":"Family Beef: Kiddwaya and cousin fight dirty on twitter \u2013 Screenshots","datePublished":"2020-10-27T20:34:42+00:00","dateModified":"2020-10-27T20:34:42+00:00","mainEntityOfPage":{"@id":"https://theinfong.com/?p=330915#webpage"},"commentCount":0,"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/?p=330915#primaryimage"},"keywords":"Doodoo Armani,entertainment,kiddwaya","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/?p=330915#respond"]}]},{"@type":"Person","@id":"https://theinfong.com/#/schema/person/eb44e772e89b66681cb551e515a30435","name":"San","image":{"@type":"ImageObject","@id":"https://theinfong.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e5525a109ec13df5ab9e78c4352caa4?s=96&d=mm&r=g","caption":"San"},"description":"I'm a skilled writer. Need my services? Kindly reach me via: oluakin15@icloud.com","sameAs":["http://theinfong.com"]}]}</script>

<link rel="amphtml" href="https://theinfong.com/2020/10/family-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots Comments Feed" href="https://theinfong.com/2020/10/family-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://theinfong.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://theinfong.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://theinfong.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/330915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p5ENp2-1o5l' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://theinfong.com/front.js");
                  }
              });
         </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}
</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Family Beef: Kiddwaya and cousin fight dirty on twitter \u2013 Screenshots",
    "description": "The former Big Brother Naija housemate Terseer Waya, better known as Kiddwaya and his cousin identified as Doodoo Armani have clashed on Twitter as both were seen exchanging words.Before the cousin of Kiddwaya called him out and dragged him to the mu",
    "datePublished": "2020-10-27",
    "dateModified": "2020-10-27",
    "author": {
        "@type": "Person",
        "@id": "#person-San",
        "name": "San"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2020\/10\/27\/IMG-20201027-WA0025.jpg",
        "width": 480,
        "height": 235
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2020\/10\/family-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theinfong.com/wp-content/bs-booster-cache/db230d9e4f0c40160c9c1557e64dc78c.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1603830830' href='https://theinfong.com/wp-content/bs-booster-cache/95edb4254d2c03d4fcedbc64a00e544c.css' type='text/css' media='all' />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-330915 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-header">
<div class="logo">
<a href="https://theinfong.com/">
<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong">
</a>
</div>
<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
</div>
<div class="off-canvas-search">
<form role="search" method="get" action="https://theinfong.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<nav class="off-canvas-menu">
<ul class="menu bsm-pure clearfix">
<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul>
</nav>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p><br data-mce-bogus="1"></p>
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://theinfong.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="TheInfoNG" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" />
<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-4">
<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
</ul>
</div>
</div>

</li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://theinfong.com/" itemprop="url" rel="home">
<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="Theinfong" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> </a>
</div>
</div>
</div>
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey"><span class="vc_icon_element-icon fas fa-wifi"></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000"> <div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-330679 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The moment Eucharia cursed those accusing Uche Elendu of lying that her store was looted (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/uche-elendu-eucha-37725-732x412-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/uche-elendu-eucha-37725-732x412-1-210x136.png" class="img-holder" href="https://theinfong.com/2020/10/the-moment-eucharia-cursed-those-accusing-uche-elendu-of-lying-that-her-store-was-looted-video/"></a>
</div>
<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title"> <a href="https://theinfong.com/2020/10/the-moment-eucharia-cursed-those-accusing-uche-elendu-of-lying-that-her-store-was-looted-video/" class="post-url post-title">
The moment Eucharia cursed those accusing Uche Elendu of lying&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T16:06:35+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330620 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Fashola discovers hidden camera at Lekki Toll Gate, Nigerians react" style="background-image: url(https://theinfong.com/wp-content/uploads/mastermind/16/What-Fashola-is-doing-to-boost-power-supply.png);" class="img-holder" href="https://theinfong.com/2020/10/fashola-discovers-hidden-camera-at-lekki-toll-gate-nigerians-react/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/fashola-discovers-hidden-camera-at-lekki-toll-gate-nigerians-react/" class="post-url post-title">
Fashola discovers hidden camera at Lekki Toll Gate, Nigerians&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:19:33+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330660 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Oba of Lagos Staff of Office reportedly recovered (Video)" title="Oba of Lagos Staff of Office reportedly recovered (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/26/Oba-of-Lagos-Staff-of-Office-reportedly-recovered-Video-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/26/Oba-of-Lagos-Staff-of-Office-reportedly-recovered-Video-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/oba-of-lagos-staff-of-office-reportedly-recovered-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/oba-of-lagos-staff-of-office-reportedly-recovered-video/" class="post-url post-title">
Oba of Lagos Staff of Office reportedly recovered (Video) </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T12:59:51+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
</div>
</div> <div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-330804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Ritual rites held at Isale Eko to welcome the Oba of Lagos and his staff of office back to the palace (photos/videos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/qnfw59tt-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/qnfw59tt-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/ritual-rites-held-at-isale-eko-to-welcome-the-oba-of-lagos-and-his-staff-of-office-back-to-the-palace-photos-videos/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/ritual-rites-held-at-isale-eko-to-welcome-the-oba-of-lagos-and-his-staff-of-office-back-to-the-palace-photos-videos/" class="post-url post-title">
Ritual rites held at Isale Eko to welcome the Oba of Lagos and&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T15:55:39+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330670 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="End SARS: NBC sanctions AIT, Arise TV and Channels TV" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2017/03/14/NBC-revokes-licences-of-54-TV-radio-stations-theinfong.com_.jpg);" class="img-holder" href="https://theinfong.com/2020/10/end-sars-nbc-sanctions-ait-arise-tv-and-channels-tv-f/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/end-sars-nbc-sanctions-ait-arise-tv-and-channels-tv-f/" class="post-url post-title">
End SARS: NBC sanctions AIT, Arise TV and Channels TV </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T15:46:49+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330631 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Popular comedian, Victor Ebiye opens up on buying Benz on credit and refusing to pay (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/images-4-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/images-4-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/popular-comedian-victor-ebiye-opens-up-on-buying-benz-on-credit-and-refusing-to-pay-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/popular-comedian-victor-ebiye-opens-up-on-buying-benz-on-credit-and-refusing-to-pay-video/" class="post-url post-title">
Popular comedian, Victor Ebiye opens up on buying Benz on credit&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:39:31+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
</div>
</div> <div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-330612 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Amber Rose says ex Kanye West bullied her for 10 years" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/Kanye-West-Amber-Rose-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/Kanye-West-Amber-Rose-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/330612/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/330612/" class="post-url post-title">
Amber Rose says ex Kanye West bullied her for 10 years </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:08:32+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330763 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Falz" title="I pray for a Nigeria that I can truly be proud to call home &#8211; Falz says as he celebrates 30th birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedone/2018/12/26/Falz-spotted-giving-Christmas-gifts-to-people-Photos.jpg);" class="img-holder" href="https://theinfong.com/2020/10/i-pray-for-a-nigeria-that-i-can-truly-be-proud-to-call-home-falz-says-as-he-celebrates-30th-birthday/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/i-pray-for-a-nigeria-that-i-can-truly-be-proud-to-call-home-falz-says-as-he-celebrates-30th-birthday/" class="post-url post-title">
I pray for a Nigeria that I can truly be proud to call home&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T05:55:08+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The moment Cardi B furiously confronted the Police for detaining her husband, Offset (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/34829180-0-image-a-3_1603663028429-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/34829180-0-image-a-3_1603663028429-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/the-moment-cardi-b-furiously-confronted-the-police-for-detaining-her-husband-offset-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/the-moment-cardi-b-furiously-confronted-the-police-for-detaining-her-husband-offset-video/" class="post-url post-title">
The moment Cardi B furiously confronted the Police for detaining&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T16:22:45+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
<div class="wpb_widgetised_column wpb_content_element ">
<div class="wpb_wrapper">
<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-817342195" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-817342195-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-817342195');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-817342195-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
</div>
</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-735974008" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-735974008-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-735974008');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-735974008-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-735974008-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-735974008-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-735974008-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>

<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-330915" class="post-330915 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-doodoo-armani tag-entertainment tag-kiddwaya single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
<a href="https://theinfong.com/author/olusanjo-akintoye/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/8e5525a109ec13df5ab9e78c4352caa4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>San</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-10-27T20:34:42+00:00">On <b>Oct 27, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg"><img src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg" alt="Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots"> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-2">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F&title=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg&description=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94efc8c4c0c5d089ebcccccf9389e2c0cdcddec8d0c889c8c7cd89cac6dcdac0c789cfc0cec1dd89cdc0dbddd089c6c789dddec0ddddccdb894b293a89facadbccccc7dac1c6ddda8fcbc6cdd094c1ddddd9da8c9ae88c9bef8c9befddc1ccc0c7cfc6c7ce87cac6c48c9bef9b999b998c9bef98998c9befcfc8c4c0c5d084cbcccccf84c2c0cdcddec8d0c884c8c7cd84cac6dcdac0c784cfc0cec1dd84cdc0dbddd084c6c784dddec0ddddccdb84dacadbccccc7dac1c6ddda8c9bef" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The former Big Brother Naija housemate Terseer Waya, better known as <a href="https://theinfong.com/2020/10/bbnaija-our-queen-has-to-win-kiddwaya-says-as-he-calls-for-votes-for-erica/">Kiddwaya</a> and his cousin identified as Doodoo Armani have clashed on Twitter as both were seen exchanging words.</p>
<p>Before the cousin of Kiddwaya called him out and dragged him to the mud, Kiddwaya made a post earlier, telling his fans not to believe any news which comes from his cousin Doodoo Armani or any other blogger because he’s a private person and doesn’t make his issues public.</p>
<p>It appears the tweet of Kiddwaya didn’t go down well with Doodoo Armani. She also fired back at Kiddwaya in series of tweets and also warned him never to tag her in any “stupid” post. She further described Kiddwaya as an ingrate.</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">READ ALSO</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
<div class="post-330895 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Lil Frosh" title="3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s Ex-Girlfriend Looks Now (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/06/lil-frosh-beat-girlfriend-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/06/lil-frosh-beat-girlfriend-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/3-weeks-after-she-was-assaulted-see-how-lil-froshs-ex-girlfriend-looks-now-photos/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/3-weeks-after-she-was-assaulted-see-how-lil-froshs-ex-girlfriend-looks-now-photos/" title="3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s Ex-Girlfriend Looks Now (Photos)">
<span class="post-title">
3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T20:22:22+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t Change” – Neo Promises Vee (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/40D6A788-6914-4DD8-AA67-51D06C4A39AF-1536x1072-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/40D6A788-6914-4DD8-AA67-51D06C4A39AF-1536x1072-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/i-dont-think-youd-ever-lose-me-my-feelings-for-you-wont-change-neo-promises-vee-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/i-dont-think-youd-ever-lose-me-my-feelings-for-you-wont-change-neo-promises-vee-video/" title="“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t Change” – Neo Promises Vee (Video)">
<span class="post-title">
“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T20:03:54+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-2122010650" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p><a href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0023.jpg" rel="attachment wp-att-330916"><img loading="lazy" class=" wp-image-330916 aligncenter" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0023-300x253.jpg" alt="" width="381" height="321" srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0023-300x253.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0023-150x126.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0023.jpg 480w" sizes="(max-width: 381px) 100vw, 381px" /></a> <a href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0024.jpg" rel="attachment wp-att-330917"><img loading="lazy" class=" wp-image-330917 aligncenter" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0024-300x151.jpg" alt="" width="483" height="243" srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0024-300x151.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0024-150x75.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0024.jpg 480w" sizes="(max-width: 483px) 100vw, 483px" /></a></p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1667024617" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
<div class="post-share single-post-share bottom-share clearfix style-2">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F&title=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/IMG-20201027-WA0025.jpg&description=Family Beef: Kiddwaya and cousin fight dirty on twitter – Screenshots" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#6d521e180f07080e19502b0c000401144d2f08080b574d260409091a0c140c4d0c03094d0e02181e04034d0b040a05194d09041f19144d02034d191a041919081f4d8fedfe4d3e0e1f0808031e0502191e4b0f020914500519191d1e485e2c485f2b485f2b19050804030b02030a430e0200485f2b5f5d5f5d485f2b5c5d485f2b0b0c00040114400f08080b40060409091a0c140c400c0309400e02181e0403400b040a05194009041f191440020340191a041919081f401e0e1f0808031e0502191e485f2b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/08/bbnaija-youre-not-romantic-erica-to-kiddwaya/'>#BBNaija: You’re not romantic – Erica to Kiddwaya</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/08/bbnaija-you-are-too-controlling-kiddwaya-blasts-erica/'>#BBNaija: ‘You are too controlling’ – Kiddwaya blasts Erica</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/09/bbnaija-laycon-is-my-enemy-erica-tells-kiddwaya/'>#BBNaija: Laycon is my enemy – Erica tells Kiddwaya</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/08/bbnaija-why-housemates-would-want-me-evicted-kiddwaya-video/'>#BBNaija: Why housemates would want me evicted – Kiddwaya (video)</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1145367741" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1145367741-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1145367741');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1145367741-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1145367741-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1145367741-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1145367741-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-line-chart"></i> TRENDING </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-330679 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The moment Eucharia cursed those accusing Uche Elendu of lying that her store was looted (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/uche-elendu-eucha-37725-732x412-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/uche-elendu-eucha-37725-732x412-1-210x136.png" class="img-holder" href="https://theinfong.com/2020/10/the-moment-eucharia-cursed-those-accusing-uche-elendu-of-lying-that-her-store-was-looted-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/the-moment-eucharia-cursed-those-accusing-uche-elendu-of-lying-that-her-store-was-looted-video/" class="post-url post-title">
The moment Eucharia cursed those accusing Uche Elendu of lying that her store&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T16:06:35+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330620 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Fashola discovers hidden camera at Lekki Toll Gate, Nigerians react" style="background-image: url(https://theinfong.com/wp-content/uploads/mastermind/16/What-Fashola-is-doing-to-boost-power-supply.png);" class="img-holder" href="https://theinfong.com/2020/10/fashola-discovers-hidden-camera-at-lekki-toll-gate-nigerians-react/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/fashola-discovers-hidden-camera-at-lekki-toll-gate-nigerians-react/" class="post-url post-title">
Fashola discovers hidden camera at Lekki Toll Gate, Nigerians react </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:19:33+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330660 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Oba of Lagos Staff of Office reportedly recovered (Video)" title="Oba of Lagos Staff of Office reportedly recovered (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/26/Oba-of-Lagos-Staff-of-Office-reportedly-recovered-Video-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/26/Oba-of-Lagos-Staff-of-Office-reportedly-recovered-Video-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/oba-of-lagos-staff-of-office-reportedly-recovered-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/oba-of-lagos-staff-of-office-reportedly-recovered-video/" class="post-url post-title">
Oba of Lagos Staff of Office reportedly recovered (Video) </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T12:59:51+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Ritual rites held at Isale Eko to welcome the Oba of Lagos and his staff of office back to the palace (photos/videos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/qnfw59tt-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/qnfw59tt-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/ritual-rites-held-at-isale-eko-to-welcome-the-oba-of-lagos-and-his-staff-of-office-back-to-the-palace-photos-videos/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/ritual-rites-held-at-isale-eko-to-welcome-the-oba-of-lagos-and-his-staff-of-office-back-to-the-palace-photos-videos/" class="post-url post-title">
Ritual rites held at Isale Eko to welcome the Oba of Lagos and his staff of&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T15:55:39+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330670 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="End SARS: NBC sanctions AIT, Arise TV and Channels TV" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2017/03/14/NBC-revokes-licences-of-54-TV-radio-stations-theinfong.com_.jpg);" class="img-holder" href="https://theinfong.com/2020/10/end-sars-nbc-sanctions-ait-arise-tv-and-channels-tv-f/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/end-sars-nbc-sanctions-ait-arise-tv-and-channels-tv-f/" class="post-url post-title">
End SARS: NBC sanctions AIT, Arise TV and Channels TV </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T15:46:49+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330631 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Popular comedian, Victor Ebiye opens up on buying Benz on credit and refusing to pay (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/images-4-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/images-4-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/popular-comedian-victor-ebiye-opens-up-on-buying-benz-on-credit-and-refusing-to-pay-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/popular-comedian-victor-ebiye-opens-up-on-buying-benz-on-credit-and-refusing-to-pay-video/" class="post-url post-title">
Popular comedian, Victor Ebiye opens up on buying Benz on credit and refusing to&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:39:31+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330612 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Amber Rose says ex Kanye West bullied her for 10 years" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/26/Kanye-West-Amber-Rose-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/26/Kanye-West-Amber-Rose-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/330612/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/330612/" class="post-url post-title">
Amber Rose says ex Kanye West bullied her for 10 years </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T06:08:32+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_8737516 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c68ee18","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="8737516" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="8737516" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 6</span>
</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t4 sh-s5 main-term-none">
<span class="h-text main-term-none main-link">
LATEST UPDATES </span>
</p>
<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-330594 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="davido" title="It&#8217;s painful that what started as a peaceful protest has turned into anarchy &#8211; Davido reacts" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/10/06/davido4-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/10/06/davido4-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/its-painful-that-what-started-as-a-peaceful-protest-has-turned-into-anarchy-davido-reacts/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/its-painful-that-what-started-as-a-peaceful-protest-has-turned-into-anarchy-davido-reacts/" class="post-url post-title">
It&#8217;s painful that what started as a peaceful protest has turned into&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-26T04:46:52+00:00">Oct 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-330584 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Tayo Faniran" title="Stop going to church, Christianity was brought to us by slave masters – BBA’s Tayo Faniran" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/05/TayoFaniran-2.jpg);" class="img-holder" href="https://theinfong.com/2020/10/stop-going-to-church-christianity-was-brought-to-us-by-slave-masters-bbas-tayo-faniran-claims/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/stop-going-to-church-christianity-was-brought-to-us-by-slave-masters-bbas-tayo-faniran-claims/" class="post-url post-title">
Stop going to church, Christianity was brought to us by slave masters – BBA’s&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T18:50:55+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330576 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The youths are the problem of the youths &#8211; Charles Anwurum (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-2-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-2-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/the-youths-are-the-problem-of-the-youths-charles-anwurum-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/the-youths-are-the-problem-of-the-youths-charles-anwurum-video/" class="post-url post-title">
The youths are the problem of the youths &#8211; Charles Anwurum (Video) </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T17:12:36+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330570 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="I laughed when God called me to be president &#8211; Kanye West" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/07/19/GettyImages-1178693021-696x442-1.jpg);" class="img-holder" href="https://theinfong.com/2020/10/i-laughed-when-god-called-me-to-be-president-kanye-west/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/i-laughed-when-god-called-me-to-be-president-kanye-west/" class="post-url post-title">
I laughed when God called me to be president &#8211; Kanye West </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T17:02:58+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330562 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The horrors that have been unfolding in our country have left me filled with sadness – Femi Otedola reacts" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-1-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-1-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/the-horrors-that-have-been-unfolding-in-our-country-have-left-me-filled-with-sadness-femi-otedola-reacts/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/the-horrors-that-have-been-unfolding-in-our-country-have-left-me-filled-with-sadness-femi-otedola-reacts/" class="post-url post-title">
The horrors that have been unfolding in our country have left me filled with&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T16:50:20+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="BBNaija: Kaisha and Lucy spotted chilling together (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/25/images-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/bbnaija-kaisha-and-lucy-spotted-chilling-together-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/bbnaija-kaisha-and-lucy-spotted-chilling-together-video/" class="post-url post-title">
BBNaija: Kaisha and Lucy spotted chilling together (Video) </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T16:24:43+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330541 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="My dad isn’t Nigeria’s problem &#8211; Buhari’s daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/25/Uvq4foWh-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/25/Uvq4foWh-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/palliatives-in-warehouses-evidence-my-dad-isnt-nigerias-problem-buharis-daughter/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/10/palliatives-in-warehouses-evidence-my-dad-isnt-nigerias-problem-buharis-daughter/" class="post-url post-title">
My dad isn’t Nigeria’s problem &#8211; Buhari’s daughter </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T13:41:40+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_251087054 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"02d50ea","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev" href="https://theinfong.com/2015/07/top-10-most-epic-return-in-wwe-history-you-need-to-see-1-watch-videos/6/page/5/">
Newer Posts <i class="fa fa-angle-right"></i> </a>
<a class="btn-bs-pagination next" href="https://theinfong.com/2015/07/top-10-most-epic-return-in-wwe-history-you-need-to-see-1-watch-videos/6/page/7/">
<i class="fa fa-angle-left"></i> Older Posts </a>
</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1338070396" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1338070396-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1338070396');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1338070396-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1338070396-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1338070396-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1338070396-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div> </article>
<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-176316358" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div> <section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://theinfong.com/2020/10/3-weeks-after-she-was-assaulted-see-how-lil-froshs-ex-girlfriend-looks-now-photos/" rel="prev">3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s Ex-Girlfriend Looks Now (Photos)</a></p>
</div>
</section>
</div>
<section id="comments-template-330915" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/family-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=330915&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d927291cb9fc76638d627ed3919788a197c72316#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i> <span class="item-count"> Facebook</span> <span class="item-title"> Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i> <span class="item-count"> 173k</span> <span class="item-title"> Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i> <span class="item-count"> Instagram</span> <span class="item-title"> Followers</span> </a> </li> </ul>
</div>
</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-832542377" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-832542377-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-832542377');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-832542377-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-832542377-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-832542377-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-832542377-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES </span>
</p>
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
<div class="post-330895 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Lil Frosh" title="3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s Ex-Girlfriend Looks Now (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/06/lil-frosh-beat-girlfriend-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/06/lil-frosh-beat-girlfriend-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/3-weeks-after-she-was-assaulted-see-how-lil-froshs-ex-girlfriend-looks-now-photos/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/3-weeks-after-she-was-assaulted-see-how-lil-froshs-ex-girlfriend-looks-now-photos/" title="3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s Ex-Girlfriend Looks Now (Photos)">
<span class="post-title">
3 Weeks After She Was Assaulted, See How Lil Frosh&#8217;s&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T20:22:22+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t Change” – Neo Promises Vee (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/40D6A788-6914-4DD8-AA67-51D06C4A39AF-1536x1072-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/40D6A788-6914-4DD8-AA67-51D06C4A39AF-1536x1072-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/i-dont-think-youd-ever-lose-me-my-feelings-for-you-wont-change-neo-promises-vee-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/i-dont-think-youd-ever-lose-me-my-feelings-for-you-wont-change-neo-promises-vee-video/" title="“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t Change” – Neo Promises Vee (Video)">
<span class="post-title">
“I Don’t Think You’d Ever Lose Me, My Feelings For You Won’t&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T20:03:54+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330869 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="‘The Bible Has Every Scenario You Can Think Of’ – Actress Jemima Osunde" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/‘The-Bible-Has-Every-Scenario-You-Can-Think-Of-–-Actress-Jemima-Osunde-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/‘The-Bible-Has-Every-Scenario-You-Can-Think-Of-–-Actress-Jemima-Osunde-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/the-bible-has-every-scenario-you-can-think-of-actress-jemima-osunde/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/the-bible-has-every-scenario-you-can-think-of-actress-jemima-osunde/" title="‘The Bible Has Every Scenario You Can Think Of’ – Actress Jemima Osunde">
<span class="post-title">
‘The Bible Has Every Scenario You Can Think Of’ – Actress&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T19:35:17+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330870 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="FG declares Thursday, October 29 public holiday" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/images-2-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/images-2-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/fg-declares-thursday-october-29-public-holiday/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/fg-declares-thursday-october-29-public-holiday/" title="FG declares Thursday, October 29 public holiday">
<span class="post-title">
FG declares Thursday, October 29 public holiday </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T17:58:07+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-22">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="NigeriaPredictions.com Gives You a Chance to Win Autographed Alex Iwobi T-Shirt" style="background-image: url(https://theinfong.com/wp-content/uploads/olapeter/2020/10/27/word-image-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/10/27/word-image-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/nigeriapredictions-com-gives-you-a-chance-to-win-autographed-alex-iwobi-t-shirt/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/nigeriapredictions-com-gives-you-a-chance-to-win-autographed-alex-iwobi-t-shirt/" title="NigeriaPredictions.com Gives You a Chance to Win Autographed Alex Iwobi T-Shirt">
<span class="post-title">
NigeriaPredictions.com Gives You a Chance to Win Autographed&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T17:57:17+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330840 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Comedian Craze Clown Escapes Terrible Accident On His Wife’s Birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/E8CBB7FE-E6D4-49A0-90FF-978F2AAFB9A2-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/27/E8CBB7FE-E6D4-49A0-90FF-978F2AAFB9A2-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/comedian-craze-clown-escapes-terrible-accident-on-his-wifes-birthday/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/comedian-craze-clown-escapes-terrible-accident-on-his-wifes-birthday/" title="Comedian Craze Clown Escapes Terrible Accident On His Wife’s Birthday">
<span class="post-title">
Comedian Craze Clown Escapes Terrible Accident On His Wife’s&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T17:42:11+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330847 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Wife cuts Husband’s manhood in Taraba for impregnating another lady" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/knife-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/knife-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/wife-cuts-husbands-manhood-in-taraba-for-impregnating-another-lady/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/wife-cuts-husbands-manhood-in-taraba-for-impregnating-another-lady/" title="Wife cuts Husband’s manhood in Taraba for impregnating another lady">
<span class="post-title">
Wife cuts Husband’s manhood in Taraba for impregnating&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T17:22:40+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330837 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Lovely moment a baby refused to listen to any other song except &#8220;FEM&#8221; by Davido (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/PhotoGridLite_1603817839202-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/PhotoGridLite_1603817839202-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/lovely-moment-a-baby-refused-to-listen-to-any-other-song-except-fem-by-davido-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/lovely-moment-a-baby-refused-to-listen-to-any-other-song-except-fem-by-davido-video/" title="Lovely moment a baby refused to listen to any other song except &#8220;FEM&#8221; by Davido (Video)">
<span class="post-title">
Lovely moment a baby refused to listen to any other song&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T17:01:14+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330829 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="BBNaija: If I had won the N85m I wouldn’t have given Erica a dime — KiddWaya (Video)" title="BBNaija: Our queen has to win &#8211; Kiddwaya says as he calls for votes for Erica" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/16/erica-kiddwaya-2-1-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/09/16/erica-kiddwaya-2-1-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/bbnaija-our-queen-has-to-win-kiddwaya-says-as-he-calls-for-votes-for-erica/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/bbnaija-our-queen-has-to-win-kiddwaya-says-as-he-calls-for-votes-for-erica/" title="BBNaija: Our queen has to win &#8211; Kiddwaya says as he calls for votes for Erica">
<span class="post-title">
BBNaija: Our queen has to win &#8211; Kiddwaya says as he&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T16:36:21+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
<div class="post-330821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The moment Cardi B furiously confronted the Police for detaining her husband, Offset (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/27/34829180-0-image-a-3_1603663028429-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/27/34829180-0-image-a-3_1603663028429-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/the-moment-cardi-b-furiously-confronted-the-police-for-detaining-her-husband-offset-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/the-moment-cardi-b-furiously-confronted-the-police-for-detaining-her-husband-offset-video/" title="The moment Cardi B furiously confronted the Police for detaining her husband, Offset (video)">
<span class="post-title">
The moment Cardi B furiously confronted the Police for&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-27T16:22:45+00:00">Oct 27, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_1716165324 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e6ded11","data":{"vars":{"post-ranking-offset":10}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1716165324" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-1667768861" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-1667768861-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-1667768861');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-1667768861-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-1667768861-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-1667768861-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-1667768861-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
<div class="post-330449 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
1 </div>
<div class="featured featured-type-featured-image">
<a title="Trouble as Lagos chief priest invokes the gods to deal with hoodlums who stole Oba’s staff (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/24/B390E99B-A0B0-40C9-AA7F-7A0C24421468-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/24/B390E99B-A0B0-40C9-AA7F-7A0C24421468-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/10/trouble-as-lagos-chief-priest-invokes-the-gods-to-deal-with-hoodlums-who-stole-obas-staff-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/trouble-as-lagos-chief-priest-invokes-the-gods-to-deal-with-hoodlums-who-stole-obas-staff-video/" title="Trouble as Lagos chief priest invokes the gods to deal with hoodlums who stole Oba’s staff (Video)">
<span class="post-title">
Trouble as Lagos chief priest invokes the gods to deal with&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-24T19:47:14+00:00">Oct 24, 2020</time></span>
</div>
</div>
</div >
<div class="post-330584 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
2 </div>
<div class="featured featured-type-featured-image">
<a alt="Tayo Faniran" title="Stop going to church, Christianity was brought to us by slave masters – BBA’s Tayo Faniran" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/05/TayoFaniran-2.jpg);" class="img-holder" href="https://theinfong.com/2020/10/stop-going-to-church-christianity-was-brought-to-us-by-slave-masters-bbas-tayo-faniran-claims/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/stop-going-to-church-christianity-was-brought-to-us-by-slave-masters-bbas-tayo-faniran-claims/" title="Stop going to church, Christianity was brought to us by slave masters – BBA’s Tayo Faniran">
<span class="post-title">
Stop going to church, Christianity was brought to us by&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T18:50:55+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-330457 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
3 </div>
<div class="featured featured-type-featured-image">
<a title="Veteran Nollywood Actor, Clem Ohameze Reportedly Attacked By Hoodlums In Uyo (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/24/21F575BB-1AED-4138-93A1-F335C40C6381-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/24/21F575BB-1AED-4138-93A1-F335C40C6381-210x136.png" class="img-holder" href="https://theinfong.com/2020/10/veteran-nollywood-actor-clem-ohameze-reportedly-attacked-by-hoodlums-in-uyo-photos/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/veteran-nollywood-actor-clem-ohameze-reportedly-attacked-by-hoodlums-in-uyo-photos/" title="Veteran Nollywood Actor, Clem Ohameze Reportedly Attacked By Hoodlums In Uyo (Photos)">
<span class="post-title">
Veteran Nollywood Actor, Clem Ohameze Reportedly Attacked By&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-24T21:26:45+00:00">Oct 24, 2020</time></span>
</div>
</div>
</div >
<div class="post-330432 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
4 </div>
<div class="featured featured-type-featured-image">
<a title="Check out Peruzzi&#8217;s response to a fan who begged for space in Davido&#8217;s Private Jet" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/24/ea7848f4b69fe7191-600x338-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/24/ea7848f4b69fe7191-600x338-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/check-out-peruzzis-response-to-a-fan-who-begged-for-space-in-davidos-private-jet/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/check-out-peruzzis-response-to-a-fan-who-begged-for-space-in-davidos-private-jet/" title="Check out Peruzzi&#8217;s response to a fan who begged for space in Davido&#8217;s Private Jet">
<span class="post-title">
Check out Peruzzi&#8217;s response to a fan who begged for&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-24T17:28:37+00:00">Oct 24, 2020</time></span>
</div>
</div>
</div >
<div class="post-330501 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
5 </div>
<div class="featured featured-type-featured-image">
<a title="Whether one is happy or unhappy, one would still die &#8211; Cossy speaks on why she celebrated her birthday at protest venue" style="background-image: url(https://theinfong.com/wp-content/uploads/bhadmus/2017/10/16/Cossy-Orjiakor-shows-off-her-breast-as-she-celebrates-her-birthday-Photos-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/bhadmus/2017/10/16/Cossy-Orjiakor-shows-off-her-breast-as-she-celebrates-her-birthday-Photos-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/10/whether-one-is-happy-or-unhappy-one-would-still-die-cossy-speaks-on-why-she-celebrated-her-birthday-at-protest-venue/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/10/whether-one-is-happy-or-unhappy-one-would-still-die-cossy-speaks-on-why-she-celebrated-her-birthday-at-protest-venue/" title="Whether one is happy or unhappy, one would still die &#8211; Cossy speaks on why she celebrated her birthday at protest venue">
<span class="post-title">
Whether one is happy or unhappy, one would still die &#8211;&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-10-25T06:31:04+00:00">Oct 25, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1271807597 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d5946a2","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1271807597" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1271807597" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 13</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-6">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<a href="https://theinfong.com/about/"> <img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png" alt="TheInfoNG">
</a> </h4>
<div class="about-text">
<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
</div>
<div class="about-link heading-typo">
<a href="https://theinfong.com/about/">READ MORE</a>
</div>
<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#28404d444447685c404d41464e47464f064b4745" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div> </aside>
</div>
<div class="col-sm-6">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-2">
<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">38912</span></a>
</li><li class="bs-popular-term-item term-item-7815">
<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1438</span></a>
</li><li class="bs-popular-term-item term-item-8">
<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1124</span></a>
</li><li class="bs-popular-term-item term-item-22">
<a href="https://theinfong.com/sport/">Sport<span class="term-count">1010</span></a>
</li><li class="bs-popular-term-item term-item-99990">
<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">956</span></a>
</li><li class="bs-popular-term-item term-item-130678">
<a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">876</span></a>
</li><li class="bs-popular-term-item term-item-21">
<a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">118</span></a>
</li> </ul>
</div>
</div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Theinfong. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
<div class="bs-gdpr-law">
<p>
This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
<a class="bs-gdpr-accept" href="#" data-cookie="show">Accept</a>
<a class="bs-gdpr-more" href="https://theinfong.com/privacy-policy/">Read More</a>
</p>
</div>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div style="display:none">
<div class="grofile-hash-map-8e5525a109ec13df5ab9e78c4352caa4">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
<div class="rh-cover noscroll  no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://theinfong.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='js_composer_front-css' href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css' href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css' href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"1d5ccbbc4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202044' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=5.5.1' id='bs-booster-js'></script>
<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=330915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d927291cb9fc76638d627ed3919788a197c72316#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=330915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d927291cb9fc76638d627ed3919788a197c72316#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F10%2Ffamily-beef-kiddwaya-and-cousin-fight-dirty-on-twitter-screenshots%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'83604708',post:'330915',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '330915' ]);
</script>
</body>
</html>