 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

<title>Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/5fd7d77e19dfe02ecb3a7464e181099b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Nigerian billionaire and businessman, Femi Otedola has taken to social media to hail his daughter, Temi Otedola, who finally made her Nollywood debut in" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi | Theinfong" />
<meta property="og:description" content="Nigerian billionaire and businessman, Femi Otedola has taken to social media to hail his daughter, Temi Otedola, who finally made her Nollywood debut in" />
<meta property="og:url" content="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:published_time" content="2020-11-09T16:37:07+00:00" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="420" />
<meta property="fb:app_id" content="2896042000632542" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="OluA">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/amp/" /><meta name="generator" content="AMP for WP 1.0.67" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi Comments Feed" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/333794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5ENp2-1oPM' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://theinfong.com/front.js");
                  }
              });
         </script>
 
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-58589835-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTU4NTg5ODM1LTEnKTsNCg=='></script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}
</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Citation: The new biggest actress from Africa \u2013 Femi Otedola hails his daughter, Temi",
    "description": "Nigerian billionaire and businessman, Femi Otedola has taken to social media to hail his daughter, Temi Otedola,\u00a0who finally made her Nollywood debut in the new blockbuster movie, Citation.Recall that Citation, a movie produced by Kunle Afolayan was ",
    "datePublished": "2020-11-09",
    "dateModified": "2020-11-09",
    "author": {
        "@type": "Person",
        "@id": "#person-OluA",
        "name": "OluA"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/11\/09\/PhotoGrid_Plus_1604931318987-700x420-1.jpg",
        "width": 700,
        "height": 420
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2020\/11\/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi\/"
}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> </head>
<body class="post-template-default single single-post postid-333794 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-cat-2 single-prim-cat-7815 single-cat-7815  wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-header">
<div class="logo">
<a href="https://theinfong.com/">
<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong">
</a>
</div>
<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
</div>
<div class="off-canvas-search">
<form role="search" method="get" action="https://theinfong.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<nav class="off-canvas-menu">
<ul class="menu bsm-pure clearfix">
<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul>
</nav>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p><br data-mce-bogus="1"></p>
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://theinfong.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="TheInfoNG" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" />
<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-4">
<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
</ul>
</div>
</div>

</li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://theinfong.com/" itemprop="url" rel="home">
<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="Theinfong" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> </a>
</div>
</div>
</div>
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey"><span class="vc_icon_element-icon fas fa-wifi"></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000"> <div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-333602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Laycon and Erica" title="BBNaija disqualified ex housemate, Erica dragged on social media for ignoring Laycon&#8217;s birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/08/BBNaija-Im-not-attracted-to-Laycon-physically-but-his-mind-Erica-750x375-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/08/BBNaija-Im-not-attracted-to-Laycon-physically-but-his-mind-Erica-750x375-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-disqualified-ex-housemate-erica-dragged-on-social-media-for-ignoring-laycons-birthday/"></a>
</div>
<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-disqualified-ex-housemate-erica-dragged-on-social-media-for-ignoring-laycons-birthday/" class="post-url post-title">
BBNaija disqualified ex housemate, Erica dragged on social media&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T17:57:01+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
<div class="post-333512 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Read Buhari’s message to US President-elect Joe Biden" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/FEE51C80-6E32-45E7-8E80-C331710BC94B-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/FEE51C80-6E32-45E7-8E80-C331710BC94B-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/read-buharis-message-to-us-president-elect-joe-biden/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/read-buharis-message-to-us-president-elect-joe-biden/" class="post-url post-title">
Read Buhari’s message to US President-elect Joe Biden </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T21:40:28+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
<div class="post-333495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Barack Obama congratulates Joe Biden as he becomes president-elect of the United States" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/B6C4B9FE-4580-4648-8BD9-5460D0272DB0-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/B6C4B9FE-4580-4648-8BD9-5460D0272DB0-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/barack-obama-congratulates-joe-biden-as-he-becomes-president-elect-of-the-united-states/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/barack-obama-congratulates-joe-biden-as-he-becomes-president-elect-of-the-united-states/" class="post-url post-title">
Barack Obama congratulates Joe Biden as he becomes&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T20:27:15+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
</div>
</div> <div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-333677 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="#BBNaija: He still can’t drive – Vee jokingly shades Laycon on his new car gift" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604893155295-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604893155295-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-he-still-cant-drive-vee-jokingly-shades-laycon-on-his-new-car-gift/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-he-still-cant-drive-vee-jokingly-shades-laycon-on-his-new-car-gift/" class="post-url post-title">
#BBNaija: He still can’t drive – Vee jokingly shades Laycon on&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T05:13:18+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="BBNaija: You gave me the most special man in my life – Vee sends special birthday wish to Neo’s Mum" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/08/PhotoGrid_Plus_1604851859667-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/08/PhotoGrid_Plus_1604851859667-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-you-gave-me-the-most-special-man-in-my-life-vee-sends-special-birthday-wish-to-neos-mum/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-you-gave-me-the-most-special-man-in-my-life-vee-sends-special-birthday-wish-to-neos-mum/" class="post-url post-title">
BBNaija: You gave me the most special man in my life – Vee sends&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T18:54:57+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
<div class="post-333488 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Police invite Kannywood actress, Sadau Rahama over controversial photos" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/167E8DBE-7110-4440-B069-A13874325649-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/167E8DBE-7110-4440-B069-A13874325649-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/police-invite-kannywood-actress-sadau-rahama-over-controversial-photos/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/police-invite-kannywood-actress-sadau-rahama-over-controversial-photos/" class="post-url post-title">
Police invite Kannywood actress, Sadau Rahama over controversial&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T19:56:17+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
</div>
</div> <div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-333565 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="They hate Trump because he supports Christians &#8211; Pastor Chris Oyakhilome (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/08/Pastor-Chris-Oyakhilome-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/08/Pastor-Chris-Oyakhilome-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/they-hate-trump-because-he-supports-christians-pastor-chris-oyakhilome-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/they-hate-trump-because-he-supports-christians-pastor-chris-oyakhilome-video/" class="post-url post-title">
They hate Trump because he supports Christians &#8211; Pastor&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T06:01:47+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
<div class="post-333669 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Football star, Samuel Eto’o involved in car crash" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/115285965_women-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/115285965_women-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/football-star-samuel-etoo-involved-in-car-crash/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/football-star-samuel-etoo-involved-in-car-crash/" class="post-url post-title">
Football star, Samuel Eto’o involved in car crash </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T04:53:17+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333479 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="&#8216;When we were doing hide and seek&#8217; &#8211; Toyin Abraham says as she shares epic throwback photo with husband" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/07/pjimage-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/07/pjimage-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/when-we-were-doing-hide-and-seek-toyin-abraham-says-as-she-shares-epic-throwback-photo-with-husband/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/when-we-were-doing-hide-and-seek-toyin-abraham-says-as-she-shares-epic-throwback-photo-with-husband/" class="post-url post-title">
&#8216;When we were doing hide and seek&#8217; &#8211; Toyin&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T19:00:36+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
<div class="wpb_widgetised_column wpb_content_element ">
<div class="wpb_wrapper">
<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-716360812" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-716360812-place"></div><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-716360812');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-716360812-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
</div>
</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-61893731" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-61893731-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-61893731');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-61893731-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-61893731-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-61893731-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-61893731-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>

<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-333794" class="post-333794 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news category-nollywood tag-citation tag-femi-otedola tag-temi-otedola single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-7815"><a href="https://theinfong.com/nollywood/">Nollywood</a></span><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
<a href="https://theinfong.com/author/olua/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>OluA</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:37:07+00:00">On <b>Nov 9, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1.jpg"><img src="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1.jpg" alt=""> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-2">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F&title=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1.jpg&description=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c354b617c697c61676632285c606d28666d7f286a616f6f6d7b7c28696b7c7a6d7b7b286e7a676528496e7a616b6928ea889b284e6d656128477c6d6c67646928606961647b2860617b286c697d6f607c6d7a24285c6d65612e6a676c7135607c7c787b2d3b492d3a4e2d3a4e7c606d61666e67666f266b67652d3a4e3a383a382d3a4e39392d3a4e6b617c697c616766257c606d25666d7f256a616f6f6d7b7c25696b7c7a6d7b7b256e7a676525696e7a616b69256e6d656125677c6d6c67646925606961647b2560617b256c697d6f607c6d7a257c6d65612d3a4e" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Nigerian billionaire and businessman, Femi Otedola has taken to social media to hail his daughter, Temi Otedola, who finally made her Nollywood debut in the new blockbuster movie, Citation.</p>
<p>Recall that Citation, a movie produced by Kunle Afolayan was released some days ago and has gained positive responses from the members of the public including F<span style="text-transform: initial;">emi Otedola.</span></p>
<p>See also: <a href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/" target="_blank" rel="noopener noreferrer">MC Oluomo sends congratulatory message to Joe Biden</a></p>
<div class="bs-irp center bs-irp-thumbnail-3-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">READ ALSO</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
<div class="post-333362 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Citation: One day, my sister, Temi Otedola, is going to be the biggest Nigerian actress &#8211; DJ Cuppy" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/07/images-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/07/images-1-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/citation-one-day-my-sister-temi-otedola-is-going-to-be-the-biggest-nigerian-actress-dj-cuppy/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/citation-one-day-my-sister-temi-otedola-is-going-to-be-the-biggest-nigerian-actress-dj-cuppy/" title="Citation: One day, my sister, Temi Otedola, is going to be the biggest Nigerian actress &#8211; DJ Cuppy">
<span class="post-title">
Citation: One day, my sister, Temi Otedola, is going to be&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T04:45:12+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
<div class="post-333149 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="It felt weird kissing on set —Temi Otedola" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/06/Temi-Otedola-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/06/Temi-Otedola-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/it-felt-weird-kissing-on-set-temi-otedola/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/it-felt-weird-kissing-on-set-temi-otedola/" title="It felt weird kissing on set —Temi Otedola">
<span class="post-title">
It felt weird kissing on set —Temi Otedola </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-06T06:12:28+00:00">Nov 6, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1714357560" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>The proud father in a statement via his IG handle uploaded a photo of his daughter and captioned it;</p>
<p>&#8221;The new biggest actress from Africa! Temiloluwa (@temiotedola) I’m so proud of you 🙏🏾 Have you watched the @netflix Original ‘Citation’ yet? …F.Ote.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHXu8mFn6lG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHXu8mFn6lG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CHXu8mFn6lG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The new biggest actress from Africa! Temiloluwa (@temiotedola) I’m so proud of you 🙏🏾 Have you watched the @netflix Original ‘Citation’ yet? …F.Ote💲</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/femiotedola/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Femi Ote💲</a> (@femiotedola) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-11-09T12:57:59+00:00">Nov 9, 2020 at 4:57am PST</time></p>
</div>
</blockquote>
<p>The likes of Gabriel Afolayan, Yomi Fash, Joke Silva among others also played roles in the movie.</p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1327250060" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
<div class="post-share single-post-share bottom-share clearfix style-2">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F&title=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1.jpg&description=Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#407f3335222a2523347d0329342134292f2e7a60142825602e2537602229272725333460212334322533336026322f2d6001263229232160a2c0d36006252d29600f3425242f2c21602821292c33602829336024213527283425326c6014252d2966222f24397d2834343033657301657206657206342825292e262f2e276e232f2d6572067270727065720671716572062329342134292f2e6d3428256d2e25376d222927272533346d212334322533336d26322f2d6d2126322923216d26252d296d2f3425242f2c216d2821292c336d2829336d24213527283425326d34252d29657206" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2018/09/femi-otedola-reacts-daughter-took-%e2%82%a6250-million-car-spin-video/'>Femi Otedola reacts after his daughter took his ₦250 million car for a spin (video)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2018/09/social-media-beggars-slam-femi-otedola-stinginess/'>Social Media beggars slam Femi Otedola over his ‘stinginess’</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/04/femi-otedolas-daughter-temi-releases-pictures-made-lagos-project-see-pics/'>Femi Otedola's daughter, Temi releases pictures for her made in Lagos project (See Pics)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/05/my-daughter-has-a-boyfriend-femi-otedola-replies-man-who-begged-for-his-daughters-hand-in-marriage/'>My daughter has a boyfriend -Femi otedola replies man who begged for his daughter’s hand in marriage</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1558570811" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1558570811-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1558570811');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1558570811-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1558570811-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1558570811-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1558570811-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t1 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-line-chart"></i> TRENDING </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-333602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Laycon and Erica" title="BBNaija disqualified ex housemate, Erica dragged on social media for ignoring Laycon&#8217;s birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/08/BBNaija-Im-not-attracted-to-Laycon-physically-but-his-mind-Erica-750x375-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/08/BBNaija-Im-not-attracted-to-Laycon-physically-but-his-mind-Erica-750x375-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-disqualified-ex-housemate-erica-dragged-on-social-media-for-ignoring-laycons-birthday/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-disqualified-ex-housemate-erica-dragged-on-social-media-for-ignoring-laycons-birthday/" class="post-url post-title">
BBNaija disqualified ex housemate, Erica dragged on social media for ignoring&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T17:57:01+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
<div class="post-333512 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Read Buhari’s message to US President-elect Joe Biden" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/FEE51C80-6E32-45E7-8E80-C331710BC94B-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/FEE51C80-6E32-45E7-8E80-C331710BC94B-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/read-buharis-message-to-us-president-elect-joe-biden/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/read-buharis-message-to-us-president-elect-joe-biden/" class="post-url post-title">
Read Buhari’s message to US President-elect Joe Biden </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T21:40:28+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
<div class="post-333495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Barack Obama congratulates Joe Biden as he becomes president-elect of the United States" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/B6C4B9FE-4580-4648-8BD9-5460D0272DB0-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/B6C4B9FE-4580-4648-8BD9-5460D0272DB0-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/barack-obama-congratulates-joe-biden-as-he-becomes-president-elect-of-the-united-states/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/barack-obama-congratulates-joe-biden-as-he-becomes-president-elect-of-the-united-states/" class="post-url post-title">
Barack Obama congratulates Joe Biden as he becomes president-elect of the United&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T20:27:15+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
<div class="post-333677 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="#BBNaija: He still can’t drive – Vee jokingly shades Laycon on his new car gift" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604893155295-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604893155295-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-he-still-cant-drive-vee-jokingly-shades-laycon-on-his-new-car-gift/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-he-still-cant-drive-vee-jokingly-shades-laycon-on-his-new-car-gift/" class="post-url post-title">
#BBNaija: He still can’t drive – Vee jokingly shades Laycon on his new car gift </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T05:13:18+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="BBNaija: You gave me the most special man in my life – Vee sends special birthday wish to Neo’s Mum" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/08/PhotoGrid_Plus_1604851859667-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/08/PhotoGrid_Plus_1604851859667-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/bbnaija-you-gave-me-the-most-special-man-in-my-life-vee-sends-special-birthday-wish-to-neos-mum/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/bbnaija-you-gave-me-the-most-special-man-in-my-life-vee-sends-special-birthday-wish-to-neos-mum/" class="post-url post-title">
BBNaija: You gave me the most special man in my life – Vee sends special&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T18:54:57+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
<div class="post-333488 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Police invite Kannywood actress, Sadau Rahama over controversial photos" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/167E8DBE-7110-4440-B069-A13874325649-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/07/167E8DBE-7110-4440-B069-A13874325649-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/police-invite-kannywood-actress-sadau-rahama-over-controversial-photos/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/police-invite-kannywood-actress-sadau-rahama-over-controversial-photos/" class="post-url post-title">
Police invite Kannywood actress, Sadau Rahama over controversial photos </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-07T19:56:17+00:00">Nov 7, 2020</time></span>
</div>
</div>
</div >
<div class="post-333565 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="They hate Trump because he supports Christians &#8211; Pastor Chris Oyakhilome (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/08/Pastor-Chris-Oyakhilome-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/08/Pastor-Chris-Oyakhilome-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/they-hate-trump-because-he-supports-christians-pastor-chris-oyakhilome-video/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/they-hate-trump-because-he-supports-christians-pastor-chris-oyakhilome-video/" class="post-url post-title">
They hate Trump because he supports Christians &#8211; Pastor Chris Oyakhilome&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-08T06:01:47+00:00">Nov 8, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1570925505 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c68ee18","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1570925505" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1570925505" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 6</span>
</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t4 sh-s5 main-term-none">
<span class="h-text main-term-none main-link">
LATEST UPDATES </span>
</p>
<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-333808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Yakubu hands over to Ahmed Mu’azu as acting INEC chairman" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/images-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/images-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/yakubu-hands-over-to-ahmed-muazu-as-acting-inec-chairman/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/yakubu-hands-over-to-ahmed-muazu-as-acting-inec-chairman/" class="post-url post-title">
Yakubu hands over to Ahmed Mu’azu as acting INEC chairman </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:49:53+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Actress, Etinosa consoles BBNaija star, Tolani Baj over failure to secure an endorsement deal" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/pjimage-2-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/pjimage-2-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/actress-etinosa-consoles-bbnaija-star-tolani-baj-over-failure-to-secure-an-endorsement-deal/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/actress-etinosa-consoles-bbnaija-star-tolani-baj-over-failure-to-secure-an-endorsement-deal/" class="post-url post-title">
Actress, Etinosa consoles BBNaija star, Tolani Baj over failure to secure an&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:39:27+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333794 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/" class="post-url post-title">
Citation: The new biggest actress from Africa – Femi Otedola hails his daughter,&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:37:07+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333780 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="MC Oluomo" title="MC Oluomo sends congratulatory message to Joe Biden" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/05/02/MC-Oluomo.jpg);" class="img-holder" href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/" class="post-url post-title">
MC Oluomo sends congratulatory message to Joe Biden </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:10:04+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333761 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Actor, Kunle Afolayan&#8217;s new family portrait photo trails controversy on social media" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_170012_www.instagram.com_-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_170012_www.instagram.com_-210x136.png" class="img-holder" href="https://theinfong.com/2020/11/actor-kunle-afolayans-new-family-portrait-photo-trails-controversy-on-social-media/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/actor-kunle-afolayans-new-family-portrait-photo-trails-controversy-on-social-media/" class="post-url post-title">
Actor, Kunle Afolayan&#8217;s new family portrait photo trails controversy on&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:07:56+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333770 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Fani Kayode claims Kamala Harris is Jezebel, see his reason " style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/12650988_picsart110902_34_19_jpeg8886b5af12897123e5bfe7a67ae24fa6-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/12650988_picsart110902_34_19_jpeg8886b5af12897123e5bfe7a67ae24fa6-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/fani-kayode-claims-kamala-harris-is-jezebel-see-his-reason/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/fani-kayode-claims-kamala-harris-is-jezebel-see-his-reason/" class="post-url post-title">
Fani Kayode claims Kamala Harris is Jezebel, see his reason  </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T15:58:54+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333749 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Chika Ike photo collage" title="Nollywood actress, Chika Ike wins the heart of many with how she celebrated her 35th birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2018/10/03/chika-ike-photo-collage-theinfong.png);" class="img-holder" href="https://theinfong.com/2020/11/nollywood-actress-chika-ike-wins-the-heart-of-many-with-how-she-celebrated-her-35th-birthday/"></a>
</div>
<p class="title"> <a href="https://theinfong.com/2020/11/nollywood-actress-chika-ike-wins-the-heart-of-many-with-how-she-celebrated-her-35th-birthday/" class="post-url post-title">
Nollywood actress, Chika Ike wins the heart of many with how she celebrated her&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T15:10:21+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_668755836 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"02d50ea","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination next" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/page/2/">
<i class="fa fa-angle-left"></i> Older Posts </a>
</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1820932307" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1820932307-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1820932307');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1820932307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1820932307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1820932307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1820932307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div> </article>
<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-75339368" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div> <section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/" rel="prev">MC Oluomo sends congratulatory message to Joe Biden</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://theinfong.com/2020/11/actress-etinosa-consoles-bbnaija-star-tolani-baj-over-failure-to-secure-an-endorsement-deal/" rel="next">Actress, Etinosa consoles BBNaija star, Tolani Baj over failure to secure an endorsement deal</a></p>
</div>
</section>
</div>
<section id="comments-template-333794" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=333794&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=24959f93658c32cae51546cb1528122a550888d4#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i> <span class="item-count"> Facebook</span> <span class="item-title"> Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i> <span class="item-count"> 173k</span> <span class="item-title"> Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i> <span class="item-count"> Instagram</span> <span class="item-title"> Followers</span> </a> </li> </ul>
</div>
</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1940177887" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1940177887-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1940177887');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1940177887-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1940177887-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1940177887-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1940177887-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES </span>
</p>
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
<div class="post-333808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Yakubu hands over to Ahmed Mu’azu as acting INEC chairman" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/images-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/images-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/yakubu-hands-over-to-ahmed-muazu-as-acting-inec-chairman/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/yakubu-hands-over-to-ahmed-muazu-as-acting-inec-chairman/" title="Yakubu hands over to Ahmed Mu’azu as acting INEC chairman">
<span class="post-title">
Yakubu hands over to Ahmed Mu’azu as acting INEC chairman </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:49:53+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Actress, Etinosa consoles BBNaija star, Tolani Baj over failure to secure an endorsement deal" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/pjimage-2-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/pjimage-2-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/actress-etinosa-consoles-bbnaija-star-tolani-baj-over-failure-to-secure-an-endorsement-deal/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/actress-etinosa-consoles-bbnaija-star-tolani-baj-over-failure-to-secure-an-endorsement-deal/" title="Actress, Etinosa consoles BBNaija star, Tolani Baj over failure to secure an endorsement deal">
<span class="post-title">
Actress, Etinosa consoles BBNaija star, Tolani Baj over&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:39:27+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333794 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/PhotoGrid_Plus_1604931318987-700x420-1-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/"></a>
</div>
<p class="title"> <a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2020/11/citation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi/" title="Citation: The new biggest actress from Africa – Femi Otedola hails his daughter, Temi">
<span class="post-title" itemprop="headline">
Citation: The new biggest actress from Africa – Femi Otedola&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:37:07+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333780 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="MC Oluomo" title="MC Oluomo sends congratulatory message to Joe Biden" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/05/02/MC-Oluomo.jpg);" class="img-holder" href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/mc-oluomo-sends-congratulatory-message-to-joe-biden/" title="MC Oluomo sends congratulatory message to Joe Biden">
<span class="post-title">
MC Oluomo sends congratulatory message to Joe Biden </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:10:04+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333761 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Actor, Kunle Afolayan&#8217;s new family portrait photo trails controversy on social media" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_170012_www.instagram.com_-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_170012_www.instagram.com_-210x136.png" class="img-holder" href="https://theinfong.com/2020/11/actor-kunle-afolayans-new-family-portrait-photo-trails-controversy-on-social-media/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/actor-kunle-afolayans-new-family-portrait-photo-trails-controversy-on-social-media/" title="Actor, Kunle Afolayan&#8217;s new family portrait photo trails controversy on social media">
<span class="post-title">
Actor, Kunle Afolayan&#8217;s new family portrait photo&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T16:07:56+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333770 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Fani Kayode claims Kamala Harris is Jezebel, see his reason " style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/09/12650988_picsart110902_34_19_jpeg8886b5af12897123e5bfe7a67ae24fa6-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/09/12650988_picsart110902_34_19_jpeg8886b5af12897123e5bfe7a67ae24fa6-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/fani-kayode-claims-kamala-harris-is-jezebel-see-his-reason/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/fani-kayode-claims-kamala-harris-is-jezebel-see-his-reason/" title="Fani Kayode claims Kamala Harris is Jezebel, see his reason ">
<span class="post-title">
Fani Kayode claims Kamala Harris is Jezebel, see his reason  </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T15:58:54+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333749 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Chika Ike photo collage" title="Nollywood actress, Chika Ike wins the heart of many with how she celebrated her 35th birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2018/10/03/chika-ike-photo-collage-theinfong.png);" class="img-holder" href="https://theinfong.com/2020/11/nollywood-actress-chika-ike-wins-the-heart-of-many-with-how-she-celebrated-her-35th-birthday/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/nollywood-actress-chika-ike-wins-the-heart-of-many-with-how-she-celebrated-her-35th-birthday/" title="Nollywood actress, Chika Ike wins the heart of many with how she celebrated her 35th birthday">
<span class="post-title">
Nollywood actress, Chika Ike wins the heart of many with how&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T15:10:21+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333740 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Rita Edochie" title="Veteran Nollywood actress, Rita Edochie welcomes grand child" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2016/05/26/22I-was-sexually-abused-and-impregnated-in-Pry-622-Actress-Rita-Edochie-reveals-theinfong.com-700x412.png);" class="img-holder" href="https://theinfong.com/2020/11/veteran-nollywood-actress-rita-edochie-welcomes-grand-child/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/veteran-nollywood-actress-rita-edochie-welcomes-grand-child/" title="Veteran Nollywood actress, Rita Edochie welcomes grand child">
<span class="post-title">
Veteran Nollywood actress, Rita Edochie welcomes grand child </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T13:57:09+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333733 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Laycon" title="&#8216;I will strive to make you all proud&#8217; -Laycon promises as he shows gratitude for his birthday gift" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/11/08/wertyu-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/11/08/wertyu-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/i-will-strive-to-make-you-all-proud-laycon-promises-as-he-shows-gratitude-for-his-birthday-gift/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/i-will-strive-to-make-you-all-proud-laycon-promises-as-he-shows-gratitude-for-his-birthday-gift/" title="&#8216;I will strive to make you all proud&#8217; -Laycon promises as he shows gratitude for his birthday gift">
<span class="post-title">
&#8216;I will strive to make you all proud&#8217; -Laycon&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T13:20:26+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
<div class="post-333721 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Nigerians react as Veteran Nollywood actress, Lilian Bach clocks 50" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_131005_www.pulse_.ng_-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/09/Opera-Snapshot_2020-11-09_131005_www.pulse_.ng_-210x136.png" class="img-holder" href="https://theinfong.com/2020/11/nigerians-react-as-veteran-nollywood-actress-lilian-bach-clocks-50/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/nigerians-react-as-veteran-nollywood-actress-lilian-bach-clocks-50/" title="Nigerians react as Veteran Nollywood actress, Lilian Bach clocks 50">
<span class="post-title">
Nigerians react as Veteran Nollywood actress, Lilian Bach&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-09T12:12:35+00:00">Nov 9, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_1785332492 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e6ded11","data":{"vars":{"post-ranking-offset":10}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1785332492" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-1805137348" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-1805137348-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-1805137348');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-1805137348-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-1805137348-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-1805137348-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-1805137348-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s2 main-term-none">
<span class="h-text main-term-none main-link">
<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
<div class="post-332979 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
1 </div>
<div class="featured featured-type-featured-image">
<a title="Mercy Johnson replies a follower who referred to her first daughter as an agent of oppression" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/05/MERCY-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/05/MERCY-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/mercy-johnson-replies-a-follower-who-referred-to-her-first-daughter-as-an-agent-of-oppression/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/mercy-johnson-replies-a-follower-who-referred-to-her-first-daughter-as-an-agent-of-oppression/" title="Mercy Johnson replies a follower who referred to her first daughter as an agent of oppression">
<span class="post-title">
Mercy Johnson replies a follower who referred to her first&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-05T15:47:08+00:00">Nov 5, 2020</time></span>
</div>
</div>
</div >
<div class="post-333232 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
2 </div>
<div class="featured featured-type-featured-image">
<a title="I didn’t steal anybody’s husband -Ruth Kadiri blasts troll who accused her of husband snatching" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/06/DB6D9B6D-E1BA-4365-BF16-31505B42DA5A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/06/DB6D9B6D-E1BA-4365-BF16-31505B42DA5A-210x136.jpeg" class="img-holder" href="https://theinfong.com/2020/11/i-didnt-steal-anybodys-husband-ruth-kadiri-blasts-troll-who-accused-her-of-husband-snatching/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/i-didnt-steal-anybodys-husband-ruth-kadiri-blasts-troll-who-accused-her-of-husband-snatching/" title="I didn’t steal anybody’s husband -Ruth Kadiri blasts troll who accused her of husband snatching">
<span class="post-title">
I didn’t steal anybody’s husband -Ruth Kadiri blasts troll&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-06T14:10:41+00:00">Nov 6, 2020</time></span>
</div>
</div>
</div >
<div class="post-332939 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
3 </div>
<div class="featured featured-type-featured-image">
<a alt="BBNaija Lockdown: Erica and Laycon spark dating rumour (Video)" title="Watch Erica ignore Laycon at Dorathy&#8217;s birthday bash" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/07/22/BBNaija-Lockdown_-Erica-and-Laycon-spark-dating-rumour-Video-scaled.jpg);" class="img-holder" href="https://theinfong.com/2020/11/watch-erica-ignore-laycon-at-dorathys-birthday-bash/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/watch-erica-ignore-laycon-at-dorathys-birthday-bash/" title="Watch Erica ignore Laycon at Dorathy&#8217;s birthday bash">
<span class="post-title">
Watch Erica ignore Laycon at Dorathy&#8217;s birthday bash </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-05T08:40:40+00:00">Nov 5, 2020</time></span>
</div>
</div>
</div >
<div class="post-333019 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
4 </div>
<div class="featured featured-type-featured-image">
<a alt="Anita Joseph" title="Anita Joseph shares touching story of how her husband helped her when she suffered a wardrobe malfunction" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/11/05/Anita-Joseph-Pre-wedding-photos-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/11/05/Anita-Joseph-Pre-wedding-photos-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/anita-joseph-shares-touching-story-of-how-her-husband-helped-her-when-she-suffered-a-wardrobe-malfunction/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/anita-joseph-shares-touching-story-of-how-her-husband-helped-her-when-she-suffered-a-wardrobe-malfunction/" title="Anita Joseph shares touching story of how her husband helped her when she suffered a wardrobe malfunction">
<span class="post-title">
Anita Joseph shares touching story of how her husband helped&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-05T16:13:31+00:00">Nov 5, 2020</time></span>
</div>
</div>
</div >
<div class="post-332562 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="post-count-badge pcb-t1 pcb-s1">
5 </div>
<div class="featured featured-type-featured-image">
<a alt="Rahama Sadau Breaks Down In Tears As She Begs Muslim Community For Forgiveness, Deletes Controversial Photo" title="Rahama Sadau Breaks Down In Tears As She Begs Muslim Community For Forgiveness, Deletes Controversial Photo (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/03/tbgd-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/11/03/tbgd-210x136.jpg" class="img-holder" href="https://theinfong.com/2020/11/rahama-sadau-breaks-down-in-tears-as-she-begs-muslim-community-for-forgiveness-deletes-controversial-photo-video/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theinfong.com/2020/11/rahama-sadau-breaks-down-in-tears-as-she-begs-muslim-community-for-forgiveness-deletes-controversial-photo-video/" title="Rahama Sadau Breaks Down In Tears As She Begs Muslim Community For Forgiveness, Deletes Controversial Photo (Video)">
<span class="post-title">
Rahama Sadau Breaks Down In Tears As She Begs Muslim&hellip; </span>
</a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-11-03T18:10:38+00:00">Nov 3, 2020</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1489246426 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d5946a2","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1489246426" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1489246426" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 34</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-6">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<a href="https://theinfong.com/about/"> <img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png" alt="TheInfoNG">
</a> </h4>
<div class="about-text">
<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
</div>
<div class="about-link heading-typo">
<a href="https://theinfong.com/about/">READ MORE</a>
</div>
<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#4e262b2222210e3a262b272028212029602d2123" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div> </aside>
</div>
<div class="col-sm-6">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-2">
<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">39085</span></a>
</li><li class="bs-popular-term-item term-item-7815">
<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1475</span></a>
</li><li class="bs-popular-term-item term-item-8">
<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1137</span></a>
</li><li class="bs-popular-term-item term-item-99990">
<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1052</span></a>
</li><li class="bs-popular-term-item term-item-22">
<a href="https://theinfong.com/sport/">Sport<span class="term-count">1019</span></a>
</li><li class="bs-popular-term-item term-item-130678">
<a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">899</span></a>
</li><li class="bs-popular-term-item term-item-21">
<a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">123</span></a>
</li> </ul>
</div>
</div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Theinfong. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
<div class="bs-gdpr-law">
<p>
This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
<a class="bs-gdpr-accept" href="#" data-cookie="show">Accept</a>
<a class="bs-gdpr-more" href="https://theinfong.com/privacy-policy/">Read More</a>
</p>
</div>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<div style="display:none">
<div class="grofile-hash-map-e8159a05f2342d9f8487bcb5faf07b99">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
<div class="rh-cover noscroll  no-login-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://theinfong.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"c9e3c10866"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"333794"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=9.0.2' id='jetpack-instagram-embed-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=5.5.3' id='bs-booster-js'></script>
<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>
<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=333794&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=24959f93658c32cae51546cb1528122a550888d4#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=333794&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=24959f93658c32cae51546cb1528122a550888d4#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F11%2Fcitation-the-new-biggest-actress-from-africa-femi-otedola-hails-his-daughter-temi%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'83604708',post:'333794',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '333794' ]);
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/5fd7d77e19dfe02ecb3a7464e181099b.css" media="all" data-minify="1" /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>


