	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NERC denies increasing electricity tariff by 50% | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/53832c2ec8c0635476ab3e9212e547f2.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Earlier on Tuesday there were reports that electricity tariff had been increased by 50%. However, the management of the Nigerian Electricity Regulatory" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NERC denies increasing electricity tariff by 50% | Theinfong" />
	<meta property="og:description" content="Earlier on Tuesday there were reports that electricity tariff had been increased by 50%. However, the management of the Nigerian Electricity Regulatory" />
	<meta property="og:url" content="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2021-01-05T17:07:58+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="377" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Olumide">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg","width":680,"height":377},{"@type":"WebPage","@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#webpage","url":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/","name":"NERC denies increasing electricity tariff by 50% | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#primaryimage"},"datePublished":"2021-01-05T17:07:58+00:00","dateModified":"2021-01-05T17:07:58+00:00","description":"Earlier on Tuesday there were reports that electricity tariff had been increased by 50%. However, the management of the Nigerian Electricity Regulatory","breadcrumb":{"@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/news/","url":"https://theinfong.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/","url":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/","name":"NERC denies increasing electricity tariff by 50%"}}]},{"@type":"Article","@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#article","isPartOf":{"@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/ab8e531a7533a8d88f5a5a6ddfac1388"},"headline":"NERC denies increasing electricity tariff by 50%","datePublished":"2021-01-05T17:07:58+00:00","dateModified":"2021-01-05T17:07:58+00:00","mainEntityOfPage":{"@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#webpage"},"commentCount":0,"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#primaryimage"},"keywords":"Electricity,NERC,tarrif","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#respond"]}]},{"@type":"Person","@id":"https://theinfong.com/#/schema/person/ab8e531a7533a8d88f5a5a6ddfac1388","name":"Olumide","image":{"@type":"ImageObject","@id":"https://theinfong.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=96&d=mm&r=g","caption":"Olumide"},"sameAs":["http://theinfong.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; NERC denies increasing electricity tariff by 50% Comments Feed" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='preload'   href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/343198" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1rhs' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "NERC denies increasing electricity tariff by 50%",
    "description": "Earlier on Tuesday there were reports that electricity tariff had been increased by 50%.However, the management of the Nigerian Electricity Regulatory Commission (NERC) has said there is no 50 per cent increase in electricity tariff, Guardian NG repo",
    "datePublished": "2021-01-05",
    "dateModified": "2021-01-05",
    "author": {
        "@type": "Person",
        "@id": "#person-Olumide",
        "name": "Olumide"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2021\/01\/05\/NERC.jpg",
        "width": 680,
        "height": 377
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2021\/01\/nerc-denies-increasing-electricity-tariff-by-50\/"
}</script>


<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

<body class="post-template-default single single-post postid-343198 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-1 single-cat-1  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000">		<div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-343094 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Stop Exposing Your Body’ – IG User Slams Mercy Aigbe’s Daughter, Michelle Over New Photos" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/04/rbeb-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/04/rbeb-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/stop-exposing-your-body-ig-user-slams-mercy-aigbes-daughter-michelle-over-new-photos/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2021/01/stop-exposing-your-body-ig-user-slams-mercy-aigbes-daughter-michelle-over-new-photos/" class="post-url post-title">
			‘Stop Exposing Your Body’ – IG User Slams Mercy Aigbe’s Daughter,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T18:14:33+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343040 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8221;If anything happens to my children, I will hold Kumuyi responsible&#8221; &#8211; Don Davis&#8217; Mum" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/02/deborah-don-dabies-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/02/deborah-don-dabies-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/if-anything-happens-to-my-children-i-will-hold-kumuyi-responsible-don-davis-mum/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/if-anything-happens-to-my-children-i-will-hold-kumuyi-responsible-don-davis-mum/" class="post-url post-title">
			&#8221;If anything happens to my children, I will hold Kumuyi&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T15:58:11+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343019 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Why i go naked on social media&#8217; &#8211; Actress, Uche Ogbodo reveals" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/uche-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/uche-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/why-i-go-naked-on-social-media-actress-uche-ogbodo-reveals/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/why-i-go-naked-on-social-media-actress-uche-ogbodo-reveals/" class="post-url post-title">
			&#8216;Why i go naked on social media&#8217; &#8211; Actress,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T14:19:50+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-342928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Mercy Aigbe reveals her daughter, Michelle&#8217;s comment on one of the photos she shared with her privately" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2018/08/28/mercy-aigbe-and-daughter-michelle-gentry-theinfong-4-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/blessedson/2018/08/28/mercy-aigbe-and-daughter-michelle-gentry-theinfong-4-210x136.png"						class="img-holder" href="https://theinfong.com/2021/01/actress-mercy-aigbe-reveals-her-daughter-michelles-comment-on-one-of-the-photos-she-shared-with-her-privately/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/actress-mercy-aigbe-reveals-her-daughter-michelles-comment-on-one-of-the-photos-she-shared-with-her-privately/" class="post-url post-title">
			Actress, Mercy Aigbe reveals her daughter, Michelle&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-03T19:29:30+00:00">Jan 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343001 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Bobrisky&#8217;s advice might not work for you&#8217; &#8211; BBNaija Vee warns ladies" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/ve-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/ve-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/bobriskys-advice-might-not-work-for-you-bbnaija-vee-warns-ladies/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/bobriskys-advice-might-not-work-for-you-bbnaija-vee-warns-ladies/" class="post-url post-title">
			&#8216;Bobrisky&#8217;s advice might not work for you&#8217;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T11:45:23+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-342991 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="bobrisky6" title="Being a good girl doesn&#8217;t pay &#8211; Bobrisky advises Ladies to leave their broke boyfriends (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/09/22/bobrisky6-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/09/22/bobrisky6-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/being-a-good-girl-doesnt-pay-bobrisky-advises-ladies-to-leave-their-broke-boyfriends-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/being-a-good-girl-doesnt-pay-bobrisky-advises-ladies-to-leave-their-broke-boyfriends-video/" class="post-url post-title">
			Being a good girl doesn&#8217;t pay &#8211; Bobrisky advises&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T06:33:42+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-343066 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ejine Okoroafor" title="Actress Ejine Okoroafor slays in new photo to celebrate birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609777696553-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609777696553-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/actress-ejine-okoroafor-slays-in-new-photo-to-celebrate-birthday/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/actress-ejine-okoroafor-slays-in-new-photo-to-celebrate-birthday/" class="post-url post-title">
			Actress Ejine Okoroafor slays in new photo to celebrate birthday		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T16:33:48+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-342936 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Check out lovely picture of Toyin Abraham’s son, Ire" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609734944004-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609734944004-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/check-out-lovely-picture-of-toyin-abrahams-son-ire/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/check-out-lovely-picture-of-toyin-abrahams-son-ire/" class="post-url post-title">
			Check out lovely picture of Toyin Abraham’s son, Ire		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T04:43:34+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343006 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Don’t be misled&#8217; &#8211; Actress, Damilola Adegbite warns people who listen to motivational speakers" style="background-image: url(https://theinfong.com/wp-content/uploads/bhadmus/2017/06/11/Actress-Damilola-Adegbite-gives-men-sex-tip.-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/bhadmus/2017/06/11/Actress-Damilola-Adegbite-gives-men-sex-tip.-210x136.png"						class="img-holder" href="https://theinfong.com/2021/01/dont-be-misled-actress-damilola-adegbite-warns-people-who-listen-to-motivational-speakers/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/dont-be-misled-actress-damilola-adegbite-warns-people-who-listen-to-motivational-speakers/" class="post-url post-title">
			&#8216;Don’t be misled&#8217; &#8211; Actress, Damilola Adegbite&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T12:59:49+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-251599154" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-251599154-place"></div><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' ></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-251599154');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-251599154-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-1193403177" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1193403177-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1193403177');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1193403177-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1193403177-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1193403177-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1193403177-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-343198" class="post-343198 post type-post status-publish format-standard has-post-thumbnail  category-news tag-electricity tag-nerc tag-tarrif single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">NERC denies increasing electricity tariff by 50%</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-1"><a href="https://theinfong.com/news/">News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/olua/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Olumide</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-01-05T17:07:58+00:00">On <b>Jan 5, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg"><img  src="https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NERC denies increasing electricity tariff by 50% @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F&title=NERC denies increasing electricity tariff by 50%" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NERC denies increasing electricity tariff by 50% %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F&media=https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg&description=NERC denies increasing electricity tariff by 50%" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1b2b9aebfdc98999295998fdc95929f8e999d8f95929bdc9990999f888e959f958885dc889d8e959a9adc9e85dcc9ccd9da9e939885c19488888c8fd9cfbdd9cebad9ceba88949995929a93929bd29f9391d9cebacecccecdd9cebacccdd9ceba92998e9fd198999295998fd195929f8e999d8f95929bd19990999f888e959f958885d1889d8e959a9ad19e85d1c9ccd9ceba" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Earlier on Tuesday there were reports that electricity tariff had been increased by 50%.</p>
 <p>However, the management of the Nigerian Electricity Regulatory Commission (NERC) has said there is no 50 per cent increase in electricity tariff, Guardian NG reports.</p>
 <p>NERC spokesman Micheal Faloseyi refuted the reported increment in a statement on Tuesday.</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-164616 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-none">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="WOW! See what this Nigerian man tired of Nigeria’s power situation installed to generate electricity (MUST SEE)" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedpikin/2017/02/22/WOW-See-what-this-Nigerian-man-tired-of-Nigeria’s-power-situation-installed-to-generate-electricity-MUST-SEE.jpg);"					class="img-holder" href="https://theinfong.com/2017/02/wow-see-nigerian-man-tired-nigerias-power-situation-installed-generate-electricity-must-see/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2017/02/wow-see-nigerian-man-tired-nigerias-power-situation-installed-generate-electricity-must-see/" title="WOW! See what this Nigerian man tired of Nigeria’s power situation installed to generate electricity (MUST SEE)">
		<span class="post-title">
			WOW! See what this Nigerian man tired of Nigeria’s power&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2017-02-22T14:20:49+00:00">Feb 22, 2017</time></span>
						</div>
		</div>
</div >
<div  class="post-145753 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-none">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Incredible! Nigerian students age 14 and 15 produce electricity from urine (See Photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/mastermind/2016/10/18/Nigerian-students-age-14-and-15-produce-electricity.png);"					class="img-holder" href="https://theinfong.com/2016/10/incredible-nigerian-students-age-14-15-produce-electricity-urine-see-photo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2016/10/incredible-nigerian-students-age-14-15-produce-electricity-urine-see-photo/" title="Incredible! Nigerian students age 14 and 15 produce electricity from urine (See Photo)">
		<span class="post-title">
			Incredible! Nigerian students age 14 and 15 produce&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2016-10-18T13:10:09+00:00">Oct 18, 2016</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1359257175" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>See also: <a href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/" target="_blank" rel="noopener">The moment Simi used her daughter, Adejare’s leg as a microphone while singing (video)</a></p>
 <p>“The commission hereby state unequivocally that no approval has been granted for 50 per cent tariff increase in the tariff order for Electricity Distribution Companies (DISCOs) which took effect from January 1, 2021,” Faloseyi said.</p>
 <p>President Buhari&#8217;s aide on new media, Bashir Ahmad also shared a post indicating that there was no increase.</p>
 <p>See his post below;</p>
 <blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">PUBLIC NOTICE: “The Nigerian Electricity Regulatory Commission hereby state unequivocally that NO approval has been granted for a 50% tariff increase in the Tariff Order for electricity distribution companies which took effect on January 1, 2021.”</p>
<p>Read full statement 👇🏽👇🏽👇🏽 <a href="https://t.co/w4YxlIbdYh">pic.twitter.com/w4YxlIbdYh</a></p>
<p>&mdash; Bashir Ahmad (@BashirAhmaad) <a href="https://twitter.com/BashirAhmaad/status/1346484151374016513?ref_src=twsrc%5Etfw">January 5, 2021</a></p></blockquote>
 <p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script></p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1370505048" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NERC denies increasing electricity tariff by 50% @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F&title=NERC denies increasing electricity tariff by 50%" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NERC denies increasing electricity tariff by 50% %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F&media=https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC.jpg&description=NERC denies increasing electricity tariff by 50%" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4added5c2d3b0f4f5fef9f5e3b0f9fef3e2f5f1e3f9fef7b0f5fcf5f3e4e2f9f3f9e4e9b0e4f1e2f9f6f6b0f2e9b0a5a0b5b6f2fff4e9adf8e4e4e0e3b5a3d1b5a2d6b5a2d6e4f8f5f9fef6fffef7bef3fffdb5a2d6a2a0a2a1b5a2d6a0a1b5a2d6fef5e2f3bdf4f5fef9f5e3bdf9fef3e2f5f1e3f9fef7bdf5fcf5f3e4e2f9f3f9e4e9bde4f1e2f9f6f6bdf2e9bda5a0b5a2d6" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2015/03/federal-government-reduces-electricity-bill-by-over-50-begining-from-details/'>Federal Government reduces electricity bill by over 50% - begining from... (Details)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/10/sad-news-electricity-tariff-go-200-see-new-rates/'>Sad news! Electricity tariff to go Up By 200% (See new rates)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/11/50-cent-makes-up-with-his-oldest-son/'>50 Cent makes up with his oldest son</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/01/adeboye-slams-50-days-fasting-on-redeemed-members/'>Adeboye slams 50 days fasting on Redeemed members</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1397273465" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1397273465-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1397273465');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1397273465-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1397273465-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1397273465-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1397273465-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-343094 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Stop Exposing Your Body’ – IG User Slams Mercy Aigbe’s Daughter, Michelle Over New Photos" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/04/rbeb-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/04/rbeb-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/stop-exposing-your-body-ig-user-slams-mercy-aigbes-daughter-michelle-over-new-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/stop-exposing-your-body-ig-user-slams-mercy-aigbes-daughter-michelle-over-new-photos/" class="post-url post-title">
			‘Stop Exposing Your Body’ – IG User Slams Mercy Aigbe’s Daughter, Michelle Over&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T18:14:33+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343040 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8221;If anything happens to my children, I will hold Kumuyi responsible&#8221; &#8211; Don Davis&#8217; Mum" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/02/deborah-don-dabies-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/02/deborah-don-dabies-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/if-anything-happens-to-my-children-i-will-hold-kumuyi-responsible-don-davis-mum/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/if-anything-happens-to-my-children-i-will-hold-kumuyi-responsible-don-davis-mum/" class="post-url post-title">
			&#8221;If anything happens to my children, I will hold Kumuyi responsible&#8221;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T15:58:11+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343019 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Why i go naked on social media&#8217; &#8211; Actress, Uche Ogbodo reveals" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/uche-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/uche-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/why-i-go-naked-on-social-media-actress-uche-ogbodo-reveals/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/why-i-go-naked-on-social-media-actress-uche-ogbodo-reveals/" class="post-url post-title">
			&#8216;Why i go naked on social media&#8217; &#8211; Actress, Uche Ogbodo&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T14:19:50+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-342928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Mercy Aigbe reveals her daughter, Michelle&#8217;s comment on one of the photos she shared with her privately" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedson/2018/08/28/mercy-aigbe-and-daughter-michelle-gentry-theinfong-4-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/blessedson/2018/08/28/mercy-aigbe-and-daughter-michelle-gentry-theinfong-4-210x136.png"						class="img-holder" href="https://theinfong.com/2021/01/actress-mercy-aigbe-reveals-her-daughter-michelles-comment-on-one-of-the-photos-she-shared-with-her-privately/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/actress-mercy-aigbe-reveals-her-daughter-michelles-comment-on-one-of-the-photos-she-shared-with-her-privately/" class="post-url post-title">
			Actress, Mercy Aigbe reveals her daughter, Michelle&#8217;s comment on one of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-03T19:29:30+00:00">Jan 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343001 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Bobrisky&#8217;s advice might not work for you&#8217; &#8211; BBNaija Vee warns ladies" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/ve-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/04/ve-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/bobriskys-advice-might-not-work-for-you-bbnaija-vee-warns-ladies/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/bobriskys-advice-might-not-work-for-you-bbnaija-vee-warns-ladies/" class="post-url post-title">
			&#8216;Bobrisky&#8217;s advice might not work for you&#8217; &#8211; BBNaija Vee&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T11:45:23+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-342991 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="bobrisky6" title="Being a good girl doesn&#8217;t pay &#8211; Bobrisky advises Ladies to leave their broke boyfriends (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/09/22/bobrisky6-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/09/22/bobrisky6-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/being-a-good-girl-doesnt-pay-bobrisky-advises-ladies-to-leave-their-broke-boyfriends-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/being-a-good-girl-doesnt-pay-bobrisky-advises-ladies-to-leave-their-broke-boyfriends-video/" class="post-url post-title">
			Being a good girl doesn&#8217;t pay &#8211; Bobrisky advises Ladies to leave&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T06:33:42+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343066 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ejine Okoroafor" title="Actress Ejine Okoroafor slays in new photo to celebrate birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609777696553-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/04/PhotoGridLite_1609777696553-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/actress-ejine-okoroafor-slays-in-new-photo-to-celebrate-birthday/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/actress-ejine-okoroafor-slays-in-new-photo-to-celebrate-birthday/" class="post-url post-title">
			Actress Ejine Okoroafor slays in new photo to celebrate birthday		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-04T16:33:48+00:00">Jan 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2077008476 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8ce13dd","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2077008476"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2077008476" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-343160 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Oritsefemi&#8217;s wife publicly declares to the world how she feels about her husband" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/05/pjimage-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/05/pjimage-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/oritsefemis-wife-publicly-declares-to-the-world-how-she-feels-about-her-husband/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/oritsefemis-wife-publicly-declares-to-the-world-how-she-feels-about-her-husband/" class="post-url post-title">
			Oritsefemi&#8217;s wife publicly declares to the world how she feels about her&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T18:53:18+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NERC denies increasing electricity tariff by 50%" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/" class="post-url post-title">
			NERC denies increasing electricity tariff by 50%		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T17:07:58+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343188 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The moment Simi used her daughter, Adejare’s leg as a microphone while singing (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/simi-1-696x462-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/simi-1-696x462-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/" class="post-url post-title">
			The moment Simi used her daughter, Adejare’s leg as a microphone while singing&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:46:13+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343178 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Deyemi Okanlawon hails his wife as they celebrate their 8th wedding anniversary" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/Actor-Deyemi-Okanlawon-And-Wife-Celebrate-Their-8th-Wedding-Anniversary-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/Actor-Deyemi-Okanlawon-And-Wife-Celebrate-Their-8th-Wedding-Anniversary-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/deyemi-okanlawon-hails-his-wife-as-they-celebrate-their-8th-wedding-anniversary/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/deyemi-okanlawon-hails-his-wife-as-they-celebrate-their-8th-wedding-anniversary/" class="post-url post-title">
			Deyemi Okanlawon hails his wife as they celebrate their 8th wedding anniversary		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:29:34+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343170 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19: As a typical Nigerian or African, it’s hard to believe but it is real &#8211; Paul Okoye says as he tests positive" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/Rudeboy-640x361-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/Rudeboy-640x361-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/covid-19-as-a-typical-nigerian-or-african-its-hard-to-believe-but-it-is-real-paul-okoye-says-as-he-tests-positive/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/covid-19-as-a-typical-nigerian-or-african-its-hard-to-believe-but-it-is-real-paul-okoye-says-as-he-tests-positive/" class="post-url post-title">
			COVID-19: As a typical Nigerian or African, it’s hard to believe but it is real&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:19:16+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343162 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Comedian Arole sparks debate online after he said sex before marriage is a sin even if done with condom" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedone/2018/09/03/‘Some-actresses-that-came-for-AMVCA-are-still-stuck-at-Eko-Hotel’-–-Comedian-Arole-shakes-a-‘table’-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/blessedone/2018/09/03/‘Some-actresses-that-came-for-AMVCA-are-still-stuck-at-Eko-Hotel’-–-Comedian-Arole-shakes-a-‘table’-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/01/comedian-arole-sparks-debate-online-after-he-said-sex-before-marriage-is-a-sin-even-if-done-with-condom/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/comedian-arole-sparks-debate-online-after-he-said-sex-before-marriage-is-a-sin-even-if-done-with-condom/" class="post-url post-title">
			Comedian Arole sparks debate online after he said sex before marriage is a sin&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:07:45+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-343146 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="See what Pretty Mike wore that has got everyone talking (Photos)" title="Why you should visit your wife&#8217;s workplace as a man &#8211; Socialite Pretty Mike advises" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/19/See-what-Pretty-Mike-wore-that-has-got-everyone-talking-Photos.jpg);"						class="img-holder" href="https://theinfong.com/2021/01/why-you-should-visit-your-wifes-workplace-as-a-man-socialite-pretty-mike-advises/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/01/why-you-should-visit-your-wifes-workplace-as-a-man-socialite-pretty-mike-advises/" class="post-url post-title">
			Why you should visit your wife&#8217;s workplace as a man &#8211; Socialite&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T06:17:12+00:00">Jan 5, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1185388020 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de90c6c","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-600667548" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-600667548-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-600667548');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-600667548-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-600667548-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-600667548-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-600667548-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-1684048502" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/" rel="prev">The moment Simi used her daughter, Adejare’s leg as a microphone while singing (video)</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/01/oritsefemis-wife-publicly-declares-to-the-world-how-she-feels-about-her-husband/" rel="next">Oritsefemi&#8217;s wife publicly declares to the world how she feels about her husband</a></p>
			</div>
		
	</section>
	</div>
<section id="comments-template-343198" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/nerc-denies-increasing-electricity-tariff-by-50/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=343198&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f0f72d6f0227495cf1016852f14ece902d479c92#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-2090010834" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-2090010834-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-2090010834');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-2090010834-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-2090010834-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-2090010834-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-2090010834-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-343160 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Oritsefemi&#8217;s wife publicly declares to the world how she feels about her husband" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/01/05/pjimage-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/01/05/pjimage-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/oritsefemis-wife-publicly-declares-to-the-world-how-she-feels-about-her-husband/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/oritsefemis-wife-publicly-declares-to-the-world-how-she-feels-about-her-husband/" title="Oritsefemi&#8217;s wife publicly declares to the world how she feels about her husband">
		<span class="post-title">
			Oritsefemi&#8217;s wife publicly declares to the world how&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T18:53:18+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="NERC denies increasing electricity tariff by 50%" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/NERC-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2021/01/nerc-denies-increasing-electricity-tariff-by-50/" title="NERC denies increasing electricity tariff by 50%">
		<span class="post-title" itemprop="headline">
			NERC denies increasing electricity tariff by 50%		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T17:07:58+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343188 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="The moment Simi used her daughter, Adejare’s leg as a microphone while singing (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/simi-1-696x462-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/simi-1-696x462-1-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/the-moment-simi-used-her-daughter-adejares-leg-as-a-microphone-while-singing-video/" title="The moment Simi used her daughter, Adejare’s leg as a microphone while singing (video)">
		<span class="post-title">
			The moment Simi used her daughter, Adejare’s leg as a&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:46:13+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343178 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Deyemi Okanlawon hails his wife as they celebrate their 8th wedding anniversary" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/Actor-Deyemi-Okanlawon-And-Wife-Celebrate-Their-8th-Wedding-Anniversary-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/Actor-Deyemi-Okanlawon-And-Wife-Celebrate-Their-8th-Wedding-Anniversary-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/deyemi-okanlawon-hails-his-wife-as-they-celebrate-their-8th-wedding-anniversary/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/deyemi-okanlawon-hails-his-wife-as-they-celebrate-their-8th-wedding-anniversary/" title="Deyemi Okanlawon hails his wife as they celebrate their 8th wedding anniversary">
		<span class="post-title">
			Deyemi Okanlawon hails his wife as they celebrate their 8th&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:29:34+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343170 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="COVID-19: As a typical Nigerian or African, it’s hard to believe but it is real &#8211; Paul Okoye says as he tests positive" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/Rudeboy-640x361-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/Rudeboy-640x361-1-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/covid-19-as-a-typical-nigerian-or-african-its-hard-to-believe-but-it-is-real-paul-okoye-says-as-he-tests-positive/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/covid-19-as-a-typical-nigerian-or-african-its-hard-to-believe-but-it-is-real-paul-okoye-says-as-he-tests-positive/" title="COVID-19: As a typical Nigerian or African, it’s hard to believe but it is real &#8211; Paul Okoye says as he tests positive">
		<span class="post-title">
			COVID-19: As a typical Nigerian or African, it’s hard to&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:19:16+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343162 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Comedian Arole sparks debate online after he said sex before marriage is a sin even if done with condom" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedone/2018/09/03/‘Some-actresses-that-came-for-AMVCA-are-still-stuck-at-Eko-Hotel’-–-Comedian-Arole-shakes-a-‘table’-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/blessedone/2018/09/03/‘Some-actresses-that-came-for-AMVCA-are-still-stuck-at-Eko-Hotel’-–-Comedian-Arole-shakes-a-‘table’-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/comedian-arole-sparks-debate-online-after-he-said-sex-before-marriage-is-a-sin-even-if-done-with-condom/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/comedian-arole-sparks-debate-online-after-he-said-sex-before-marriage-is-a-sin-even-if-done-with-condom/" title="Comedian Arole sparks debate online after he said sex before marriage is a sin even if done with condom">
		<span class="post-title">
			Comedian Arole sparks debate online after he said sex before&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T16:07:45+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343146 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="See what Pretty Mike wore that has got everyone talking (Photos)" title="Why you should visit your wife&#8217;s workplace as a man &#8211; Socialite Pretty Mike advises" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/10/19/See-what-Pretty-Mike-wore-that-has-got-everyone-talking-Photos.jpg);"					class="img-holder" href="https://theinfong.com/2021/01/why-you-should-visit-your-wifes-workplace-as-a-man-socialite-pretty-mike-advises/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/why-you-should-visit-your-wifes-workplace-as-a-man-socialite-pretty-mike-advises/" title="Why you should visit your wife&#8217;s workplace as a man &#8211; Socialite Pretty Mike advises">
		<span class="post-title">
			Why you should visit your wife&#8217;s workplace as a man&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T06:17:12+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343135 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Drama as father-in-law finds out his son isn’t his while investigating his grandchildren" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/black-man-hands-covered-his-face-feeling-worried-black-man-hands-covered-his-face-feeling-worried-99198501-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/black-man-hands-covered-his-face-feeling-worried-black-man-hands-covered-his-face-feeling-worried-99198501-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/drama-as-father-in-law-finds-out-his-son-isnt-his-while-investigating-his-grandchildren/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/drama-as-father-in-law-finds-out-his-son-isnt-his-while-investigating-his-grandchildren/" title="Drama as father-in-law finds out his son isn’t his while investigating his grandchildren">
		<span class="post-title">
			Drama as father-in-law finds out his son isn’t his while&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T06:03:08+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343129 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="UK Prime Minister, Boris Johnson discharged from hospital" title="Boris Johnson announces full national COVID-19 lockdown for England" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/12/UK-Prime-Minister-Boris-Johnson-discharged-from-hospital.jpg);"					class="img-holder" href="https://theinfong.com/2021/01/boris-johnson-announces-full-national-covid-19-lockdown-for-england/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/boris-johnson-announces-full-national-covid-19-lockdown-for-england/" title="Boris Johnson announces full national COVID-19 lockdown for England">
		<span class="post-title">
			Boris Johnson announces full national COVID-19 lockdown for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T05:34:49+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-343120 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Woman launches search for a partner for her mother who is in her late 60s, list qualities (Photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/05/mv5bzji3ymvjnzytymzjmi00yjhjlwe1ztctztm0zjvmzji4nzm5xkeyxkfqcgdeqxvynde5mtu2mdeat-v1-1561061386-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/05/mv5bzji3ymvjnzytymzjmi00yjhjlwe1ztctztm0zjvmzji4nzm5xkeyxkfqcgdeqxvynde5mtu2mdeat-v1-1561061386-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/woman-launches-search-for-a-partner-for-her-mother-who-is-in-her-late-60s-list-qualities-photo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/woman-launches-search-for-a-partner-for-her-mother-who-is-in-her-late-60s-list-qualities-photo/" title="Woman launches search for a partner for her mother who is in her late 60s, list qualities (Photo)">
		<span class="post-title">
			Woman launches search for a partner for her mother who is in&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-05T05:27:02+00:00">Jan 5, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_2128281374 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eac18d8","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="2128281374"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-1172811307" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-1172811307-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-1172811307');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-1172811307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-1172811307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-1172811307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-1172811307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-342707 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="I didn’t date her &#8211; Dangote allegedly denies first American mistress, begs the second (Screenshot)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/02/I-didnt-date-her-Dangote-allegedly-denies-first-American-mistress-begs-the-second-Screenshot-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/02/I-didnt-date-her-Dangote-allegedly-denies-first-American-mistress-begs-the-second-Screenshot-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/i-didnt-date-her-dangote-allegedly-denies-first-american-mistress-begs-the-second-screenshot/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/i-didnt-date-her-dangote-allegedly-denies-first-american-mistress-begs-the-second-screenshot/" title="I didn’t date her &#8211; Dangote allegedly denies first American mistress, begs the second (Screenshot)">
		<span class="post-title">
			I didn’t date her &#8211; Dangote allegedly denies first&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-02T12:06:15+00:00">Jan 2, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-342688 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Another American mistress exposes Dangote’s buttocks in viral video" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/02/D55C0E08-1CDD-481F-B846-CED707885EB9-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/02/D55C0E08-1CDD-481F-B846-CED707885EB9-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/01/another-american-mistress-exposes-dangotes-buttocks-in-viral-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/another-american-mistress-exposes-dangotes-buttocks-in-viral-video/" title="Another American mistress exposes Dangote’s buttocks in viral video">
		<span class="post-title">
			Another American mistress exposes Dangote’s buttocks in&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-02T10:52:42+00:00">Jan 2, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-342598 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Frederick Leonard goes hard on lady who insulted him for being single at 40" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/01/fotojet-3-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/01/fotojet-3-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/frederick-leonard-goes-hard-on-lady-who-insulted-him-for-being-single-at-40/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/frederick-leonard-goes-hard-on-lady-who-insulted-him-for-being-single-at-40/" title="Frederick Leonard goes hard on lady who insulted him for being single at 40">
		<span class="post-title">
			Frederick Leonard goes hard on lady who insulted him for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-01T08:50:09+00:00">Jan 1, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-342647 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="&#8216;Why I don&#8217;t respond to insults&#8217;: Yul Edochie shares New Year family picture" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/01/02/12925260_img000000000000_jpeg3ec1c979dd6d597e5a0a375f141f6455-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/01/02/12925260_img000000000000_jpeg3ec1c979dd6d597e5a0a375f141f6455-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/01/this-is-why-i-dont-respond-to-insults-yul-edochie-shares-new-year-family-picture/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/this-is-why-i-dont-respond-to-insults-yul-edochie-shares-new-year-family-picture/" title="&#8216;Why I don&#8217;t respond to insults&#8217;: Yul Edochie shares New Year family picture">
		<span class="post-title">
			&#8216;Why I don&#8217;t respond to insults&#8217;: Yul&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-02T05:34:06+00:00">Jan 2, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-342551 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Dangote’s ex girlfriend reveals how he changed her life in 2020 (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/31/49F88D3A-DB52-47FF-BBA2-A697967786A2-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/31/49F88D3A-DB52-47FF-BBA2-A697967786A2-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2020/12/dangotes-ex-girlfriend-reveals-how-he-changed-her-life-in-2020-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/dangotes-ex-girlfriend-reveals-how-he-changed-her-life-in-2020-photos/" title="Dangote’s ex girlfriend reveals how he changed her life in 2020 (Photos)">
		<span class="post-title">
			Dangote’s ex girlfriend reveals how he changed her life in&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-31T22:41:22+00:00">Dec 31, 2020</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_117686495 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d4bc1","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="117686495"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="117686495" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 23</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-6">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#f9919c959596b98d919c90979f96979ed79a9694" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-6">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">39612</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1566</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1406</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1195</span></a>
				  </li><li class="bs-popular-term-item term-item-22">
					<a href="https://theinfong.com/sport/">Sport<span class="term-count">1039</span></a>
				  </li><li class="bs-popular-term-item term-item-130678">
					<a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">948</span></a>
				  </li><li class="bs-popular-term-item term-item-21">
					<a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">127</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

	<div style="display:none">
	<div class="grofile-hash-map-e8159a05f2342d9f8487bcb5faf07b99">
	</div>
	</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		


<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"343198"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202101' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=a8395e32321512f71b8638dc2427c309' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=a8395e32321512f71b8638dc2427c309' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a8395e32321512f71b8638dc2427c309' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=a8395e32321512f71b8638dc2427c309' id='bs-booster-js'></script>

<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=343198&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f0f72d6f0227495cf1016852f14ece902d479c92#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=343198&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f0f72d6f0227495cf1016852f14ece902d479c92#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F01%2Fnerc-denies-increasing-electricity-tariff-by-50%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'83604708',post:'343198',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '343198' ]);
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/53832c2ec8c0635476ab3e9212e547f2.css" media="all" data-minify="1" /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 11763 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2021-01-05 18:53:21. It took 70 queries executed in 0.967 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->