	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Actress, Eniola Badmus shares new photo with a Caption &quot;E Pain Them&quot; | Theinfong</title>
	<meta name="description" content="Popular Nollywood actress, Eniola Badmus recently took to Instagram to share a rare sultry photo of herself. In the photo, the actress is seen wearing a" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Actress, Eniola Badmus shares new photo with a Caption &quot;E Pain Them&quot; | Theinfong" />
	<meta property="og:description" content="Popular Nollywood actress, Eniola Badmus recently took to Instagram to share a rare sultry photo of herself. In the photo, the actress is seen wearing a" />
	<meta property="og:url" content="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2021-02-04T04:12:00+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg" />
	<meta property="og:image:width" content="1843" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Olumide">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg","width":1843,"height":1024},{"@type":"WebPage","@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#webpage","url":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/","name":"Actress, Eniola Badmus shares new photo with a Caption \"E Pain Them\" | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#primaryimage"},"datePublished":"2021-02-04T04:12:00+00:00","dateModified":"2021-02-04T04:12:00+00:00","description":"Popular Nollywood actress, Eniola Badmus recently took to Instagram to share a rare sultry photo of herself. In the photo, the actress is seen wearing a","breadcrumb":{"@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://theinfong.com/entertainment-news/","url":"http://theinfong.com/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/nollywood/","url":"https://theinfong.com/nollywood/","name":"Nollywood"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/","url":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/","name":"Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;"}}]},{"@type":"Article","@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#article","isPartOf":{"@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/ab8e531a7533a8d88f5a5a6ddfac1388"},"headline":"Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;","datePublished":"2021-02-04T04:12:00+00:00","dateModified":"2021-02-04T04:12:00+00:00","mainEntityOfPage":{"@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#webpage"},"commentCount":0,"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#primaryimage"},"keywords":"actress,Eniola Badmus,nollywood","articleSection":"Nollywood","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#respond"]}]},{"@type":"Person","@id":"https://theinfong.com/#/schema/person/ab8e531a7533a8d88f5a5a6ddfac1388","name":"Olumide","image":{"@type":"ImageObject","@id":"https://theinfong.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=96&d=mm&r=g","caption":"Olumide"},"sameAs":["http://theinfong.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221; Comments Feed" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theinfong.com/wp-includes/css/dist/block-library/style.min.css?ver=641b2e9f17dc74e6da172c056cebfe37' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://theinfong.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/347863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1suH' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "TheinfoNG Notification";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "TheinfoNg Notification";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Actress, Eniola Badmus shares new photo with a Caption \"E Pain Them\"",
    "description": "Popular Nollywood actress, Eniola Badmus recently took to Instagram to share a rare sultry photo of herself.In the photo, the actress is seen wearing a low-cut blouse with part of\u00a0 her boobs on display.She also has her tongue hanging out.\"He pain the",
    "datePublished": "2021-02-04",
    "dateModified": "2021-02-04",
    "author": {
        "@type": "Person",
        "@id": "#person-Olumide",
        "name": "Olumide"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2021\/02\/04\/PhotoGridLite_1612411736965.jpg",
        "width": 1843,
        "height": 1024
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2021\/02\/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theinfong.com/wp-content/bs-booster-cache/db230d9e4f0c40160c9c1557e64dc78c.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1612421291' href='https://theinfong.com/wp-content/bs-booster-cache/9aef946e34943b2c14f2345b53394a5b.css' type='text/css' media='all' />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	</head>

<body class="post-template-default single single-post postid-347863 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-7815 single-cat-7815  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000">		<div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-347896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Two siblings kill makeup artist for having an affair with the sister’s boyfriend (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/" class="post-url post-title">
			Two siblings kill makeup artist for having an affair with the&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T06:34:37+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347633 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Thank you for peace’ — Veteran actor, Emeka Ike celebrates wife on her birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/02/WsyU5MQW-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/02/WsyU5MQW-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/thank-you-for-peace-veteran-actor-emeka-ike-celebrates-wife-on-her-birthday/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/thank-you-for-peace-veteran-actor-emeka-ike-celebrates-wife-on-her-birthday/" class="post-url post-title">
			&#8216;Thank you for peace’ — Veteran actor, Emeka Ike celebrates&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T16:38:13+00:00">Feb 2, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347580 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="High Court Judge Weeps As DNA Reveals He Is Not Father Of Three Adult Children" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/02/Anthony-Okorodas--86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/02/Anthony-Okorodas--210x136.png"						class="img-holder" href="https://theinfong.com/2021/02/high-court-judge-weeps-as-dna-reveals-he-is-not-father-of-three-adult-children/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/high-court-judge-weeps-as-dna-reveals-he-is-not-father-of-three-adult-children/" class="post-url post-title">
			High Court Judge Weeps As DNA Reveals He Is Not Father Of Three&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T08:16:38+00:00">Feb 2, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-347734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Where is your manhood located now’ – Fans ask Bobrisky as he flaunts front view" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/bobrisky1-630x420-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/bobrisky1-630x420-1-210x136.png"						class="img-holder" href="https://theinfong.com/2021/02/where-is-your-manhood-located-now-fans-ask-bobrisky-as-he-flaunts-front-view/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/where-is-your-manhood-located-now-fans-ask-bobrisky-as-he-flaunts-front-view/" class="post-url post-title">
			‘Where is your manhood located now’ – Fans ask Bobrisky as he&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T08:21:25+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347780 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;So Beautiful&#8217; &#8211; Nigerians react as Paul Okoye of Psquare flaunts the interior of his mighty livingroom" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/paul-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/paul-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/so-beautiful-nigerians-react-as-paul-okoye-of-psquare-flaunts-the-interior-of-his-mighty-livingroom/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/so-beautiful-nigerians-react-as-paul-okoye-of-psquare-flaunts-the-interior-of-his-mighty-livingroom/" class="post-url post-title">
			&#8216;So Beautiful&#8217; &#8211; Nigerians react as Paul Okoye&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T16:13:36+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347760 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dangote’s ex-girlfriend evicted from U.S. apartment for owing six months rent" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Dangote-with-Autumn-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Dangote-with-Autumn-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/dangotes-ex-girlfriend-evicted-from-u-s-apartment-for-owing-six-months-rent/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/dangotes-ex-girlfriend-evicted-from-u-s-apartment-for-owing-six-months-rent/" class="post-url post-title">
			Dangote’s ex-girlfriend evicted from U.S. apartment for owing six&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T13:09:16+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-347720 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I save young ladies from prostitution by marrying them – Ned Nwoko" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Ned-Nwoko-630x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Ned-Nwoko-630x420-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/i-save-young-ladies-from-prostitution-by-marrying-them-ned-nwoko/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/i-save-young-ladies-from-prostitution-by-marrying-them-ned-nwoko/" class="post-url post-title">
			I save young ladies from prostitution by marrying them – Ned&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T07:27:57+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347749 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Bobrisky finally links up with the lady who tattooed his face on her back" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/bobrisky-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/bobrisky-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/bobrisky-finally-links-up-with-the-lady-who-tattooed-his-face-on-her-back/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/bobrisky-finally-links-up-with-the-lady-who-tattooed-his-face-on-her-back/" class="post-url post-title">
			Bobrisky finally links up with the lady who tattooed his face on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T13:24:56+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347682 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘I’m only attracted to married men &#038; guys who have girlfriends’ – Lady says" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/31/cheating-black-man-wife-mistress-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/31/cheating-black-man-wife-mistress-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/im-only-attracted-to-married-men-guys-who-have-girlfriends-lady-says/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/im-only-attracted-to-married-men-guys-who-have-girlfriends-lady-says/" class="post-url post-title">
			‘I’m only attracted to married men &#038; guys who have&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T03:48:22+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-1807867791" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-1807867791-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-1807867791');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-1807867791-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-1398339330" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1398339330-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1398339330');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1398339330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1398339330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1398339330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1398339330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-347863" class="post-347863 post type-post status-publish format-standard has-post-thumbnail  category-nollywood tag-actress tag-eniola-badmus tag-nollywood single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-7815"><a href="https://theinfong.com/nollywood/">Nollywood</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/olua/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Olumide</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-02-04T04:12:00+00:00">On <b>Feb 4, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg"><img  src="https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221; @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F&title=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221; %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F&media=https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg&description=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7ab899e988f9999c6caaf848385868bcaa88b8e879f99ca99828b988f99ca848f9dca9a82859e85ca9d839e82ca8bcaa98b9a9e838584caccc9d2d8d8dad1afcaba8b8384cabe828f87ccc9d2d8d8dbd1cc88858e93d7829e9e9a99cfd9abcfd8accfd8ac9e828f83848c85848dc4898587cfd8acd8dad8dbcfd8acdad8cfd8ac8b899e988f9999c78f848385868bc7888b8e879f99c799828b988f99c7848f9dc79a82859e85c79d839e82c78bc7898b9a9e838584c78fc79a8b8384c79e828f87cfd8ac" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Popular Nollywood actress, Eniola Badmus recently took to Instagram to share a rare sultry photo of herself.</p>
 <p>In the photo, the actress is seen wearing a low-cut blouse with part of  her boobs on display.</p>
 <p>She also has her tongue hanging out.</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-347555 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Where others are crying you will be smiling &#8211; Lola Idije showers prayers on Yemi Solade as he turns a year older" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/02/image_2021-02-01_162452-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/02/image_2021-02-01_162452-210x136.png"					class="img-holder" href="https://theinfong.com/2021/02/where-others-are-crying-you-will-be-smiling-lola-idije-showers-prayers-on-yemi-solade-as-he-turns-a-year-older/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/where-others-are-crying-you-will-be-smiling-lola-idije-showers-prayers-on-yemi-solade-as-he-turns-a-year-older/" title="Where others are crying you will be smiling &#8211; Lola Idije showers prayers on Yemi Solade as he turns a year older">
		<span class="post-title">
			Where others are crying you will be smiling &#8211; Lola&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T04:19:25+00:00">Feb 2, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347523 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="it&#8217;s none of your business how people made their money &#8211; Lilian Afegbai slams judgemental people (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/08/16/Lillian-Afegbai-728x371-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/08/16/Lillian-Afegbai-728x371-1-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/02/its-none-of-your-business-how-people-made-their-money-lilian-afegbai-slams-judgemental-people-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/its-none-of-your-business-how-people-made-their-money-lilian-afegbai-slams-judgemental-people-video/" title="it&#8217;s none of your business how people made their money &#8211; Lilian Afegbai slams judgemental people (video)">
		<span class="post-title">
			it&#8217;s none of your business how people made their money&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T03:29:15+00:00">Feb 2, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-139968531" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="quote">&#8220;He pain them,&#8221;</div>
 <p>she captioned the photo.</p>
 <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CK1ZrTSD2_Q/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CK1ZrTSD2_Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CK1ZrTSD2_Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by ENIOLABADMUS  🇳🇬 (@eniola_badmus)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Eniola Badmus was born in Lagos, she had her basic and secondary school education in Ijebu Ode. She proceeded to the University of Ibadan where she studied Theatre Arts and then Lagos State University where she graduated with an M.Sc degree in Economics.</p>
<p>Eniola&#8217;s career in acting professional started in the year 2000 until in 2008 when she shot to recognition upon starring in two Yoruba films titled <i>Jenifa</i> and <i>Omo Ghetto</i>.</p>
<p>Both movies are instrumental to her rise in the Nigeria entertainment industry which has since seen her star as both lead and supporting actress in several Yoruba and English films.</p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1536596882" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221; @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F&title=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221; %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F&media=https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965.jpg&description=Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bec2e0f7f1e6f0f0afa3c6edeaecefe2a3c1e2e7eef6f0a3f0ebe2f1e6f0a3ede6f4a3f3ebecf7eca3f4eaf7eba3e2a3c0e2f3f7eaeceda3a5a0bbb1b1b3b8c6a3d3e2eaeda3d7ebe6eea5a0bbb1b1b2b8a5e1ece7fabeebf7f7f3f0a6b0c2a6b1c5a6b1c5f7ebe6eaede5ecede4ade0eceea6b1c5b1b3b1b2a6b1c5b3b1a6b1c5e2e0f7f1e6f0f0aee6edeaecefe2aee1e2e7eef6f0aef0ebe2f1e6f0aeede6f4aef3ebecf7ecaef4eaf7ebaee2aee0e2f3f7eaecedaee6aef3e2eaedaef7ebe6eea6b1c5" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/08/actress-eniola-badmus-slays-new-photos/'>Actress Eniola Badmus slays in new photos</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/07/another-nollywood-actress-eniola-badmus-hospitalized/'>Another Nollywood actress, Eniola Badmus hospitalized</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/03/actress-eniola-badmus-remembers-late-dad-with-an-heartfelt-message/'>Actress Eniola Badmus remembers late dad with an heartfelt message</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2015/09/photos-from-actress-eniola-badmuss-birthday-party/'>Photos from actress Eniola Badmus's birthday party</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-165802967" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-165802967-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-165802967');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-165802967-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-165802967-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-165802967-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-165802967-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-347896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Two siblings kill makeup artist for having an affair with the sister’s boyfriend (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/" class="post-url post-title">
			Two siblings kill makeup artist for having an affair with the sister’s boyfriend&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T06:34:37+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347633 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Thank you for peace’ — Veteran actor, Emeka Ike celebrates wife on her birthday" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/02/WsyU5MQW-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/02/WsyU5MQW-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/thank-you-for-peace-veteran-actor-emeka-ike-celebrates-wife-on-her-birthday/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/thank-you-for-peace-veteran-actor-emeka-ike-celebrates-wife-on-her-birthday/" class="post-url post-title">
			&#8216;Thank you for peace’ — Veteran actor, Emeka Ike celebrates wife on her&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T16:38:13+00:00">Feb 2, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347580 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="High Court Judge Weeps As DNA Reveals He Is Not Father Of Three Adult Children" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/02/Anthony-Okorodas--86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/02/Anthony-Okorodas--210x136.png"						class="img-holder" href="https://theinfong.com/2021/02/high-court-judge-weeps-as-dna-reveals-he-is-not-father-of-three-adult-children/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/high-court-judge-weeps-as-dna-reveals-he-is-not-father-of-three-adult-children/" class="post-url post-title">
			High Court Judge Weeps As DNA Reveals He Is Not Father Of Three Adult Children		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T08:16:38+00:00">Feb 2, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Where is your manhood located now’ – Fans ask Bobrisky as he flaunts front view" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/bobrisky1-630x420-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/bobrisky1-630x420-1-210x136.png"						class="img-holder" href="https://theinfong.com/2021/02/where-is-your-manhood-located-now-fans-ask-bobrisky-as-he-flaunts-front-view/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/where-is-your-manhood-located-now-fans-ask-bobrisky-as-he-flaunts-front-view/" class="post-url post-title">
			‘Where is your manhood located now’ – Fans ask Bobrisky as he flaunts front view		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T08:21:25+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347780 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;So Beautiful&#8217; &#8211; Nigerians react as Paul Okoye of Psquare flaunts the interior of his mighty livingroom" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/paul-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/paul-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/so-beautiful-nigerians-react-as-paul-okoye-of-psquare-flaunts-the-interior-of-his-mighty-livingroom/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/so-beautiful-nigerians-react-as-paul-okoye-of-psquare-flaunts-the-interior-of-his-mighty-livingroom/" class="post-url post-title">
			&#8216;So Beautiful&#8217; &#8211; Nigerians react as Paul Okoye of Psquare&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T16:13:36+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347760 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dangote’s ex-girlfriend evicted from U.S. apartment for owing six months rent" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Dangote-with-Autumn-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Dangote-with-Autumn-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/dangotes-ex-girlfriend-evicted-from-u-s-apartment-for-owing-six-months-rent/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/dangotes-ex-girlfriend-evicted-from-u-s-apartment-for-owing-six-months-rent/" class="post-url post-title">
			Dangote’s ex-girlfriend evicted from U.S. apartment for owing six months rent		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T13:09:16+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347720 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I save young ladies from prostitution by marrying them – Ned Nwoko" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Ned-Nwoko-630x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/03/Ned-Nwoko-630x420-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/i-save-young-ladies-from-prostitution-by-marrying-them-ned-nwoko/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/i-save-young-ladies-from-prostitution-by-marrying-them-ned-nwoko/" class="post-url post-title">
			I save young ladies from prostitution by marrying them – Ned Nwoko		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T07:27:57+00:00">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_432089894 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8ce13dd","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="432089894"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="432089894" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 6</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-347906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Benue barber reportedly arrested in Kano for blasphemy after barbing customers’ haircuts that allegedly &#8216;insults Islam&#8217;" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/lkkjnm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/lkkjnm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/benue-barber-reportedly-arrested-in-kano-for-blasphemy-after-barbing-customers-haircuts-that-allegedly-insults-islam/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/benue-barber-reportedly-arrested-in-kano-for-blasphemy-after-barbing-customers-haircuts-that-allegedly-insults-islam/" class="post-url post-title">
			Benue barber reportedly arrested in Kano for blasphemy after barbing customers’&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T07:52:33+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Two siblings kill makeup artist for having an affair with the sister’s boyfriend (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/" class="post-url post-title">
			Two siblings kill makeup artist for having an affair with the sister’s boyfriend&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T06:34:37+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347887 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I wooed my husband &#8211; Aisha Yesufu advises single women to stop waiting for men to come" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/E3315C1D-9E2C-4F2B-A22D-353BD5F8D9AC-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/E3315C1D-9E2C-4F2B-A22D-353BD5F8D9AC-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/02/i-wooed-my-husband-aisha-yesufu-advises-single-women-to-stop-waiting-for-men-to-come/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/i-wooed-my-husband-aisha-yesufu-advises-single-women-to-stop-waiting-for-men-to-come/" class="post-url post-title">
			I wooed my husband &#8211; Aisha Yesufu advises single women to stop waiting for&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T05:32:11+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347878 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Cardi B" title="Cardi B participates in the trending silhouette challenge (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedone/2018/11/16/I-haven’t-had-sex-in-like-two-weeks-–-Cardi-B-cries-out.jpg);"						class="img-holder" href="https://theinfong.com/2021/02/cardi-b-participates-in-the-trending-silhouette-challenge-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/cardi-b-participates-in-the-trending-silhouette-challenge-video/" class="post-url post-title">
			Cardi B participates in the trending silhouette challenge (Video)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:58:11+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347871 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="bbnaija-kiddwaya-and-erica" title="BBNaija: Kiddwaya clears the air on relationship with Erica" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/08/07/bbnaija-kiddwaya-and-erica-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/08/07/bbnaija-kiddwaya-and-erica-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/bbnaija-kiddwaya-clears-the-air-on-relationship-with-erica/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/bbnaija-kiddwaya-clears-the-air-on-relationship-with-erica/" class="post-url post-title">
			BBNaija: Kiddwaya clears the air on relationship with Erica		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:23:02+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347863 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/" class="post-url post-title">
			Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:12:00+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-347855 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Super Eagles players don&#8217;t play with purpose anymore &#8211; Former Nigerian football star, Julius Aghahowa says" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/03142516-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/03142516-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/02/super-eagles-players-dont-play-with-purpose-anymore-former-nigerian-football-star-julius-aghahowa-says/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/02/super-eagles-players-dont-play-with-purpose-anymore-former-nigerian-football-star-julius-aghahowa-says/" class="post-url post-title">
			Super Eagles players don&#8217;t play with purpose anymore &#8211; Former&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:02:19+00:00">Feb 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2087162433 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de90c6c","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1928847911" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1928847911-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1928847911');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1928847911-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1928847911-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1928847911-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1928847911-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-391462947" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/02/super-eagles-players-dont-play-with-purpose-anymore-former-nigerian-football-star-julius-aghahowa-says/" rel="prev">Super Eagles players don&#8217;t play with purpose anymore &#8211; Former Nigerian football star, Julius Aghahowa says</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/02/bbnaija-kiddwaya-clears-the-air-on-relationship-with-erica/" rel="next">BBNaija: Kiddwaya clears the air on relationship with Erica</a></p>
			</div>
		
	</section>
	</div>
<section id="comments-template-347863" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=347863&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ce33b839096e513620c4e97351613a813f8e4889#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 174k</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1444904864" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1444904864-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1444904864');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1444904864-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1444904864-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1444904864-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1444904864-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-347906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Benue barber reportedly arrested in Kano for blasphemy after barbing customers’ haircuts that allegedly &#8216;insults Islam&#8217;" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/lkkjnm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/lkkjnm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/benue-barber-reportedly-arrested-in-kano-for-blasphemy-after-barbing-customers-haircuts-that-allegedly-insults-islam/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/benue-barber-reportedly-arrested-in-kano-for-blasphemy-after-barbing-customers-haircuts-that-allegedly-insults-islam/" title="Benue barber reportedly arrested in Kano for blasphemy after barbing customers’ haircuts that allegedly &#8216;insults Islam&#8217;">
		<span class="post-title">
			Benue barber reportedly arrested in Kano for blasphemy after&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T07:52:33+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Two siblings kill makeup artist for having an affair with the sister’s boyfriend (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/02/04/7D897CB1-58F7-4A54-B8C7-B63ECBBD8B9A-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/two-siblings-kill-makeup-artist-for-having-an-affair-with-the-sisters-boyfriend-photos/" title="Two siblings kill makeup artist for having an affair with the sister’s boyfriend (Photos)">
		<span class="post-title">
			Two siblings kill makeup artist for having an affair with&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T06:34:37+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347887 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-14">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="I wooed my husband &#8211; Aisha Yesufu advises single women to stop waiting for men to come" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/E3315C1D-9E2C-4F2B-A22D-353BD5F8D9AC-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/E3315C1D-9E2C-4F2B-A22D-353BD5F8D9AC-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/02/i-wooed-my-husband-aisha-yesufu-advises-single-women-to-stop-waiting-for-men-to-come/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/i-wooed-my-husband-aisha-yesufu-advises-single-women-to-stop-waiting-for-men-to-come/" title="I wooed my husband &#8211; Aisha Yesufu advises single women to stop waiting for men to come">
		<span class="post-title">
			I wooed my husband &#8211; Aisha Yesufu advises single women&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T05:32:11+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347878 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="Cardi B" title="Cardi B participates in the trending silhouette challenge (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/blessedone/2018/11/16/I-haven’t-had-sex-in-like-two-weeks-–-Cardi-B-cries-out.jpg);"					class="img-holder" href="https://theinfong.com/2021/02/cardi-b-participates-in-the-trending-silhouette-challenge-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/cardi-b-participates-in-the-trending-silhouette-challenge-video/" title="Cardi B participates in the trending silhouette challenge (Video)">
		<span class="post-title">
			Cardi B participates in the trending silhouette challenge&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:58:11+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347871 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="bbnaija-kiddwaya-and-erica" title="BBNaija: Kiddwaya clears the air on relationship with Erica" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/08/07/bbnaija-kiddwaya-and-erica-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/08/07/bbnaija-kiddwaya-and-erica-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/bbnaija-kiddwaya-clears-the-air-on-relationship-with-erica/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/bbnaija-kiddwaya-clears-the-air-on-relationship-with-erica/" title="BBNaija: Kiddwaya clears the air on relationship with Erica">
		<span class="post-title">
			BBNaija: Kiddwaya clears the air on relationship with Erica		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:23:02+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347863 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/PhotoGridLite_1612411736965-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2021/02/actress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them/" title="Actress, Eniola Badmus shares new photo with a Caption &#8220;E Pain Them&#8221;">
		<span class="post-title" itemprop="headline">
			Actress, Eniola Badmus shares new photo with a Caption&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:12:00+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347855 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-22">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Super Eagles players don&#8217;t play with purpose anymore &#8211; Former Nigerian football star, Julius Aghahowa says" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/02/04/03142516-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/02/04/03142516-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/super-eagles-players-dont-play-with-purpose-anymore-former-nigerian-football-star-julius-aghahowa-says/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/super-eagles-players-dont-play-with-purpose-anymore-former-nigerian-football-star-julius-aghahowa-says/" title="Super Eagles players don&#8217;t play with purpose anymore &#8211; Former Nigerian football star, Julius Aghahowa says">
		<span class="post-title">
			Super Eagles players don&#8217;t play with purpose anymore&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T04:02:19+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347848 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="chadwick boseman" title="Chadwick Boseman, John Boyega, ‘Mank’ nominated for 2021 Golden Globes (Full list)" style="background-image: url(https://theinfong.com/wp-content/uploads/habeeb/2020/08/30/5f4b7ded4da12-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/habeeb/2020/08/30/5f4b7ded4da12-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/chadwick-boseman-john-boyega-mank-nominated-for-2021-golden-globes-full-list/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/chadwick-boseman-john-boyega-mank-nominated-for-2021-golden-globes-full-list/" title="Chadwick Boseman, John Boyega, ‘Mank’ nominated for 2021 Golden Globes (Full list)">
		<span class="post-title">
			Chadwick Boseman, John Boyega, ‘Mank’ nominated for 2021&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T03:52:00+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="No DNA test needed for my daughter &#8211; Yul Edochie" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/04/11/This-your-daughter-is-ripe_-Men-flood-Yul-Edochies-page-after-he-celebrated-his-daughters-18th-b-scaled.jpg);"					class="img-holder" href="https://theinfong.com/2021/02/no-dna-test-needed-for-my-daughter-yul-edochie/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/no-dna-test-needed-for-my-daughter-yul-edochie/" title="No DNA test needed for my daughter &#8211; Yul Edochie">
		<span class="post-title">
			No DNA test needed for my daughter &#8211; Yul Edochie		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-04T03:43:58+00:00">Feb 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8216;They are too cute&#8217; &#8211; Nigerians react to video of BBNaija Venita and her daughters as they go on vacation" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/venita-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/02/03/venita-210x136.png"					class="img-holder" href="https://theinfong.com/2021/02/they-are-too-cute-nigerians-react-to-video-of-bbnaija-venita-and-her-daughters-as-they-go-on-vacation/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/they-are-too-cute-nigerians-react-to-video-of-bbnaija-venita-and-her-daughters-as-they-go-on-vacation/" title="&#8216;They are too cute&#8217; &#8211; Nigerians react to video of BBNaija Venita and her daughters as they go on vacation">
		<span class="post-title">
			&#8216;They are too cute&#8217; &#8211; Nigerians react to&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T19:13:11+00:00">Feb 3, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_2047375460 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eac18d8","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="2047375460"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-1350370723" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-1350370723-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-1350370723');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-1350370723-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-1350370723-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-1350370723-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-1350370723-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-346914 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Ladies bare it all in the latest social media dance trend, #Silhouettechallenge (Videos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/28/kldsv-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/28/kldsv-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/ladies-bare-it-all-in-the-latest-social-media-dance-trend-silhouettechallenge-videos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/ladies-bare-it-all-in-the-latest-social-media-dance-trend-silhouettechallenge-videos/" title="Ladies bare it all in the latest social media dance trend, #Silhouettechallenge (Videos)">
		<span class="post-title">
			Ladies bare it all in the latest social media dance trend,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-28T15:22:18+00:00">Jan 28, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347084 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="DJ Cuppy finally reacts to Zlatan Ibile&#8217;s claims of not knowing who she is" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/29/dj-cuppy-zlatan-ibile-gelato-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/29/dj-cuppy-zlatan-ibile-gelato-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/dj-cuppy-finally-reacts-to-zlatan-ibiles-claims-of-not-knowing-who-she-is/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/dj-cuppy-finally-reacts-to-zlatan-ibiles-claims-of-not-knowing-who-she-is/" title="DJ Cuppy finally reacts to Zlatan Ibile&#8217;s claims of not knowing who she is">
		<span class="post-title">
			DJ Cuppy finally reacts to Zlatan Ibile&#8217;s claims of&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-29T14:18:07+00:00">Jan 29, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347512 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="&#8216;She has received sense&#8217; &#8211; Nigerians react as BBNaija Mercy deletes her #Silhouettechallenge video" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/02/01/Mercy-Eke-S-challenge-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/02/01/Mercy-Eke-S-challenge-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/02/she-has-received-sense-nigerians-react-as-bbnaija-mercy-deletes-her-silhouettechallenge-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/02/she-has-received-sense-nigerians-react-as-bbnaija-mercy-deletes-her-silhouettechallenge-video/" title="&#8216;She has received sense&#8217; &#8211; Nigerians react as BBNaija Mercy deletes her #Silhouettechallenge video">
		<span class="post-title">
			&#8216;She has received sense&#8217; &#8211; Nigerians react&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-01T20:33:16+00:00">Feb 1, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347206 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Our fight started a long time ago &#8211; Paul Okoye reveals fresh details on beef with brothers" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/30/lkmsd-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/01/30/lkmsd-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/01/our-fight-started-a-long-time-ago-paul-okoye-reveals-fresh-details-on-beef-with-brothers/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/our-fight-started-a-long-time-ago-paul-okoye-reveals-fresh-details-on-beef-with-brothers/" title="Our fight started a long time ago &#8211; Paul Okoye reveals fresh details on beef with brothers">
		<span class="post-title">
			Our fight started a long time ago &#8211; Paul Okoye reveals&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-30T12:40:21+00:00">Jan 30, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-347283 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  alt="I love decent women, all my wives were virgins when I married them -Ned Nwoko (Full Interview)" title="I don&#8217;t date women, I marry them within 3 weeks &#8211; Ned Nwoko says" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/07/12/I-love-decent-women-all-my-wives-were-virgins-when-I-married-them-Ned-Nwoko-Full-Interview-scaled.jpg);"					class="img-holder" href="https://theinfong.com/2021/01/i-dont-date-women-i-marry-them-within-3-weeks-ned-nwoko-says/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/01/i-dont-date-women-i-marry-them-within-3-weeks-ned-nwoko-says/" title="I don&#8217;t date women, I marry them within 3 weeks &#8211; Ned Nwoko says">
		<span class="post-title">
			I don&#8217;t date women, I marry them within 3 weeks&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-31T04:41:22+00:00">Jan 31, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1703146101 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d4bc1","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1703146101"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1703146101" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 24</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-6">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#325a575e5e5d72465a575b5c545d5c551c515d5f" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-6">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">39903</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1616</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1495</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1195</span></a>
				  </li><li class="bs-popular-term-item term-item-22">
					<a href="https://theinfong.com/sport/">Sport<span class="term-count">1052</span></a>
				  </li><li class="bs-popular-term-item term-item-130678">
					<a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">975</span></a>
				  </li><li class="bs-popular-term-item term-item-21">
					<a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">127</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

	<div style="display:none">
	<div class="grofile-hash-map-e8159a05f2342d9f8487bcb5faf07b99">
	</div>
	</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<link rel='stylesheet' id='js_composer_front-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"347863"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=641b2e9f17dc74e6da172c056cebfe37' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=641b2e9f17dc74e6da172c056cebfe37' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=641b2e9f17dc74e6da172c056cebfe37' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=641b2e9f17dc74e6da172c056cebfe37' id='bs-booster-js'></script>

<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=347863&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce33b839096e513620c4e97351613a813f8e4889#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=347863&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce33b839096e513620c4e97351613a813f8e4889#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F02%2Factress-eniola-badmus-shares-new-photo-with-a-caption-e-pain-them%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'83604708',post:'347863',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '347863' ]);
</script>

</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 11805 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!--Cached using Nginx-Helper on 2021-02-04 07:52:37. It took 64 queries executed in 0.899 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->