	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities | Theinfong</title>
	<meta name="description" content="Controversial Nollywood actress, Lizzy Anjorin has declared popular comedian, Mark Angel wanted. According to the serial entrepreneur, she is in search of" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities | Theinfong" />
	<meta property="og:description" content="Controversial Nollywood actress, Lizzy Anjorin has declared popular comedian, Mark Angel wanted. According to the serial entrepreneur, she is in search of" />
	<meta property="og:url" content="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2021-04-05T17:03:59+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kafayat">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities Comments Feed" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theinfong.com/wp-includes/css/dist/block-library/style.min.css?ver=2a6188cf56d79eb20ff1b953be15fa40' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://theinfong.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/355890" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1uAa' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "TheinfoNG Notification";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "TheinfoNg Notification";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities",
    "description": "Controversial Nollywood actress, Lizzy Anjorin has declared popular comedian, Mark Angel wanted.According to the serial entrepreneur, she is in search of the comedian and anyone with useful information about him should contact her.Taking to Instagram",
    "datePublished": "2021-04-05",
    "dateModified": "2021-04-05",
    "author": {
        "@type": "Person",
        "@id": "#person-Kafayat",
        "name": "Kafayat"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/kafayat\/2021\/04\/05\/pjimage-20.jpg",
        "width": 1280,
        "height": 720
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2021\/04\/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theinfong.com/wp-content/bs-booster-cache/db230d9e4f0c40160c9c1557e64dc78c.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1614009662' href='https://theinfong.com/wp-content/bs-booster-cache/16c406bfd4ebf452213666604ebac9d7.css' type='text/css' media='all' />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	</head>

<body class="post-template-default single single-post postid-355890 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000">		<div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-355865 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/" class="post-url post-title">
			&#8216;We lost our first set of twins&#8217; &#8211; Adesua and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:56:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355787 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Don Jazzy’s ex-wife breaks silence on their failed marriage" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/" class="post-url post-title">
			Don Jazzy’s ex-wife breaks silence on their failed marriage		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T16:32:32+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" class="post-url post-title">
			Toyin Abraham, Funke Akindele, others react to Adesua and Banky&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T16:49:08+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-355890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" class="post-url post-title">
			Actress, Lizzy Anjorin declares comedian, Mark Angel wanted,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T17:03:59+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Why I can never re-marry my ex-wife&#8217; &#8211;  Don Jazzy opens up" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/Opera-Snapshot_2021-04-04_162325_www.google.com_-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/Opera-Snapshot_2021-04-04_162325_www.google.com_-210x136.png"						class="img-holder" href="https://theinfong.com/2021/04/why-i-can-never-re-marry-my-ex-wife-don-jazzy-opens-up/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/why-i-can-never-re-marry-my-ex-wife-don-jazzy-opens-up/" class="post-url post-title">
			&#8216;Why I can never re-marry my ex-wife&#8217; &#8211;  Don&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T15:26:03+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355796 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Don Jazzy’s ex-wife gains over 40K followers hours after he shared his story" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/Michelle-Jackson-and-don-jazzy-673x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/Michelle-Jackson-and-don-jazzy-673x420-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-gains-over-40k-followers-hours-after-he-shared-his-story/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/don-jazzys-ex-wife-gains-over-40k-followers-hours-after-he-shared-his-story/" class="post-url post-title">
			Don Jazzy’s ex-wife gains over 40K followers hours after he&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T16:28:49+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-355857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/" class="post-url post-title">
			Nollywood actress, Regina Chukwu calls for prayers for her only&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:05:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Obafemi Martins clashes heavily with babymama at a party" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/dxgfhb-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/dxgfhb-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/obafemi-martins-clashes-heavily-with-babymama-at-a-party/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/obafemi-martins-clashes-heavily-with-babymama-at-a-party/" class="post-url post-title">
			Obafemi Martins clashes heavily with babymama at a party		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T07:45:40+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355812 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Lady whose fingers are not complete shares her sad experience, as she shows off her lover" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/nigerian-lady-and-her-lover-630x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/nigerian-lady-and-her-lover-630x420-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/lady-whose-fingers-are-not-complete-shares-her-sad-experience-as-she-shows-off-her-lover/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/lady-whose-fingers-are-not-complete-shares-her-sad-experience-as-she-shows-off-her-lover/" class="post-url post-title">
			Lady whose fingers are not complete shares her sad experience, as&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T22:27:30+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-778382062" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-778382062-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-778382062');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-778382062-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-1827642134" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1827642134-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1827642134');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1827642134-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1827642134-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1827642134-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1827642134-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-355890" class="post-355890 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-lizzy-anjorin tag-mark-angel tag-nollywood-actress single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/kafayat/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/52cfc7c7f41fb321b4191fd29efc66b2?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Kafayat</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-04-05T17:03:59+00:00">On <b>Apr 5, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20.jpg"><img  src="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F&title=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F&media=https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20.jpg&description=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e19dbfa8aeb9afaff0fc90b5a6a6a5fc9db2b6b3aeb5b2fcb8b9bfb0bdaeb9affcbfb3b1b9b8b5bdb2f0fc91bdaeb7fc9db2bbb9b0fcabbdb2a8b9b8f0fca8b4aeb9bda8b9b2affca8b3fcb9a4acb3afb9fcb4b5affcb8b9bdb8b0a5fcbda8aeb3bfb5a8b5b9affabeb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9aa8b4b9b5b2bab3b2bbf2bfb3b1f9ee9aeeeceeedf9ee9aece8f9ee9abdbfa8aeb9afaff1b0b5a6a6a5f1bdb2b6b3aeb5b2f1b8b9bfb0bdaeb9aff1bfb3b1b9b8b5bdb2f1b1bdaeb7f1bdb2bbb9b0f1abbdb2a8b9b8f1a8b4aeb9bda8b9b2aff1a8b3f1b9a4acb3afb9f1b4b5aff1b8b9bdb8b0a5f1bda8aeb3bfb5a8b5b9aff9ee9a" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Controversial Nollywood actress, Lizzy Anjorin has declared popular comedian, Mark Angel wanted.</p>
 <p>According to the serial entrepreneur, she is in search of the comedian and anyone with useful information about him should contact her.</p>
 <p>Taking to Instagram to make the announcement, Lizzy wrote;</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-355873 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday party" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/" title="Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday party">
		<span class="post-title">
			Actress, Nkechi Blessing hints at what the devil did at her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T14:46:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/" title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter">
		<span class="post-title">
			Nollywood actress, Regina Chukwu calls for prayers for her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:05:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-803720409" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>&#8220;WANTED! WANTED!!! WANTED!!!<br />
1, PLZ ANYBODY WITH USEFUL INFORMATION ABOUT THIS GUY SHOULD DM OR CONTACT MY OFFICE LINE TO SAVE A LIFE AN INNOCENT OR A CRIMINAL CELEBRITY<br />
2, JOIN ME FEW HOURS TIME TO EXPOSE HIS DEADLY ATROCITIES&#8221;</p>
 <p><img loading="lazy" class="aligncenter wp-image-355891 size-full" src="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/Lizzy-22.png" alt="" width="735" height="446" srcset="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/Lizzy-22.png 735w, https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/Lizzy-22-300x182.png 300w, https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/Lizzy-22-150x91.png 150w" sizes="(max-width: 735px) 100vw, 735px" /></p>
 <p>Reacting to this, a concerned follower of Lizzy identified as @blessedtee_events took to the comment section of the post to write;</p>
 <p>&#8220;What did this guy could have done to deserve this? Celeb like you ma, I’ve never seen any bloggers or news declaring him wanted. What did a celeb like you do again this time?&#8221;</p>
 <p>Responding to the follower @lizzyanjorin_original wrote;</p>
 <p>&#8220;@blessedtee_events I don&#8217;t know your age but this page here don&#8217;t take shit from anybody if you care to know relax and learn&#8221;</p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-907677764" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

					<div class="entry-terms via clearfix style-3">
		<span class="terms-label">Via</span>
					<a
									rel="nofollow"
				
				
					href="https://www.instagram.com/p/CNR6CI9pLVO/">
				Instagram			</a>
				</div>
		<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F&title=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F&media=https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20.jpg&description=Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1cdeff8fee9ffffa0acc0e5f6f6f5accde2e6e3fee5e2ace8e9efe0edfee9ffacefe3e1e9e8e5ede2a0acc1edfee7accde2ebe9e0acfbede2f8e9e8a0acf8e4fee9edf8e9e2ffacf8e3ace9f4fce3ffe9ace4e5fface8e9ede8e0f5acedf8fee3efe5f8e5e9ffaaeee3e8f5b1e4f8f8fcffa9bfcda9becaa9becaf8e4e9e5e2eae3e2eba2efe3e1a9becabebcbebda9becabcb8a9becaedeff8fee9ffffa1e0e5f6f6f5a1ede2e6e3fee5e2a1e8e9efe0edfee9ffa1efe3e1e9e8e5ede2a1e1edfee7a1ede2ebe9e0a1fbede2f8e9e8a1f8e4fee9edf8e9e2ffa1f8e3a1e9f4fce3ffe9a1e4e5ffa1e8e9ede8e0f5a1edf8fee3efe5f8e5e9ffa9beca" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/01/controversial-actress-lizzy-anjorin-joins-the-league-of-g-wagon-owners/'>Controversial actress, Lizzy Anjorin joins the league of G-Wagon owners</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/06/actress-lizzy-anjorin-blasts-saheed-balogun-see-full-details/'>Actress Lizzy Anjorin Blasts Saheed Balogun (See Full Details)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/11/why-i-am-not-pregnant-yet-actress-lizzy-anjorin-opens-up/'>'Why i am not pregnant yet' - Actress, Lizzy Anjorin opens up</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/07/actress-lizzy-anjorin-holds-traditional-wedding-ceremony-photos/'>Actress Lizzy Anjorin holds Traditional Wedding Ceremony (photos)</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1967281133" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1967281133-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1967281133');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1967281133-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1967281133-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1967281133-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1967281133-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-355865 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/" class="post-url post-title">
			&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:56:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355787 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Don Jazzy’s ex-wife breaks silence on their failed marriage" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/" class="post-url post-title">
			Don Jazzy’s ex-wife breaks silence on their failed marriage		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T16:32:32+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" class="post-url post-title">
			Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T16:49:08+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" class="post-url post-title">
			Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T17:03:59+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Why I can never re-marry my ex-wife&#8217; &#8211;  Don Jazzy opens up" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/Opera-Snapshot_2021-04-04_162325_www.google.com_-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/Opera-Snapshot_2021-04-04_162325_www.google.com_-210x136.png"						class="img-holder" href="https://theinfong.com/2021/04/why-i-can-never-re-marry-my-ex-wife-don-jazzy-opens-up/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/why-i-can-never-re-marry-my-ex-wife-don-jazzy-opens-up/" class="post-url post-title">
			&#8216;Why I can never re-marry my ex-wife&#8217; &#8211;  Don Jazzy opens up		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T15:26:03+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355796 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Don Jazzy’s ex-wife gains over 40K followers hours after he shared his story" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/Michelle-Jackson-and-don-jazzy-673x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/Michelle-Jackson-and-don-jazzy-673x420-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-gains-over-40k-followers-hours-after-he-shared-his-story/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/don-jazzys-ex-wife-gains-over-40k-followers-hours-after-he-shared-his-story/" class="post-url post-title">
			Don Jazzy’s ex-wife gains over 40K followers hours after he shared his story		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T16:28:49+00:00">Apr 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/" class="post-url post-title">
			Nollywood actress, Regina Chukwu calls for prayers for her only daughter		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:05:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1601009944 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8ce13dd","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1601009944"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1601009944" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-355890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" class="post-url post-title">
			Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T17:03:59+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" class="post-url post-title">
			Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T16:49:08+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355873 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday party" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/" class="post-url post-title">
			Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T14:46:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355865 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/" class="post-url post-title">
			&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:56:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/" class="post-url post-title">
			Nollywood actress, Regina Chukwu calls for prayers for her only daughter		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:05:16+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355847 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="IK Ogbonna’s Ex-Wife Shares Photos Of Their Grown Up Son" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/j.bkmlk_-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/j.bkmlk_-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/ik-ogbonnas-ex-wife-shares-photos-of-their-grown-up-son/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/ik-ogbonnas-ex-wife-shares-photos-of-their-grown-up-son/" class="post-url post-title">
			IK Ogbonna’s Ex-Wife Shares Photos Of Their Grown Up Son		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T09:01:40+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355838 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Tee Billz Shares Moments His Son Jamil Bonds With His Step-Brother (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/jk.nln_-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/jk.nln_-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/04/tee-billz-shares-moments-his-son-jamil-bonds-with-his-step-brother-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/04/tee-billz-shares-moments-his-son-jamil-bonds-with-his-step-brother-photos/" class="post-url post-title">
			Tee Billz Shares Moments His Son Jamil Bonds With His Step-Brother (Photos)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T08:29:47+00:00">Apr 5, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1827951950 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de90c6c","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1226675881" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1226675881-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1226675881');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1226675881-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1226675881-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1226675881-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1226675881-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-1983839933" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" rel="prev">Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-355890" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=355890&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aedf72c1f7439830ce56a25a0365221cc49adc80#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > 2.1M</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1353342931" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1353342931-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1353342931');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1353342931-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1353342931-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1353342931-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1353342931-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-355890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-20-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2021/04/actress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities/" title="Actress, Lizzy Anjorin declares comedian, Mark Angel wanted, threatens to expose his deadly atrocities">
		<span class="post-title" itemprop="headline">
			Actress, Lizzy Anjorin declares comedian, Mark Angel wanted,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T17:03:59+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins">
		<span class="post-title">
			Toyin Abraham, Funke Akindele, others react to Adesua and&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T16:49:08+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355873 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday party" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/img_03042020_084135_700_x_394_pixel2123122703383452148-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/actress-nkechi-blessing-hints-at-what-the-devil-did-at-her-sons-birthday-party/" title="Actress, Nkechi Blessing hints at what the devil did at her son&#8217;s birthday party">
		<span class="post-title">
			Actress, Nkechi Blessing hints at what the devil did at her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T14:46:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355865 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/" title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child">
		<span class="post-title">
			&#8216;We lost our first set of twins&#8217; &#8211; Adesua&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:56:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-14-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/nollywood-actress-regina-chukwu-calls-for-prayers-for-her-only-daughter/" title="Nollywood actress, Regina Chukwu calls for prayers for her only daughter">
		<span class="post-title">
			Nollywood actress, Regina Chukwu calls for prayers for her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:05:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355847 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="IK Ogbonna’s Ex-Wife Shares Photos Of Their Grown Up Son" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/j.bkmlk_-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/j.bkmlk_-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/ik-ogbonnas-ex-wife-shares-photos-of-their-grown-up-son/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/ik-ogbonnas-ex-wife-shares-photos-of-their-grown-up-son/" title="IK Ogbonna’s Ex-Wife Shares Photos Of Their Grown Up Son">
		<span class="post-title">
			IK Ogbonna’s Ex-Wife Shares Photos Of Their Grown Up Son		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T09:01:40+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355838 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Tee Billz Shares Moments His Son Jamil Bonds With His Step-Brother (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/jk.nln_-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/jk.nln_-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/tee-billz-shares-moments-his-son-jamil-bonds-with-his-step-brother-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/tee-billz-shares-moments-his-son-jamil-bonds-with-his-step-brother-photos/" title="Tee Billz Shares Moments His Son Jamil Bonds With His Step-Brother (Photos)">
		<span class="post-title">
			Tee Billz Shares Moments His Son Jamil Bonds With His&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T08:29:47+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Obafemi Martins clashes heavily with babymama at a party" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/dxgfhb-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/dxgfhb-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/obafemi-martins-clashes-heavily-with-babymama-at-a-party/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/obafemi-martins-clashes-heavily-with-babymama-at-a-party/" title="Obafemi Martins clashes heavily with babymama at a party">
		<span class="post-title">
			Obafemi Martins clashes heavily with babymama at a party		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T07:45:40+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Police arrest suspected serial killer cultist in Ikorodu (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/hnbknm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/05/hnbknm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/police-arrest-suspected-serial-killer-cultist-in-ikorodu-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/police-arrest-suspected-serial-killer-cultist-in-ikorodu-photos/" title="Police arrest suspected serial killer cultist in Ikorodu (Photos)">
		<span class="post-title">
			Police arrest suspected serial killer cultist in Ikorodu&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T06:44:25+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355812 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Lady whose fingers are not complete shares her sad experience, as she shows off her lover" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/nigerian-lady-and-her-lover-630x420-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/04/04/nigerian-lady-and-her-lover-630x420-1-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/lady-whose-fingers-are-not-complete-shares-her-sad-experience-as-she-shows-off-her-lover/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/lady-whose-fingers-are-not-complete-shares-her-sad-experience-as-she-shows-off-her-lover/" title="Lady whose fingers are not complete shares her sad experience, as she shows off her lover">
		<span class="post-title">
			Lady whose fingers are not complete shares her sad&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T22:27:30+00:00">Apr 4, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_163262611 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eac18d8","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="163262611"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-582582005" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-582582005-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-582582005');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-582582005-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-582582005-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-582582005-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-582582005-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-355865 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-16-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/we-lost-our-first-set-of-twins-adesua-and-banky-w-break-down-as-they-open-up-on-their-struggles-to-have-a-child/" title="&#8216;We lost our first set of twins&#8217; &#8211; Adesua and Banky W break down as they open up on their struggles to have a child">
		<span class="post-title">
			&#8216;We lost our first set of twins&#8217; &#8211; Adesua&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T12:56:16+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355754 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="&#8216;I was scared of how to take care of you singlehandedly &#8211; Actress, Nkechi Blessing pens down tribute to her child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/03/pjimage-8-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/03/pjimage-8-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/i-was-scared-of-how-to-take-care-of-you-singlehandedly-actress-nkechi-blessing-pens-down-tribute-to-her-child/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/i-was-scared-of-how-to-take-care-of-you-singlehandedly-actress-nkechi-blessing-pens-down-tribute-to-her-child/" title="&#8216;I was scared of how to take care of you singlehandedly &#8211; Actress, Nkechi Blessing pens down tribute to her child">
		<span class="post-title">
			&#8216;I was scared of how to take care of you&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-03T17:35:18+00:00">Apr 3, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355530 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Actress, Rosy Meurer&#8217;s new video sparks domestic violence speculations" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/30/pjimage-5-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/30/pjimage-5-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/actress-rosy-meurers-new-video-sparks-domestic-violence-speculations/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/actress-rosy-meurers-new-video-sparks-domestic-violence-speculations/" title="Actress, Rosy Meurer&#8217;s new video sparks domestic violence speculations">
		<span class="post-title">
			Actress, Rosy Meurer&#8217;s new video sparks domestic&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-30T13:21:46+00:00">Mar 30, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355787 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Don Jazzy’s ex-wife breaks silence on their failed marriage" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/04/533E67ED-B57E-419E-8C7D-EEB701D8E368-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/don-jazzys-ex-wife-breaks-silence-on-their-failed-marriage/" title="Don Jazzy’s ex-wife breaks silence on their failed marriage">
		<span class="post-title">
			Don Jazzy’s ex-wife breaks silence on their failed marriage		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-04T16:32:32+00:00">Apr 4, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-355882 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/04/05/pjimage-19-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/04/toyin-abraham-funke-akindele-others-react-to-adesua-and-banky-ws-story-of-how-they-lost-their-set-of-twins/" title="Toyin Abraham, Funke Akindele, others react to Adesua and Banky W&#8217;s story of how they lost their set of twins">
		<span class="post-title">
			Toyin Abraham, Funke Akindele, others react to Adesua and&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-05T16:49:08+00:00">Apr 5, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1791932112 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d4bc1","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1791932112"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1791932112" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 10</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#c8a0ada4a4a788bca0ada1a6aea7a6afe6aba7a5" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">40492</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1708</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1626</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1195</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-30" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget">The latest trend in Africa and the world of entertainment is focused in bitcoin and cryptos. Nowadays <a href="https://rocketpot.io/ja/" target="_blank" rel="noopener"><strong>ビットコインカジノ</strong></a> like rocketpot.io can provide you with endless entertainment, you even have a chance to win an extra bit of money while having fun. Join the rest of players enjoying the benefits of bitcoin and ビットコインカジノ, don't miss out on the latest bitcoin casino trend.</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

	<div style="display:none">
	<div class="grofile-hash-map-f20032746220ccd94bda8b2c4c5a35c5">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<link rel='stylesheet' id='js_composer_front-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"355890"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202114' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=2a6188cf56d79eb20ff1b953be15fa40' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='bs-booster-js'></script>

<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=355890&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aedf72c1f7439830ce56a25a0365221cc49adc80#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=355890&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aedf72c1f7439830ce56a25a0365221cc49adc80#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F04%2Factress-lizzy-anjorin-declares-comedian-mark-angel-wanted-threatens-to-expose-his-deadly-atrocities%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'83604708',post:'355890',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '355890' ]);
</script>

</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 11703 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!--Cached using Nginx-Helper on 2021-04-05 21:04:18. It took 58 queries executed in 1.350 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->