	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reactions as James Brown arrives Warri dressed like a man (Video)</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/c3897328c9b375699e998903e31cff42.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Controversial crossdresser, James Obialor Brown has been dragged on social media for claiming to be in charge of Warri." />
	<link rel="canonical" href="https://theinfong.com/?p=390395" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reactions as James Brown arrives Warri dressed like a man (Video)" />
	<meta property="og:description" content="Controversial crossdresser, James Obialor Brown has been dragged on social media for claiming to be in charge of Warri." />
	<meta property="og:url" content="https://theinfong.com/?p=390395" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2021-12-22T08:59:24+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg" />
	<meta property="og:image:width" content="697" />
	<meta property="og:image:height" content="366" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shalom" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","contentUrl":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theinfong.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theinfong.com/?p=390395#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg","contentUrl":"https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg","width":697,"height":366},{"@type":"WebPage","@id":"https://theinfong.com/?p=390395#webpage","url":"https://theinfong.com/?p=390395","name":"Reactions as James Brown arrives Warri dressed like a man (Video)","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/?p=390395#primaryimage"},"datePublished":"2021-12-22T08:59:24+00:00","dateModified":"2021-12-22T08:59:24+00:00","description":"Controversial crossdresser, James Obialor Brown has been dragged on social media for claiming to be in charge of Warri.","breadcrumb":{"@id":"https://theinfong.com/?p=390395#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/?p=390395"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/?p=390395#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theinfong.com/"},{"@type":"ListItem","position":2,"name":"Entertainment","item":"https://theinfong.com/entertainment-news/"},{"@type":"ListItem","position":3,"name":"&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)"}]},{"@type":"Article","@id":"https://theinfong.com/?p=390395#article","isPartOf":{"@id":"https://theinfong.com/?p=390395#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/ce5d9f6de00c1834e457b61baa5ec458"},"headline":"&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)","datePublished":"2021-12-22T08:59:24+00:00","dateModified":"2021-12-22T08:59:24+00:00","mainEntityOfPage":{"@id":"https://theinfong.com/?p=390395#webpage"},"wordCount":157,"commentCount":0,"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/?p=390395#primaryimage"},"thumbnailUrl":"https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg","keywords":["james","James Brown","Obialor"],"articleSection":["Entertainment"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/?p=390395#respond"]}]},{"@type":"Person","@id":"https://theinfong.com/#/schema/person/ce5d9f6de00c1834e457b61baa5ec458","name":"Shalom","image":{"@type":"ImageObject","@id":"https://theinfong.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/739c529cc72a17382a3d592246a862d9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/739c529cc72a17382a3d592246a862d9?s=96&d=mm&r=g","caption":"Shalom"},"url":"https://theinfong.com/author/shalom/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//push.webandname.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; &#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video) Comments Feed" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>








<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://theinfong.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.12' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.12' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/390395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1DyH' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F&#038;format=xml" />
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '9ee1a431cb'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://theinfong.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    });</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
<!-- Start Alexa Certify Javascript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_atrk_opts = { atrk_acct:"mqXDk1a4eFf27i", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=mqXDk1a4eFf27i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
    },
    "url": "https://theinfong.com/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https://theinfong.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "\"You dey fear slap?\" - Reactions as James Brown arrives Warri dressed like a man (Video)",
    "description": "Controversial crossdresser, James Obialor Brown has been dragged on social media for claiming to be in charge of Warri.In a video making the rounds on social media, the crossdresser bragged about arriving Warri and controlling the state.However, Nige",
    "datePublished": "2021-12-22",
    "dateModified": "2021-12-22",
    "author": {
        "@type": "Person",
        "@id": "#person-Shalom",
        "name": "Shalom"
    },
    "image": "https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/"
}</script>


<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

<body class="post-template-default single single-post postid-390395 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theinfong.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theinfong.com/entertainment-news/" ><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)</span><meta itemprop="item" content="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1625943764967 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">	<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-390008 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;Aisha is pregnant? Bubu is a hard worker&#8221; &#8211; Reactions as new photos of Aisha Buhari surfaces (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_131204_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_131204_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/aisha-is-pregnant-bubu-is-a-hard-worker-reactions-as-new-photos-of-aisha-buhari-surfaces-photos/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2021/12/aisha-is-pregnant-bubu-is-a-hard-worker-reactions-as-new-photos-of-aisha-buhari-surfaces-photos/" class="post-url post-title">
			&#8220;Aisha is pregnant? Bubu is a hard worker&#8221; &#8211;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T12:52:33+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Regina Daniels dragged after revealing how much she spent on Christmas shopping (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_064626_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_064626_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/regina-daniels-dragged-after-revealing-how-much-she-spent-on-christmas-shopping-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/regina-daniels-dragged-after-revealing-how-much-she-spent-on-christmas-shopping-video/" class="post-url post-title">
			Regina Daniels dragged after revealing how much she spent on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T06:25:03+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390019 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“May our secrets not be exposed” Funke Akindele sends strong warning to Iyabo Ojo" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/20/IMG_20211219_194454-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/20/IMG_20211219_194454-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/may-our-secrets-not-be-exposed-funke-akindele-sends-strong-warning-to-iyabo-ojo/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/may-our-secrets-not-be-exposed-funke-akindele-sends-strong-warning-to-iyabo-ojo/" class="post-url post-title">
			“May our secrets not be exposed” Funke Akindele sends strong&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T13:53:58+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-clearfix"><div id="qwiuzvgy-214561-974156358" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-974156358-place"></div><script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-974156358');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-974156358-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid mobile-only-widget"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-972635055" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-972635055-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-972635055');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-972635055-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-972635055-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-972635055-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-972635055-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1625943764967{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-390395" class="post-390395 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-james tag-james-brown tag-obialor single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/shalom/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src="//theinfong.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/739c529cc72a17382a3d592246a862d9?s=26&d=mm&r=g' class='lazy lazy-hidden avatar avatar-26 photo avatar-default' height='26' width='26' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/739c529cc72a17382a3d592246a862d9?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /></noscript><span class="post-author-name">By <b>Shalom</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-12-22T08:59:24+00:00">On <b>Dec 22, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg"><img  src="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video) @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F&title=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video) %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F&media=https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg&description=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68f94918a80808289ebddc792d6d7cb92d4d7d3c092c1ded3c28d94918a808083899294918a8083838992e0d7d3d1c6dbdddcc192d3c192f8d3dfd7c192f0c0ddc5dc92d3c0c0dbc4d7c192e5d3c0c0db92d6c0d7c1c1d7d692dedbd9d792d392dfd3dc929ae4dbd6d7dd9b94d0ddd6cb8fdac6c6c2c19781f39780f49780f4c6dad7dbdcd4dddcd59cd1dddf9780f4808280839780f483809780f4cbddc79fd6d7cb9fd4d7d3c09fc1ded3c29fc0d7d3d1c6dbdddcc19fd3c19fd8d3dfd7c19fd0c0ddc5dc9fd3c0c0dbc4d7c19fc5d3c0c0db9fd6c0d7c1c1d7d69fdedbd9d79fd39fdfd3dc9fc4dbd6d7dd9780f4" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Controversial crossdresser, <a href="https://theinfong.com/2021/12/bobrisky-needs-to-stop-this-drama-hes-spoiling-cross-dressers-name-james-brown/">James Obialor Brown</a> has been dragged on social media for claiming to be in charge of Warri.</p>
 <p>In a video making the rounds on social media, the crossdresser bragged about arriving Warri and controlling the state.</p>
 <p><img loading="lazy" src="//theinfong.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1.jpg" alt="" width="661" height="650" class="lazy lazy-hidden aligncenter size-full wp-image-390400" srcset="" data-srcset="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1.jpg 661w, https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1-300x295.jpg 300w, https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1-150x148.jpg 150w" sizes="(max-width: 661px) 100vw, 661px" /><noscript><img loading="lazy" src="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1.jpg" alt="" width="661" height="650" class="aligncenter size-full wp-image-390400" srcset="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1.jpg 661w, https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1-300x295.jpg 300w, https://theinfong.com/wp-content/uploads/shalom/2021/12/22/Screenshot_20211222-061856_1-1-150x148.jpg 150w" sizes="(max-width: 661px) 100vw, 661px" /></noscript></p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-389717 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;Bobrisky needs to stop this drama, he&#8217;s spoiling &#8216;cross-dressers&#8217; name&#8221;- James Brown" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/17/IMG_20211217_214324-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/17/IMG_20211217_214324-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/bobrisky-needs-to-stop-this-drama-hes-spoiling-cross-dressers-name-james-brown/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/bobrisky-needs-to-stop-this-drama-hes-spoiling-cross-dressers-name-james-brown/" title="&#8220;Bobrisky needs to stop this drama, he&#8217;s spoiling &#8216;cross-dressers&#8217; name&#8221;- James Brown">
		<span class="post-title">
			&#8220;Bobrisky needs to stop this drama, he&#8217;s&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-17T22:53:45+00:00">Dec 17, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-389401 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“Being gay is not a crime, it’s not a bad thing&#8221;, James Brown opens up" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/16/IMG_20211216_093609-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/16/IMG_20211216_093609-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/being-gay-is-not-a-crime-its-not-a-bad-thing-james-brown-opens-up/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/being-gay-is-not-a-crime-its-not-a-bad-thing-james-brown-opens-up/" title="“Being gay is not a crime, it’s not a bad thing&#8221;, James Brown opens up">
		<span class="post-title">
			“Being gay is not a crime, it’s not a bad thing&#8221;,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-16T14:33:35+00:00">Dec 16, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308789-1763280138" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>However, Nigerians dragged him to filth for dressing like a man to Warri and still bragging that he is in control.</p>
 <p>In the clip, James Brown said:</p>
 <p><em>“Hy durling I’m in Warri. Most of you that carry una dirty mouth, if I see you in Warri I go beat you. E no go better for you I dey Warri. I commot cap for you. Wetin your papa wan do? I am in Warri, I am not just in Warri, I am controlling Warri. Na me dey here”.</em></p>
 <div style="width: 656px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-390395-1" width="656" height="1166" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/mp4" src="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/wf_jamesbrown_20211222_1-1.mp4?_=1" /><a href="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/wf_jamesbrown_20211222_1-1.mp4">https://theinfong.com/wp-content/uploads/shalom/2021/12/22/wf_jamesbrown_20211222_1-1.mp4</a></video></div> <div class="qwiuzvgy qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308789-1282880678" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video) @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F&title=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video) %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F&media=https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm.jpg&description=&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bca7a2b9b3b3b1bad8eef4a1e5e4f8a1e7e4e0f3a1f2ede0f1bea7a2b9b3b3b0baa1a7a2b9b3b0b0baa1d3e4e0e2f5e8eeeff2a1e0f2a1cbe0ece4f2a1c3f3eef6efa1e0f3f3e8f7e4f2a1d6e0f3f3e8a1e5f3e4f2f2e4e5a1ede8eae4a1e0a1ece0efa1a9d7e8e5e4eea8a7e3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f5e9e4e8efe7eeefe6afe2eeeca4b3c7b3b1b3b0a4b3c7b0b3a4b3c7f8eef4ace5e4f8ace7e4e0f3acf2ede0f1acf3e4e0e2f5e8eeeff2ace0f2acebe0ece4f2ace3f3eef6eface0f3f3e8f7e4f2acf6e0f3f3e8ace5f3e4f2f2e4e5acede8eae4ace0acece0efacf7e8e5e4eea4b3c7" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/02/james-brown-reveals-the-dream-he-had-about-bobrisky-video/'>James Brown reveals the dream he had about Bobrisky (Video)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/12/i-miss-being-a-man-james-brown-laments/'>I miss being a man - James Brown laments</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/11/im-not-your-man-im-a-woman-james-brown-reacts-after-lady-called-him-her-man-video/'>“I’m not your man, I’m a woman” – James Brown reacts after lady called him her man (video)</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/01/drama-as-bobrisky-and-james-brown-clash-video/'>Drama as Bobrisky and James Brown clash (video)</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-1260357174" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1260357174-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1260357174');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1260357174-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1260357174-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1260357174-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1260357174-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-390008 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;Aisha is pregnant? Bubu is a hard worker&#8221; &#8211; Reactions as new photos of Aisha Buhari surfaces (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_131204_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_131204_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/aisha-is-pregnant-bubu-is-a-hard-worker-reactions-as-new-photos-of-aisha-buhari-surfaces-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/aisha-is-pregnant-bubu-is-a-hard-worker-reactions-as-new-photos-of-aisha-buhari-surfaces-photos/" class="post-url post-title">
			&#8220;Aisha is pregnant? Bubu is a hard worker&#8221; &#8211; Reactions as new&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T12:52:33+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Regina Daniels dragged after revealing how much she spent on Christmas shopping (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_064626_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_064626_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/regina-daniels-dragged-after-revealing-how-much-she-spent-on-christmas-shopping-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/regina-daniels-dragged-after-revealing-how-much-she-spent-on-christmas-shopping-video/" class="post-url post-title">
			Regina Daniels dragged after revealing how much she spent on Christmas shopping&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T06:25:03+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390019 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“May our secrets not be exposed” Funke Akindele sends strong warning to Iyabo Ojo" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/20/IMG_20211219_194454-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/20/IMG_20211219_194454-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/may-our-secrets-not-be-exposed-funke-akindele-sends-strong-warning-to-iyabo-ojo/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/may-our-secrets-not-be-exposed-funke-akindele-sends-strong-warning-to-iyabo-ojo/" class="post-url post-title">
			“May our secrets not be exposed” Funke Akindele sends strong warning to Iyabo&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T13:53:58+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390222 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Visitor reveals what he overheard a mother telling her children while he was leaving their house" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_074613_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_074613_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/visitor-reveals-what-he-overheard-a-mother-telling-her-children-while-he-was-leaving-their-house/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/visitor-reveals-what-he-overheard-a-mother-telling-her-children-while-he-was-leaving-their-house/" class="post-url post-title">
			Visitor reveals what he overheard a mother telling her children while he was&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T06:57:20+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390293 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;I call him nature&#8221; &#8211; Regina Daniels says as she celebrates hubby on his birthday with &#8216;epic&#8217; photos" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_111900_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_111900_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/i-call-him-nature-regina-daniels-says-as-she-celebrates-hubby-on-his-birthday-with-epic-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/i-call-him-nature-regina-daniels-says-as-she-celebrates-hubby-on-his-birthday-with-epic-photos/" class="post-url post-title">
			&#8220;I call him nature&#8221; &#8211; Regina Daniels says as she celebrates&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T10:30:21+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390098 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Clinic shuts down as ghosts allegedly rape and harass staff (Details)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_150313_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_150313_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/clinic-shuts-down-as-ghosts-allegedly-rape-and-harass-staff-details/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/clinic-shuts-down-as-ghosts-allegedly-rape-and-harass-staff-details/" class="post-url post-title">
			Clinic shuts down as ghosts allegedly rape and harass staff (Details)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T14:06:47+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390115 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Doctor allegedly robbed and stabbed to death by house help, after getting set to travel to U.S same day" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_095159_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/20/IMG_20122021_095159_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/doctor-allegedly-robbed-and-stabbed-to-death-by-house-help-after-getting-set-to-travel-to-u-s-same-day/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/doctor-allegedly-robbed-and-stabbed-to-death-by-house-help-after-getting-set-to-travel-to-u-s-same-day/" class="post-url post-title">
			Doctor allegedly robbed and stabbed to death by house help, after getting set to&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-20T14:22:06+00:00">Dec 20, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_2131848612 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"acb7230","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2131848612"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2131848612" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 6</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-390395 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/" class="post-url post-title">
			&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-22T08:59:24+00:00">Dec 22, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390384 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="If you see Port Harcourt girls, run away because they are too smart — Rapper, Speed Darlington advises men (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_211349_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_211349_1200_x_600_pixel-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/if-you-see-port-harcourt-girls-run-away-because-they-are-too-smart-rapper-speed-darlington-advises-men-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/if-you-see-port-harcourt-girls-run-away-because-they-are-too-smart-rapper-speed-darlington-advises-men-video/" class="post-url post-title">
			If you see Port Harcourt girls, run away because they are too smart — Rapper,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T20:15:14+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390375 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Reality star, JMK gets N1M as birthday gift from die-hard fans" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_205239_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_205239_1200_x_600_pixel-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/reality-star-jmk-gets-n1m-as-birthday-gift-from-die-hard-fans/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/reality-star-jmk-gets-n1m-as-birthday-gift-from-die-hard-fans/" class="post-url post-title">
			Reality star, JMK gets N1M as birthday gift from die-hard fans		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:54:05+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390362 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Kayanmata seller cries out as lady who buys products snatches her husband, gets pregnant for him" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_203509_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_203509_1200_x_600_pixel-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/kayanmata-seller-cries-out-as-lady-who-buys-products-snatches-her-husband-gets-pregnant-for-him/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/kayanmata-seller-cries-out-as-lady-who-buys-products-snatches-her-husband-gets-pregnant-for-him/" class="post-url post-title">
			Kayanmata seller cries out as lady who buys products snatches her husband, gets&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:36:44+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390356 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;This life no get manual, forgive am&#8221; — Olamide tells Kogbagidi after he sent Zazu star, &#8216; packing for calling out Poco Lee" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211221_194959-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211221_194959-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/this-life-no-get-manual-forgive-am-olamide-tells-kogbagidi-after-he-sent-zazu-star-packing-for-calling-out-poco-lee/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/this-life-no-get-manual-forgive-am-olamide-tells-kogbagidi-after-he-sent-zazu-star-packing-for-calling-out-poco-lee/" class="post-url post-title">
			&#8220;This life no get manual, forgive am&#8221; — Olamide tells Kogbagidi&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:30:10+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390347 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“They chose to punish love” — Reno Omokri drags Army for arresting female soldier who accepted corper&#8217;s proposal" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_194209_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_194209_1200_x_600_pixel-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/they-chose-to-punish-love-reno-omokri-drags-army-for-arresting-female-soldier-who-accepted-corpers-proposal/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/they-chose-to-punish-love-reno-omokri-drags-army-for-arresting-female-soldier-who-accepted-corpers-proposal/" class="post-url post-title">
			“They chose to punish love” — Reno Omokri drags Army for arresting female&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T18:45:03+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-390338 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“Please forgive me” — Singer, Portable apologizes to Poco Lee, Olamide and his manager, Kogbagidi (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_191711_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_191711_1200_x_600_pixel-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/12/please-forgive-me-singer-portable-apologizes-to-poco-lee-olamide-and-his-manager-kogbagidi-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/12/please-forgive-me-singer-portable-apologizes-to-poco-lee-olamide-and-his-manager-kogbagidi-video/" class="post-url post-title">
			“Please forgive me” — Singer, Portable apologizes to Poco Lee, Olamide and his&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T18:18:38+00:00">Dec 21, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_1804450552 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ff22213","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-1831342023" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1831342023-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1831342023');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1831342023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1831342023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1831342023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1831342023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-324737-1381588016" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/12/if-you-see-port-harcourt-girls-run-away-because-they-are-too-smart-rapper-speed-darlington-advises-men-video/" rel="prev">If you see Port Harcourt girls, run away because they are too smart — Rapper, Speed Darlington advises men (Video)</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-390395" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=390395&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0cd1ce81f364cf152c9644f65988159737ca5bf4#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=390395&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0cd1ce81f364cf152c9644f65988159737ca5bf4#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 172k</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-741255761" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-741255761-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-741255761');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-741255761-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-741255761-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-741255761-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-741255761-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-390395 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/22/IMG_22122021_094359_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2021/12/you-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video/" title="&#8220;You dey fear slap?&#8221; &#8211; Reactions as James Brown arrives Warri dressed like a man (Video)">
		<span class="post-title" itemprop="headline">
			&#8220;You dey fear slap?&#8221; &#8211; Reactions as James&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-22T08:59:24+00:00">Dec 22, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390384 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="If you see Port Harcourt girls, run away because they are too smart — Rapper, Speed Darlington advises men (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_211349_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_211349_1200_x_600_pixel-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/if-you-see-port-harcourt-girls-run-away-because-they-are-too-smart-rapper-speed-darlington-advises-men-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/if-you-see-port-harcourt-girls-run-away-because-they-are-too-smart-rapper-speed-darlington-advises-men-video/" title="If you see Port Harcourt girls, run away because they are too smart — Rapper, Speed Darlington advises men (Video)">
		<span class="post-title">
			If you see Port Harcourt girls, run away because they are&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T20:15:14+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390375 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Reality star, JMK gets N1M as birthday gift from die-hard fans" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_205239_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_205239_1200_x_600_pixel-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/reality-star-jmk-gets-n1m-as-birthday-gift-from-die-hard-fans/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/reality-star-jmk-gets-n1m-as-birthday-gift-from-die-hard-fans/" title="Reality star, JMK gets N1M as birthday gift from die-hard fans">
		<span class="post-title">
			Reality star, JMK gets N1M as birthday gift from die-hard&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:54:05+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390362 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-8">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Kayanmata seller cries out as lady who buys products snatches her husband, gets pregnant for him" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_203509_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_203509_1200_x_600_pixel-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/kayanmata-seller-cries-out-as-lady-who-buys-products-snatches-her-husband-gets-pregnant-for-him/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/kayanmata-seller-cries-out-as-lady-who-buys-products-snatches-her-husband-gets-pregnant-for-him/" title="Kayanmata seller cries out as lady who buys products snatches her husband, gets pregnant for him">
		<span class="post-title">
			Kayanmata seller cries out as lady who buys products&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:36:44+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390356 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;This life no get manual, forgive am&#8221; — Olamide tells Kogbagidi after he sent Zazu star, &#8216; packing for calling out Poco Lee" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211221_194959-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211221_194959-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/this-life-no-get-manual-forgive-am-olamide-tells-kogbagidi-after-he-sent-zazu-star-packing-for-calling-out-poco-lee/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/this-life-no-get-manual-forgive-am-olamide-tells-kogbagidi-after-he-sent-zazu-star-packing-for-calling-out-poco-lee/" title="&#8220;This life no get manual, forgive am&#8221; — Olamide tells Kogbagidi after he sent Zazu star, &#8216; packing for calling out Poco Lee">
		<span class="post-title">
			&#8220;This life no get manual, forgive am&#8221; — Olamide&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T19:30:10+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390347 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-14">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“They chose to punish love” — Reno Omokri drags Army for arresting female soldier who accepted corper&#8217;s proposal" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_194209_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_194209_1200_x_600_pixel-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/they-chose-to-punish-love-reno-omokri-drags-army-for-arresting-female-soldier-who-accepted-corpers-proposal/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/they-chose-to-punish-love-reno-omokri-drags-army-for-arresting-female-soldier-who-accepted-corpers-proposal/" title="“They chose to punish love” — Reno Omokri drags Army for arresting female soldier who accepted corper&#8217;s proposal">
		<span class="post-title">
			“They chose to punish love” — Reno Omokri drags Army for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T18:45:03+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390338 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“Please forgive me” — Singer, Portable apologizes to Poco Lee, Olamide and his manager, Kogbagidi (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_191711_1200_x_600_pixel-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/thepeterokereke/2021/12/21/IMG_21122021_191711_1200_x_600_pixel-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/please-forgive-me-singer-portable-apologizes-to-poco-lee-olamide-and-his-manager-kogbagidi-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/please-forgive-me-singer-portable-apologizes-to-poco-lee-olamide-and-his-manager-kogbagidi-video/" title="“Please forgive me” — Singer, Portable apologizes to Poco Lee, Olamide and his manager, Kogbagidi (Video)">
		<span class="post-title">
			“Please forgive me” — Singer, Portable apologizes to Poco&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T18:18:38+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390327 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;Fathers should stop kissing their baby girls on the lips&#8221; &#8211; BBN&#8217;s Ka3na" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211218_220457-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/21/IMG_20211218_220457-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/fathers-should-stop-kissing-their-baby-girls-on-the-lips-bbns-ka3na/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/fathers-should-stop-kissing-their-baby-girls-on-the-lips-bbns-ka3na/" title="&#8220;Fathers should stop kissing their baby girls on the lips&#8221; &#8211; BBN&#8217;s Ka3na">
		<span class="post-title">
			&#8220;Fathers should stop kissing their baby girls on the&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T14:51:19+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390315 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Wizkid gifts his manager, Sunday a brand new 2020 Toyota Prado reportedly worth over N50M (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_130955_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_130955_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/wizkid-gifts-his-manager-sunday-a-brand-new-2020-toyota-prado-reportedly-worth-over-n50m-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/wizkid-gifts-his-manager-sunday-a-brand-new-2020-toyota-prado-reportedly-worth-over-n50m-video/" title="Wizkid gifts his manager, Sunday a brand new 2020 Toyota Prado reportedly worth over N50M (Video)">
		<span class="post-title">
			Wizkid gifts his manager, Sunday a brand new 2020 Toyota&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T12:33:17+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-390304 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nigerians drag Angel over her &#8216;razz&#8217; dance in bikini (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_105710_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/21/IMG_21122021_105710_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/nigerians-drag-angel-over-her-razz-dance-in-bikini-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/nigerians-drag-angel-over-her-razz-dance-in-bikini-video/" title="Nigerians drag Angel over her &#8216;razz&#8217; dance in bikini (Video)">
		<span class="post-title">
			Nigerians drag Angel over her &#8216;razz&#8217; dance in&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-21T11:00:41+00:00">Dec 21, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_1209796315 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0c87eb9","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1209796315"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308406-748769266" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-748769266-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-748769266');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-748769266-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-748769266-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-748769266-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-748769266-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-389861 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Sylvester Oromoni: &#8220;That Autopsy shocked me&#8221; &#8211; Kemi Olunloyo speaks" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_18122021_184145_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_18122021_184145_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/sylvester-oromoni-that-autopsy-shocked-me-kemi-olunloyo-speaks/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/sylvester-oromoni-that-autopsy-shocked-me-kemi-olunloyo-speaks/" title="Sylvester Oromoni: &#8220;That Autopsy shocked me&#8221; &#8211; Kemi Olunloyo speaks">
		<span class="post-title">
			Sylvester Oromoni: &#8220;That Autopsy shocked me&#8221;&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-18T17:53:54+00:00">Dec 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-389727 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Autopsy result for late Sylvester Oromoni reportedly surfaces (Screenshot)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_17122021_222214_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_17122021_222214_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/autopsy-result-for-late-sylvester-oromoni-reportedly-surfaces-screenshot/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/autopsy-result-for-late-sylvester-oromoni-reportedly-surfaces-screenshot/" title="Autopsy result for late Sylvester Oromoni reportedly surfaces (Screenshot)">
		<span class="post-title">
			Autopsy result for late Sylvester Oromoni reportedly&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-18T06:40:59+00:00">Dec 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-389195 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Queen Naomi steps aside as Ooni of Ife&#8217;s latest wife, Queen Ashley takes over" style="background-image: url(https://theinfong.com/wp-content/uploads/joe/2021/12/15/IMG_20211215_140355-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/joe/2021/12/15/IMG_20211215_140355-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/queen-naomi-steps-aside-as-ooni-of-ifes-latest-wife-queen-ashley-takes-over/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/queen-naomi-steps-aside-as-ooni-of-ifes-latest-wife-queen-ashley-takes-over/" title="Queen Naomi steps aside as Ooni of Ife&#8217;s latest wife, Queen Ashley takes over">
		<span class="post-title">
			Queen Naomi steps aside as Ooni of Ife&#8217;s latest wife,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-15T13:18:40+00:00">Dec 15, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-389738 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="“Read carefully and observe the dates” – Tonto Dikeh says as she exposes private chats with Bobrisky (Screenshots)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_18122021_080546_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/18/IMG_18122021_080546_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/read-carefully-and-observe-the-dates-tonto-dikeh-says-as-she-exposes-private-chats-with-bobrisky-screenshots/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/read-carefully-and-observe-the-dates-tonto-dikeh-says-as-she-exposes-private-chats-with-bobrisky-screenshots/" title="“Read carefully and observe the dates” – Tonto Dikeh says as she exposes private chats with Bobrisky (Screenshots)">
		<span class="post-title">
			“Read carefully and observe the dates” – Tonto Dikeh says as&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-18T07:11:37+00:00">Dec 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-389599 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Bobrisky leaks his chat with Tonto Dikeh as they clash dirty on Instagram (Screenshots)" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2021/12/17/IMG_17122021_155219_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2021/12/17/IMG_17122021_155219_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/12/bobrisky-leaks-his-chat-with-tonto-dikeh-as-they-clash-dirty-on-instagram-screenshots/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/12/bobrisky-leaks-his-chat-with-tonto-dikeh-as-they-clash-dirty-on-instagram-screenshots/" title="Bobrisky leaks his chat with Tonto Dikeh as they clash dirty on Instagram (Screenshots)">
		<span class="post-title">
			Bobrisky leaks his chat with Tonto Dikeh as they clash dirty&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-17T15:10:51+00:00">Dec 17, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_1482221304 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4254b87","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1482221304"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1482221304" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 23</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="lazy lazy-hidden logo-image" src="//theinfong.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG"><noscript><img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG"></noscript>
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#254d4049494a65514d404c4b434a4b420b464a48" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">43505</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1950</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1785</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1211</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>	<div style="display:none">
	<div class="grofile-hash-map-739c529cc72a17382a3d592246a862d9">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		



<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"390395"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theinfong.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1625983028' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theinfong.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/js/gprofiles.js?ver=1625983028' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1625983028' id='wpgroho-js' defer></script>
<script type='text/javascript' id='spns_frontend-js-extra'>
/* <![CDATA[ */
var spns_jslang = {"siteurl":"https:\/\/theinfong.com","saving_text":"Saving...","subscribe_with_us":"we need permissions to send you browser notifications. kindly click allow when you see the next opt-in box."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/spns_wp_plugin/assets/js/frontend.js?ver=1625983028' id='spns_frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://push.webandname.com/integration/build/105982478?scache=1625865873&#038;ver=1' id='smart-push-js-int-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=9c56dbca4336c0c1dae22de81237164d' id='comment-reply-js' defer></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//theinfong.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.8' id='jquery-lazyloadxt-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//theinfong.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.8' id='jquery-lazyloadxt-srcset-js' defer></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"200","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1625983028' id='jquery-lazyloadxt-extend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1625983028' id='wpcf7-recaptcha-js' defer></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=9c56dbca4336c0c1dae22de81237164d' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.4' id='better-advertising-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=9c56dbca4336c0c1dae22de81237164d' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9c56dbca4336c0c1dae22de81237164d' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async="async" src='https://theinfong.com/wp-content/cache/min/1/wp-content/bs-booster-cache/a4a5280c867159bd80f82bc86a47f160.js?ver=1625983028' id='bs-booster-js'></script>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

});</script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=390395&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0cd1ce81f364cf152c9644f65988159737ca5bf4#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=390395&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0cd1ce81f364cf152c9644f65988159737ca5bf4#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F12%2Fyou-dey-fear-slap-reactions-as-james-brown-arrives-warri-dressed-like-a-man-video%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'83604708',post:'390395',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '390395' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theinfong.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/c3897328c9b375699e998903e31cff42.css" media="all" data-minify="1" /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 10956 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2021-12-22 08:59:31. It took 68 queries executed in 1.070 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->