	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>You’re supposed to be using men not showing them care – Moet Abebe tells women | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/937ad526d45133270e3ec8733d4b5554.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Moet Abebe, a popular video jockey, has counseled women against devoting time and effort to pursuing a man. She claimed on her Instagram story that men" />
	<link rel="canonical" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="You’re supposed to be using men not showing them care – Moet Abebe tells women | Theinfong" />
	<meta property="og:description" content="Moet Abebe, a popular video jockey, has counseled women against devoting time and effort to pursuing a man. She claimed on her Instagram story that men" />
	<meta property="og:url" content="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2022-08-09T15:35:13+00:00" />
	<meta property="article:modified_time" content="2022-08-09T15:36:16+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg" />
	<meta property="og:image:width" content="702" />
	<meta property="og:image:height" content="394" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ezie Innocent" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//push.webandname.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; You’re supposed to be using men not showing them care – Moet Abebe tells women Comments Feed" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://theinfong.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.12' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.12' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/433841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1ORr' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F&#038;format=xml" />
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '3e850c428f'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://theinfong.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    });</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
<!-- Start Alexa Certify Javascript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_atrk_opts = { atrk_acct:"mqXDk1a4eFf27i", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=mqXDk1a4eFf27i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
    },
    "url": "https://theinfong.com/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https://theinfong.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "You\u2019re supposed to be using men not showing them care \u2013 Moet Abebe tells women",
    "description": "Moet Abebe, a popular video jockey, has counseled women against devoting time and effort to pursuing a man.She claimed on her Instagram story that men should pursue and follow women rather than the other way around.Moet advised women who express inte",
    "datePublished": "2022-08-09",
    "dateModified": "2022-08-09",
    "author": {
        "@type": "Person",
        "@id": "#person-EzieInnocent",
        "name": "Ezie Innocent"
    },
    "image": "https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/"
}</script>


<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

<body class="post-template-default single single-post postid-433841 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theinfong.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theinfong.com/entertainment-news/" ><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">You’re supposed to be using men not showing them care – Moet Abebe tells women</span><meta itemprop="item" content="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1625943764967 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">	<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-433493 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s daughter, Danielle" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/" class="post-url post-title">
			I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T08:39:49+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433668 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“I have no excuses, I’m sorry” — 2Face pens heartfelt apology to Annie Idibia and others" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/08/0478390B-3650-4849-BDB8-48392B35ECC8-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/08/0478390B-3650-4849-BDB8-48392B35ECC8-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2022/08/i-have-no-excuses-im-sorry-2face-pens-heartfelt-apology-to-annie-idibia-and-others/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/i-have-no-excuses-im-sorry-2face-pens-heartfelt-apology-to-annie-idibia-and-others/" class="post-url post-title">
			“I have no excuses, I’m sorry” — 2Face pens heartfelt apology to&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T19:30:22+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433407 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="#BBNaija: Beauty disqualified from reality show" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/07/067E38BB-3E59-41D2-87F9-7CB190393D67-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/07/067E38BB-3E59-41D2-87F9-7CB190393D67-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2022/08/bbnaija-beauty-disqualified-from-reality-show/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/bbnaija-beauty-disqualified-from-reality-show/" class="post-url post-title">
			#BBNaija: Beauty disqualified from reality show		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-07T18:04:03+00:00">Aug 7, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-clearfix"><div id="qwiuzvgy-214561-889200502" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-889200502-place"></div><script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-889200502');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-889200502-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid mobile-only-widget"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-898192974" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-898192974-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-898192974');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-898192974-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-898192974-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-898192974-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-898192974-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1625943764967{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-433841" class="post-433841 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-advice tag-moet-abebe tag-women single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">You’re supposed to be using men not showing them care – Moet Abebe tells women</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/eminent/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/c09a784b197d491149d28644c418399f?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Ezie Innocent</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-08-09T15:36:16+00:00">Last updated <b>Aug 9, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg"><img  src="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=You’re supposed to be using men not showing them care – Moet Abebe tells women @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F&title=You’re supposed to be using men not showing them care – Moet Abebe tells women" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=You’re supposed to be using men not showing them care – Moet Abebe tells women %0A%0A https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F&media=https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg&description=You’re supposed to be using men not showing them care – Moet Abebe tells women" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9ad9b8116746d8691d4878184849b879190d4809bd49691d481879d9a93d499919ad49a9b80d4879c9b839d9a93d4809c9199d497958691d4167467d4b99b9180d4b596919691d48091989887d4839b99919ad2969b908dc99c80808487d1c7b5d1c6b2d1c6b2809c919d9a929b9a93da979b99d1c6b2c6c4c6c6d1c6b2c4ccd1c6b28d9b818691d9878184849b879190d9809bd99691d981879d9a93d999919ad99a9b80d9879c9b839d9a93d9809c9199d997958691d9999b9180d99596919691d98091989887d9839b99919ad1c6b2" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://theinfong.com/2022/03/im-addicted-to-getting-ink-oap-moet-abebe-says-as-she-gets-24th-tattoo/"><strong>Moet Abebe</strong></a>, a popular video jockey, has counseled women against devoting time and effort to pursuing a man.</p>
 <p><img loading="lazy" class="aligncenter size-full wp-image-433842" src="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/images-90.jpeg" alt="" width="495" height="619" srcset="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/images-90.jpeg 495w, https://theinfong.com/wp-content/uploads/eminent/2022/08/09/images-90-240x300.jpeg 240w, https://theinfong.com/wp-content/uploads/eminent/2022/08/09/images-90-120x150.jpeg 120w" sizes="(max-width: 495px) 100vw, 495px" />She claimed on her Instagram story that men should pursue and follow women rather than the other way around.</p>
 <p>Moet advised women who express interest in guys to distance themselves emotionally so that the man would have to work hard to get their attention.</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-433782 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“Never be too quick to leave your marriage because your husband cheated on you” – Relationship coach counsels women" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/" title="“Never be too quick to leave your marriage because your husband cheated on you” – Relationship coach counsels women">
		<span class="post-title">
			“Never be too quick to leave your marriage because your&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T10:48:37+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433045 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;Don&#8217;t come and say I did not check it well&#8221; – Anita Joseph speaks on why couples should get intimate before marriage" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/05/PhotoCollage_1659700521049-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/05/PhotoCollage_1659700521049-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/dont-come-and-say-i-did-not-check-it-well-anita-joseph-speaks-on-why-couples-should-get-intimate-before-marriage/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/dont-come-and-say-i-did-not-check-it-well-anita-joseph-speaks-on-why-couples-should-get-intimate-before-marriage/" title="&#8220;Don&#8217;t come and say I did not check it well&#8221; – Anita Joseph speaks on why couples should get intimate before marriage">
		<span class="post-title">
			&#8220;Don&#8217;t come and say I did not check it&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-05T13:03:23+00:00">Aug 5, 2022</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308789-1516674305" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>She claimed that women are not encouraged to express their feelings openly since they would always be held accountable if things don&#8217;t work out in the end.</p>
 <p>She wrote:</p>
 <p><em>&#8220;Let Man be following you!!! You string them along!!! You make them invest in you!!! Let them be the ones to waste their time and not you… Let them chase you!!! You should Be the one that is emotionally unavailable!!!</em></p>
 <p><em>You should Be the one that takes time to answer their calls or respond to their messages…. on a real.. over doing or being over caring.. e no Dey pay… Focus on you and your happiness mehn.. never let it revolve around Man becos na you the woman them go still blame when it all goes to sh*ts. You may as well make it work out in your favour…”</em><br />
<img loading="lazy" class="aligncenter size-full wp-image-433843" src="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/remedyblog_298716353_1240987093137590_5094408580932863031_n.jpg" alt="" width="740" height="740" srcset="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/remedyblog_298716353_1240987093137590_5094408580932863031_n.jpg 740w, https://theinfong.com/wp-content/uploads/eminent/2022/08/09/remedyblog_298716353_1240987093137590_5094408580932863031_n-300x300.jpg 300w, https://theinfong.com/wp-content/uploads/eminent/2022/08/09/remedyblog_298716353_1240987093137590_5094408580932863031_n-150x150.jpg 150w" sizes="(max-width: 740px) 100vw, 740px" /></p> <div class="qwiuzvgy qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308789-214568461" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=You’re supposed to be using men not showing them care – Moet Abebe tells women @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F&title=You’re supposed to be using men not showing them care – Moet Abebe tells women" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=You’re supposed to be using men not showing them care – Moet Abebe tells women %0A%0A https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F&media=https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft.jpg&description=You’re supposed to be using men not showing them care – Moet Abebe tells women" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c0561574ddab8a14a5d184b4d4848574b5d5c184c57185a5d184d4b51565f18555d561856574c184b50574f51565f184c505d55185b594a5d18dab8ab1875575d4c18795a5d5a5d184c5d54544b184f57555d561e5a575c4105504c4c484b1d0b791d0a7e1d0a7e4c505d51565e57565f165b57551d0a7e0a080a0a1d0a7e08001d0a7e41574d4a5d154b4d4848574b5d5c154c57155a5d154d4b51565f15555d561556574c154b50574f51565f154c505d55155b594a5d1555575d4c15595a5d5a5d154c5d54544b154f57555d561d0a7e" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/05/women-not-created-for-men-seun-kuti/'>Women not created for men – Seun Kuti</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/05/moet-abebe-flaunts-hot-body-bikini-photos/'>Moet Abebe flaunts hot body in Bikini Photos</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/05/photos-moet-abebe-shows-off-bumbum-swimsuit/'>Photos: Moet Abebe shows off her bumbum in swimsuit</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/05/popular-oap-moet-abebe-twerked-air-video/'>Popular OAP Moet Abebe twerked on air [Video]</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-2008315573" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-2008315573-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-2008315573');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-2008315573-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-2008315573-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-2008315573-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-2008315573-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-433493 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s daughter, Danielle" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/" class="post-url post-title">
			I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s daughter, Danielle		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T08:39:49+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433668 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“I have no excuses, I’m sorry” — 2Face pens heartfelt apology to Annie Idibia and others" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/08/0478390B-3650-4849-BDB8-48392B35ECC8-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/08/0478390B-3650-4849-BDB8-48392B35ECC8-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2022/08/i-have-no-excuses-im-sorry-2face-pens-heartfelt-apology-to-annie-idibia-and-others/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/i-have-no-excuses-im-sorry-2face-pens-heartfelt-apology-to-annie-idibia-and-others/" class="post-url post-title">
			“I have no excuses, I’m sorry” — 2Face pens heartfelt apology to Annie Idibia&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T19:30:22+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433407 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="#BBNaija: Beauty disqualified from reality show" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/07/067E38BB-3E59-41D2-87F9-7CB190393D67-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/07/067E38BB-3E59-41D2-87F9-7CB190393D67-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2022/08/bbnaija-beauty-disqualified-from-reality-show/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/bbnaija-beauty-disqualified-from-reality-show/" class="post-url post-title">
			#BBNaija: Beauty disqualified from reality show		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-07T18:04:03+00:00">Aug 7, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433546 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Married man collapses after finding out his wife is his &#8216;Landlord&#8217;" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/08/PhotoCollage_1659948944744-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/08/PhotoCollage_1659948944744-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/married-man-collapses-after-finding-out-his-wife-is-his-landlord/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/married-man-collapses-after-finding-out-his-wife-is-his-landlord/" class="post-url post-title">
			Married man collapses after finding out his wife is his &#8216;Landlord&#8217;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T08:50:59+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433463 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“Do you want to k!ll her?” – Fan calls out Korra Obidi’s ex, Justin over what he did to his daughter" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_100752_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_100752_120_x_63_mm-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/do-you-want-to-kll-her-fan-calls-out-korra-obidis-ex-justin-over-what-he-did-to-his-daughter/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/do-you-want-to-kll-her-fan-calls-out-korra-obidis-ex-justin-over-what-he-did-to-his-daughter/" class="post-url post-title">
			“Do you want to k!ll her?” – Fan calls out Korra Obidi’s ex, Justin over what he&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T09:00:16+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Singer Grand P dating new beauty just months after proposing to curvy actress Eudoxi Yao (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/" class="post-url post-title">
			Singer Grand P dating new beauty just months after proposing to curvy actress&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T11:18:06+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433706 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Moment Kizz Daniel arrived police station in Tanzania following arrest for refusing to perform at his concert (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/08/F755EFA2-9B0A-4355-B3BF-E1B9DECBA3F6-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/08/F755EFA2-9B0A-4355-B3BF-E1B9DECBA3F6-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2022/08/moment-kizz-daniel-arrived-police-station-in-tanzania-following-arrest-for-refusing-to-perform-at-his-concert-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/moment-kizz-daniel-arrived-police-station-in-tanzania-following-arrest-for-refusing-to-perform-at-his-concert-video/" class="post-url post-title">
			Moment Kizz Daniel arrived police station in Tanzania following arrest for&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T19:49:17+00:00">Aug 8, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_404263155 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"fb0d488","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="404263155"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="404263155" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-433841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="You’re supposed to be using men not showing them care – Moet Abebe tells women" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/" class="post-url post-title">
			You’re supposed to be using men not showing them care – Moet Abebe tells women		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T15:35:13+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433830 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="It’s a waste to pray while you still listen to Wizkid’s songs – Mummy G.O (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660052731281-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660052731281-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/its-a-waste-to-pray-while-you-still-listen-to-wizkids-songs-mummy-g-o-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/its-a-waste-to-pray-while-you-still-listen-to-wizkids-songs-mummy-g-o-video/" class="post-url post-title">
			It’s a waste to pray while you still listen to Wizkid’s songs – Mummy G.O&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T13:51:13+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Graduating SS3 girls upgrade from snatching boyfriends, vow to move to sugar daddies, husbands (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/school-girls-snatch-husband-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/school-girls-snatch-husband-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/graduating-ss3-girls-upgrade-from-snatching-boyfriends-vow-to-move-to-sugar-daddies-husbands-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/graduating-ss3-girls-upgrade-from-snatching-boyfriends-vow-to-move-to-sugar-daddies-husbands-video/" class="post-url post-title">
			Graduating SS3 girls upgrade from snatching boyfriends, vow to move to sugar&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T13:25:30+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Singer Grand P dating new beauty just months after proposing to curvy actress Eudoxi Yao (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/" class="post-url post-title">
			Singer Grand P dating new beauty just months after proposing to curvy actress&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T11:18:06+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433782 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“Never be too quick to leave your marriage because your husband cheated on you” – Relationship coach counsels women" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/" class="post-url post-title">
			“Never be too quick to leave your marriage because your husband cheated on you”&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T10:48:37+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Man cries bitterly, refuses to return to office after using his boss’ money to bet (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/young-man-boss-bet-money-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/young-man-boss-bet-money-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/man-cries-bitterly-refuses-to-return-to-office-after-using-his-boss-money-to-bet-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/man-cries-bitterly-refuses-to-return-to-office-after-using-his-boss-money-to-bet-video/" class="post-url post-title">
			Man cries bitterly, refuses to return to office after using his boss’ money to&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T10:22:43+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-433764 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Annie Idibia shares deep message following her husband, 2face Idibia’s public apology (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660036100444-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660036100444-210x136.jpg"						class="img-holder" href="https://theinfong.com/2022/08/annie-idibia-shares-deep-message-following-her-husband-2face-idibias-public-apology-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2022/08/annie-idibia-shares-deep-message-following-her-husband-2face-idibias-public-apology-video/" class="post-url post-title">
			Annie Idibia shares deep message following her husband, 2face Idibia’s public&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T09:17:08+00:00">Aug 9, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_772910285 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"50835a7","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-1604952343" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1604952343-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1604952343');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1604952343-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1604952343-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1604952343-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1604952343-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-324737-2102387354" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2022/08/its-a-waste-to-pray-while-you-still-listen-to-wizkids-songs-mummy-g-o-video/" rel="prev">It’s a waste to pray while you still listen to Wizkid’s songs – Mummy G.O (Video)</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-433841" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe loading="lazy"
					title="Comment Form"
					src="about:blank"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=433841&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=791b87de52ae37a438b2bab11c8b5dd9720643e2#parent=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F">
									</iframe><noscript><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=433841&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=791b87de52ae37a438b2bab11c8b5dd9720643e2#parent=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe></noscript>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308403-1769112908" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1769112908-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1769112908');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1769112908-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1769112908-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1769112908-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1769112908-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-433841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="You’re supposed to be using men not showing them care – Moet Abebe tells women" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/moet-abebe-ft-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2022/08/youre-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women/" title="You’re supposed to be using men not showing them care – Moet Abebe tells women">
		<span class="post-title" itemprop="headline">
			You’re supposed to be using men not showing them care – Moet&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T15:35:13+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433830 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="It’s a waste to pray while you still listen to Wizkid’s songs – Mummy G.O (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660052731281-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660052731281-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/its-a-waste-to-pray-while-you-still-listen-to-wizkids-songs-mummy-g-o-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/its-a-waste-to-pray-while-you-still-listen-to-wizkids-songs-mummy-g-o-video/" title="It’s a waste to pray while you still listen to Wizkid’s songs – Mummy G.O (Video)">
		<span class="post-title">
			It’s a waste to pray while you still listen to Wizkid’s&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T13:51:13+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Graduating SS3 girls upgrade from snatching boyfriends, vow to move to sugar daddies, husbands (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/school-girls-snatch-husband-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/school-girls-snatch-husband-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/graduating-ss3-girls-upgrade-from-snatching-boyfriends-vow-to-move-to-sugar-daddies-husbands-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/graduating-ss3-girls-upgrade-from-snatching-boyfriends-vow-to-move-to-sugar-daddies-husbands-video/" title="Graduating SS3 girls upgrade from snatching boyfriends, vow to move to sugar daddies, husbands (Video)">
		<span class="post-title">
			Graduating SS3 girls upgrade from snatching boyfriends, vow&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T13:25:30+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Singer Grand P dating new beauty just months after proposing to curvy actress Eudoxi Yao (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660043302836-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/singer-grand-p-dating-new-beauty-just-months-after-proposing-to-curvy-actress-eudoxi-yao-photos/" title="Singer Grand P dating new beauty just months after proposing to curvy actress Eudoxi Yao (Photos)">
		<span class="post-title">
			Singer Grand P dating new beauty just months after proposing&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T11:18:06+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433782 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“Never be too quick to leave your marriage because your husband cheated on you” – Relationship coach counsels women" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660041785462-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/never-be-too-quick-to-leave-your-marriage-because-your-husband-cheated-on-you-relationship-coach-counsels-women/" title="“Never be too quick to leave your marriage because your husband cheated on you” – Relationship coach counsels women">
		<span class="post-title">
			“Never be too quick to leave your marriage because your&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T10:48:37+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Man cries bitterly, refuses to return to office after using his boss’ money to bet (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/young-man-boss-bet-money-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/young-man-boss-bet-money-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/man-cries-bitterly-refuses-to-return-to-office-after-using-his-boss-money-to-bet-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/man-cries-bitterly-refuses-to-return-to-office-after-using-his-boss-money-to-bet-video/" title="Man cries bitterly, refuses to return to office after using his boss’ money to bet (Video)">
		<span class="post-title">
			Man cries bitterly, refuses to return to office after using&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T10:22:43+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433764 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Annie Idibia shares deep message following her husband, 2face Idibia’s public apology (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660036100444-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660036100444-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/annie-idibia-shares-deep-message-following-her-husband-2face-idibias-public-apology-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/annie-idibia-shares-deep-message-following-her-husband-2face-idibias-public-apology-video/" title="Annie Idibia shares deep message following her husband, 2face Idibia’s public apology (Video)">
		<span class="post-title">
			Annie Idibia shares deep message following her husband,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T09:17:08+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433754 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Keke rider arrested after squandering N3.7 million at night club (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/keke-rider-squander-3.7-million-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/keke-rider-squander-3.7-million-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/keke-rider-arrested-after-squandering-n3-7-million-at-night-club-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/keke-rider-arrested-after-squandering-n3-7-million-at-night-club-video/" title="Keke rider arrested after squandering N3.7 million at night club (Video)">
		<span class="post-title">
			Keke rider arrested after squandering N3.7 million at night&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T08:26:56+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433742 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Veteran movie director, Biyi Bandele dies at 54" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660029665732-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/PhotoCollage_1660029665732-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/veteran-movie-director-biyi-bandele-dies-at-54/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/veteran-movie-director-biyi-bandele-dies-at-54/" title="Veteran movie director, Biyi Bandele dies at 54">
		<span class="post-title">
			Veteran movie director, Biyi Bandele dies at 54		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T07:28:08+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433735 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="#BBNaija: Phyna breaks down in tears after being nominated for eviction twice in a row" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/09/CE35751D-904F-45A1-A1C4-C232B583D77F-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/09/CE35751D-904F-45A1-A1C4-C232B583D77F-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2022/08/bbnaija-phyna-breaks-down-in-tears-after-being-nominated-for-eviction-twice-in-a-row/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/bbnaija-phyna-breaks-down-in-tears-after-being-nominated-for-eviction-twice-in-a-row/" title="#BBNaija: Phyna breaks down in tears after being nominated for eviction twice in a row">
		<span class="post-title">
			#BBNaija: Phyna breaks down in tears after being nominated&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-09T07:17:46+00:00">Aug 9, 2022</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_1557492818 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1088f8f","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1557492818"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-clearfix"><div id="qwiuzvgy-308406-1367603279" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-1367603279-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-1367603279');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-1367603279-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-1367603279-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-1367603279-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-1367603279-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-433369 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Halima Abubukar’s health deteriorating badly after exposing Apostle Suleman" style="background-image: url(https://theinfong.com/wp-content/uploads/eminent/2022/08/07/C5A5222F-458B-4582-9790-58E3A164B140-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/eminent/2022/08/07/C5A5222F-458B-4582-9790-58E3A164B140-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2022/08/halima-abubukars-health-deteriorating-badly-after-exposing-apostle-suleman/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/halima-abubukars-health-deteriorating-badly-after-exposing-apostle-suleman/" title="Halima Abubukar’s health deteriorating badly after exposing Apostle Suleman">
		<span class="post-title">
			Halima Abubukar’s health deteriorating badly after exposing&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-07T12:43:26+00:00">Aug 7, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-433493 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s daughter, Danielle" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/07/IMG_07082022_204741_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/im-scared-of-having-sx-yul-edochies-daughter-danielle/" title="I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s daughter, Danielle">
		<span class="post-title">
			I&#8217;m scared of having s*x &#8211; Yul Edochie&#8217;s&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-08T08:39:49+00:00">Aug 8, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-432399 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Video of Yul Edochie&#8217;s daughter and a boy stirs reactions" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_164809_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_164809_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/video-of-yul-edochies-daughter-and-a-boy-stirs-reactions/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/video-of-yul-edochies-daughter-and-a-boy-stirs-reactions/" title="Video of Yul Edochie&#8217;s daughter and a boy stirs reactions">
		<span class="post-title">
			Video of Yul Edochie&#8217;s daughter and a boy stirs&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-03T05:31:21+00:00">Aug 3, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-432394 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Yul Edochie&#8217;s daughter rocks blue short, dances in new video" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_164943_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_164943_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/yul-edochies-daughter-rocks-blue-short-dances-in-new-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/yul-edochies-daughter-rocks-blue-short-dances-in-new-video/" title="Yul Edochie&#8217;s daughter rocks blue short, dances in new video">
		<span class="post-title">
			Yul Edochie&#8217;s daughter rocks blue short, dances in new&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-03T05:48:36+00:00">Aug 3, 2022</time></span>
						</div>
		</div>
</div >
<div  class="post-432338 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Yul Edochie Reacts To His Second Wife&#8217;s Comment about Him" style="background-image: url(https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_170753_120_x_63_mm-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/shalom/2022/08/02/IMG_02082022_170753_120_x_63_mm-210x136.jpg"					class="img-holder" href="https://theinfong.com/2022/08/yul-edochie-reacts-to-his-second-wifes-comment-about-him/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2022/08/yul-edochie-reacts-to-his-second-wifes-comment-about-him/" title="Yul Edochie Reacts To His Second Wife&#8217;s Comment about Him">
		<span class="post-title">
			Yul Edochie Reacts To His Second Wife&#8217;s Comment about&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-03T06:18:40+00:00">Aug 3, 2022</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script type="rocketlazyloadscript">var bs_ajax_paginate_1131459440 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e234d10","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1131459440"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1131459440" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 26</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#28404d444447685c404d41464e47464f064b4745" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">47116</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">2202</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1793</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1220</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>	<div style="display:none">
	<div class="grofile-hash-map-c09a784b197d491149d28644c418399f">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		



<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"433841"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theinfong.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1625983028' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theinfong.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/js/gprofiles.js?ver=1625983028' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1625983028' id='wpgroho-js' defer></script>
<script type='text/javascript' id='spns_frontend-js-extra'>
/* <![CDATA[ */
var spns_jslang = {"siteurl":"https:\/\/theinfong.com","saving_text":"Saving...","subscribe_with_us":"we need permissions to send you browser notifications. kindly click allow when you see the next opt-in box."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/spns_wp_plugin/assets/js/frontend.js?ver=1625983028' id='spns_frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://push.webandname.com/integration/build/105982478?scache=1625865873&#038;ver=1' id='smart-push-js-int-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=0681e1d99642cbee77634b3bd2bb03d3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1625983028' id='wpcf7-recaptcha-js' defer></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=0681e1d99642cbee77634b3bd2bb03d3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.4' id='better-advertising-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async="async" src='https://theinfong.com/wp-content/cache/min/1/wp-content/bs-booster-cache/a4a5280c867159bd80f82bc86a47f160.js?ver=1625983028' id='bs-booster-js'></script>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

});</script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=433841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=791b87de52ae37a438b2bab11c8b5dd9720643e2#parent=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=433841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=791b87de52ae37a438b2bab11c8b5dd9720643e2#parent=https%3A%2F%2Ftheinfong.com%2F2022%2F08%2Fyoure-supposed-to-be-using-men-not-showing-them-care-moet-abebe-tells-women%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'83604708',post:'433841',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '433841' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theinfong.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A500%2C400%7CPoppins%3A400%2C700%2C600%2C500%2C400italic%7CQuestrial%3A400%7CRoboto%3A500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/937ad526d45133270e3ec8733d4b5554.css" media="all" data-minify="1" /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 11039 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2022-08-09 15:36:19. It took 88 queries executed in 1.203 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->