	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/53832c2ec8c0635476ab3e9212e547f2.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Music Executive, Ubi Franklin’s 4th babymama, Sandra, took to Instagram to pen down an appreciation post to him after what he did to her and her children." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theinfong.com/2020/12/ubi-franklins-4th-babymama-sandra-pens-down-appreciation-post-to-her-him-after-he-did-this-to-her/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her | Theinfong" />
	<meta property="og:description" content="Music Executive, Ubi Franklin’s 4th babymama, Sandra, took to Instagram to pen down an appreciation post to him after what he did to her and her children." />
	<meta property="og:url" content="https://theinfong.com/2020/12/ubi-franklins-4th-babymama-sandra-pens-down-appreciation-post-to-her-him-after-he-did-this-to-her/" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2020-12-29T17:13:43+00:00" />
	<meta property="article:modified_time" content="2020-12-29T17:14:40+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="647" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kafayat">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her/amp/" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her Comments Feed" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='preload'   href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/342191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1r1d' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ubi Franklin\u2019s 4th babymama, Sandra, pens down appreciation post to him after he did this to her",
    "description": "Music Executive, Ubi Franklin\u2019s 4th babymama, Sandra, took to Instagram to pen down an appreciation post to him after what he did to her and her children.According to the mother of three,\u00a0 Ubi Franklin sponsored her and her kids on vacation to Dubai ",
    "datePublished": "2020-12-29",
    "dateModified": "2020-12-29",
    "author": {
        "@type": "Person",
        "@id": "#person-Kafayat",
        "name": "Kafayat"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/kafayat\/2020\/12\/29\/Ubi-and-Sandra.jpg",
        "width": 1000,
        "height": 647
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2020\/12\/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her"
}</script>


<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

<body class="post-template-default single single-post postid-342191 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000">		<div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-341899 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="You’ve been hating him for 10yrs, don’t take it into the new year &#8211; Patoranking shades Burna Boy over fight with Davido" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/" class="post-url post-title">
			You’ve been hating him for 10yrs, don’t take it into the new year&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T13:18:51+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I will end anyone who goes near my 14-year-old daughter &#8211; Bolanle Ninalowo warns" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/" class="post-url post-title">
			I will end anyone who goes near my 14-year-old daughter &#8211;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T18:05:15+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="American man reacts to the number of courses Nigerian students take each semester" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/167756AE-29DD-4EB5-8956-3FB894EE9E05-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/167756AE-29DD-4EB5-8956-3FB894EE9E05-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/american-man-reacts-to-the-number-of-courses-nigerian-students-take-each-semester/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/american-man-reacts-to-the-number-of-courses-nigerian-students-take-each-semester/" class="post-url post-title">
			American man reacts to the number of courses Nigerian students&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-27T17:29:33+00:00">Dec 27, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-342034 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pastor Adeboye’s son, Leke and wife cause stir on social media over ‘worldly’ haircut" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/29/685E36BF-98DE-47F5-9411-8F512AECCB6A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/29/685E36BF-98DE-47F5-9411-8F512AECCB6A-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/pastor-adeboyes-son-leke-and-wife-cause-stir-on-social-media-over-worldly-haircut/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/pastor-adeboyes-son-leke-and-wife-cause-stir-on-social-media-over-worldly-haircut/" class="post-url post-title">
			Pastor Adeboye’s son, Leke and wife cause stir on social media&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T09:22:51+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;I am tired&#8217; &#8211; Actor, Mofe Duncan cries out of frustration" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/27/pjimage-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/27/pjimage-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/i-am-tired-actor-mofe-duncan-cries-out-of-frustration/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/i-am-tired-actor-mofe-duncan-cries-out-of-frustration/" class="post-url post-title">
			&#8216;I am tired&#8217; &#8211; Actor, Mofe Duncan cries out of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-27T20:17:35+00:00">Dec 27, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341964 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Toyin Abraham pens down appreciative message to her husband" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/28/pjimage-2-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/28/pjimage-2-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/actress-toyin-abraham-pens-down-appreciative-message-to-her-husband/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/actress-toyin-abraham-pens-down-appreciative-message-to-her-husband/" class="post-url post-title">
			Actress, Toyin Abraham pens down appreciative message to her&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T17:46:07+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-342119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actor, Patrick Doyle reveals the unknown about Rita Dominic and her husband to be" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/" class="post-url post-title">
			Actor, Patrick Doyle reveals the unknown about Rita Dominic and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T12:02:09+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341856 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cristiano Ronaldo reportedly won &#8216;Player of the Year&#8217; award, but gave it to Lewandowski" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/28/Cristiano-Ronaldo-reportedly-won-Player-of-the-Year-award-but-gave-it-to-Lewandowski-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/28/Cristiano-Ronaldo-reportedly-won-Player-of-the-Year-award-but-gave-it-to-Lewandowski-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/cristiano-ronaldo-reportedly-won-player-of-the-year-award-but-gave-it-to-lewandowski/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/cristiano-ronaldo-reportedly-won-player-of-the-year-award-but-gave-it-to-lewandowski/" class="post-url post-title">
			Cristiano Ronaldo reportedly won &#8216;Player of the Year&#8217;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T06:18:58+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341933 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nigerian Crossdresser Jay Bugatti Breaks Internet As He Shows Off Female Genitals" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/jay-bugatti-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/jay-bugatti-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/nigerian-crossdresser-jay-bugatti-breaks-internet-as-he-shows-off-female-genitals/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/nigerian-crossdresser-jay-bugatti-breaks-internet-as-he-shows-off-female-genitals/" class="post-url post-title">
			Nigerian Crossdresser Jay Bugatti Breaks Internet As He Shows Off&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T15:37:36+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-497342964" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-497342964-place"></div><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' ></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-497342964');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-497342964-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-525741413" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-525741413-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-525741413');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-525741413-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-525741413-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-525741413-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-525741413-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-342191" class="post-342191 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-dubai-vacation tag-ubi-franklin tag-ubi-franklins-baby-mama single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/kafayat/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/52cfc7c7f41fb321b4191fd29efc66b2?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Kafayat</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-12-29T17:14:40+00:00">Last updated <b>Dec 29, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra.jpg"><img  src="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra.jpg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her&title=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her&media=https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra.jpg&description=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84ecdbd099ffcbd8d7d2d5d0d75b3920ca998dcdd199dbd8dbc0d4d8d4d89599ead8d7ddcbd89599c9dcd7ca99ddd6ced799d8c9c9cbdcdad0d8cdd0d6d799c9d6cacd99cdd699d1d0d499d8dfcddccb99d1dc99ddd0dd99cdd1d0ca99cdd699d1dccb9fdbd6ddc084d1cdcdc9ca9c8af89c8bff9c8bffcdd1dcd0d7dfd6d7de97dad6d49c8bff8b898b899c8bff888b9c8bffccdbd094dfcbd8d7d2d5d0d79c8b8cfc8b9c8b8c81899c8b8c8080ca948dcdd194dbd8dbc0d4d8d4d89c8b8c8bfa94cad8d7ddcbd89c8b8c8bfa94c9dcd7ca94ddd6ced794d8c9c9cbdcdad0d8cdd0d6d794c9d6cacd94cdd694d1d0d494d8dfcddccb94d1dc94ddd0dd94cdd1d0ca94cdd694d1dccb" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Music Executive, Ubi Franklin’s 4th babymama, Sandra, took to Instagram to pen down an appreciation post to him after what he did to her and her children.</p>
 <p>According to the mother of three,  <a href="https://theinfong.com/2020/12/dear-men-stop-forming-hard-guy-cry-when-you-want-to-cry-ubi-franklin-advices-men/">Ubi Franklin</a> sponsored her and her kids on vacation to Dubai and she is grateful for that.</p>
 <p>Taking to Instagram to express gratitude, Sandra wrote;</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-339608 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8216;Dear men, stop forming hard guy, cry when you want to cry&#8217; &#8211; Ubi Franklin advices men" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/15/Ubi-Franklin-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/15/Ubi-Franklin-210x136.png"					class="img-holder" href="https://theinfong.com/2020/12/dear-men-stop-forming-hard-guy-cry-when-you-want-to-cry-ubi-franklin-advices-men/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/dear-men-stop-forming-hard-guy-cry-when-you-want-to-cry-ubi-franklin-advices-men/" title="&#8216;Dear men, stop forming hard guy, cry when you want to cry&#8217; &#8211; Ubi Franklin advices men">
		<span class="post-title">
			&#8216;Dear men, stop forming hard guy, cry when you want to&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-15T12:46:51+00:00">Dec 15, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-329098 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="EndSARS: Drama as Actress Jemima Osunde and Ubi Franklin clash on Twitter" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/10/13/5f84b9355aa1f-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/10/13/5f84b9355aa1f-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/10/endsars-drama-as-actress-jemima-osunde-and-ubi-franklin-clash-on-twitter/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/10/endsars-drama-as-actress-jemima-osunde-and-ubi-franklin-clash-on-twitter/" title="EndSARS: Drama as Actress Jemima Osunde and Ubi Franklin clash on Twitter">
		<span class="post-title">
			EndSARS: Drama as Actress Jemima Osunde and Ubi Franklin&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-13T05:57:39+00:00">Oct 13, 2020</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1955452969" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>&#8216;2020 has been an unexpected year but however some good things came out from it. Business is booming, I have moved forward in many positive ways in my life that I thought I couldn’t do by myself but I’m doing it marvelously. One of my main goals was to take my kids out of the country so they can experience life outside the United States. I never planned on vacationing in Dubai with my family&#8230;..I want to give great thanks to my daughter’s father @ubifranklintriplemg for coming through in many ways I wouldn’t have imagined.</p>
 <p>You people can call me what you want because the past with my daughter father hasn’t been the best one and has been aired out publicly but I must give credit to whom credit is due and he really tried a lot and did a lot. Even though at times we fight like cat and dog we will always try to make it work for our daughter. Thank you for the awesome gifts you gave to me and the kids At last it ended in praise.&#8221;</p>
 <p><img loading="lazy" class="alignnone size-medium wp-image-342204" src="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Opera-Snapshot_2020-12-29_181223_www.instagram.com_-292x300.png" alt="" width="292" height="300" srcset="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Opera-Snapshot_2020-12-29_181223_www.instagram.com_-292x300.png 292w, https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Opera-Snapshot_2020-12-29_181223_www.instagram.com_-146x150.png 146w, https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Opera-Snapshot_2020-12-29_181223_www.instagram.com_.png 519w" sizes="(max-width: 292px) 100vw, 292px" /></p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-1299452609" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her&title=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her&media=https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra.jpg&description=Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234b7c773e586c7f7075727770fc9e876d3e2a6a763e7c7f7c67737f737f323e4d7f707a6c7f323e6e7b706d3e7a7169703e7f6e6e6c7b7d777f6a7771703e6e716d6a3e6a713e7677733e7f786a7b6c3e767b3e7a777a3e6a76776d3e6a713e767b6c387c717a6723766a6a6e6d3b2d5f3b2c583b2c586a767b777078717079307d71733b2c582c2e2c2e3b2c582f2c3b2c586b7c7733786c7f70757277703b2c2b5b2c3b2c2b262e3b2c2b27276d332a6a76337c7f7c67737f737f3b2c2b2c5d336d7f707a6c7f3b2c2b2c5d336e7b706d337a716970337f6e6e6c7b7d777f6a777170336e716d6a336a7133767773337f786a7b6c33767b337a777a336a76776d336a7133767b6c" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/02/ubi-franklin-finally-reconciles-with-4th-baby-mama-sandra-iheuwa-accepts-he-is-the-father-of-her-baby/'>Ubi Franklin finally reconciles with 4th baby mama Sandra Iheuwa, accepts he is the father of her baby</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/02/check-out-unseen-photos-of-ubi-franklins-proposal-to-lilian-esoro/'>Check out unseen photos of Ubi Franklin’s proposal to Lilian Esoro</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2017/11/flavours-babymama-sandra-okagbue-tattoos-real-name-arm/'>Flavour’s Babymama, Sandra Okagbue Tattoos His Real Name On Her Arm</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2016/08/ubi-franklins-wife-lilian-esoro-steps-baby-style-see-photo/'>Ubi Franklin’s wife, Lilian Esoro steps out with her baby in style (See Photo)</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-2091669768" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-2091669768-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-2091669768');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-2091669768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-2091669768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-2091669768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-2091669768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-341899 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="You’ve been hating him for 10yrs, don’t take it into the new year &#8211; Patoranking shades Burna Boy over fight with Davido" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/" class="post-url post-title">
			You’ve been hating him for 10yrs, don’t take it into the new year &#8211;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T13:18:51+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I will end anyone who goes near my 14-year-old daughter &#8211; Bolanle Ninalowo warns" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/" class="post-url post-title">
			I will end anyone who goes near my 14-year-old daughter &#8211; Bolanle Ninalowo&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T18:05:15+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="American man reacts to the number of courses Nigerian students take each semester" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/167756AE-29DD-4EB5-8956-3FB894EE9E05-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/167756AE-29DD-4EB5-8956-3FB894EE9E05-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/american-man-reacts-to-the-number-of-courses-nigerian-students-take-each-semester/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/american-man-reacts-to-the-number-of-courses-nigerian-students-take-each-semester/" class="post-url post-title">
			American man reacts to the number of courses Nigerian students take each&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-27T17:29:33+00:00">Dec 27, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342034 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pastor Adeboye’s son, Leke and wife cause stir on social media over ‘worldly’ haircut" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/29/685E36BF-98DE-47F5-9411-8F512AECCB6A-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/29/685E36BF-98DE-47F5-9411-8F512AECCB6A-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/pastor-adeboyes-son-leke-and-wife-cause-stir-on-social-media-over-worldly-haircut/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/pastor-adeboyes-son-leke-and-wife-cause-stir-on-social-media-over-worldly-haircut/" class="post-url post-title">
			Pastor Adeboye’s son, Leke and wife cause stir on social media over ‘worldly’&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T09:22:51+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;I am tired&#8217; &#8211; Actor, Mofe Duncan cries out of frustration" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/27/pjimage-1-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/27/pjimage-1-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/i-am-tired-actor-mofe-duncan-cries-out-of-frustration/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/i-am-tired-actor-mofe-duncan-cries-out-of-frustration/" class="post-url post-title">
			&#8216;I am tired&#8217; &#8211; Actor, Mofe Duncan cries out of frustration		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-27T20:17:35+00:00">Dec 27, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-341964 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actress, Toyin Abraham pens down appreciative message to her husband" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/28/pjimage-2-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/28/pjimage-2-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/actress-toyin-abraham-pens-down-appreciative-message-to-her-husband/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/actress-toyin-abraham-pens-down-appreciative-message-to-her-husband/" class="post-url post-title">
			Actress, Toyin Abraham pens down appreciative message to her husband		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T17:46:07+00:00">Dec 28, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actor, Patrick Doyle reveals the unknown about Rita Dominic and her husband to be" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/" class="post-url post-title">
			Actor, Patrick Doyle reveals the unknown about Rita Dominic and her husband to&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T12:02:09+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_229220606 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8ce13dd","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="229220606"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="229220606" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 7</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-342191 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" class="post-url post-title">
			Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T17:13:43+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342185 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kaffy Gedoni" title="Gedoni &#038; Khafi got married, if Shiloh does not work for you, try BBNaija – Nigerian man advises single ladies" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/04/04/PhotoGridLite_1586018633437.jpg);"						class="img-holder" href="https://theinfong.com/2020/12/gedoni-khafi-got-married-if-shiloh-does-not-work-for-you-try-bbnaija-nigerian-man-advises-single-ladies/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/gedoni-khafi-got-married-if-shiloh-does-not-work-for-you-try-bbnaija-nigerian-man-advises-single-ladies/" class="post-url post-title">
			Gedoni &#038; Khafi got married, if Shiloh does not work for you, try BBNaija –&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:51:15+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342153 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8216;Bobrisky is one of the nicest women&#8217; &#8211; BBNaija Tacha says" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/You-Are-Too-Beautiful-Tacha-Tells-Bobrisky-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/You-Are-Too-Beautiful-Tacha-Tells-Bobrisky-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/bobrisky-is-one-of-the-nicest-women-bbnaija-tacha-says/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/bobrisky-is-one-of-the-nicest-women-bbnaija-tacha-says/" class="post-url post-title">
			&#8216;Bobrisky is one of the nicest women&#8217; &#8211; BBNaija Tacha says		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:43:45+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Lawyer considers leaving his profession after he made N10k a day as a Taxi Driver (Photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/images-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/images-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2020/12/lawyer-considers-leaving-his-profession-after-he-made-n10k-a-day-as-a-taxi-driver-photo/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/lawyer-considers-leaving-his-profession-after-he-made-n10k-a-day-as-a-taxi-driver-photo/" class="post-url post-title">
			Lawyer considers leaving his profession after he made N10k a day as a Taxi&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:36:53+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342163 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Daddy duties — Actor, Jim Iyke goes shopping for &#8216;boys&#8217; (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/PhotoGridLite_1609258624924-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/PhotoGridLite_1609258624924-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/daddy-duties-actor-jim-iyke-goes-shopping-for-boys-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/daddy-duties-actor-jim-iyke-goes-shopping-for-boys-photos/" class="post-url post-title">
			Daddy duties — Actor, Jim Iyke goes shopping for &#8216;boys&#8217; (Photos)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:23:53+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342154 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7815">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="&#8220;My husband, MC Fish has been wearing my shoes for me since 2017&#8221; &#8211; Anita Joseph (photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/Screenshot_156-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/Screenshot_156-210x136.png"						class="img-holder" href="https://theinfong.com/2020/12/my-husband-mc-fish-has-been-wearing-my-shoes-for-me-since-2017-anita-joseph-photo/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/my-husband-mc-fish-has-been-wearing-my-shoes-for-me-since-2017-anita-joseph-photo/" class="post-url post-title">
			&#8220;My husband, MC Fish has been wearing my shoes for me since 2017&#8221;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:06:46+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-342144 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cubana Chief Priest dragged ruthlessly for saying the entire Nigerian music industry will collapse if Davido quits" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/pjimage-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/pjimage-210x136.jpg"						class="img-holder" href="https://theinfong.com/2020/12/cubana-chief-priest-dragged-ruthlessly-for-saying-the-entire-nigerian-music-industry-will-collapse-if-davido-quits/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2020/12/cubana-chief-priest-dragged-ruthlessly-for-saying-the-entire-nigerian-music-industry-will-collapse-if-davido-quits/" class="post-url post-title">
			Cubana Chief Priest dragged ruthlessly for saying the entire Nigerian music&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T15:06:57+00:00">Dec 29, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1728623274 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de90c6c","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1943430519" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1943430519-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1943430519');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1943430519-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1943430519-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1943430519-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1943430519-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-824994337" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2020/12/gedoni-khafi-got-married-if-shiloh-does-not-work-for-you-try-bbnaija-nigerian-man-advises-single-ladies/" rel="prev">Gedoni &#038; Khafi got married, if Shiloh does not work for you, try BBNaija – Nigerian man advises single ladies</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-342191" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=342191&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=84a323ee209862d10501440513232954bedcfabb#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-721132685" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-721132685-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-721132685');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-721132685-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-721132685-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-721132685-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-721132685-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-342191 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Ubi-and-Sandra-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2020/12/ubi-franklin%E2%80%99s-4th-babymama%2C-sandra%2C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" title="Ubi Franklin’s 4th babymama, Sandra, pens down appreciation post to him after he did this to her">
		<span class="post-title" itemprop="headline">
			Ubi Franklin’s 4th babymama, Sandra, pens down appreciation&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T17:13:43+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342185 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="Kaffy Gedoni" title="Gedoni &#038; Khafi got married, if Shiloh does not work for you, try BBNaija – Nigerian man advises single ladies" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/04/04/PhotoGridLite_1586018633437.jpg);"					class="img-holder" href="https://theinfong.com/2020/12/gedoni-khafi-got-married-if-shiloh-does-not-work-for-you-try-bbnaija-nigerian-man-advises-single-ladies/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/gedoni-khafi-got-married-if-shiloh-does-not-work-for-you-try-bbnaija-nigerian-man-advises-single-ladies/" title="Gedoni &#038; Khafi got married, if Shiloh does not work for you, try BBNaija – Nigerian man advises single ladies">
		<span class="post-title">
			Gedoni &#038; Khafi got married, if Shiloh does not work for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:51:15+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342153 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8216;Bobrisky is one of the nicest women&#8217; &#8211; BBNaija Tacha says" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/You-Are-Too-Beautiful-Tacha-Tells-Bobrisky-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/You-Are-Too-Beautiful-Tacha-Tells-Bobrisky-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/bobrisky-is-one-of-the-nicest-women-bbnaija-tacha-says/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/bobrisky-is-one-of-the-nicest-women-bbnaija-tacha-says/" title="&#8216;Bobrisky is one of the nicest women&#8217; &#8211; BBNaija Tacha says">
		<span class="post-title">
			&#8216;Bobrisky is one of the nicest women&#8217; &#8211;&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:43:45+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Lawyer considers leaving his profession after he made N10k a day as a Taxi Driver (Photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/images-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/images-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2020/12/lawyer-considers-leaving-his-profession-after-he-made-n10k-a-day-as-a-taxi-driver-photo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/lawyer-considers-leaving-his-profession-after-he-made-n10k-a-day-as-a-taxi-driver-photo/" title="Lawyer considers leaving his profession after he made N10k a day as a Taxi Driver (Photo)">
		<span class="post-title">
			Lawyer considers leaving his profession after he made N10k a&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:36:53+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342163 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Daddy duties — Actor, Jim Iyke goes shopping for &#8216;boys&#8217; (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/PhotoGridLite_1609258624924-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/PhotoGridLite_1609258624924-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/daddy-duties-actor-jim-iyke-goes-shopping-for-boys-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/daddy-duties-actor-jim-iyke-goes-shopping-for-boys-photos/" title="Daddy duties — Actor, Jim Iyke goes shopping for &#8216;boys&#8217; (Photos)">
		<span class="post-title">
			Daddy duties — Actor, Jim Iyke goes shopping for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:23:53+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342154 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-7815">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="&#8220;My husband, MC Fish has been wearing my shoes for me since 2017&#8221; &#8211; Anita Joseph (photo)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/29/Screenshot_156-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/29/Screenshot_156-210x136.png"					class="img-holder" href="https://theinfong.com/2020/12/my-husband-mc-fish-has-been-wearing-my-shoes-for-me-since-2017-anita-joseph-photo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/my-husband-mc-fish-has-been-wearing-my-shoes-for-me-since-2017-anita-joseph-photo/" title="&#8220;My husband, MC Fish has been wearing my shoes for me since 2017&#8221; &#8211; Anita Joseph (photo)">
		<span class="post-title">
			&#8220;My husband, MC Fish has been wearing my shoes for me&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T16:06:46+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342144 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Cubana Chief Priest dragged ruthlessly for saying the entire Nigerian music industry will collapse if Davido quits" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/pjimage-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/pjimage-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/cubana-chief-priest-dragged-ruthlessly-for-saying-the-entire-nigerian-music-industry-will-collapse-if-davido-quits/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/cubana-chief-priest-dragged-ruthlessly-for-saying-the-entire-nigerian-music-industry-will-collapse-if-davido-quits/" title="Cubana Chief Priest dragged ruthlessly for saying the entire Nigerian music industry will collapse if Davido quits">
		<span class="post-title">
			Cubana Chief Priest dragged ruthlessly for saying the entire&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T15:06:57+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nollywood Actor Akah Nnani and wife, Claire set to become parents" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/akah-nnani-and-claire-idera-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/akah-nnani-and-claire-idera-210x136.png"					class="img-holder" href="https://theinfong.com/2020/12/nollywood-actor-akah-nnani-and-wife-claire-set-to-become-parents/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/nollywood-actor-akah-nnani-and-wife-claire-set-to-become-parents/" title="Nollywood Actor Akah Nnani and wife, Claire set to become parents">
		<span class="post-title">
			Nollywood Actor Akah Nnani and wife, Claire set to become&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T14:35:03+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342128 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Dino Melaye roasted on social media for preaching about integrity and honesty" style="background-image: url(https://theinfong.com/wp-content/uploads/ovie_o/11/Dino-Melaye.jpg);"					class="img-holder" href="https://theinfong.com/2020/12/dino-melaye-roasted-on-social-media-for-preaching-about-integrity-and-honesty/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/dino-melaye-roasted-on-social-media-for-preaching-about-integrity-and-honesty/" title="Dino Melaye roasted on social media for preaching about integrity and honesty">
		<span class="post-title">
			Dino Melaye roasted on social media for preaching about&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T12:17:03+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-342119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actor, Patrick Doyle reveals the unknown about Rita Dominic and her husband to be" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/29/Patrick-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/actor-patrick-doyle-reveals-the-unknown-about-rita-dominic-and-her-husband-to-be/" title="Actor, Patrick Doyle reveals the unknown about Rita Dominic and her husband to be">
		<span class="post-title">
			Actor, Patrick Doyle reveals the unknown about Rita Dominic&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-29T12:02:09+00:00">Dec 29, 2020</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_43770613 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eac18d8","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="43770613"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-348875436" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-348875436-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-348875436');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-348875436-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-348875436-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-348875436-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-348875436-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-341723 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Erica’s mom confesses during a live video of plans to kill Laycon" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/691F54E4-CBA0-4658-88A2-55AB253DA076-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/27/691F54E4-CBA0-4658-88A2-55AB253DA076-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2020/12/ericas-mom-confesses-during-a-live-video-of-plans-to-kill-laycon/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/ericas-mom-confesses-during-a-live-video-of-plans-to-kill-laycon/" title="Erica’s mom confesses during a live video of plans to kill Laycon">
		<span class="post-title">
			Erica’s mom confesses during a live video of plans to kill&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-27T08:12:09+00:00">Dec 27, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-341429 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Lady who hailed her husband for buying one chicken for christmas gets massive donation" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/25/4616872C-BFB9-421A-A89C-BD172FAB4A55-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/25/4616872C-BFB9-421A-A89C-BD172FAB4A55-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2020/12/lady-who-hailed-her-husband-for-buying-one-chicken-for-christmas-gets-massive-donation/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/lady-who-hailed-her-husband-for-buying-one-chicken-for-christmas-gets-massive-donation/" title="Lady who hailed her husband for buying one chicken for christmas gets massive donation">
		<span class="post-title">
			Lady who hailed her husband for buying one chicken for&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-25T07:12:38+00:00">Dec 25, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-341079 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Teni dumps her tomboy look as she marks 28th birthday with bone straight hair (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/12/23/PhotoGridLite_1608737518045-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2020/12/23/PhotoGridLite_1608737518045-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/teni-dumps-her-tomboy-look-as-she-marks-28th-birthday-with-bone-straight-hair-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/teni-dumps-her-tomboy-look-as-she-marks-28th-birthday-with-bone-straight-hair-photos/" title="Teni dumps her tomboy look as she marks 28th birthday with bone straight hair (Photos)">
		<span class="post-title">
			Teni dumps her tomboy look as she marks 28th birthday with&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-23T16:11:13+00:00">Dec 23, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-341899 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="You’ve been hating him for 10yrs, don’t take it into the new year &#8211; Patoranking shades Burna Boy over fight with Davido" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/Youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-Patoranking-shades-Burna-Boy-over-fight-with-Davido-210x136.jpg"					class="img-holder" href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/youve-been-hating-him-for-10yrs-dont-take-it-into-the-new-year-patoranking-shades-burna-boy-over-fight-with-davido/" title="You’ve been hating him for 10yrs, don’t take it into the new year &#8211; Patoranking shades Burna Boy over fight with Davido">
		<span class="post-title">
			You’ve been hating him for 10yrs, don’t take it into the new&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T13:18:51+00:00">Dec 28, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-341998 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="I will end anyone who goes near my 14-year-old daughter &#8211; Bolanle Ninalowo warns" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/12/28/110C32F8-BB07-41FC-825D-43B24831DED1-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2020/12/i-will-end-anyone-who-goes-near-my-14-year-old-daughter-bolanle-ninalowo-warns/" title="I will end anyone who goes near my 14-year-old daughter &#8211; Bolanle Ninalowo warns">
		<span class="post-title">
			I will end anyone who goes near my 14-year-old daughter&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-28T18:05:15+00:00">Dec 28, 2020</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_611232020 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d4bc1","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="611232020"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="611232020" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 27</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-6">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#68000d040407281c000d01060e07060f460b0705" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-6">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">39560</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1553</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1380</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1195</span></a>
				  </li><li class="bs-popular-term-item term-item-22">
					<a href="https://theinfong.com/sport/">Sport<span class="term-count">1038</span></a>
				  </li><li class="bs-popular-term-item term-item-130678">
					<a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">943</span></a>
				  </li><li class="bs-popular-term-item term-item-21">
					<a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">127</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

	<div style="display:none">
	<div class="grofile-hash-map-f20032746220ccd94bda8b2c4c5a35c5">
	</div>
	</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		


<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"342191"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202053' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=a8395e32321512f71b8638dc2427c309' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=a8395e32321512f71b8638dc2427c309' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a8395e32321512f71b8638dc2427c309' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=a8395e32321512f71b8638dc2427c309' id='bs-booster-js'></script>

<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=342191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=84a323ee209862d10501440513232954bedcfabb#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=342191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=84a323ee209862d10501440513232954bedcfabb#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F12%2Fubi-franklin%25E2%2580%2599s-4th-babymama%252C-sandra%252C-pens-down-appreciation-post-to-him-after-he-did-this-to-her";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'83604708',post:'342191',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '342191' ]);
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/53832c2ec8c0635476ab3e9212e547f2.css" media="all" data-minify="1" /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2020-12-29 17:14:43. It took 61 queries executed in 0.988 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->