<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />
<title>&#039;Marlians are after my life&#039;, Apostle Omashola shares screenshots of death threat messages | Theinfong</title>

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />
<script type="text/javascript">
              var jnews_ajax_url = 'https://theinfong.com/?ajax-request=jnews'
			</script>

<meta name="description" content="Controversial Nigerian pastor, Apostle Chris Omashola has alleged that Marlians are after his life. Marlian are fans of Nigerian singer, Naira Marley." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Marlians are after my life&#039;, Apostle Omashola shares screenshots of death threat messages | Theinfong" />
<meta property="og:description" content="Controversial Nigerian pastor, Apostle Chris Omashola has alleged that Marlians are after his life. Marlian are fans of Nigerian singer, Naira Marley." />
<meta property="og:url" content="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:tag" content="Apostle Omashola" />
<meta property="article:tag" content="Naira Marley" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-01-08T20:12:55+00:00" />
<meta property="article:modified_time" content="2020-01-08T20:14:20+00:00" />
<meta property="og:updated_time" content="2020-01-08T20:14:20+00:00" />
<meta property="fb:app_id" content="1764880143754096" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg" />
<meta property="og:image:secure_url" content="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Controversial Nigerian pastor, Apostle Chris Omashola has alleged that Marlians are after his life. Marlian are fans of Nigerian singer, Naira Marley." />
<meta name="twitter:title" content="&#039;Marlians are after my life&#039;, Apostle Omashola shares screenshots of death threat messages | Theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:image" content="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg" />
<meta name="twitter:creator" content="@theinfong" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#primaryimage","url":"https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg","width":1200,"height":700},{"@type":"WebPage","@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#webpage","url":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/","inLanguage":"en-US","name":"&#039;Marlians are after my life&#039;, Apostle Omashola shares screenshots of death threat messages | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#primaryimage"},"datePublished":"2020-01-08T20:12:55+00:00","dateModified":"2020-01-08T20:14:20+00:00","description":"Controversial Nigerian pastor, Apostle Chris Omashola has alleged that Marlians are after his life. Marlian are fans of Nigerian singer, Naira Marley.","breadcrumb":{"@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/category/entertainment-news/","url":"https://theinfong.com/category/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/","url":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/","name":"&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages"}}]},{"@type":"Article","@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#article","isPartOf":{"@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/99619de9ef62a89e8c1a8407ef82ea4b"},"headline":"&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages","datePublished":"2020-01-08T20:12:55+00:00","dateModified":"2020-01-08T20:14:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#webpage"},"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/#primaryimage"},"keywords":"Apostle Omashola,Naira Marley","articleSection":"Entertainment"},{"@type":["Person"],"@id":"https://theinfong.com/#/schema/person/99619de9ef62a89e8c1a8407ef82ea4b","name":"Olamide","image":{"@type":"ImageObject","@id":"https://theinfong.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9b95cf13b4f753dfb52c2c7018356f3c?s=96&d=mm&r=g","caption":"Olamide"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; &#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages Comments Feed" href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jnews-previewslider-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://theinfong.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css' href='https://theinfong.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://theinfong.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://theinfong.com/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://theinfong.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://theinfong.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5ENp2-19qs' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script> <style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #22a8d8;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 35px;
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #5bc0e5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7c7c7c !important;
			}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />
<script>

_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


 
 </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style> <style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-274564 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://theinfong.com/about/">About</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://theinfong.com/advertise/">Advertise</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://theinfong.com/contact/">Contact</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://theinfong.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-73"><a href="https://theinfong.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Wednesday, January 8, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_qMyWuJcse6{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_qMyWuJcse6{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_qMyWuJcse6{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_qMyWuJcse6" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/">&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/CFE13E64-5668-448D-AEB7-855C8DAA0711-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/">If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/">Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/">“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/D8F1D2A0-202C-4E3B-A0C9-35F9110B6C5F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/">Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/2BBF592C-0E0E-4702-BA6C-3CCC39092FF8-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/">I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Toke Makinwa reacts to viral video of married woman assaulting her husband&#039;s mistress in Ikeja mall" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/">You don&#8217;t own your husband &#8211; Toke Makinwa slams woman who assaulted her husband&#8217;s mistress in Ikeja mall</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Happy birthday my bestie - Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/">Happy birthday my bestie &#8211; Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Pastor-accuses-another-pastor-of-copying-his-2020-prophecy-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/">Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Prince Harry and Meghan step back from royal family, relocate to Canada" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Prince-Harry-and-Meghan-step-back-from-royal-family-relocate-to-Canada-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/">Prince Harry and Meghan step back from royal family, relocate to Canada</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/ukrainian-passenger-plane-carrying-82-iranians-63-canadians-crashes-in-iran-airport/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ukrainian passenger plane carrying 82 Iranians, 63 Canadians crashes in Iran Airport" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Ukrainian-passenger-plane-carrying-82-Iranians-63-Canadians-crashes-in-Iran-Airport-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/ukrainian-passenger-plane-carrying-82-iranians-63-canadians-crashes-in-iran-airport/">Ukrainian passenger plane carrying 82 Iranians, 63 Canadians crashes in Iran Airport</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/we-were-going-to-file-for-permanent-residency-nigerian-mother-who-lost-her-three-kids-in-canada-finally-speaks/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#039;We were going to collect our papers&#039; – Nigerian Mother who lost her three children in New Year crash in Canada speaks" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/“I-lost-it-all”-–-Nigerian-Mother-who-lost-her-three-children-in-New-Year-crash-in-Canada-speaks-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/we-were-going-to-file-for-permanent-residency-nigerian-mother-who-lost-her-three-kids-in-canada-finally-speaks/">&#8216;We were going to file for permanent residency&#8217; – Nigerian Mother who lost her three kids in Canada finally speaks</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/world-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Iran launch ballistic missiles at US troops in Iraq air base (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Iran-launch-ballistic-missiles-at-US-troops-in-Iraq-air-base-Video-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/world-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video/">World War 3: Iran launch ballistic missiles at US troops in Iraq air base (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/jamb-to-commence-sales-of-2020-utme-forms-from-january-13th/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="JAMB to commence sales of 2020 UTME forms from January 13th" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/13EEADC2-225F-4411-B1BB-C66D2517BD5D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/jamb-to-commence-sales-of-2020-utme-forms-from-january-13th/">JAMB to commence sales of 2020 UTME forms from January 13th</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The US release 52 stealth fighter jets into air to warn Iran (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/57BFEE14-ABF1-40A3-8EE9-88518EC22C29-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/">The US release 52 stealth fighter jets into air to warn Iran (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-iranian-general-qassem-soleimani/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="35 mourners die and 48 injured during stampede at funeral of Iranian General Qassem Soleimani" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-Iranian-General-Qassem-Soleimani-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-iranian-general-qassem-soleimani/">35 mourners die and 48 injured during stampede at funeral of Iranian General Qassem Soleimani</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/sexforgrades-ghanaian-lecturers-cleared-of-misconduct/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="SexforGrades: Ghanaian lecturers cleared of misconduct" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/07/3C0FD44D-62E9-4196-A539-F513118D8058-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/sexforgrades-ghanaian-lecturers-cleared-of-misconduct/">SexforGrades: Ghanaian lecturers cleared of misconduct</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/the-230mph-laser-guided-hellfire-missile-that-killed-iranian-general-soleimani-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The 230Mph laser-guided hellfire missile that killed Iranian General, Soleimani (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/06/CC981ED4-EBFF-46E2-9D31-A47650C82042-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/the-230mph-laser-guided-hellfire-missile-that-killed-iranian-general-soleimani-photos/">The 230Mph laser-guided hellfire missile that killed Iranian General, Soleimani (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/caf-awards-name-sadio-mane-as-african-player-of-the-year-see-full-list-of-winners/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="CAF awards name Sadio Mane as African player of the year &#8211; See full list of winners" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/7CD37664-3EEC-416D-8EF2-9615E14DE57C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/caf-awards-name-sadio-mane-as-african-player-of-the-year-see-full-list-of-winners/">CAF awards name Sadio Mane as African player of the year &#8211; See full list of winners</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/inter-milan-newcastle-aston-villa-in-race-to-sign-olivier-giroud-from-chelsea/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Inter Milan, Newcastle, Aston Villa in race to sign Olivier Giroud from Chelsea" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/06/images-3-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/inter-milan-newcastle-aston-villa-in-race-to-sign-olivier-giroud-from-chelsea/">Inter Milan, Newcastle, Aston Villa in race to sign Olivier Giroud from Chelsea</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/footballer-jude-ighalo-and-wife-sonia-delete-each-others-photos-from-their-ig-pages-amidst-marriage-crisis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Footballer, Jude Ighalo and wife, Sonia, delete each other’s pictures from their IG pages amidst alleged marriage crash" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/05/Footballer-Jude-Ighalo-and-wife-Sonia-delete-each-other’s-pictures-from-their-IG-pages-amidst-alleged-marriage-crash-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/footballer-jude-ighalo-and-wife-sonia-delete-each-others-photos-from-their-ig-pages-amidst-marriage-crisis/">Footballer, Jude Ighalo and wife, Sonia, delete each other’s photos from their IG pages amidst marriage crisis</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/unai-emery-reveals-the-only-arsenal-player-who-didnt-say-goodbye-to-him/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Unai Emery reveals the only Arsenal player who didn’t say goodbye to him" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/31/images-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/unai-emery-reveals-the-only-arsenal-player-who-didnt-say-goodbye-to-him/">Unai Emery reveals the only Arsenal player who didn’t say goodbye to him</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/brazilian-striker-hulk-leaves-wife-of-12-years-now-dating-her-niece/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Brazilian striker, Hulk, leaves wife of 12 years, now dating her niece" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/30/B35A7A94-B245-427A-B645-D42BFB7F52E0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/brazilian-striker-hulk-leaves-wife-of-12-years-now-dating-her-niece/">Brazilian striker, Hulk, leaves wife of 12 years, now dating her niece</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/david-moyes-returns-to-west-ham-for-second-time/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="David Moyes returns to West Ham for second time" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/30/images-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/david-moyes-returns-to-west-ham-for-second-time/">David Moyes returns to West Ham for second time</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/sadio-mane-spotted-carrying-iphone-7-with-broken-screen-despite-earning-150000-a-week/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sadio Mane spotted carrying iPhone 7 with broken screen despite earning £150,000-a-week" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/29/clipboard100-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/sadio-mane-spotted-carrying-iphone-7-with-broken-screen-despite-earning-150000-a-week/">Sadio Mane spotted carrying iPhone 7 with broken screen despite earning £150,000-a-week</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/man-city-boss-pep-guardiola-to-sign-five-new-players/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man City Boss, Pep Guardiola to sign five new players" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/28/PA-45658975-940x530-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/man-city-boss-pep-guardiola-to-sign-five-new-players/">Man City Boss, Pep Guardiola to sign five new players</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/zlatan-ibrahimovic-returns-to-ac-milan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Zlatan Ibrahimovic returns to AC Milan" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/27/2019102506640493-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/zlatan-ibrahimovic-returns-to-ac-milan/">Zlatan Ibrahimovic returns to AC Milan</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/30/Oluwo-of-Iwoland-curses-his-ex-queen-Olori-Chanel-Chin-as-he-clears-the-air-on-his-failed-Marriage-–-Here-is-what-he-Said-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/">Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Six Churches that don&#8217;t celebrate Christmas and their scary reasons" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/25/3E6FFF38-3ED5-4EC3-A20C-A00544D19CA0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/">Six Churches that don&#8217;t celebrate Christmas and their scary reasons</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Popular Transgender man gives birth to a bouncing baby girl (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/BeFunky-collage-26-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/">Popular Transgender man gives birth to a bouncing baby girl (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/13/2847B652-0C24-4FFB-85C5-02851EDC530F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/">“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Five African football stars that went broke after retiring from the game (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/06/Riches-to-Rag_-These-Five-African-Soccer-Stars-Went-Broke-After-Retirement-from-Football-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/">Grace to grass: Five African football stars that went broke after retiring from the game (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Money, Fame, Fatherhood: The story of Davido and his three baby mamas - How Chioma will cope after marriage (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/01/Money-Fame-Fatherhood_-The-story-of-Davido-and-his-three-baby-mamas-How-Chioma-will-cope-after-marriage-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/">Money, Fame, Fatherhood: The story of Davido and his three baby mamas &#8211; How Chioma will cope after marriage (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man shares stories about the kind of wonder creatures living in the ocean" data-src="https://theinfong.com/wp-content/uploads/coded/2019/11/30/22BC274E-78DD-48EA-9B98-A9441ABBA11F-360x180.jpeg" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/">Man shares stories about the kind of wonder creatures living in the ocean</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest breast enlargement procedure will leave you in shock - Ladies need to be stopped (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/29/Latest-breast-enlargement-procedure-will-leave-you-in-shock-Ladies-need-to-be-stopped-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/">Latest breast enlargement procedure will leave you in shock &#8211; Ladies need to be stopped (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Meet Nigerian 35-year-old legit billionaire Jowi Zazaa - How he made his money, his rich family and more (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/26/Meet-Nigerian-35-year-old-legit-billionaire-Jowi-Zazaa-How-he-made-his-money-his-rich-family-and-more-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/">Meet Nigerian Big boy Jowi Zazaa &#8211; Real name, his rich family, fast cars, celebrity friends and more (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/">&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/CFE13E64-5668-448D-AEB7-855C8DAA0711-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/">If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/">Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/">“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/D8F1D2A0-202C-4E3B-A0C9-35F9110B6C5F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/">Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/2BBF592C-0E0E-4702-BA6C-3CCC39092FF8-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/">I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Toke Makinwa reacts to viral video of married woman assaulting her husband&#039;s mistress in Ikeja mall" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/">You don&#8217;t own your husband &#8211; Toke Makinwa slams woman who assaulted her husband&#8217;s mistress in Ikeja mall</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Happy birthday my bestie - Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/">Happy birthday my bestie &#8211; Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Pastor-accuses-another-pastor-of-copying-his-2020-prophecy-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/">Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Prince Harry and Meghan step back from royal family, relocate to Canada" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Prince-Harry-and-Meghan-step-back-from-royal-family-relocate-to-Canada-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/">Prince Harry and Meghan step back from royal family, relocate to Canada</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/ukrainian-passenger-plane-carrying-82-iranians-63-canadians-crashes-in-iran-airport/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ukrainian passenger plane carrying 82 Iranians, 63 Canadians crashes in Iran Airport" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Ukrainian-passenger-plane-carrying-82-Iranians-63-Canadians-crashes-in-Iran-Airport-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/ukrainian-passenger-plane-carrying-82-iranians-63-canadians-crashes-in-iran-airport/">Ukrainian passenger plane carrying 82 Iranians, 63 Canadians crashes in Iran Airport</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/we-were-going-to-file-for-permanent-residency-nigerian-mother-who-lost-her-three-kids-in-canada-finally-speaks/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#039;We were going to collect our papers&#039; – Nigerian Mother who lost her three children in New Year crash in Canada speaks" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/“I-lost-it-all”-–-Nigerian-Mother-who-lost-her-three-children-in-New-Year-crash-in-Canada-speaks-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/we-were-going-to-file-for-permanent-residency-nigerian-mother-who-lost-her-three-kids-in-canada-finally-speaks/">&#8216;We were going to file for permanent residency&#8217; – Nigerian Mother who lost her three kids in Canada finally speaks</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/world-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Iran launch ballistic missiles at US troops in Iraq air base (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Iran-launch-ballistic-missiles-at-US-troops-in-Iraq-air-base-Video-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/world-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video/">World War 3: Iran launch ballistic missiles at US troops in Iraq air base (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/jamb-to-commence-sales-of-2020-utme-forms-from-january-13th/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="JAMB to commence sales of 2020 UTME forms from January 13th" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/13EEADC2-225F-4411-B1BB-C66D2517BD5D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/jamb-to-commence-sales-of-2020-utme-forms-from-january-13th/">JAMB to commence sales of 2020 UTME forms from January 13th</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The US release 52 stealth fighter jets into air to warn Iran (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/57BFEE14-ABF1-40A3-8EE9-88518EC22C29-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/">The US release 52 stealth fighter jets into air to warn Iran (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-iranian-general-qassem-soleimani/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="35 mourners die and 48 injured during stampede at funeral of Iranian General Qassem Soleimani" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-Iranian-General-Qassem-Soleimani-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/35-mourners-die-and-48-injured-during-stampede-at-funeral-of-iranian-general-qassem-soleimani/">35 mourners die and 48 injured during stampede at funeral of Iranian General Qassem Soleimani</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/sexforgrades-ghanaian-lecturers-cleared-of-misconduct/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="SexforGrades: Ghanaian lecturers cleared of misconduct" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/07/3C0FD44D-62E9-4196-A539-F513118D8058-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/sexforgrades-ghanaian-lecturers-cleared-of-misconduct/">SexforGrades: Ghanaian lecturers cleared of misconduct</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">

<a href="https://theinfong.com/2020/01/the-230mph-laser-guided-hellfire-missile-that-killed-iranian-general-soleimani-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The 230Mph laser-guided hellfire missile that killed Iranian General, Soleimani (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/06/CC981ED4-EBFF-46E2-9D31-A47650C82042-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/the-230mph-laser-guided-hellfire-missile-that-killed-iranian-general-soleimani-photos/">The 230Mph laser-guided hellfire missile that killed Iranian General, Soleimani (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/caf-awards-name-sadio-mane-as-african-player-of-the-year-see-full-list-of-winners/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="CAF awards name Sadio Mane as African player of the year &#8211; See full list of winners" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/7CD37664-3EEC-416D-8EF2-9615E14DE57C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/caf-awards-name-sadio-mane-as-african-player-of-the-year-see-full-list-of-winners/">CAF awards name Sadio Mane as African player of the year &#8211; See full list of winners</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/inter-milan-newcastle-aston-villa-in-race-to-sign-olivier-giroud-from-chelsea/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Inter Milan, Newcastle, Aston Villa in race to sign Olivier Giroud from Chelsea" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/06/images-3-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/inter-milan-newcastle-aston-villa-in-race-to-sign-olivier-giroud-from-chelsea/">Inter Milan, Newcastle, Aston Villa in race to sign Olivier Giroud from Chelsea</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/footballer-jude-ighalo-and-wife-sonia-delete-each-others-photos-from-their-ig-pages-amidst-marriage-crisis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Footballer, Jude Ighalo and wife, Sonia, delete each other’s pictures from their IG pages amidst alleged marriage crash" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/05/Footballer-Jude-Ighalo-and-wife-Sonia-delete-each-other’s-pictures-from-their-IG-pages-amidst-alleged-marriage-crash-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/footballer-jude-ighalo-and-wife-sonia-delete-each-others-photos-from-their-ig-pages-amidst-marriage-crisis/">Footballer, Jude Ighalo and wife, Sonia, delete each other’s photos from their IG pages amidst marriage crisis</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/unai-emery-reveals-the-only-arsenal-player-who-didnt-say-goodbye-to-him/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Unai Emery reveals the only Arsenal player who didn’t say goodbye to him" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/31/images-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/unai-emery-reveals-the-only-arsenal-player-who-didnt-say-goodbye-to-him/">Unai Emery reveals the only Arsenal player who didn’t say goodbye to him</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/brazilian-striker-hulk-leaves-wife-of-12-years-now-dating-her-niece/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Brazilian striker, Hulk, leaves wife of 12 years, now dating her niece" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/30/B35A7A94-B245-427A-B645-D42BFB7F52E0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/brazilian-striker-hulk-leaves-wife-of-12-years-now-dating-her-niece/">Brazilian striker, Hulk, leaves wife of 12 years, now dating her niece</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/david-moyes-returns-to-west-ham-for-second-time/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="David Moyes returns to West Ham for second time" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/30/images-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/david-moyes-returns-to-west-ham-for-second-time/">David Moyes returns to West Ham for second time</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/sadio-mane-spotted-carrying-iphone-7-with-broken-screen-despite-earning-150000-a-week/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sadio Mane spotted carrying iPhone 7 with broken screen despite earning £150,000-a-week" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/29/clipboard100-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/sadio-mane-spotted-carrying-iphone-7-with-broken-screen-despite-earning-150000-a-week/">Sadio Mane spotted carrying iPhone 7 with broken screen despite earning £150,000-a-week</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/man-city-boss-pep-guardiola-to-sign-five-new-players/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man City Boss, Pep Guardiola to sign five new players" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/28/PA-45658975-940x530-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/man-city-boss-pep-guardiola-to-sign-five-new-players/">Man City Boss, Pep Guardiola to sign five new players</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/zlatan-ibrahimovic-returns-to-ac-milan/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Zlatan Ibrahimovic returns to AC Milan" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/27/2019102506640493-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/zlatan-ibrahimovic-returns-to-ac-milan/">Zlatan Ibrahimovic returns to AC Milan</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
 </div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/30/Oluwo-of-Iwoland-curses-his-ex-queen-Olori-Chanel-Chin-as-he-clears-the-air-on-his-failed-Marriage-–-Here-is-what-he-Said-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/">Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Six Churches that don&#8217;t celebrate Christmas and their scary reasons" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/25/3E6FFF38-3ED5-4EC3-A20C-A00544D19CA0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/six-churches-that-dont-celebrate-christmas-and-their-scary-reasons/">Six Churches that don&#8217;t celebrate Christmas and their scary reasons</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Popular Transgender man gives birth to a bouncing baby girl (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/20/BeFunky-collage-26-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/popular-transgender-man-gives-birth-to-a-bouncing-baby-girl-photos/">Popular Transgender man gives birth to a bouncing baby girl (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony" data-src="https://theinfong.com/wp-content/uploads/coded/2019/12/13/2847B652-0C24-4FFB-85C5-02851EDC530F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/that-day-was-the-worst-day-of-my-life-nigerian-burn-survivor-shares-testimony/">“That day was the worst day of my life” &#8211; Nigerian burn survivor shares testimony</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Five African football stars that went broke after retiring from the game (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/06/Riches-to-Rag_-These-Five-African-Soccer-Stars-Went-Broke-After-Retirement-from-Football-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/grace-to-grass-five-african-football-stars-that-went-broke-after-retiring-from-the-game-photos/">Grace to grass: Five African football stars that went broke after retiring from the game (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Money, Fame, Fatherhood: The story of Davido and his three baby mamas - How Chioma will cope after marriage (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/01/Money-Fame-Fatherhood_-The-story-of-Davido-and-his-three-baby-mamas-How-Chioma-will-cope-after-marriage-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/money-fame-fatherhood-the-story-of-davido-and-his-three-baby-mamas-how-chioma-will-cope-after-marriage-photos/">Money, Fame, Fatherhood: The story of Davido and his three baby mamas &#8211; How Chioma will cope after marriage (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man shares stories about the kind of wonder creatures living in the ocean" data-src="https://theinfong.com/wp-content/uploads/coded/2019/11/30/22BC274E-78DD-48EA-9B98-A9441ABBA11F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/man-shares-stories-about-the-kind-of-wonder-creatures-living-in-the-ocean/">Man shares stories about the kind of wonder creatures living in the ocean</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest breast enlargement procedure will leave you in shock - Ladies need to be stopped (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/29/Latest-breast-enlargement-procedure-will-leave-you-in-shock-Ladies-need-to-be-stopped-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/latest-breast-enlargement-procedure-will-leave-you-in-shock-ladies-need-to-be-stopped-video/">Latest breast enlargement procedure will leave you in shock &#8211; Ladies need to be stopped (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Meet Nigerian 35-year-old legit billionaire Jowi Zazaa - How he made his money, his rich family and more (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/11/26/Meet-Nigerian-35-year-old-legit-billionaire-Jowi-Zazaa-How-he-made-his-money-his-rich-family-and-more-Photos-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/11/meet-nigerian-big-boy-jowi-zazaa-real-name-his-rich-family-fast-cars-celebrity-friends-and-more-photos/">Meet Nigerian Big boy Jowi Zazaa &#8211; Real name, his rich family, fast cars, celebrity friends and more (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
 </div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://theinfong.com/">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" alt="TheinfoNG blog logo" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://theinfong.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://theinfong.com/category/entertainment-news/">Entertainment</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://theinfong.com/author/olamide/">Olamide</a> </div>
<div class="jeg_meta_date">
<a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/">January 8, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://theinfong.com/category/entertainment-news/" rel="category tag">Entertainment</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:58.4%"><img width="750" height="438" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-750x438.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-750x438.jpg 750w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-300x175.jpg 300w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-800x467.jpg 800w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-150x88.jpg 150w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-768x448.jpg 768w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-1140x665.jpg 1140w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg 1200w" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&media=https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg&description=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#f7c88482959d929483cad2b2c5d2cfc7d2cecfba96859b9e969984dc968592dc9691839285dc9a8edc9b9e9192d2b2c5d2cfc7d2ceced2c5b4dcb6879884839b92dcb89a96849f989b96dc849f96859284dc849485929299849f988384dc9891dc939296839fdc839f85929683dc9a92848496909284d1969a87cc9598938eca9f83838784d2c4b6d2c5b1d2c5b1839f929e9991989990d994989ad2c5b1c5c7c5c7d2c5b1c7c6d2c5b19a96859b9e969984da968592da9691839285da9a8eda9b9e9192da96879884839b92da989a96849f989b96da849f96859284da849485929299849f988384da9891da939296839fda839f85929683da9a92848496909284d2c5b1" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_jxpDkFNCJS{ width:336px !important; height:280px !important; }
@media (max-width:1199px) { .adsslot_jxpDkFNCJS{ width:336px !important; height:280px !important; } }
@media (max-width:767px) { .adsslot_jxpDkFNCJS{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_jxpDkFNCJS" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div id="tps_slideContainer_274564" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Controversial Nigerian pastor, Apostle Chris Omashola has alleged that Marlians are after his life. Marlian are fans of Nigerian singer, Naira Marley.</p>
<p><img class="aligncenter" src="https://theinfong.com/wp-content/uploads/Omashola-pastor.jpg" /></p>
<p>Recall that Omashola said as part of his 2020 prophecies, God told him that Naira Marley is a Demon and is also Satanic. He claims to have received so many threats since his prophecy became public.</p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>According to the Clergyman, since he revealed his 2020 prophecy, he has gotten death threat messages sent to him via text or on the different social media platforms by Marlians.</p>
<p><strong>”<em>I want to sound this as a note of warning to Naira Marley and his Marlians Gang to restrain from this as I am unintimidated and cant be stopped”</em></strong> he said</p>
<p>Omashola has shared screenshots of some of the death messages he reportedly received since sharing his prophecies.</p>
<p>See below:</p>
<p><img class="aligncenter size-full wp-image-439982" src="https://theinfong.com/wp-content/uploads/5e16096949f3c.jpeg" sizes="(max-width: 874px) 100vw, 874px" srcset="https://theinfong.com/wp-content/uploads/5e16096949f3c.jpeg 874w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-243x300.jpeg 243w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-829x1024.jpeg 829w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-768x949.jpeg 768w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-340x420.jpeg 340w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-640x791.jpeg 640w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16096949f3c-681x842.jpeg 681w" alt="" width="874" height="1080" /></p>
<p><img class="aligncenter size-full wp-image-439983" src="https://theinfong.com/wp-content/uploads/5e16097c18a61.jpeg" sizes="(max-width: 862px) 100vw, 862px" srcset="https://theinfong.com/wp-content/uploads/5e16097c18a61.jpeg 862w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-239x300.jpeg 239w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-817x1024.jpeg 817w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-768x962.jpeg 768w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-335x420.jpeg 335w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-640x802.jpeg 640w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16097c18a61-681x853.jpeg 681w" alt="" width="862" height="1080" /></p>
<p><img class="aligncenter size-full wp-image-439984" src="https://theinfong.com/wp-content/uploads/5e16098e1ef2c.jpeg" sizes="(max-width: 532px) 100vw, 532px" srcset="https://theinfong.com/wp-content/uploads/5e16098e1ef2c.jpeg 532w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16098e1ef2c-195x300.jpeg 195w, https://www.yabaleftonline.ng/wp-content/uploads/2020/01/5e16098e1ef2c-272x420.jpeg 272w" alt="" width="532" height="820" /></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong><span style="color: #000000;">HOT NOW</span></strong></p>
<ul>
<li style="text-align: justify;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/" target="_blank" rel="noopener noreferrer">The US release 52 stealth fighter jets into air to warn Iran (Photos)</a></strong></span></li>
<li style="text-align: justify;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/01/tragedy-pastor-stabs-wife-to-death-kills-himself-during-church-service-video/" target="_blank" rel="noopener noreferrer">Tragedy! Pastor stabs wife to death, kills himself during church service (Video)</a></strong></span></li>
<li style="text-align: justify;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://theinfong.com/2020/01/sad-story-of-how-toyin-abrahams-ex-seun-egbegbe-has-been-abandoned-in-prison-for-30-months/" target="_blank" rel="noopener noreferrer">Sad story of how Toyin Abraham’s ex, Seun Egbegbe has been abandoned in prison for 30 months</a></strong></span></li>
</ul>
<div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="tps_nav_lower_274564" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><span class="_button _next _disabled"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></span></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_274564&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/01\/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages\/&quot;,&quot;postId&quot;:274564,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/01\/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares\/&quot;,&quot;nextPost&quot;:null,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/apostle-omashola/" rel="tag">Apostle Omashola</a><a href="https://theinfong.com/tag/naira-marley/" rel="tag">Naira Marley</a></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">12</span></span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">8</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&media=https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile.jpg&description=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">3</span></span></a><a href="whatsapp://send?text=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F&title=%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc958ded9a8d90988d9190e5c9dac4c1c9c6db83c9dacd83c9cedccdda83c5d183c4c1cecd8ded9a8d90988d91918d9aeb83e9d8c7dbdcc4cd83e7c5c9dbc0c7c4c983dbc0c9dacddb83dbcbdacdcdc6dbc0c7dcdb83c7ce83cccdc9dcc083dcc0dacdc9dc83c5cddbdbc9cfcddb8ec9c5d893cac7ccd195c0dcdcd8db8d9be98d9aee8d9aeedcc0cdc1c6cec7c6cf86cbc7c58d9aee9a989a988d9aee98998d9aeec5c9dac4c1c9c6db85c9dacd85c9cedccdda85c5d185c4c1cecd85c9d8c7dbdcc4cd85c7c5c9dbc0c7c4c985dbc0c9dacddb85dbcbdacdcdc6dbc0c7dcdb85c7ce85cccdc9dcc085dcc0dacdc9dc85c5cddbdbc9cfcddb8d9aee" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_274564_0_5e1638289e80c   " data-unique="jnews_module_274564_0_5e1638289e80c">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 post-274405 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chris-omashola tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/my-sex-tape-issue-is-in-my-past-and-i-have-been-forgiven-by-god-pst-chris-omashola-fires-back-at-marlians/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="”My sex tape issue is in my past and I have been forgiven by God” - Pst Chris Omashola fires back at Marlians" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/”My-sex-tape-issue-is-in-my-past-and-I-have-been-forgiven-by-God”-Pst-Chris-Omashola-fires-back-at-Marlians-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/my-sex-tape-issue-is-in-my-past-and-i-have-been-forgiven-by-god-pst-chris-omashola-fires-back-at-marlians/">”My sex tape issue is in my past and I have been forgiven by God” &#8211; Pst Chris Omashola fires back at Marlians</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/my-sex-tape-issue-is-in-my-past-and-i-have-been-forgiven-by-god-pst-chris-omashola-fires-back-at-marlians/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-274343 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chris-omashola tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/naira-marley-reacts-as-pastor-declares-him-a-demon-see-what-he-said/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Naira Marley reacts as Pastor declares him a demon - See what he said" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/Naira-Marley-reacts-as-Pastor-declares-him-a-demon-See-what-he-said-360x180.png" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/Naira-Marley-reacts-as-Pastor-declares-him-a-demon-See-what-he-said-360x180.png 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/07/Naira-Marley-reacts-as-Pastor-declares-him-a-demon-See-what-he-said-750x375.png 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/naira-marley-reacts-as-pastor-declares-him-a-demon-see-what-he-said/">Naira Marley reacts as Pastor declares him a demon &#8211; See what he said</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/naira-marley-reacts-as-pastor-declares-him-a-demon-see-what-he-said/"><i class="fa fa-clock-o"></i> January 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-274298 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-daddy-freeze tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/daddy-freeze-reacts-to-apostle-omasholas-claim-that-naira-marley-is-a-demon-and-satanic/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Daddy Freeze reacts to Apostle Omashola’s claim that Naira Marley is a demon and Satanic" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/07/clipboard36-tile-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2020/01/07/clipboard36-tile-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olamide/2020/01/07/clipboard36-tile-750x375.jpg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/daddy-freeze-reacts-to-apostle-omasholas-claim-that-naira-marley-is-a-demon-and-satanic/">Daddy Freeze reacts to Apostle Omashola’s claim that Naira Marley is a demon and Satanic</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/daddy-freeze-reacts-to-apostle-omasholas-claim-that-naira-marley-is-a-demon-and-satanic/"><i class="fa fa-clock-o"></i> January 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-274264 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-apostle tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/god-told-me-naira-marley-is-a-demon-and-satanic-apostle-chris-omatsola/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="God told me Naira Marley is a Demon and Satanic &#8211; Apostle Chris Omatsola" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/07/918F9AB4-F098-4C32-9059-70CE234E62C6-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/01/07/918F9AB4-F098-4C32-9059-70CE234E62C6-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/01/07/918F9AB4-F098-4C32-9059-70CE234E62C6-300x149.jpeg 300w, https://theinfong.com/wp-content/uploads/coded/2020/01/07/918F9AB4-F098-4C32-9059-70CE234E62C6-150x75.jpeg 150w, https://theinfong.com/wp-content/uploads/coded/2020/01/07/918F9AB4-F098-4C32-9059-70CE234E62C6.jpeg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/social-media-drama/" class="category-social-media-drama">Social Media drama</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/god-told-me-naira-marley-is-a-demon-and-satanic-apostle-chris-omatsola/">God told me Naira Marley is a Demon and Satanic &#8211; Apostle Chris Omatsola</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/god-told-me-naira-marley-is-a-demon-and-satanic-apostle-chris-omatsola/"><i class="fa fa-clock-o"></i> January 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-274112 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-naira-marley tag-omoyele-sowore">
<div class="jeg_thumb">
 <a href="https://theinfong.com/2020/01/sowore-seen-dancing-to-soapy-by-naira-marley-video/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Sowore seen dancing to &#8216;Soapy &#8216; by Naira Marley (Video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/06/46FDE5DF-E92B-4706-A12E-2605AC851111-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/01/06/46FDE5DF-E92B-4706-A12E-2605AC851111-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/01/06/46FDE5DF-E92B-4706-A12E-2605AC851111-750x375.jpeg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/sowore-seen-dancing-to-soapy-by-naira-marley-video/">Sowore seen dancing to &#8216;Soapy &#8216; by Naira Marley (Video)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/sowore-seen-dancing-to-soapy-by-naira-marley-video/"><i class="fa fa-clock-o"></i> January 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-273816 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-mompha tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/nigerians-react-as-naira-marley-brings-up-mompha-to-perform-with-him-on-stage/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Nigerians react as Naira Marley brings up Mompha to perform with him on stage" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/03/clipboard20-tile-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2020/01/03/clipboard20-tile-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olamide/2020/01/03/clipboard20-tile-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olamide/2020/01/03/clipboard20-tile-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/nigerians-react-as-naira-marley-brings-up-mompha-to-perform-with-him-on-stage/">Nigerians react as Naira Marley brings up Mompha to perform with him on stage</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/nigerians-react-as-naira-marley-brings-up-mompha-to-perform-with-him-on-stage/"><i class="fa fa-clock-o"></i> January 3, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-273765 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/alleged-car-theft-naira-marley-opts-for-out-of-court-settlement/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Alleged car theft: Lagos court gives Naira Marley last chance to appear in court" data-src="https://theinfong.com/wp-content/uploads/Naira-marley-EFCC-2-e1558375360644-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/Naira-marley-EFCC-2-e1558375360644-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/Naira-marley-EFCC-2-e1558375360644-750x375.jpg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/alleged-car-theft-naira-marley-opts-for-out-of-court-settlement/">Alleged car theft: Naira Marley opts for ‘out-of-court’ settlement</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/alleged-car-theft-naira-marley-opts-for-out-of-court-settlement/"><i class="fa fa-clock-o"></i> January 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-273745 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/alleged-car-theft-lagos-court-gives-naira-marley-last-chance-to-appear-in-court/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Alleged car theft: Lagos court gives Naira Marley last chance to appear in court" data-src="https://theinfong.com/wp-content/uploads/olamide/2019/12/31/clipboard42-tile-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2019/12/31/clipboard42-tile-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olamide/2019/12/31/clipboard42-tile-750x375.jpg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2019/12/alleged-car-theft-lagos-court-gives-naira-marley-last-chance-to-appear-in-court/">Alleged car theft: Lagos court gives Naira Marley last chance to appear in court</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olamide/">Olamide</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2019/12/alleged-car-theft-lagos-court-gives-naira-marley-last-chance-to-appear-in-court/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_274564_0_5e1638289e80c = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":274564,"include_category":"","exclude_category":"","include_author":"","include_tag":"107704,96369","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/" data-num-posts="10" data-width="100%"></div></div></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget  jeg_pb_boxed widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e163828ada75"><h3 class="jeg_block_title"><span>JOIN OUR FAMILY</span></h3></div><ul class="jeg_socialcounter col3 colored">
<li class="jeg_facebook">
<a href="https://facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i>
<span>2.4M</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/theinfong/" target="_blank"><i class="fa fa-twitter"></i>
<span>171.3k</span>
<small>Followers</small>
</a>
</li><li class="jeg_instagram">
<a href="https://www.instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i>
<span>144k</span>
<small>Followers</small>
</a>
</li>
</ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div class='jeg_ad jeg_ad_module jnews_module_274564_1_5e163828ae08b jeg_ads_hide_tab jeg_ads_hide_phone  pc-only-widget'><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_lCjwtLIEPp{ width:300px !important; height:600px !important; }

                        </style>
<ins class="adsbygoogle adsslot_lCjwtLIEPp" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_274564_2_5e163828ae633  normal " data-unique="jnews_module_274564_2_5e163828ae633">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://theinfong.com'><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-274564 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-apostle-omashola tag-naira-marley">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard11-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/">&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/marlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274553 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-regina-daniels">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/CFE13E64-5668-448D-AEB7-855C8DAA0711-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/01/08/CFE13E64-5668-448D-AEB7-855C8DAA0711-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/01/08/CFE13E64-5668-448D-AEB7-855C8DAA0711-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/">If you want to know if I’m pregnant just ask me – Regina Daniels boldly declares</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/if-you-want-to-know-if-im-pregnant-just-ask-me-regina-daniels-boldly-declares/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-mompha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olamide/2020/01/08/clipboard6-tile-750x536.jpg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/">Mompha&#8217;s &#8216;N33bn laundering&#8217; trial resumes January 15th</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/momphas-n33bn-laundering-trial-resumes-january-15th/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274541 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-meghan-markle tag-prince-harry">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Prince Harry and Meghan step back from royal family, relocate to Canada" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Prince-Harry-and-Meghan-step-back-from-royal-family-relocate-to-Canada-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Prince-Harry-and-Meghan-step-back-from-royal-family-relocate-to-Canada-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Prince-Harry-and-Meghan-step-back-from-royal-family-relocate-to-Canada-350x250.jpg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/">Prince Harry and Meghan step back from royal family, relocate to Canada</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/prince-harry-and-meghan-step-back-from-royal-family-relocate-to-canada/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274523 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-350x250.jpeg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/79FC2077-0CAA-4932-9EF4-83791898E9E9-750x536.jpeg 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/">“Breaking Point” is set to be a colossal cinema hit in 2020 with amazing stars Like Tina Mba, Shaffy Bello, Timini, Ninalowo, Tobi Bakre, Others</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/breaking-point-is-set-to-be-a-colossal-cinema-hit-in-2020-with-amazing-stars-like-tina-mba-shaffy-bello-timini-ninalowo-tobi-bakre-others/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274526 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chioma tag-davido">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/D8F1D2A0-202C-4E3B-A0C9-35F9110B6C5F-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/01/08/D8F1D2A0-202C-4E3B-A0C9-35F9110B6C5F-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/01/08/D8F1D2A0-202C-4E3B-A0C9-35F9110B6C5F-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/">Davido’s Obsessed fan sends strong warning to Chioma, tells her to leave her husband alone</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/davidos-obsessed-fan-sends-strong-warning-to-chioma-tells-her-to-leave-her-husband-alone/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274519 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/01/08/2BBF592C-0E0E-4702-BA6C-3CCC39092FF8-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/01/08/2BBF592C-0E0E-4702-BA6C-3CCC39092FF8-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/01/08/2BBF592C-0E0E-4702-BA6C-3CCC39092FF8-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/">I want to go to Nigeria &#8211; American rapper, Lil Wayne says (Video)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/i-want-to-go-to-nigeria-american-rapper-lil-wayne-says-video/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274516 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-toke-makinwa">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Toke Makinwa reacts to viral video of married woman assaulting her husband&#039;s mistress in Ikeja mall" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-750x536.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Toke-Makinwa-reacts-to-viral-video-of-married-woman-assaulting-her-husbands-mistress-in-Ikeja-mall-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/">You don&#8217;t own your husband &#8211; Toke Makinwa slams woman who assaulted her husband&#8217;s mistress in Ikeja mall</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274513 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chioma tag-davido">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Happy birthday my bestie - Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-750x536.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Happy-birthday-my-bestie-Chioma-celebrates-her-longtime-friend-Nayomee-who-introduced-her-to-Davido-Photo-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/">Happy birthday my bestie &#8211; Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-274504 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-social-media-drama">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Pastor-accuses-another-pastor-of-copying-his-2020-prophecy-120x86.png" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Pastor-accuses-another-pastor-of-copying-his-2020-prophecy-120x86.png 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/Pastor-accuses-another-pastor-of-copying-his-2020-prophecy-350x250.png 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/">Prophecy thief: Pastor accuses another pastor of copying his 2020 prophecy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/01/prophecy-thief-pastor-accuses-another-pastor-of-copying-his-2020-prophecy/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav  showtext">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
<a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_274564_2_5e163828ae633 = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"https:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e163828b87cd"><h3 class="jeg_block_title"><span>HOT RIGHT NOW</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-274414 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-social-media-drama">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/leave-my-husband-alone-married-woman-pulls-off-wig-of-nigerian-lady-in-ikeja-mall-video/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Leave my husband alone &#8211; Married woman pulls off wig of Nigerian lady in Ikeja mall (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/9013102F-EEF3-40E9-B2E4-E9AD6273B533-350x250.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/9013102F-EEF3-40E9-B2E4-E9AD6273B533-350x250.jpeg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/9013102F-EEF3-40E9-B2E4-E9AD6273B533-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/9013102F-EEF3-40E9-B2E4-E9AD6273B533-750x536.jpeg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/01/08/9013102F-EEF3-40E9-B2E4-E9AD6273B533-1140x815.jpeg 1140w" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/leave-my-husband-alone-married-woman-pulls-off-wig-of-nigerian-lady-in-ikeja-mall-video/" data-num="01">Leave my husband alone &#8211; Married woman pulls off wig of Nigerian lady in Ikeja mall (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 5911 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fleave-my-husband-alone-married-woman-pulls-off-wig-of-nigerian-lady-in-ikeja-mall-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">2364</span></a>
<a href="https://twitter.com/intent/tweet?text=Leave+my+husband+alone+%E2%80%93+Married+woman+pulls+off+wig+of+Nigerian+lady+in+Ikeja+mall+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fleave-my-husband-alone-married-woman-pulls-off-wig-of-nigerian-lady-in-ikeja-mall-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1478</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274490 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-regina-daniels">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/pregnancy-looks-good-on-you-fans-congratulate-regina-daniels-as-she-flaunts-baby-bump-video/" data-num="02">Pregnancy looks good on you &#8211; Fans congratulate Regina Daniels as she flaunts baby bump (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 2097 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fpregnancy-looks-good-on-you-fans-congratulate-regina-daniels-as-she-flaunts-baby-bump-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">839</span></a>
<a href="https://twitter.com/intent/tweet?text=Pregnancy+looks+good+on+you+%E2%80%93+Fans+congratulate+Regina+Daniels+as+she+flaunts+baby+bump+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fpregnancy-looks-good-on-you-fans-congratulate-regina-daniels-as-she-flaunts-baby-bump-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">524</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274387 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-america tag-donald-trump tag-iran tag-qassem-soleimani">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/the-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos/" data-num="03">The US release 52 stealth fighter jets into air to warn Iran (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1111 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fthe-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">444</span></a>
<a href="https://twitter.com/intent/tweet?text=The+US+release+52+stealth+fighter+jets+into+air+to+warn+Iran+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fthe-us-release-52-stealth-fighter-jets-into-air-to-warn-iran-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">278</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274421 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-iran tag-united-states-of-america">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/world-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video/" data-num="04">World War 3: Iran launch ballistic missiles at US troops in Iraq air base (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 975 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fworld-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">390</span></a>
<a href="https://twitter.com/intent/tweet?text=World+War+3%3A+Iran+launch+ballistic+missiles+at+US+troops+in+Iraq+air+base+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fworld-war-3-iran-launch-ballistic-missiles-at-us-troops-in-iraq-air-base-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">244</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-273982 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-meek-mill">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/im-moving-to-africa-meek-mill-packs-his-baggage/" data-num="05">“I’m moving to Africa” – Meek Mill packs his baggage</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 2453 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fim-moving-to-africa-meek-mill-packs-his-baggage%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">981</span></a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%9CI%E2%80%99m+moving+to+Africa%E2%80%9D+%E2%80%93+Meek+Mill+packs+his+baggage+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fim-moving-to-africa-meek-mill-packs-his-baggage%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">613</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274176 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media-drama tag-social-media-drama">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/i-love-your-big-bttock-church-elder-compliments-church-girl-begging-him-for-a-job-leaked-whatsapp-chat/" data-num="06">I love your big b*ttock &#8211; Church elder compliments church girl begging him for a job (Leaked WhatsApp chat)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1617 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fi-love-your-big-bttock-church-elder-compliments-church-girl-begging-him-for-a-job-leaked-whatsapp-chat%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">646</span></a>
<a href="https://twitter.com/intent/tweet?text=I+love+your+big+b%2Attock+%E2%80%93+Church+elder+compliments+church+girl+begging+him+for+a+job+%28Leaked+WhatsApp+chat%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fi-love-your-big-bttock-church-elder-compliments-church-girl-begging-him-for-a-job-leaked-whatsapp-chat%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">404</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274190 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-seun-egbegbe tag-toyin-abraham">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/sad-story-of-how-toyin-abrahams-ex-seun-egbegbe-has-been-abandoned-in-prison-for-30-months/" data-num="07">Sad story of how Toyin Abraham’s ex, Seun Egbegbe has been abandoned in prison for 30 months</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 884 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fsad-story-of-how-toyin-abrahams-ex-seun-egbegbe-has-been-abandoned-in-prison-for-30-months%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">353</span></a>
<a href="https://twitter.com/intent/tweet?text=Sad+story+of+how+Toyin+Abraham%E2%80%99s+ex%2C+Seun+Egbegbe+has+been+abandoned+in+prison+for+30+months+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fsad-story-of-how-toyin-abrahams-ex-seun-egbegbe-has-been-abandoned-in-prison-for-30-months%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">221</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274220 post type-post status-publish format-standard has-post-thumbnail hentry category-most-viewed tag-nigerian-pastor tag-wife">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/tragedy-pastor-stabs-wife-to-death-kills-himself-during-church-service-video/" data-num="08">Tragedy! Pastor stabs wife to death, kills himself during church service (Video)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 604 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Ftragedy-pastor-stabs-wife-to-death-kills-himself-during-church-service-video%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">241</span></a>
<a href="https://twitter.com/intent/tweet?text=Tragedy%21+Pastor+stabs+wife+to+death%2C+kills+himself+during+church+service+%28Video%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Ftragedy-pastor-stabs-wife-to-death-kills-himself-during-church-service-video%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">151</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274516 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-toke-makinwa">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/you-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall/" data-num="09">You don&#8217;t own your husband &#8211; Toke Makinwa slams woman who assaulted her husband&#8217;s mistress in Ikeja mall</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 562 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fyou-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">224</span></a>
<a href="https://twitter.com/intent/tweet?text=You+don%E2%80%99t+own+your+husband+%E2%80%93+Toke+Makinwa+slams+woman+who+assaulted+her+husband%E2%80%99s+mistress+in+Ikeja+mall+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fyou-dont-own-your-husband-toke-makinwa-slams-woman-who-assaulted-her-husbands-mistress-in-ikeja-mall%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">140</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-274513 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chioma tag-davido">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/01/happy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo/" data-num="10">Happy birthday my bestie &#8211; Chioma celebrates her longtime friend, Nayomee who introduced her to Davido (Photo)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 495 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fhappy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">198</span></a>
<a href="https://twitter.com/intent/tweet?text=Happy+birthday+my+bestie+%E2%80%93+Chioma+celebrates+her+longtime+friend%2C+Nayomee+who+introduced+her+to+Davido+%28Photo%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fhappy-birthday-my-bestie-chioma-celebrates-her-longtime-friend-nayomee-who-introduced-her-to-davido-photo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">124</span></a>
</div>
</div>
</div>
</li></ul></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-274564 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://theinfong.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" alt="Theinfong" data-light-src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" data-light-srcset="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
<p class="copyright"> © 2019 TheInfoNG Media Services </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 TheInfoNG Media Services</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="1b60e9aae0">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" data-image-url="" data-title="%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F01%2Fmarlians-are-after-my-life-apostle-omashola-shares-screenshots-of-death-threat-messages%2F" data-image-url="" data-title="%E2%80%98Marlians+are+after+my+life%E2%80%99%2C+Apostle+Omashola+shares+screenshots+of+death+threat+messages+via+%40%40theinfong"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"274564","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"theinfong.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"&#8216;Marlians are after my life&#8217;, Apostle Omashola shares screenshots of death threat messages","published":"2020-01-08 20:12:55","updated":"2020-01-08 20:14:20"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'83604708',post:'274564',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '274564' ]);
</script>
</body>
</html>
