<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />
<title>20years old rapper Pop Smoke shot and killed in Los Angeles | Theinfong</title>

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />
<script type="text/javascript">
              var jnews_ajax_url = 'https://theinfong.com/?ajax-request=jnews'
			</script>

<meta name="description" content="Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ. The" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20years old rapper Pop Smoke shot and killed in Los Angeles | Theinfong" />
<meta property="og:description" content="Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ. The" />
<meta property="og:url" content="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:tag" content="pop smoke" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-02-19T15:27:54+00:00" />
<meta property="fb:app_id" content="1764880143754096" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg" />
<meta property="og:image:secure_url" content="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="367" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ. The" />
<meta name="twitter:title" content="20years old rapper Pop Smoke shot and killed in Los Angeles | Theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:image" content="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg" />
<meta name="twitter:creator" content="@theinfong" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#primaryimage","url":"https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg","width":750,"height":367},{"@type":"WebPage","@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#webpage","url":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/","inLanguage":"en-US","name":"20years old rapper Pop Smoke shot and killed in Los Angeles | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#primaryimage"},"datePublished":"2020-02-19T15:27:54+00:00","dateModified":"2020-02-19T15:27:54+00:00","description":"Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ. The","breadcrumb":{"@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/category/entertainment-news/","url":"https://theinfong.com/category/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/","url":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/","name":"20years old rapper Pop Smoke shot and killed in Los Angeles"}}]},{"@type":"Article","@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#article","isPartOf":{"@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/82ac14322077379df40ec5c60e6d2d12"},"headline":"20years old rapper Pop Smoke shot and killed in Los Angeles","datePublished":"2020-02-19T15:27:54+00:00","dateModified":"2020-02-19T15:27:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#webpage"},"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/#primaryimage"},"keywords":"pop smoke","articleSection":"Entertainment"},{"@type":["Person"],"@id":"https://theinfong.com/#/schema/person/82ac14322077379df40ec5c60e6d2d12","name":"Lawal O.","image":{"@type":"ImageObject","@id":"https://theinfong.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a74a125e4b2ec15218af226d138b094?s=96&d=mm&r=g","caption":"Lawal O."},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; 20years old rapper Pop Smoke shot and killed in Los Angeles Comments Feed" href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jnews-previewslider-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://theinfong.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css' href='https://theinfong.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://theinfong.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://theinfong.com/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://theinfong.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://theinfong.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5ENp2-1aHu' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script> <style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #22a8d8;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 35px;
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #5bc0e5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7c7c7c !important;
			}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />
<script>

_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


 
 </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-279464 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://theinfong.com/about/">About</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://theinfong.com/advertise/">Advertise</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://theinfong.com/contact/">Contact</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://theinfong.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-73"><a href="https://theinfong.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
 </div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Wednesday, February 19, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_nw46ukG3fC{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_nw46ukG3fC{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_nw46ukG3fC{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_nw46ukG3fC" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="20years old rapper Pop Smoke shot and killed in Los Angeles" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/">20years old rapper Pop Smoke shot and killed in Los Angeles</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nadia Buari causes stir as she appears very, very slim in new photos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/">Nadia Buari causes stir as she appears very, very slim in new photos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="TBoss shares more beautiful photos of herself and her daughter" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/CC72BCB5-4ECF-484F-9237-2F4C8A2B57F9-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/">TBoss shares more beautiful photos of herself and her daughter</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/">Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tonto Dikeh a happy mother as her son King Andre turns 4 today" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/">Tonto Dikeh a happy mother as her son King Andre turns 4 today, shares love birthday shoot (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/">They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/0A6B2702-2CDB-4D29-8D4B-976DB89FF6EE-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/">‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/7CCF1072-65DC-4B63-B355-6EA05FC95053-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/">Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="How Olamide broke the heart of Fireboy DML on valentine day (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/80FEB909-13A9-430E-9FB6-B0589CBCF375-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/">How Olamide broke the heart of Fireboy DML on valentine day (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/10000-winners-chapel-members-qualified-to-be-president-bishop-oyedepo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;10,000 Winners chapel members qualified to be president&#8217; &#8211; Bishop Oyedepo" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/15/61E3E420-B4A7-4856-A091-C654D575C16D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/10000-winners-chapel-members-qualified-to-be-president-bishop-oyedepo/">&#8216;10,000 Winners chapel members qualified to be president&#8217; &#8211; Bishop Oyedepo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/man-abandons-uber-trip-jumps-into-lagoon-at-third-mainland-bridge/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man abandons Uber trip, jumps into lagoon at Third Mainland Bridge" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/15/9CBA8068-5111-488D-9377-28DD60A80653-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/man-abandons-uber-trip-jumps-into-lagoon-at-third-mainland-bridge/">Man abandons Uber trip, jumps into lagoon at Third Mainland Bridge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/latest-seyi-makinde-to-appoint-park-managers-in-place-of-nurtw-in-oyo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest! Seyi Makinde to appoint Park Managers in place of NURTW in Oyo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/15/PhotoGridLite_1581741756706-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/latest-seyi-makinde-to-appoint-park-managers-in-place-of-nurtw-in-oyo/">Latest! Seyi Makinde to appoint Park Managers in place of NURTW in Oyo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/he-pointed-his-staff-at-my-face-oluwo-of-iwoland-confirms-assaulting-oba-sikiru-at-a-peace-meeting/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="He pointed his staff at my face - Oluwo of Iwoland confirms assaulting Oba Sikiru at a peace meeting" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/14/lrudjc-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/he-pointed-his-staff-at-my-face-oluwo-of-iwoland-confirms-assaulting-oba-sikiru-at-a-peace-meeting/">He pointed his staff at my face &#8211; Oluwo of Iwoland confirms assaulting Oba Sikiru at a peace meeting</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/breaking-douye-diri-sworn-in-as-governor-of-bayelsa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking! Douye Diri sworn-in as Governor of Bayelsa" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/14/E9EC9D24-0BE7-4B99-BA93-7F7916E61C33-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/breaking-douye-diri-sworn-in-as-governor-of-bayelsa/">Breaking! Douye Diri sworn-in as Governor of Bayelsa</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nnamdi-kanus-parents-burial-bodies-leave-mortuary-in-style-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nnamdi Kanu&#8217;s parents&#8217; burial: Bodies leave mortuary in style (photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/14/C832D9FC-B3BE-43E1-B7B1-32AE76514306-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nnamdi-kanus-parents-burial-bodies-leave-mortuary-in-style-photos/">Nnamdi Kanu&#8217;s parents&#8217; burial: Bodies leave mortuary in style (photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/ex-senator-dino-melaye-bags-sixth-masters-degree/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ex Senator Dino Melaye bags sixth Masters degree" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/14/PhotoGridLite_1581660200560-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/ex-senator-dino-melaye-bags-sixth-masters-degree/">Ex Senator Dino Melaye bags sixth Masters degree</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/reckless-hit-and-run-bullion-van-driver-kills-young-man-in-akure-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Reckless, hit-and-run bullion van driver kills young man in Akure (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/13/851F4DC2-1FB4-451C-B186-8329755E71F8-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/reckless-hit-and-run-bullion-van-driver-kills-young-man-in-akure-photos/">Reckless, hit-and-run bullion van driver kills young man in Akure (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/davido-reacts-as-supreme-court-sack-david-lyon-as-the-governor-of-bayelsa-state/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Davido reacts as supreme court sack David Lyon as the governor of Bayelsa state" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/D4128736-48CF-4DF2-8E7D-365E60BDCD93-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/davido-reacts-as-supreme-court-sack-david-lyon-as-the-governor-of-bayelsa-state/">Davido reacts as supreme court sack David Lyon as the governor of Bayelsa state</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW How Olamide broke the heart of Fireboy DML on valentine day (Photos) ‘Now I’ve got all I want in life’ – Davido says as he shows off his fiancée and son ‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/nigerians-react-as-anthony-joshua-registers-for-national-id-issued-nin-slip-same-day-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/">Anthony Joshua storms NIMC Office, enrols for National I.D card</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/kanu-nwankwo-shares-photo-of-his-lookalike-son-his-birthday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kanu and Amara Nwankwo celebrate their son Sean Nwankwo as he turns 15" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/14/Kanu-and-Amara-Nwankwo-celebrate-their-son-Sean-Nwankwo-as-he-turns-15-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/kanu-nwankwo-shares-photo-of-his-lookalike-son-his-birthday/">Kanu and Amara Nwankwo celebrate their son Sean Nwankwo as he turns 15 (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/how-i-slept-with-virgins-for-money-and-fame-former-super-eagles-goalkeeper-idah-peterside-confesses/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘ How I slept with virgins for money and fame,’ – Former Super Eagles Goalkeeper, Idah Peterside Confesses" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/13/‘-How-I-slept-with-virgins-for-money-and-fame’-–-Former-Super-Eagles-Goalkeeper-Idah-Peterside-Confesses-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/how-i-slept-with-virgins-for-money-and-fame-former-super-eagles-goalkeeper-idah-peterside-confesses/">‘ How I slept with virgins for money and fame,’ – Former Super Eagles Goalkeeper, Idah Peterside Confesses</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nff-appoints-joseph-yobo-as-the-new-super-eagles-assistant-coach/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="NFF appoints Joseph Yobo as the new Super Eagles assistant coach" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/12/IMG-20200212-WA0011-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nff-appoints-joseph-yobo-as-the-new-super-eagles-assistant-coach/">NFF appoints Joseph Yobo as the new Super Eagles assistant coach</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/why-messi-will-struggle-in-the-epl-unlike-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Why Messi will struggle in the EPL unlike Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/PhotoGridLite_1581223971201-360x180.jpg" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/why-messi-will-struggle-in-the-epl-unlike-ronaldo/">Why Messi will struggle in the EPL unlike Ronaldo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/hot-nigerian-evangelist-claims-neymar-and-oshoala-are-going-to-hell-for-painting-their-hair/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hot! Nigerian Evangelist claims Neymar and Oshoala are going to hell for painting their hair" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/08/7JNbvzvd-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/hot-nigerian-evangelist-claims-neymar-and-oshoala-are-going-to-hell-for-painting-their-hair/">Hot! Nigerian Evangelist claims Neymar and Oshoala are going to hell for painting their hair</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/kenyan-runner-david-barmasai-tumo-win-lagos-city-marathon-race/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kenyan runner, David Barmasai Tumo win Lagos City Marathon race" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/08/PhotoGridLite_1581148407599-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/kenyan-runner-david-barmasai-tumo-win-lagos-city-marathon-race/">Kenyan runner, David Barmasai Tumo win Lagos City Marathon race</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW Shut up! You’re just a baby machine – Nigerians blast Mercy Johnson for saying no woman can go near her husband “After Ogun kill am, dog go come bite am join” Peruzzi and Zlatan Ibile blow hot on Twitter Actress Eve Esin unveils her new multi million naira mansion, dedicates it to her late mum (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/I-miss-you-so-much.-I-miss-you-saying-‘good-morning-my-princess.’-Vanessa-Bryant-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/">I miss you so much my husband, there&#8217;s no one to crack jokes with me anymore &#8211; Vanessa Bryant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/check-out-nigerias-new-jersey-released-by-nike-pass-or-smash-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Check out Nigeria’s new Jersey released by Nike &#8211; Pass or Smash? (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/4C141AEF-8EEC-4556-A3C8-EB05FD6DCE26-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/check-out-nigerias-new-jersey-released-by-nike-pass-or-smash-photos/">Check out Nigeria’s new Jersey released by Nike &#8211; Pass or Smash? (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/">&#8220;Dear men, Beware of elastic love&#8221; – Reno Omokri advise ahead of Valentine&#8217;s Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Scientists discover another mysterious never-before-seen virus, Yaravirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/35EE21DF-87F9-4F83-9A90-522D689E2E9F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/">Scientists discover another mysterious never-before-seen virus, Yaravirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/11/What-Saidi-Balogun-told-Iyabo-Ojo-about-Faithia-William-at-his-birthday-dinner-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/">What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/">&#8220;Your sidechics looks hotter than your wives only because you dont live with them&#8221;- Reno Omokri tells men</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/love-doctor-joro-olumofin-send-strong-warning-to-desperate-ladies-looking-for-marriage-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Love Doctor, Joro Olumofin send strong warning to desperate ladies looking for marriage (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/07/IMG-20200207-WA0015-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/love-doctor-joro-olumofin-send-strong-warning-to-desperate-ladies-looking-for-marriage-video/">Love Doctor, Joro Olumofin send strong warning to desperate ladies looking for marriage (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW Shut up! You’re just a baby machine – Nigerians blast Mercy Johnson for saying no woman can go near her husband “After Ogun kill am, dog go come bite am join” Peruzzi and Zlatan Ibile blow hot on Twitter Actress Eve Esin unveils her new multi million naira mansion, dedicates it to her late mum (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/I-miss-you-so-much.-I-miss-you-saying-‘good-morning-my-princess.’-Vanessa-Bryant-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/">I miss you so much my husband, there&#8217;s no one to crack jokes with me anymore &#8211; Vanessa Bryant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/coronavirus-china-begins-construction-of-1000-bed-hospital-to-treat-virus-to-be-built-in-six-days-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: China begins construction of 1000-bed hospital to treat virus, to be built in six days (Video)" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/24/clipboard13-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/coronavirus-china-begins-construction-of-1000-bed-hospital-to-treat-virus-to-be-built-in-six-days-video/">Coronavirus: China begins construction of 1000-bed hospital to treat virus, to be built in six days (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/man-develops-eggshell-around-one-of-the-testicles-being-bitten-by-a-mosquito/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man develops &#8216;eggshell&#8217; around one of the testicles after being bitten by a mosquito" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/13/man-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/man-develops-eggshell-around-one-of-the-testicles-being-bitten-by-a-mosquito/">Man develops &#8216;eggshell&#8217; around one of the testicles after being bitten by a mosquito</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/30/Oluwo-of-Iwoland-curses-his-ex-queen-Olori-Chanel-Chin-as-he-clears-the-air-on-his-failed-Marriage-–-Here-is-what-he-Said-360x180.jpg" /></div></a>
 </div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/">Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="20years old rapper Pop Smoke shot and killed in Los Angeles" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/">20years old rapper Pop Smoke shot and killed in Los Angeles</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nadia Buari causes stir as she appears very, very slim in new photos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/">Nadia Buari causes stir as she appears very, very slim in new photos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="TBoss shares more beautiful photos of herself and her daughter" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/CC72BCB5-4ECF-484F-9237-2F4C8A2B57F9-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/">TBoss shares more beautiful photos of herself and her daughter</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/">Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Tonto Dikeh a happy mother as her son King Andre turns 4 today" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/">Tonto Dikeh a happy mother as her son King Andre turns 4 today, shares love birthday shoot (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/">They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/0A6B2702-2CDB-4D29-8D4B-976DB89FF6EE-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/">‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/7CCF1072-65DC-4B63-B355-6EA05FC95053-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/">Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="How Olamide broke the heart of Fireboy DML on valentine day (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/80FEB909-13A9-430E-9FB6-B0589CBCF375-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/">How Olamide broke the heart of Fireboy DML on valentine day (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/10000-winners-chapel-members-qualified-to-be-president-bishop-oyedepo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8216;10,000 Winners chapel members qualified to be president&#8217; &#8211; Bishop Oyedepo" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/15/61E3E420-B4A7-4856-A091-C654D575C16D-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/10000-winners-chapel-members-qualified-to-be-president-bishop-oyedepo/">&#8216;10,000 Winners chapel members qualified to be president&#8217; &#8211; Bishop Oyedepo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/man-abandons-uber-trip-jumps-into-lagoon-at-third-mainland-bridge/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man abandons Uber trip, jumps into lagoon at Third Mainland Bridge" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/15/9CBA8068-5111-488D-9377-28DD60A80653-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/man-abandons-uber-trip-jumps-into-lagoon-at-third-mainland-bridge/">Man abandons Uber trip, jumps into lagoon at Third Mainland Bridge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/latest-seyi-makinde-to-appoint-park-managers-in-place-of-nurtw-in-oyo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Latest! Seyi Makinde to appoint Park Managers in place of NURTW in Oyo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/15/PhotoGridLite_1581741756706-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/latest-seyi-makinde-to-appoint-park-managers-in-place-of-nurtw-in-oyo/">Latest! Seyi Makinde to appoint Park Managers in place of NURTW in Oyo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/he-pointed-his-staff-at-my-face-oluwo-of-iwoland-confirms-assaulting-oba-sikiru-at-a-peace-meeting/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="He pointed his staff at my face - Oluwo of Iwoland confirms assaulting Oba Sikiru at a peace meeting" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/14/lrudjc-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/he-pointed-his-staff-at-my-face-oluwo-of-iwoland-confirms-assaulting-oba-sikiru-at-a-peace-meeting/">He pointed his staff at my face &#8211; Oluwo of Iwoland confirms assaulting Oba Sikiru at a peace meeting</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/breaking-douye-diri-sworn-in-as-governor-of-bayelsa/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking! Douye Diri sworn-in as Governor of Bayelsa" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/14/E9EC9D24-0BE7-4B99-BA93-7F7916E61C33-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/breaking-douye-diri-sworn-in-as-governor-of-bayelsa/">Breaking! Douye Diri sworn-in as Governor of Bayelsa</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nnamdi-kanus-parents-burial-bodies-leave-mortuary-in-style-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Nnamdi Kanu&#8217;s parents&#8217; burial: Bodies leave mortuary in style (photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/14/C832D9FC-B3BE-43E1-B7B1-32AE76514306-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nnamdi-kanus-parents-burial-bodies-leave-mortuary-in-style-photos/">Nnamdi Kanu&#8217;s parents&#8217; burial: Bodies leave mortuary in style (photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/ex-senator-dino-melaye-bags-sixth-masters-degree/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ex Senator Dino Melaye bags sixth Masters degree" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/14/PhotoGridLite_1581660200560-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/ex-senator-dino-melaye-bags-sixth-masters-degree/">Ex Senator Dino Melaye bags sixth Masters degree</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
 <a href="https://theinfong.com/2020/02/reckless-hit-and-run-bullion-van-driver-kills-young-man-in-akure-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Reckless, hit-and-run bullion van driver kills young man in Akure (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/13/851F4DC2-1FB4-451C-B186-8329755E71F8-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/reckless-hit-and-run-bullion-van-driver-kills-young-man-in-akure-photos/">Reckless, hit-and-run bullion van driver kills young man in Akure (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/davido-reacts-as-supreme-court-sack-david-lyon-as-the-governor-of-bayelsa-state/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Davido reacts as supreme court sack David Lyon as the governor of Bayelsa state" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/D4128736-48CF-4DF2-8E7D-365E60BDCD93-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/davido-reacts-as-supreme-court-sack-david-lyon-as-the-governor-of-bayelsa-state/">Davido reacts as supreme court sack David Lyon as the governor of Bayelsa state</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW How Olamide broke the heart of Fireboy DML on valentine day (Photos) ‘Now I’ve got all I want in life’ – Davido says as he shows off his fiancée and son ‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/nigerians-react-as-anthony-joshua-registers-for-national-id-issued-nin-slip-same-day-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/">Anthony Joshua storms NIMC Office, enrols for National I.D card</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/kanu-nwankwo-shares-photo-of-his-lookalike-son-his-birthday/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kanu and Amara Nwankwo celebrate their son Sean Nwankwo as he turns 15" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/14/Kanu-and-Amara-Nwankwo-celebrate-their-son-Sean-Nwankwo-as-he-turns-15-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/kanu-nwankwo-shares-photo-of-his-lookalike-son-his-birthday/">Kanu and Amara Nwankwo celebrate their son Sean Nwankwo as he turns 15 (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/how-i-slept-with-virgins-for-money-and-fame-former-super-eagles-goalkeeper-idah-peterside-confesses/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="‘ How I slept with virgins for money and fame,’ – Former Super Eagles Goalkeeper, Idah Peterside Confesses" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/13/‘-How-I-slept-with-virgins-for-money-and-fame’-–-Former-Super-Eagles-Goalkeeper-Idah-Peterside-Confesses-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/how-i-slept-with-virgins-for-money-and-fame-former-super-eagles-goalkeeper-idah-peterside-confesses/">‘ How I slept with virgins for money and fame,’ – Former Super Eagles Goalkeeper, Idah Peterside Confesses</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nff-appoints-joseph-yobo-as-the-new-super-eagles-assistant-coach/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="NFF appoints Joseph Yobo as the new Super Eagles assistant coach" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/12/IMG-20200212-WA0011-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/nff-appoints-joseph-yobo-as-the-new-super-eagles-assistant-coach/">NFF appoints Joseph Yobo as the new Super Eagles assistant coach</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/why-messi-will-struggle-in-the-epl-unlike-ronaldo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Why Messi will struggle in the EPL unlike Ronaldo" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/PhotoGridLite_1581223971201-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/why-messi-will-struggle-in-the-epl-unlike-ronaldo/">Why Messi will struggle in the EPL unlike Ronaldo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/hot-nigerian-evangelist-claims-neymar-and-oshoala-are-going-to-hell-for-painting-their-hair/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hot! Nigerian Evangelist claims Neymar and Oshoala are going to hell for painting their hair" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/08/7JNbvzvd-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/hot-nigerian-evangelist-claims-neymar-and-oshoala-are-going-to-hell-for-painting-their-hair/">Hot! Nigerian Evangelist claims Neymar and Oshoala are going to hell for painting their hair</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/kenyan-runner-david-barmasai-tumo-win-lagos-city-marathon-race/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Kenyan runner, David Barmasai Tumo win Lagos City Marathon race" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/08/PhotoGridLite_1581148407599-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/kenyan-runner-david-barmasai-tumo-win-lagos-city-marathon-race/">Kenyan runner, David Barmasai Tumo win Lagos City Marathon race</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW Shut up! You’re just a baby machine – Nigerians blast Mercy Johnson for saying no woman can go near her husband “After Ogun kill am, dog go come bite am join” Peruzzi and Zlatan Ibile blow hot on Twitter Actress Eve Esin unveils her new multi million naira mansion, dedicates it to her late mum (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/I-miss-you-so-much.-I-miss-you-saying-‘good-morning-my-princess.’-Vanessa-Bryant-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/">I miss you so much my husband, there&#8217;s no one to crack jokes with me anymore &#8211; Vanessa Bryant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/check-out-nigerias-new-jersey-released-by-nike-pass-or-smash-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Check out Nigeria’s new Jersey released by Nike &#8211; Pass or Smash? (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/4C141AEF-8EEC-4556-A3C8-EB05FD6DCE26-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/check-out-nigerias-new-jersey-released-by-nike-pass-or-smash-photos/">Check out Nigeria’s new Jersey released by Nike &#8211; Pass or Smash? (Photos)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/">&#8220;Dear men, Beware of elastic love&#8221; – Reno Omokri advise ahead of Valentine&#8217;s Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Scientists discover another mysterious never-before-seen virus, Yaravirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/35EE21DF-87F9-4F83-9A90-522D689E2E9F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/">Scientists discover another mysterious never-before-seen virus, Yaravirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/11/What-Saidi-Balogun-told-Iyabo-Ojo-about-Faithia-William-at-his-birthday-dinner-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/">What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/">&#8220;Your sidechics looks hotter than your wives only because you dont live with them&#8221;- Reno Omokri tells men</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/love-doctor-joro-olumofin-send-strong-warning-to-desperate-ladies-looking-for-marriage-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Love Doctor, Joro Olumofin send strong warning to desperate ladies looking for marriage (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/07/IMG-20200207-WA0015-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/love-doctor-joro-olumofin-send-strong-warning-to-desperate-ladies-looking-for-marriage-video/">Love Doctor, Joro Olumofin send strong warning to desperate ladies looking for marriage (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="HOT NOW Shut up! You’re just a baby machine – Nigerians blast Mercy Johnson for saying no woman can go near her husband “After Ogun kill am, dog go come bite am join” Peruzzi and Zlatan Ibile blow hot on Twitter Actress Eve Esin unveils her new multi million naira mansion, dedicates it to her late mum (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/07/I-miss-you-so-much.-I-miss-you-saying-‘good-morning-my-princess.’-Vanessa-Bryant-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-miss-you-so-much-my-husband-theres-no-one-to-crack-jokes-with-me-anymore-vanessa-bryant/">I miss you so much my husband, there&#8217;s no one to crack jokes with me anymore &#8211; Vanessa Bryant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/coronavirus-china-begins-construction-of-1000-bed-hospital-to-treat-virus-to-be-built-in-six-days-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: China begins construction of 1000-bed hospital to treat virus, to be built in six days (Video)" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/24/clipboard13-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/coronavirus-china-begins-construction-of-1000-bed-hospital-to-treat-virus-to-be-built-in-six-days-video/">Coronavirus: China begins construction of 1000-bed hospital to treat virus, to be built in six days (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/01/man-develops-eggshell-around-one-of-the-testicles-being-bitten-by-a-mosquito/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Man develops &#8216;eggshell&#8217; around one of the testicles after being bitten by a mosquito" data-src="https://theinfong.com/wp-content/uploads/olamide/2020/01/13/man-tile-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/01/man-develops-eggshell-around-one-of-the-testicles-being-bitten-by-a-mosquito/">Man develops &#8216;eggshell&#8217; around one of the testicles after being bitten by a mosquito</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2019/12/30/Oluwo-of-Iwoland-curses-his-ex-queen-Olori-Chanel-Chin-as-he-clears-the-air-on-his-failed-Marriage-–-Here-is-what-he-Said-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2019/12/oluwo-of-iwoland-curses-his-ex-queen-olori-chanel-chin-as-he-clears-the-air-on-his-failed-marriage-here-is-what-he-said/">Oluwo of Iwoland curses his ex-queen, Olori Chanel Chin as he clears the air on his failed Marriage – Here is what he Said</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://theinfong.com/">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://theinfong.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://theinfong.com/category/entertainment-news/">Entertainment</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">20years old rapper Pop Smoke shot and killed in Los Angeles</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://theinfong.com/author/coded/">Lawal O.</a> </div>
 <div class="jeg_meta_date">
<a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/">February 19, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://theinfong.com/category/entertainment-news/" rel="category tag">Entertainment</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:48.933%"><img width="750" height="367" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="20years old rapper Pop Smoke shot and killed in Los Angeles" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg 750w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-300x147.jpeg 300w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-150x73.jpeg 150w" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&media=https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg&description=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2aba4a6eff3f7e4e5bdf9faf2bde4f7e6e6f3e4bdc6f9e6bdc5fbf9fdf3bde5fef9e2bdf7f8f2bdfdfffafaf3f2bdfff8bddaf9e5bdd7f8f1f3faf3e5b0f7fbe6adf4f9f2efabfee2e2e6e5b3a5d7b3a4d0b3a4d0e2fef3fff8f0f9f8f1b8f5f9fbb3a4d0a4a6a4a6b3a4d0a6a4b3a4d0a4a6eff3f7e4e5bbf9faf2bbe4f7e6e6f3e4bbe6f9e6bbe5fbf9fdf3bbe5fef9e2bbf7f8f2bbfdfffafaf3f2bbfff8bbfaf9e5bbf7f8f1f3faf3e5b3a4d0" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_FiSdzX9yQj{ width:336px !important; height:280px !important; }
@media (max-width:1199px) { .adsslot_FiSdzX9yQj{ width:336px !important; height:280px !important; } }
@media (max-width:767px) { .adsslot_FiSdzX9yQj{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_FiSdzX9yQj" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div id="tps_slideContainer_279464" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ.</p>
<p>The rapper was at a home in the Hollywood Hills at around 4:30 AM when 2 men wearing hoodies and masks broke into a house &#8230; this according to law enforcement sources. We&#8217;re told the 2 men fired multiple shots, striking and critically wounding Pop Smoke. The men were seen fleeing on foot.</p>
<p>Pop Smoke was rushed by ambulance to Cedars-Sinai Medical Center in West Hollywood where he was pronounced dead.</p>
<p>The suspects have not been caught and as far as we know they have not been identified. It&#8217;s unclear if Pop Smoke knew the shooters. One man was placed in handcuffs but cops determined he was not involved and was released.</p>
<div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="tps_nav_lower_279464" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><span class="_button _next _disabled"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></span></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_279464&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/02\/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles\/&quot;,&quot;postId&quot;:279464,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/02\/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos\/&quot;,&quot;nextPost&quot;:null,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/pop-smoke/" rel="tag">pop smoke</a></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">12</span></span></a><a href="https://twitter.com/intent/tweet?text=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">8</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&media=https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg&description=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">3</span></span></a><a href="whatsapp://send?text=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F&title=20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47484a031f1b08095115161e51081b0a0a1f08512a150a51291715111f510912150e511b141e51111316161f1e51131451361509513b141d1f161f095c1b170a4118151e0347120e0e0a095f493b5f483c5f483c0e121f13141c15141d541915175f483c484a484a5f483c4a485f483c484a031f1b08095715161e57081b0a0a1f08570a150a57091715111f570912150e571b141e57111316161f1e57131457161509571b141d1f161f095f483c" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_279464_0_5e4d540382a67   " data-unique="jnews_module_279464_0_5e4d540382a67">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class='jeg_empty_module'>No Content Available</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav inactive">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next disabled" title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_279464_0_5e4d540382a67 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":279464,"include_category":"","exclude_category":"","include_author":"","include_tag":"110759","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/" data-num-posts="10" data-width="100%"></div></div></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget  jeg_pb_boxed widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e4d54038400b"><h3 class="jeg_block_title"><span>JOIN OUR FAMILY</span></h3></div><ul class="jeg_socialcounter col3 colored">
<li class="jeg_facebook">
<a href="https://facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i>
<span>2.5M</span>
<small>Fans</small>
</a>
</li><li class="jeg_twitter">
<a href="https://twitter.com/theinfong/" target="_blank"><i class="fa fa-twitter"></i>
<span>171.5k</span>
<small>Followers</small>
</a>
</li><li class="jeg_instagram">
<a href="https://www.instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i>
<span>142.7k</span>
<small>Followers</small>
</a>
</li>
</ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div class='jeg_ad jeg_ad_module jnews_module_279464_1_5e4d540384568 jeg_ads_hide_tab jeg_ads_hide_phone  pc-only-widget'><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_DcrgMCnzp3{ width:300px !important; height:600px !important; }

                        </style>
<ins class="adsbygoogle adsslot_DcrgMCnzp3" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_279464_2_5e4d540384a8d  normal " data-unique="jnews_module_279464_2_5e4d540384a8d">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><a href="https://theinfong.com"><span><i class='fa-bullhorn'></i>LATEST UPDATES</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-279464 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-pop-smoke">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="20years old rapper Pop Smoke shot and killed in Los Angeles" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/">20years old rapper Pop Smoke shot and killed in Los Angeles</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279460 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-entertainment-news tag-nadia-buari">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nadia Buari causes stir as she appears very, very slim in new photos" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-750x536.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/Nadia-Buari-causes-stir-as-she-appears-very-very-slim-in-new-photos-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/">Nadia Buari causes stir as she appears very, very slim in new photos</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/nadia-buari-causes-stir-as-she-appears-very-very-slim-in-new-photos/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279451 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-tboss">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="TBoss shares more beautiful photos of herself and her daughter" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/CC72BCB5-4ECF-484F-9237-2F4C8A2B57F9-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/19/CC72BCB5-4ECF-484F-9237-2F4C8A2B57F9-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/CC72BCB5-4ECF-484F-9237-2F4C8A2B57F9-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/">TBoss shares more beautiful photos of herself and her daughter</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279444 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-teebillz tag-tiwa-savage">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/">Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279439 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-anthony-joshua">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="HOT NOW How Olamide broke the heart of Fireboy DML on valentine day (Photos) ‘Now I’ve got all I want in life’ – Davido says as he shows off his fiancée and son ‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/nigerians-react-as-anthony-joshua-registers-for-national-id-issued-nin-slip-same-day-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/nigerians-react-as-anthony-joshua-registers-for-national-id-issued-nin-slip-same-day-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/19/nigerians-react-as-anthony-joshua-registers-for-national-id-issued-nin-slip-same-day-350x250.jpg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/">Anthony Joshua storms NIMC Office, enrols for National I.D card</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279420 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-king-andre tag-tonto-dikeh">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tonto Dikeh a happy mother as her son King Andre turns 4 today" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-750x536.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/Tonto-Dikeh-a-happy-mother-as-her-son-King-Andre-turns-4-today-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/">Tonto Dikeh a happy mother as her son King Andre turns 4 today, shares love birthday shoot (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/"><i class="fa fa-clock-o"></i> February 17, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279415 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-anita-joseph tag-mc-fish">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-120x86.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-120x86.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-350x250.jpg 350w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-750x536.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/17/They-said-he’s-not-my-type-yet-we-got-married’-–-Anita-Joseph-to-those-mocking-her-choice-of-husband-Photos-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/">They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/"><i class="fa fa-clock-o"></i> February 17, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279409 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaij tag-nina-ivy">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/0A6B2702-2CDB-4D29-8D4B-976DB89FF6EE-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/16/0A6B2702-2CDB-4D29-8D4B-976DB89FF6EE-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/16/0A6B2702-2CDB-4D29-8D4B-976DB89FF6EE-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/">‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/"><i class="fa fa-clock-o"></i> February 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279404 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-burna-boy tag-fela">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/7CCF1072-65DC-4B63-B355-6EA05FC95053-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/16/7CCF1072-65DC-4B63-B355-6EA05FC95053-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/16/7CCF1072-65DC-4B63-B355-6EA05FC95053-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/">Burna Boy rants on Twitter again, insists nobody paved way for him in the music industry</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/burna-boy-rants-on-twitter-again-insists-nobody-paved-way-for-him-in-the-music-industry/"><i class="fa fa-clock-o"></i> February 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-279398 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-fireboy tag-olamide">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How Olamide broke the heart of Fireboy DML on valentine day (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/16/80FEB909-13A9-430E-9FB6-B0589CBCF375-120x86.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/16/80FEB909-13A9-430E-9FB6-B0589CBCF375-120x86.jpeg 120w, https://theinfong.com/wp-content/uploads/coded/2020/02/16/80FEB909-13A9-430E-9FB6-B0589CBCF375-350x250.jpeg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/">How Olamide broke the heart of Fireboy DML on valentine day (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/"><i class="fa fa-clock-o"></i> February 16, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav  showtext">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
<a href="#" class="next " title="Next">Next <i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_279464_2_5e4d540384a8d = {"header_icon":"fa-bullhorn","first_title":"LATEST UPDATES","second_title":"","url":"http:\/\/theinfong.com","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_2 jnews_5e4d5403b4110"><h3 class="jeg_block_title"><span>HOT RIGHT NOW</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-279444 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-teebillz tag-tiwa-savage">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-350x250.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-350x250.jpeg 350w, https://theinfong.com/wp-content/uploads/coded/2020/02/19/87A70DED-E954-41AA-9641-566F87211F4E-120x86.jpeg 120w" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos/" data-num="01">Tiwa Savage’s ex, Teebillz reveals the only woman that can take care of his children if he dies (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 482 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">193</span></a>
<a href="https://twitter.com/intent/tweet?text=Tiwa+Savage%E2%80%99s+ex%2C+Teebillz+reveals+the+only+woman+that+can+take+care+of+his+children+if+he+dies+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftiwa-savages-ex-teebillz-reveals-the-only-woman-that-can-take-care-of-his-children-if-he-dies-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">121</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279415 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-anita-joseph tag-mc-fish">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/they-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos/" data-num="02">They said he’s not my type, yet we got married’ – Anita Joseph to those mocking her choice of husband (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 2291 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fthey-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">916</span></a>
<a href="https://twitter.com/intent/tweet?text=They+said+he%E2%80%99s+not+my+type%2C+yet+we+got+married%E2%80%99+%E2%80%93+Anita+Joseph+to+those+mocking+her+choice+of+husband+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fthey-said-hes-not-my-type-yet-we-got-married-anita-joseph-to-those-mocking-her-choice-of-husband-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">573</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279451 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-tboss">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tboss-shares-more-beautiful-photos-of-herself-and-her-daughter/" data-num="03">TBoss shares more beautiful photos of herself and her daughter</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 161 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftboss-shares-more-beautiful-photos-of-herself-and-her-daughter%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">64</span></a>
<a href="https://twitter.com/intent/tweet?text=TBoss+shares+more+beautiful+photos+of+herself+and+her+daughter+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftboss-shares-more-beautiful-photos-of-herself-and-her-daughter%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">40</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279409 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaij tag-nina-ivy">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/we-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy/" data-num="04">‘We know you are pregnant stop covering your tummy’ – Social media users expose Nina Ivy</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 842 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fwe-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">337</span></a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%98We+know+you+are+pregnant+stop+covering+your+tummy%E2%80%99+%E2%80%93+Social+media+users+expose+Nina+Ivy+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fwe-know-you-are-pregnant-stop-covering-your-tummy-social-media-users-expose-nina-ivy%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">211</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279398 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-fireboy tag-olamide">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/how-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos/" data-num="05">How Olamide broke the heart of Fireboy DML on valentine day (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1485 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fhow-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">594</span></a>
<a href="https://twitter.com/intent/tweet?text=How+Olamide+broke+the+heart+of+Fireboy+DML+on+valentine+day+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fhow-olamide-broke-the-heart-of-fireboy-dml-on-valentine-day-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">371</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279329 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-basketball tag-kobe-bryant tag-valentines-day tag-vanessa-bryant">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/vanessa-pens-emotional-message-to-kobe-bryant-on-valentines-day/" data-num="06">Vanessa pens emotional message to Kobe Bryant on Valentines Day</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1343 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fvanessa-pens-emotional-message-to-kobe-bryant-on-valentines-day%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">537</span></a>
<a href="https://twitter.com/intent/tweet?text=Vanessa+pens+emotional+message+to+Kobe+Bryant+on+Valentines+Day+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fvanessa-pens-emotional-message-to-kobe-bryant-on-valentines-day%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">336</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279420 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-nollywood tag-king-andre tag-tonto-dikeh">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/tonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos/" data-num="07">Tonto Dikeh a happy mother as her son King Andre turns 4 today, shares love birthday shoot (Photos)</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 906 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">362</span></a>
<a href="https://twitter.com/intent/tweet?text=Tonto+Dikeh+a+happy+mother+as+her+son+King+Andre+turns+4+today%2C+shares+love+birthday+shoot+%28Photos%29+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Ftonto-dikeh-a-happy-mother-as-her-son-king-andre-turns-4-today-shares-love-birthday-shoot-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">227</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279357 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-chioma tag-davido">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/now-ive-got-all-i-want-in-life-davido-says-as-he-shows-off-his-fiancee-and-son/" data-num="08">‘Now I’ve got all I want in life’ &#8211; Davido says as he shows off his fiancée and son</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1584 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fnow-ive-got-all-i-want-in-life-davido-says-as-he-shows-off-his-fiancee-and-son%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">634</span></a>
<a href="https://twitter.com/intent/tweet?text=%E2%80%98Now+I%E2%80%99ve+got+all+I+want+in+life%E2%80%99+%E2%80%93+Davido+says+as+he+shows+off+his+fianc%C3%A9e+and+son+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fnow-ive-got-all-i-want-in-life-davido-says-as-he-shows-off-his-fiancee-and-son%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">396</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279439 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-anthony-joshua">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/anthony-joshua-storms-nimc-office-enrols-for-national-i-d-card/" data-num="09">Anthony Joshua storms NIMC Office, enrols for National I.D card</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 119 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fanthony-joshua-storms-nimc-office-enrols-for-national-i-d-card%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">48</span></a>
<a href="https://twitter.com/intent/tweet?text=Anthony+Joshua+storms+NIMC+Office%2C+enrols+for+National+I.D+card+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fanthony-joshua-storms-nimc-office-enrols-for-national-i-d-card%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">30</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item post-279344 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-2face tag-mercy-johnson">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/02/mercy-johnson-reveals-her-unforgettable-experience-about-what-2face-did-to-her-husband/" data-num="10">Mercy Johnson reveals her unforgettable experience about what 2face did to her husband</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 312 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fmercy-johnson-reveals-her-unforgettable-experience-about-what-2face-did-to-her-husband%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">125</span></a>
<a href="https://twitter.com/intent/tweet?text=Mercy+Johnson+reveals+her+unforgettable+experience+about+what+2face+did+to+her+husband+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F02%2Fmercy-johnson-reveals-her-unforgettable-experience-about-what-2face-did-to-her-husband%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">78</span></a>
</div>
</div>
</div>
</li></ul></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-279464 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://theinfong.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" alt="Theinfong" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
<p class="copyright"> © 2019 TheInfoNG Media Services </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 TheInfoNG Media Services</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="ba3224932b">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" data-image-url="" data-title="20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F02%2F20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles%2F" data-image-url="" data-title="20years+old+rapper+Pop+Smoke+shot+and+killed+in+Los+Angeles+via+%40%40theinfong"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script><script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"279464","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"theinfong.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theinfong.com\/2020\/02\/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles\/"},"dateCreated":"2020-02-19 15:27:54","datePublished":"2020-02-19 15:27:54","dateModified":"2020-02-19 15:27:54","url":"https:\/\/theinfong.com\/2020\/02\/20years-old-rapper-pop-smoke-shot-and-killed-in-los-angeles\/","headline":"20years old rapper Pop Smoke shot and killed in Los Angeles","name":"20years old rapper Pop Smoke shot and killed in Los Angeles","articleBody":"Pop Smoke, an up and coming rapper, was shot and killed Wednesday morning in what appears to be a home invasion robbery according to a report by TMZ.\r\n\r\nThe rapper was at a home in the Hollywood Hills at around 4:30 AM when 2 men wearing hoodies and masks broke into a house ... this according to law enforcement sources. We're told the 2 men fired multiple shots, striking and critically wounding Pop Smoke. The men were seen fleeing on foot.\r\n\r\nPop Smoke was rushed by ambulance to Cedars-Sinai Medical Center in West Hollywood where he was pronounced dead.\r\n\r\nThe suspects have not been caught and as far as we know they have not been identified. It's unclear if Pop Smoke knew the shooters. One man was placed in handcuffs but cops determined he was not involved and was released.","author":{"@type":"Person","name":"Lawal O.","url":"https:\/\/theinfong.com\/author\/coded\/","sameAs":["http:\/\/theinfong.com"]},"articleSection":["Entertainment"],"image":{"@type":"ImageObject","url":"https:\/\/theinfong.com\/wp-content\/uploads\/coded\/2020\/02\/19\/C5F18A29-CD57-4622-B71C-9CDEA5BBE6DA.jpeg","width":750,"height":367},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theinfong.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"20years old rapper Pop Smoke shot and killed in Los Angeles","published":"2020-02-19 15:27:54","updated":"2020-02-19 15:27:54"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'83604708',post:'279464',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '279464' ]);
</script>
</body>
</html>
