<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinfong.com/xmlrpc.php" />
<title>“She always disappoint us” - Tacha&#039;s fans mad at her, after Mercy won AMVCA | Theinfong</title>

<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />
<script type="text/javascript">
              var jnews_ajax_url = 'https://theinfong.com/?ajax-request=jnews'
			</script>

<meta name="description" content="The cold war between Fans of Mercy Eke (Mercenaries) and Tacha (Titians), Seem not to have ended, as Titans are still looking for bragging rights, to use" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“She always disappoint us” - Tacha&#039;s fans mad at her, after Mercy won AMVCA | Theinfong" />
<meta property="og:description" content="The cold war between Fans of Mercy Eke (Mercenaries) and Tacha (Titians), Seem not to have ended, as Titans are still looking for bragging rights, to use" />
<meta property="og:url" content="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/" />
<meta property="og:site_name" content="Theinfong" />
<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
<meta property="article:tag" content="Mercy Eke" />
<meta property="article:tag" content="Tacha" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-15T14:28:49+00:00" />
<meta property="article:modified_time" content="2020-03-15T14:33:41+00:00" />
<meta property="og:updated_time" content="2020-03-15T14:33:41+00:00" />
<meta property="fb:app_id" content="1764880143754096" />
<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-800x400.jpg" />
<meta property="og:image:secure_url" content="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-800x400.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The cold war between Fans of Mercy Eke (Mercenaries) and Tacha (Titians), Seem not to have ended, as Titans are still looking for bragging rights, to use" />
<meta name="twitter:title" content="“She always disappoint us” - Tacha&#039;s fans mad at her, after Mercy won AMVCA | Theinfong" />
<meta name="twitter:site" content="@theinfong" />
<meta name="twitter:image" content="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-scaled.jpg" />
<meta name="twitter:creator" content="@theinfong" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","inLanguage":"en-US","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/\u201cShe-always-disappoints-us\u201d-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-scaled.jpg","width":2560,"height":1280,"caption":"\u201cShe always disappoints us\u201d - Titans mad at Tacha, after Mercy won at Amvca"},{"@type":"WebPage","@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#webpage","url":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/","name":"\u201cShe always disappoint us\u201d - Tacha&#039;s fans mad at her, after Mercy won AMVCA | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#primaryimage"},"datePublished":"2020-03-15T14:28:49+00:00","dateModified":"2020-03-15T14:33:41+00:00","description":"The cold war between Fans of Mercy Eke (Mercenaries) and Tacha (Titians), Seem not to have ended, as Titans are still looking for bragging rights, to use","breadcrumb":{"@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinfong.com/category/entertainment-news/","url":"https://theinfong.com/category/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/","url":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/","name":"\u201cShe always disappoint us\u201d &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA"}}]},{"@type":"Article","@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#article","isPartOf":{"@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/0cfd9ca6faf839adf6ed0baff18e659f"},"headline":"\u201cShe always disappoint us\u201d &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA","datePublished":"2020-03-15T14:28:49+00:00","dateModified":"2020-03-15T14:33:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#webpage"},"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/#primaryimage"},"keywords":"Mercy Eke,Tacha","articleSection":"Entertainment","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://theinfong.com/#/schema/person/0cfd9ca6faf839adf6ed0baff18e659f","name":"San O.","image":{"@type":"ImageObject","@id":"https://theinfong.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e5525a109ec13df5ab9e78c4352caa4?s=96&d=mm&r=g","caption":"San O."},"description":"Basically, i'm just a guy who just discovered his knack for writing and just me, i'm good at what I do..In case you need my attention, there you go: oluakin15@icloud.com","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; “She always disappoint us” &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA Comments Feed" href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinfong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jnews-previewslider-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://theinfong.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://theinfong.com/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://theinfong.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CLora%3Aregular%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://theinfong.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://theinfong.com/wp-content/themes/theinfo-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://theinfong.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://theinfong.com/wp-content/themes/jnews/data/import/reportase/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theinfong.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://theinfong.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://theinfong.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5ENp2-1bMz' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58589835-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');
</script> <style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #22a8d8;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 35px;
				line-height: 35px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #5bc0e5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7c7c7c !important;
			}
		</style>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theinfong.com\/#organization","url":"https:\/\/theinfong.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/theinfongonline\/","https:\/\/twitter.com\/theinfong","https:\/\/www.instagram.com\/theinfongonline\/","https:\/\/www.youtube.com\/channel\/UCZLQTruTSl5Ed5TN-e4MwFg"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theinfong.com\/#website","url":"https:\/\/theinfong.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theinfong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />
<script>

_atrk_opts = { atrk_acct:"QKRCt1DlQy20Y8", domain:"theinfong.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();


 
 </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-283623 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-259690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li id="menu-item-41737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-41753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-259772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li id="menu-item-41734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Sunday, March 15, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://theinfong.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_q0PjApeDRc{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_q0PjApeDRc{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_q0PjApeDRc{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_q0PjApeDRc" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="5236003285"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="How do people party on Saturday and are still able to go to church on Sunday &#8211;  Johnny Drille asks" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584248813562-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church/">Johnny Drille got the inspiration to write &#8221;Love Don&#8217;t Lie&#8221; in the church</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“She always disappoints us” - Titans mad at Tacha, after Mercy won at Amvca" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/">“She always disappoint us” &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/Trouble-in-paradise-as-rumours-of-Banky-W-cheating-on-Adesua-Etomi-emerge-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/">Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-married-the-wrong-man-at-the-right-time-monalisa-chinda/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I married the wrong man at the right time – Monalisa Chinda" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/unnamed-file-337-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-married-the-wrong-man-at-the-right-time-monalisa-chinda/">I married the wrong man at the right time – Monalisa Chinda</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dino-melaye-becomes-a-member-of-actors-guild-of-nigeria-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="AMVCA 2020: Check out Dino Melaye&#8217;s dress code" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584203631707-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dino-melaye-becomes-a-member-of-actors-guild-of-nigeria-photo/">Dino Melaye becomes a member of Actors Guild of Nigeria (Photo)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/let-your-religion-be-less-of-a-theory-and-more-of-a-love-affair-charly-boy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="96 percent of Nigerian pastors are fake &#8211; Charly Boy claims" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/06/PhotoGridLite_1583477656094-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/let-your-religion-be-less-of-a-theory-and-more-of-a-love-affair-charly-boy/">&#8221;Let your religion be less of a theory and more of a love affair&#8221; &#8211; Charly Boy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/all-of-you-criticizing-my-outfit-to-amvca7-are-broke-and-poor-harrysong/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“All of you criticizing my outfit to AMVCA7 are broke and poor” &#8211; Harrysong" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/27C329D8-2827-4025-8763-CEA574A640FE-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/all-of-you-criticizing-my-outfit-to-amvca7-are-broke-and-poor-harrysong/">“All of you criticizing my outfit to AMVCA7 are broke and poor” &#8211; Harrysong</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/this-is-why-i-made-my-husband-flog-his-own-mother-lady-makes-serious-confession/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This is why I made my husband flog his own mother – Lady makes serious confession" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/81235AC8-AFC9-43AB-AF88-2CC39AACED44-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/this-is-why-i-made-my-husband-flog-his-own-mother-lady-makes-serious-confession/">This is why I made my husband flog his own mother – Lady makes serious confession</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/celebrities-and-fans-celebrate-olamide-as-he-clocks-31years-old-today/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Celebrities and fans celebrate Olamide as he clocks 31years old today" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/809AEDF2-5095-47DC-8158-8BE6DE2A1908-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/celebrities-and-fans-celebrate-olamide-as-he-clocks-31years-old-today/">Celebrities and fans celebrate Olamide as he clocks 31years old today</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/buhari-commiserates-with-the-victims-of-explosion-in-abule-ado/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Buhari commiserates with the victims of explosion in Abule Ado" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584294346043-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/buhari-commiserates-with-the-victims-of-explosion-in-abule-ado/">Buhari commiserates with the victims of explosion in Abule Ado</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/apc-commiserates-with-victims-of-abule-ado-explosion/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="APC Commiserates With Victims of Abule Ado Explosion" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584293704946-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/apc-commiserates-with-victims-of-abule-ado-explosion/">APC Commiserates With Victims of Abule Ado Explosion</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/many-houses-destroyed-as-pipeline-explosion-rocks-abule-ado-festac-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Many houses destroyed as pipeline explosion rocks Abule Ado, Festac in Lagos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/29641769-AF61-426A-B272-92C662A64476-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/many-houses-destroyed-as-pipeline-explosion-rocks-abule-ado-festac-in-lagos/">Many houses destroyed as pipeline explosion rocks Abule Ado, Festac in Lagos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/us-president-tests-negative-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: Trump suspends all travel from and to Europe for 30 days exempt the UK" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/12/PhotoGridLite_1583993052145-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/us-president-tests-negative-for-coronavirus/">US President tests negative for coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/ncdc-confirms-suspected-case-of-coronavirus-in-enugu/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="NCDC confirms suspected case of Coronavirus in Enugu" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/B2F85B05-D687-4D36-991B-60640B1C3519-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/ncdc-confirms-suspected-case-of-coronavirus-in-enugu/">NCDC confirms suspected case of Coronavirus in Enugu</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-would-win-in-court-if-i-decide-to-challenge-my-dethronement-but-i-dont-want-to-return-sanusi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: Emir of Kano, Mallam Sanusi II has been dethroned" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/09/Emir-Sanusi-600x338-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-would-win-in-court-if-i-decide-to-challenge-my-dethronement-but-i-dont-want-to-return-sanusi/">I would win in court if I decide to challenge my dethronement, but I don’t want to return – Sanusi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/rwanda-confirms-first-case-of-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rwanda confirms first case of coronavirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/F2D97F23-0547-412E-8743-53205A31335C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/rwanda-confirms-first-case-of-coronavirus/">Rwanda confirms first case of coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/bill-gates-steps-down-from-microsoft-board-to-focus-on-philanthropy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bill Gates steps down from Microsoft board to focus on philanthropy" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/0EF3830B-7119-409D-BF09-C5A8A23B2F09-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/bill-gates-steps-down-from-microsoft-board-to-focus-on-philanthropy/">Bill Gates steps down from Microsoft board to focus on philanthropy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/after-45-years-bill-gates-steps-down-from-microsoft-board-to-focus-on-helping-humanity/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="After 45 years, Bill Gates steps down from Microsoft board to focus on saving humanity" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/After-45-years-Bill-Gates-steps-down-from-Microsoft-board-to-focus-on-saving-humanity-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/after-45-years-bill-gates-steps-down-from-microsoft-board-to-focus-on-helping-humanity/">After 45 years, Bill Gates steps down from Microsoft board to focus on helping humanity</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-dont-want-to-be-loved-i-just-want-a-man-who-can-handle-me-well-in-bed-asisat-oshoala/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I don&#8217;t want to be loved, I just want a man who can handle me well in bed &#8211; Asisat Oshoala" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/I-dont-want-to-be-loved-I-just-want-a-man-who-can-handle-me-well-in-bed-Asisat-Oshoala-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-dont-want-to-be-loved-i-just-want-a-man-who-can-handle-me-well-in-bed-asisat-oshoala/">I don&#8217;t want to be loved, I just want a man who can handle me well in bed &#8211; Asisat Oshoala</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-dont-want-to-play-football-again-mikel-obi-reacts-to-coronavirus-pandemic/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“I don’t want to play football again” &#8211; Mikel Obi reacts to Coronavirus pandemic" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/81B79F7F-1E04-49E0-98F4-1E8FBA400DD0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-dont-want-to-play-football-again-mikel-obi-reacts-to-coronavirus-pandemic/">“I don’t want to play football again” &#8211; Mikel Obi reacts to Coronavirus pandemic</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/ali-baba-wants-premier-league-cancelled-this-season-and-started-afresh/"><div class="thumbnail-container size-500 "><img width="314" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ali Baba wants Premier League cancelled this season and started afresh" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584160346706.jpg" /></div></a>
 </div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/ali-baba-wants-premier-league-cancelled-this-season-and-started-afresh/">Ali Baba wants Premier League cancelled this season and started afresh</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/deposed-emir-sanusi-arrives-in-lagos/"><div class="thumbnail-container size-500 "><img width="303" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Deposed Emir Sanusi arrives in Lagos" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584161058582.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/deposed-emir-sanusi-arrives-in-lagos/">Deposed Emir Sanusi arrives in Lagos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/arteta-finally-speaks-after-testing-positive-to-coronavirus/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arteta finally speaks after testing positive to coronavirus" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/13/Arteta-speaks-out-after-testing-positive-to-coronavirus-lailasnews-600x400-1.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/arteta-finally-speaks-after-testing-positive-to-coronavirus/">Arteta finally speaks after testing positive to coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/uk-suspends-premier-league-till-4th-of-april-over-coronavirus-pandemanic/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="UK suspends Premier League till 4th of April over Coronavirus pandemanic" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/13/BeFunky-collage-2-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/uk-suspends-premier-league-till-4th-of-april-over-coronavirus-pandemanic/">UK suspends Premier League till 4th of April over Coronavirus pandemanic</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/chelsea-player-callum-hudson-odoi-who-tested-positive-for-coronavirus-says-he-has-recovered-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Chelsea player, Callum Hudson-Odoi who tested positive for coronavirus says he has recovered (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/13/BeFunky-collage-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/chelsea-player-callum-hudson-odoi-who-tested-positive-for-coronavirus-says-he-has-recovered-video/">Chelsea player, Callum Hudson-Odoi who tested positive for coronavirus says he has recovered (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/breaking-arsenal-head-coach-mikel-arteta-tests-positive-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: Arsenal Head coach Mikel Arteta tests positive for Coronavirus" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/12/00FA563E-E57A-40EC-86E5-00F9CB0A1E6C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/breaking-arsenal-head-coach-mikel-arteta-tests-positive-for-coronavirus/">Breaking: Arsenal Head coach Mikel Arteta tests positive for Coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/coronavirus-nba-suspends-2020-basketball-season-as-one-player-test-positive/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: NBA suspends 2020 basketball season as one player test positive" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/12/PhotoGridLite_1583990122073-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/coronavirus-nba-suspends-2020-basketball-season-as-one-player-test-positive/">Coronavirus: NBA suspends 2020 basketball season as one player test positive</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
 <div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/10/D7B44919-D6CF-4B64-8ACD-C29AD6E11E51-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/">”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The majestic castle built by late Yoruba billionaire Adeola Odutola - Queen Elizabeth reportedly spent a night in this edifice (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/28/87249404-3995-42CE-B523-05076CF1DA2F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/">The majestic castle built by late Yoruba billionaire Adeola Odutola &#8211; Queen Elizabeth reportedly spent a night in this edifice (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Witchcraft doesn&#8217;t exist it is a myth -AFAW" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/25/CVWI9bDv-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/">Witchcraft doesn&#8217;t exist it is a myth -AFAW</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/21/5e4fdd2555933-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/">I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/">&#8220;Dear men, Beware of elastic love&#8221; – Reno Omokri advise ahead of Valentine&#8217;s Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Scientists discover another mysterious never-before-seen virus, Yaravirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/35EE21DF-87F9-4F83-9A90-522D689E2E9F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/">Scientists discover another mysterious never-before-seen virus, Yaravirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/11/What-Saidi-Balogun-told-Iyabo-Ojo-about-Faithia-William-at-his-birthday-dinner-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/">What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/">&#8220;Your sidechics looks hotter than your wives only because you dont live with them&#8221;- Reno Omokri tells men</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
 <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690 bgnav" data-item-row="default"><a href="https://theinfong.com/"><i class='jeg_font_menu fa fa-home'></i>HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/"><i class='jeg_font_menu fa fa-tv'></i>ENTERTAINMENT<span class="menu-item-badge jeg-badge-floating" style="background-color: #f70d28; color: #fff">hot!</span></a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="2" class="active"><a href="https://theinfong.com/category/entertainment-news/">All</a></li>
<li data-cat-id="99990" class=""><a href="https://theinfong.com/category/entertainment-news/social-media-drama/">Social Media drama</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="How do people party on Saturday and are still able to go to church on Sunday &#8211;  Johnny Drille asks" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584248813562-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church/">Johnny Drille got the inspiration to write &#8221;Love Don&#8217;t Lie&#8221; in the church</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“She always disappoints us” - Titans mad at Tacha, after Mercy won at Amvca" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/">“She always disappoint us” &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/Trouble-in-paradise-as-rumours-of-Banky-W-cheating-on-Adesua-Etomi-emerge-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/">Trouble in paradise as reports of Banky W cheating on Adesua Etomi emerge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-married-the-wrong-man-at-the-right-time-monalisa-chinda/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I married the wrong man at the right time – Monalisa Chinda" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/unnamed-file-337-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-married-the-wrong-man-at-the-right-time-monalisa-chinda/">I married the wrong man at the right time – Monalisa Chinda</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dino-melaye-becomes-a-member-of-actors-guild-of-nigeria-photo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="AMVCA 2020: Check out Dino Melaye&#8217;s dress code" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584203631707-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dino-melaye-becomes-a-member-of-actors-guild-of-nigeria-photo/">Dino Melaye becomes a member of Actors Guild of Nigeria (Photo)</a></h3>
 </div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/let-your-religion-be-less-of-a-theory-and-more-of-a-love-affair-charly-boy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="96 percent of Nigerian pastors are fake &#8211; Charly Boy claims" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/06/PhotoGridLite_1583477656094-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/let-your-religion-be-less-of-a-theory-and-more-of-a-love-affair-charly-boy/">&#8221;Let your religion be less of a theory and more of a love affair&#8221; &#8211; Charly Boy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/all-of-you-criticizing-my-outfit-to-amvca7-are-broke-and-poor-harrysong/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“All of you criticizing my outfit to AMVCA7 are broke and poor” &#8211; Harrysong" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/27C329D8-2827-4025-8763-CEA574A640FE-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/all-of-you-criticizing-my-outfit-to-amvca7-are-broke-and-poor-harrysong/">“All of you criticizing my outfit to AMVCA7 are broke and poor” &#8211; Harrysong</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/this-is-why-i-made-my-husband-flog-his-own-mother-lady-makes-serious-confession/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This is why I made my husband flog his own mother – Lady makes serious confession" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/81235AC8-AFC9-43AB-AF88-2CC39AACED44-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/this-is-why-i-made-my-husband-flog-his-own-mother-lady-makes-serious-confession/">This is why I made my husband flog his own mother – Lady makes serious confession</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/celebrities-and-fans-celebrate-olamide-as-he-clocks-31years-old-today/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Celebrities and fans celebrate Olamide as he clocks 31years old today" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/809AEDF2-5095-47DC-8158-8BE6DE2A1908-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/celebrities-and-fans-celebrate-olamide-as-he-clocks-31years-old-today/">Celebrities and fans celebrate Olamide as he clocks 31years old today</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247 bgnav" data-item-row="default"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215 bgnav" data-item-row="default"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="News" href="https://theinfong.com/category/news/"><i class='jeg_font_menu fa fa-newspaper-o'></i>NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="1" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/buhari-commiserates-with-the-victims-of-explosion-in-abule-ado/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Buhari commiserates with the victims of explosion in Abule Ado" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584294346043-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/buhari-commiserates-with-the-victims-of-explosion-in-abule-ado/">Buhari commiserates with the victims of explosion in Abule Ado</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/apc-commiserates-with-victims-of-abule-ado-explosion/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="APC Commiserates With Victims of Abule Ado Explosion" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/15/PhotoGridLite_1584293704946-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/apc-commiserates-with-victims-of-abule-ado-explosion/">APC Commiserates With Victims of Abule Ado Explosion</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/many-houses-destroyed-as-pipeline-explosion-rocks-abule-ado-festac-in-lagos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Many houses destroyed as pipeline explosion rocks Abule Ado, Festac in Lagos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/15/29641769-AF61-426A-B272-92C662A64476-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/many-houses-destroyed-as-pipeline-explosion-rocks-abule-ado-festac-in-lagos/">Many houses destroyed as pipeline explosion rocks Abule Ado, Festac in Lagos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/us-president-tests-negative-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: Trump suspends all travel from and to Europe for 30 days exempt the UK" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/12/PhotoGridLite_1583993052145-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/us-president-tests-negative-for-coronavirus/">US President tests negative for coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/ncdc-confirms-suspected-case-of-coronavirus-in-enugu/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="NCDC confirms suspected case of Coronavirus in Enugu" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/B2F85B05-D687-4D36-991B-60640B1C3519-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/ncdc-confirms-suspected-case-of-coronavirus-in-enugu/">NCDC confirms suspected case of Coronavirus in Enugu</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-would-win-in-court-if-i-decide-to-challenge-my-dethronement-but-i-dont-want-to-return-sanusi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: Emir of Kano, Mallam Sanusi II has been dethroned" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/09/Emir-Sanusi-600x338-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-would-win-in-court-if-i-decide-to-challenge-my-dethronement-but-i-dont-want-to-return-sanusi/">I would win in court if I decide to challenge my dethronement, but I don’t want to return – Sanusi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/rwanda-confirms-first-case-of-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rwanda confirms first case of coronavirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/F2D97F23-0547-412E-8743-53205A31335C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/rwanda-confirms-first-case-of-coronavirus/">Rwanda confirms first case of coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/bill-gates-steps-down-from-microsoft-board-to-focus-on-philanthropy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bill Gates steps down from Microsoft board to focus on philanthropy" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/0EF3830B-7119-409D-BF09-C5A8A23B2F09-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/bill-gates-steps-down-from-microsoft-board-to-focus-on-philanthropy/">Bill Gates steps down from Microsoft board to focus on philanthropy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/after-45-years-bill-gates-steps-down-from-microsoft-board-to-focus-on-helping-humanity/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="After 45 years, Bill Gates steps down from Microsoft board to focus on saving humanity" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/After-45-years-Bill-Gates-steps-down-from-Microsoft-board-to-focus-on-saving-humanity-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/after-45-years-bill-gates-steps-down-from-microsoft-board-to-focus-on-helping-humanity/">After 45 years, Bill Gates steps down from Microsoft board to focus on helping humanity</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753 bgnav jeg_megamenu category_1" data-item-row="3"><a title="Sport" href="https://theinfong.com/category/sport/"><i class='jeg_font_menu_child fa fa-soccer-ball-o'></i>Sport</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="22" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
 <div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-dont-want-to-be-loved-i-just-want-a-man-who-can-handle-me-well-in-bed-asisat-oshoala/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I don&#8217;t want to be loved, I just want a man who can handle me well in bed &#8211; Asisat Oshoala" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/I-dont-want-to-be-loved-I-just-want-a-man-who-can-handle-me-well-in-bed-Asisat-Oshoala-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-dont-want-to-be-loved-i-just-want-a-man-who-can-handle-me-well-in-bed-asisat-oshoala/">I don&#8217;t want to be loved, I just want a man who can handle me well in bed &#8211; Asisat Oshoala</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/i-dont-want-to-play-football-again-mikel-obi-reacts-to-coronavirus-pandemic/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="“I don’t want to play football again” &#8211; Mikel Obi reacts to Coronavirus pandemic" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/81B79F7F-1E04-49E0-98F4-1E8FBA400DD0-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/i-dont-want-to-play-football-again-mikel-obi-reacts-to-coronavirus-pandemic/">“I don’t want to play football again” &#8211; Mikel Obi reacts to Coronavirus pandemic</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/ali-baba-wants-premier-league-cancelled-this-season-and-started-afresh/"><div class="thumbnail-container size-500 "><img width="314" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Ali Baba wants Premier League cancelled this season and started afresh" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584160346706.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/ali-baba-wants-premier-league-cancelled-this-season-and-started-afresh/">Ali Baba wants Premier League cancelled this season and started afresh</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/deposed-emir-sanusi-arrives-in-lagos/"><div class="thumbnail-container size-500 "><img width="303" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Deposed Emir Sanusi arrives in Lagos" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/14/PhotoGridLite_1584161058582.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/deposed-emir-sanusi-arrives-in-lagos/">Deposed Emir Sanusi arrives in Lagos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/arteta-finally-speaks-after-testing-positive-to-coronavirus/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Arteta finally speaks after testing positive to coronavirus" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/13/Arteta-speaks-out-after-testing-positive-to-coronavirus-lailasnews-600x400-1.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/arteta-finally-speaks-after-testing-positive-to-coronavirus/">Arteta finally speaks after testing positive to coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/uk-suspends-premier-league-till-4th-of-april-over-coronavirus-pandemanic/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="UK suspends Premier League till 4th of April over Coronavirus pandemanic" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/13/BeFunky-collage-2-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/uk-suspends-premier-league-till-4th-of-april-over-coronavirus-pandemanic/">UK suspends Premier League till 4th of April over Coronavirus pandemanic</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/chelsea-player-callum-hudson-odoi-who-tested-positive-for-coronavirus-says-he-has-recovered-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Chelsea player, Callum Hudson-Odoi who tested positive for coronavirus says he has recovered (video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/13/BeFunky-collage-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/chelsea-player-callum-hudson-odoi-who-tested-positive-for-coronavirus-says-he-has-recovered-video/">Chelsea player, Callum Hudson-Odoi who tested positive for coronavirus says he has recovered (video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/breaking-arsenal-head-coach-mikel-arteta-tests-positive-for-coronavirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Breaking: Arsenal Head coach Mikel Arteta tests positive for Coronavirus" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/12/00FA563E-E57A-40EC-86E5-00F9CB0A1E6C-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/breaking-arsenal-head-coach-mikel-arteta-tests-positive-for-coronavirus/">Breaking: Arsenal Head coach Mikel Arteta tests positive for Coronavirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/coronavirus-nba-suspends-2020-basketball-season-as-one-player-test-positive/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Coronavirus: NBA suspends 2020 basketball season as one player test positive" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/12/PhotoGridLite_1583990122073-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/coronavirus-nba-suspends-2020-basketball-season-as-one-player-test-positive/">Coronavirus: NBA suspends 2020 basketball season as one player test positive</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739 bgnav jeg_megamenu category_1" data-number="9" data-item-row="default"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/"><i class='jeg_font_menu fa fa-angellist'></i>LIFESTYLE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_subcat">
<ul class="jeg_subcat_item">
<li data-cat-id="8" class="active"><a href="https://theinfong.com/category/lifestyle/">All</a></li>
<li data-cat-id="97583" class=""><a href="https://theinfong.com/category/lifestyle/fashion/">Fashion</a></li><li data-cat-id="97584" class=""><a href="https://theinfong.com/category/lifestyle/food/">food</a></li><li data-cat-id="97585" class=""><a href="https://theinfong.com/category/lifestyle/health/">Health</a></li><li data-cat-id="97586" class=""><a href="https://theinfong.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="jeg_newsfeed_list">
<div data-cat-id="8" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel with_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/11/71CA29CF-BC26-4447-B3D9-8A10E7D8DD2B-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/lie-detector-reveals-how-a-mother-lied-to-her-3-daughters-that-they-were-raped-by-their-father-25years-ago-video/">Lie detector reveals how a mother lied to her 3 daughters that they were raped by their father 25years ago (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/10/D7B44919-D6CF-4B64-8ACD-C29AD6E11E51-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/03/dont-let-people-rush-you-into-marriage-by-telling-you-your-mates-are-married-reno-omokri/">”Don’t let people rush you into marriage by telling you your mates are married” – Reno Omokri</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="The majestic castle built by late Yoruba billionaire Adeola Odutola - Queen Elizabeth reportedly spent a night in this edifice (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/28/87249404-3995-42CE-B523-05076CF1DA2F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/the-majestic-castle-built-by-late-yoruba-billionaire-adeola-odutola-queen-elizabeth-reportedly-spent-a-night-in-this-edifice-photos/">The majestic castle built by late Yoruba billionaire Adeola Odutola &#8211; Queen Elizabeth reportedly spent a night in this edifice (Photos)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Witchcraft doesn&#8217;t exist it is a myth -AFAW" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/25/CVWI9bDv-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/witch-craft-doesnt-exist-it-is-a-myth-afaw/">Witchcraft doesn&#8217;t exist it is a myth -AFAW</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/21/5e4fdd2555933-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/i-wasnt-happy-with-the-way-i-looked-law-student-leaves-followers-in-shock-with-his-weight-loss-photos/">I wasn&#8217;t happy with the way I looked &#8211; Law student leaves followers in shock with his weight loss photos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/dear-men-beware-of-elastic-love-reno-omokri-advise-ahead-of-valentines-day/">&#8220;Dear men, Beware of elastic love&#8221; – Reno Omokri advise ahead of Valentine&#8217;s Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Scientists discover another mysterious never-before-seen virus, Yaravirus" data-src="https://theinfong.com/wp-content/uploads/coded/2020/02/13/35EE21DF-87F9-4F83-9A90-522D689E2E9F-360x180.jpeg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/scientists-discover-another-mysterious-never-before-seen-virus-yaravirus/">Scientists discover another mysterious never-before-seen virus, Yaravirus</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/02/11/What-Saidi-Balogun-told-Iyabo-Ojo-about-Faithia-William-at-his-birthday-dinner-Video-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/what-saidi-balogun-told-iyabo-ojo-about-faithia-william-at-his-birthday-dinner-video/">What Saidi Balogun told Iyabo Ojo about Faithia William at his birthday dinner (Video)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Never trust loyalty of a poor man till he makes money – Reno Omokri" data-src="https://theinfong.com/wp-content/uploads/olua/2020/02/09/IMG-20200209-WA0004-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://theinfong.com/2020/02/your-sidechics-looks-hotter-than-your-wives-only-because-you-dont-live-with-them-reno-omokri-tells-men/">&#8220;Your sidechics looks hotter than your wives only because you dont live with them&#8221;- Reno Omokri tells men</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772 bgnav" data-item-row="default"><a title="More categories on theinfong" href="#"><i class='jeg_font_menu fa fa-gear'></i>MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551 bgnav" data-item-row="default"><a href="https://theinfong.com/category/technology-editorials/"><i class='jeg_font_menu_child fa fa-gears'></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734 bgnav" data-item-row="default"><a href="https://theinfong.com/category/articles/"><i class='jeg_font_menu_child fa fa-file-pdf-o'></i>Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736 bgnav" data-item-row="default"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870 bgnav" data-item-row="default"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://theinfong.com/">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" alt="TheinfoNG blog logo" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/10/22/logo-use-3i-white-i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://theinfong.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://theinfong.com/category/entertainment-news/">Entertainment</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">“She always disappoint us” &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a> </div>
<div class="jeg_meta_date">
<a href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/">March 15, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://theinfong.com/category/entertainment-news/" rel="category tag">Entertainment</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-scaled.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="“She always disappoints us” - Titans mad at Tacha, after Mercy won at Amvca" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-750x375.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-300x150.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-800x400.jpg 800w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-150x75.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-768x384.jpg 768w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-1536x768.jpg 1536w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-2048x1024.jpg 2048w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-1140x570.jpg 1140w" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-scaled.jpg&description=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="whatsapp://send?text=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4dcbccbdcc1c9dcc0baaa919cd298958e98808ad29d908a9889899690978dd28c8adcbccbdcc1c9dcc0bdd2dcbccbdcc1c9dcc0cad2ad989a9198dcbccbdcc1c9dcc0c08ad29f98978ad294989dd2988dd2919c8bdccbbad2989f8d9c8bd2b49c8b9a80d28e9697d2b8b4afbab8df989489c29b969d80c4918d8d898adccab8dccbbfdccbbf8d919c90979f96979ed79a9694dccbbfcbc9cbc9dccbbfc9cadccbbf8a919cd498958e98808ad49d908a9889899690978dd48c8ad48d989a91988ad49f98978ad494989dd4988dd4919c8bd4989f8d9c8bd4949c8b9a80d48e9697d498948f9a98dccbbf" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_q7mOtLgY9c{ width:336px !important; height:280px !important; }
@media (max-width:1199px) { .adsslot_q7mOtLgY9c{ width:336px !important; height:280px !important; } }
@media (max-width:767px) { .adsslot_q7mOtLgY9c{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_q7mOtLgY9c" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div id="tps_slideContainer_283623" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The cold war between Fans of Mercy Eke (Mercenaries) and Tacha (Titians), Seem not to have ended, as Titans are still looking for bragging rights, to use in shaming the mercenaries But, That wasn’t the case yesterday, as Mercy Eke won her very first Amvca Award, for best-dressed female at the event. Which gave the mercenaries the upper hand over the Titans.</p>
<figure class="wp-block-image size-large"><a href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1.jpg" rel="attachment wp-att-283631"><img class="aligncenter wp-image-283631" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1.jpg" alt="“She always disappoints us” - Titans mad at Tacha, after Mercy won at Amvca" width="509" height="637" srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1.jpg 819w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1-240x300.jpg 240w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1-640x800.jpg 640w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1-120x150.jpg 120w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1-768x960.jpg 768w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/IMG_20200314_201140-819x1024-1-750x938.jpg 750w" sizes="(max-width: 509px) 100vw, 509px" /></a></figure>
<p>Titans didn’t take this Mercy’s win, very well, as they got disappointed at their queen for not winning, and always coming short, whenever Mercy is involved.</p>
<p><a href="https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2.jpg" rel="attachment wp-att-283626"><img class="aligncenter wp-image-283626" src="https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2.jpg" alt="“She always disappoints us” - Titans mad at Tacha, after Mercy won at Amvca" width="526" height="294" srcset="https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2.jpg 1024w, https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2-300x167.jpg 300w, https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2-800x446.jpg 800w, https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2-150x84.jpg 150w, https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2-768x428.jpg 768w, https://theinfong.com/wp-content/uploads/IMG_20200314_224851-1362x759-1-1024x571-2-750x418.jpg 750w" sizes="(max-width: 526px) 100vw, 526px" /></a></p><div class='ad-inserter ad-inserter-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>They took to their various WhatsApp groups to air their Opinion on the event lastnight, a fan even wrote, and i quote, “She always disappoints us”</p>
<p>See that below</p>
<p><a href="https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1.jpg" rel="attachment wp-att-283628"><img class="aligncenter size-full wp-image-283628" src="https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1.jpg" alt="" width="592" height="1024" srcset="https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1.jpg 592w, https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1-173x300.jpg 173w, https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1-463x800.jpg 463w, https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1-87x150.jpg 87w" sizes="(max-width: 592px) 100vw, 592px" /></a> <a href="https://theinfong.com/wp-content/uploads/FB_IMG_1584264679236.jpg" rel="attachment wp-att-283627"><img class="aligncenter size-full wp-image-283627" src="https://theinfong.com/wp-content/uploads/FB_IMG_1584264679236.jpg" alt="" width="429" height="764" srcset="https://theinfong.com/wp-content/uploads/FB_IMG_1584264679236.jpg 429w, https://theinfong.com/wp-content/uploads/FB_IMG_1584264679236-168x300.jpg 168w, https://theinfong.com/wp-content/uploads/FB_IMG_1584264679236-84x150.jpg 84w" sizes="(max-width: 429px) 100vw, 429px" /></a></p>
<p>Some even threatened to go and report Mercy’s Instagram page, after she was granted the award, see that below</p>
<figure class="wp-block-image size-large"><img class="wp-image-7865" src="https://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1.jpg" sizes="(max-width: 592px) 100vw, 592px" srcset="http://theinfong.com/wp-content/uploads/FB_IMG_1584264690190-592x1024-1.jpg 592w, https://www.ogabossgbedu.com/wp-content/uploads/2020/03/FB_IMG_1584264690190-173x300.jpg 173w, https://www.ogabossgbedu.com/wp-content/uploads/2020/03/FB_IMG_1584264690190.jpg 720w" alt="" /></figure>
<p style="text-align: left;"><strong>HOT NOW</strong></p>
<ul>
<li><span style="color: #0000ff;"><b><a style="color: #0000ff;" href="https://theinfong.com/2020/03/amvca-2020-full-list-of-winners/" target="_blank" rel="noopener noreferrer">AMVCA 2020: Full List of Winners</a></b></span></li>
<li><span style="color: #0000ff;"><b><a style="color: #0000ff;" href="https://theinfong.com/2020/03/i-have-been-sleeping-with-him-since-i-was-9-and-i-have-never-regretted-it-facebook-user/" target="_blank" rel="noopener noreferrer">I have been sleeping with him since I was 9 and I have never regretted it – Facebook user</a></b></span></li>
<li><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://theinfong.com/2020/03/i-dont-want-to-be-loved-i-just-want-a-man-who-can-handle-me-well-in-bed-asisat-oshoala/" target="_blank" rel="noopener noreferrer"><b>I don’t want to be loved, I just want a man who can handle me well in bed – Asisat Oshoala</b></a></span></li>
</ul>
<div class='ad-inserter ad-inserter-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="tps_nav_lower_283623" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://theinfong.com/2020/03/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge/" class="_button _prev _another_post"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-left18"></span></span><span class="_3">Prev post</span></a><span class="_text"></span><a rel="next" href="https://theinfong.com/2020/03/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church/" class="_button _next _another_post"><span class="_1">Next post</span><span class="_2"><span aria-hidden="true" class="tps-icon-arrow-right18"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your &leftarrow; &rightarrow; (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div class="at-below-post-recommended addthis_tool"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_283623&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theinfong.com\/2020\/03\/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca\/&quot;,&quot;postId&quot;:283623,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theinfong.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right18\&quot;&gt;&lt;\/span&gt;&quot;,&quot;prevPost&quot;:&quot;https:\/\/theinfong.com\/2020\/03\/trouble-in-paradise-as-reports-of-banky-w-cheating-on-adesua-etomi-emerge\/&quot;,&quot;nextPost&quot;:&quot;https:\/\/theinfong.com\/2020\/03\/johnny-drille-got-the-inspiration-to-write-love-dont-lie-in-the-church\/&quot;,&quot;prevText_post&quot;:&quot;Prev post&quot;,&quot;nextText_post&quot;:&quot;Next post&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://theinfong.com/tag/mercy-eke/" rel="tag">Mercy Eke</a><a href="https://theinfong.com/tag/tacha/" rel="tag">Tacha</a></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">102</span></span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA+via+%40%40theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">64</span></span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/15/“She-always-disappoints-us”-Titans-mad-at-Tacha-after-Mercy-won-at-Amvca-scaled.jpg&description=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin<span class="count">23</span></span></a><a href="whatsapp://send?text=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA%0Ahttps%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
 <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F&title=%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="/cdn-cgi/l/email-protection#526d212730383731266f771760776a62776b11013a3779333e25332b2179363b213322223d3b3c26792721771760776a62776b1679771760776a62776b61790633313a33771760776a62776b6b217934333c21793f3336793326793a3720776011793334263720791f3720312b79253d3c79131f04111374333f2269303d362b6f3a26262221776113776014776014263a373b3c343d3c357c313d3f776014606260627760146261776014213a377f333e25332b217f363b213322223d3b3c267f27217f2633313a33217f34333c217f3f33367f33267f3a37207f33342637207f3f3720312b7f253d3c7f333f243133776014" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_283623_0_5e6e754883b6e   " data-unique="jnews_module_283623_0_5e6e754883b6e">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 post-283498 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-entertainment tag-mercy-eke">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/mercy-eke-takes-a-swipe-at-haters-after-winning-amvca-2020-female-best-dressed-photos/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Mercy Eke takes a swipe at haters after winning AMVCA 2020 female best dressed (Photos)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/ABBD7BB9-E4B6-4F94-AD9F-756C35AAC95A-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/ABBD7BB9-E4B6-4F94-AD9F-756C35AAC95A-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/ABBD7BB9-E4B6-4F94-AD9F-756C35AAC95A-750x375.jpeg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/14/ABBD7BB9-E4B6-4F94-AD9F-756C35AAC95A-1140x570.jpeg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/mercy-eke-takes-a-swipe-at-haters-after-winning-amvca-2020-female-best-dressed-photos/">Mercy Eke takes a swipe at haters after winning AMVCA 2020 female best dressed (Photos)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/mercy-eke-takes-a-swipe-at-haters-after-winning-amvca-2020-female-best-dressed-photos/"><i class="fa fa-clock-o"></i> March 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-283308 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaija tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tacha-spotted-kissing-nigerian-singer-l-a-x-in-new-viral-video/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tacha spotted kissing Nigerian singer l.A.X in new viral video" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/14/0C78CA11-3852-4685-BE80-39BADD016F46-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/03/14/0C78CA11-3852-4685-BE80-39BADD016F46-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/03/14/0C78CA11-3852-4685-BE80-39BADD016F46-150x74.jpeg 150w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/tacha-spotted-kissing-nigerian-singer-l-a-x-in-new-viral-video/">Tacha spotted kissing Nigerian singer l.A.X in new viral video</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/tacha-spotted-kissing-nigerian-singer-l-a-x-in-new-viral-video/"><i class="fa fa-clock-o"></i> March 14, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-282740 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-big-brother-naija tag-ebuka-uchendu tag-mercy tag-mercy-and-tacha tag-mike tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="List of Former BBNaija Housemates verified on Twitter" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/11/PhotoGridLite_1583924567138-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/03/11/PhotoGridLite_1583924567138-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olua/2020/03/11/PhotoGridLite_1583924567138-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olua/2020/03/11/PhotoGridLite_1583924567138-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/">List of Former BBNaija Housemates verified on Twitter</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/list-of-former-bbnaija-housemates-verified-on-twitter/"><i class="fa fa-clock-o"></i> March 11, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-282607 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-moesha-buduong tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tacha-reveals-moesha-buduong-is-her-bestie/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tacha reveals Moesha Buduong is her bestie" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/10/71B2ADC9-1061-4195-B865-4EECD6E1B7F4-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/03/10/71B2ADC9-1061-4195-B865-4EECD6E1B7F4-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/03/10/71B2ADC9-1061-4195-B865-4EECD6E1B7F4-300x150.jpeg 300w, https://theinfong.com/wp-content/uploads/coded/2020/03/10/71B2ADC9-1061-4195-B865-4EECD6E1B7F4-150x75.jpeg 150w, https://theinfong.com/wp-content/uploads/coded/2020/03/10/71B2ADC9-1061-4195-B865-4EECD6E1B7F4.jpeg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/tacha-reveals-moesha-buduong-is-her-bestie/">Tacha reveals Moesha Buduong is her bestie</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/tacha-reveals-moesha-buduong-is-her-bestie/"><i class="fa fa-clock-o"></i> March 10, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-282254 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-bbnaija tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tacha-fumes-as-she-threatens-brands-who-speak-ill-behind-her-video/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tacha fumes as she threatens brands who speak ill behind her (Video)" data-src="https://theinfong.com/wp-content/uploads/coded/2020/03/08/B9CDAD90-E26A-4FAB-8034-A91AEF3C6D5E-360x180.jpeg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/coded/2020/03/08/B9CDAD90-E26A-4FAB-8034-A91AEF3C6D5E-360x180.jpeg 360w, https://theinfong.com/wp-content/uploads/coded/2020/03/08/B9CDAD90-E26A-4FAB-8034-A91AEF3C6D5E-300x151.jpeg 300w, https://theinfong.com/wp-content/uploads/coded/2020/03/08/B9CDAD90-E26A-4FAB-8034-A91AEF3C6D5E-150x75.jpeg 150w, https://theinfong.com/wp-content/uploads/coded/2020/03/08/B9CDAD90-E26A-4FAB-8034-A91AEF3C6D5E.jpeg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/tacha-fumes-as-she-threatens-brands-who-speak-ill-behind-her-video/">Tacha fumes as she threatens brands who speak ill behind her (Video)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/coded/">Lawal O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/tacha-fumes-as-she-threatens-brands-who-speak-ill-behind-her-video/"><i class="fa fa-clock-o"></i> March 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-281960 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-ghana tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/bbnaijas-tacha-celebrates-ghana-independence-with-epic-photos/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BBNaija&#8217;s Tacha celebrates Ghana Independence with epic photos" data-src="https://theinfong.com/wp-content/uploads/olua/2020/03/06/IMG-20200306-WA0003-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olua/2020/03/06/IMG-20200306-WA0003-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olua/2020/03/06/IMG-20200306-WA0003-750x375.jpg 750w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/bbnaijas-tacha-celebrates-ghana-independence-with-epic-photos/">BBNaija&#8217;s Tacha celebrates Ghana Independence with epic photos</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olua/">OluA</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/bbnaijas-tacha-celebrates-ghana-independence-with-epic-photos/"><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-281945 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/no-pen-no-paper-but-i-still-draw-attention-tacha-brags/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="No pen, no paper but I still draw attention, Tacha brags" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-300x150.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-800x400.jpg 800w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-150x75.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-768x384.jpg 768w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-1536x768.jpg 1536w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-2048x1024.jpg 2048w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/06/No-pen-no-paper-but-I-still-draw-attention-Tacha-brags-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/no-pen-no-paper-but-i-still-draw-attention-tacha-brags/">No pen, no paper but I still draw attention, Tacha brags</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/no-pen-no-paper-but-i-still-draw-attention-tacha-brags/"><i class="fa fa-clock-o"></i> March 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 post-281643 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news tag-omashola tag-tacha">
<div class="jeg_thumb">
<a href="https://theinfong.com/2020/03/tacha-and-omashola-spotted-on-set-of-the-music-video-for-chiwawa-song-video/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://theinfong.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Tacha and Omashola spotted on set of the music video for &#039;Chiwawa&#039; song (Video)" data-src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-360x180.jpg" data-sizes="auto" data-srcset="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-360x180.jpg 360w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-300x150.jpg 300w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-800x400.jpg 800w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-150x75.jpg 150w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-768x384.jpg 768w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-1536x768.jpg 1536w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-2048x1024.jpg 2048w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-750x375.jpg 750w, https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/03/04/Tacha-and-Omashola-spotted-on-set-of-the-music-video-for-Chiwawa-song-Video-1140x570.jpg 1140w" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://theinfong.com/category/entertainment-news/" class="category-entertainment-news">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://theinfong.com/2020/03/tacha-and-omashola-spotted-on-set-of-the-music-video-for-chiwawa-song-video/">Tacha and Omashola spotted on set of the music video for &#8216;Chiwawa&#8217; song (Video)</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://theinfong.com/author/olusanjo-akintoye/">San O.</a></div><div class="jeg_meta_date"><a href="https://theinfong.com/2020/03/tacha-and-omashola-spotted-on-set-of-the-music-video-for-chiwawa-song-video/"><i class="fa fa-clock-o"></i> March 4, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_283623_0_5e6e754883b6e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":283623,"include_category":"","exclude_category":"","include_author":"","include_tag":"97930,96270","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1764880143754096"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://theinfong.com/2020/03/she-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca/" data-num-posts="10" data-width="100%"></div></div></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_9 jnews_5e6e7549bc92c"><h3 class="jeg_block_title"><span>CATEGORIES</span></h3></div> <ul>
<li class="cat-item cat-item-3"><a href="https://theinfong.com/category/articles/" title="Articles on lifestyle and happenings around the world. Get the latest articles, editorials and sponsored posts.">Articles &amp; Editorials</a>
</li>
<li class="cat-item cat-item-97203"><a href="https://theinfong.com/category/big-brother-2019/bbnaija-2019/" title="Big Brother 2019 updates from the housemates.">BBNaija 2019</a>
</li>
<li class="cat-item cat-item-96258"><a href="https://theinfong.com/category/big-brother-2019/" title="Big Brother 2019 updates from the housemates.">Big Brother 2019</a>
</li>
<li class="cat-item cat-item-86159"><a href="https://theinfong.com/category/comedy/" title="Funny videos from Nollywood movies or comedy skits that will surely make your day, don&#039;t hold your laughter. Also, hilarious pictures with a story may be included, once in a while.">Comedy</a>
</li>
<li class="cat-item cat-item-2"><a href="https://theinfong.com/category/entertainment-news/" title="Entertainment News

Updates on entertainment news and events around Nigeria, Africa and the world in general. News ranging from celebrity gossip and gist, Nollywood stories, photos, countdown stories, history and viral topics.">Entertainment</a>
</li>
<li class="cat-item cat-item-97583"><a href="https://theinfong.com/category/lifestyle/fashion/" title="You can add some category description here.">Fashion</a>
</li>
<li class="cat-item cat-item-97584"><a href="https://theinfong.com/category/lifestyle/food/" title="You can add some category description here.">food</a>
</li>
<li class="cat-item cat-item-97585"><a href="https://theinfong.com/category/lifestyle/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-8"><a href="https://theinfong.com/category/lifestyle/" title="Enhance your life with useful articles on wellness, prevention, travel and living. Tap into Theinfong&#039;s wealth of updated information on lifestyle and wellness. Because, part of being a successful professional is living a healthy, happy lifestyle. In our Lifestyle section, you&#039;ll find tips on articles on eating right, fitness, health and happiness.">Lifestyle</a>
</li>
<li class="cat-item cat-item-14"><a href="https://theinfong.com/category/love-and-relationship/" title="Love and Relationship

Articles that help men and women in their relationship and love life. These articles bring couples closer and also tell them what and what not to do.">Love and Relationship</a>
</li>
<li class="cat-item cat-item-7978"><a href="https://theinfong.com/category/most-viewed/" title="MOST VIEWED: We highlight and republish the most viewed post on theinfong.com everyday. Making fans acknowledge and see how many times it was viewed and shared across the web.">Most Viewed</a>
</li>
<li class="cat-item cat-item-4"><a href="https://theinfong.com/category/music/" title="Music is life, so we make sure to share the trending music and video contents which are making waves in Nigeria, USA, Europe, Asia and the world in general.">Music</a>
</li>
<li class="cat-item cat-item-1"><a href="https://theinfong.com/category/news/" title="Get the latest news updates in Nigeria, USA, Europe, Africa and others. News covering Local happenings, sport, politics, odd and others.">News</a>
</li>
<li class="cat-item cat-item-7815"><a href="https://theinfong.com/category/nollywood/" title="Get the latest Nollywood stories, events and celebrity stories. This focuses on Nigerian actors and also, African actors.">Nollywood</a>
</li>
<li class="cat-item cat-item-99990"><a href="https://theinfong.com/category/entertainment-news/social-media-drama/" title="Social Media Drama covers gossip, news and gist from Social Media networks like Twitter, Facebook, Instagram and others.">Social Media drama</a>
</li>
<li class="cat-item cat-item-111441"><a href="https://theinfong.com/category/sponsored-posts/">Sponsored posts</a>
</li>
<li class="cat-item cat-item-22"><a href="https://theinfong.com/category/sport/" title="Sport: Get the latest news update around the world from football; Premier league, Spanish league, Italin Seria A, Nigerian league to basketball, NFL, golf, boxing and other sport events">Sport</a>
</li>
<li class="cat-item cat-item-21"><a href="https://theinfong.com/category/technology-editorials/" title="Get the latest technology news and updates around the world. A look at the innovations and technologies that are shaping the future and changing the world right now.">Technology</a>
</li>
<li class="cat-item cat-item-97586"><a href="https://theinfong.com/category/lifestyle/travel/" title="You can add some category description here.">Travel</a>
</li>
</ul>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>

</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-283623 single-format-standard wp-embed-responsive theiaPostSlider_body jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://theinfong.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" alt="Theinfong" data-light-src="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png" data-light-srcset="http://theinfong.com/wp-content/uploads/olapeter/2018/09/18/logo-use-3i.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
<p class="copyright"> © 2019 TheInfoNG Media Services </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://theinfong.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-259690"><a href="https://theinfong.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41737"><a title="Entertainment gossip " href="https://theinfong.com/category/entertainment-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61247"><a title="Nollywood" href="https://theinfong.com/category/nollywood/">Nollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249215"><a title="Comedy" href="https://theinfong.com/category/comedy/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41750"><a title="News" href="https://theinfong.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41753"><a title="Sport" href="https://theinfong.com/category/sport/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259772"><a title="More categories on theinfong" href="#">MORE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61551"><a href="https://theinfong.com/category/technology-editorials/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41734"><a href="https://theinfong.com/category/articles/">Articles and Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41736"><a href="https://theinfong.com/category/love-and-relationship/">Love and Relationship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244870"><a href="https://theinfong.com/category/music/">Music</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/theinfongonline/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theinfong" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/theinfongonline/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 TheInfoNG Media Services</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="746fb7cbc5">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" data-image-url="" data-title="%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheinfong.com%2F2020%2F03%2Fshe-always-disappoint-us-tachas-fans-mad-at-her-after-mercy-won-amvca%2F" data-image-url="" data-title="%E2%80%9CShe+always+disappoint+us%E2%80%9D+%E2%80%93+Tacha%E2%80%99s+fans+mad+at+her%2C+after+Mercy+won+AMVCA+via+%40%40theinfong"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div> <div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script><script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"283623","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"theinfong.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_M8SaozHUsG{ width:px !important; height:px !important; }
@media (max-width:1199px) { .adsslot_M8SaozHUsG{ width:px !important; height:px !important; } }
@media (max-width:767px) { .adsslot_M8SaozHUsG{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_M8SaozHUsG" style="display:inline-block;" data-ad-client="ca-pub-5590233556137727" data-ad-slot="1109234292"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\u201cShe always disappoint us\u201d &#8211; Tacha&#8217;s fans mad at her, after Mercy won AMVCA","published":"2020-03-15 14:28:49","updated":"2020-03-15 14:33:41"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theinfong.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theinfong.com\/category\/entertainment-news\/","name":"Entertainment"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'83604708',post:'283623',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '283623' ]);
</script>
</body>
</html>
