	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theinfong.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" />
<meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" />
<meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike | Theinfong</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theinfong.com/wp-content/cache/min/1/76b9bb264b9921010eb460e0cb3dbc8e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Twitter user identified as Quick Stefanny shares photos of herself with the reality star, Nengi Hampson as she claims to be her look-alike. According to" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theinfong.com/?p=353906" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike | Theinfong" />
	<meta property="og:description" content="Twitter user identified as Quick Stefanny shares photos of herself with the reality star, Nengi Hampson as she claims to be her look-alike. According to" />
	<meta property="og:url" content="https://theinfong.com/?p=353906" />
	<meta property="og:site_name" content="Theinfong" />
	<meta property="article:publisher" content="http://facebook.com/theinfongonline" />
	<meta property="article:published_time" content="2021-03-18T21:17:37+00:00" />
	<meta property="og:image" content="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132600.849-297x300.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theinfong" />
	<meta name="twitter:site" content="@theinfong" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="San">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinfong.com/#organization","name":"TheInfoNG","url":"https://theinfong.com/","sameAs":["http://facebook.com/theinfongonline","http://instagram.com/theinfongonline","https://www.linkedin.com/in/paulinus-okodugha-theinfong","https://www.youtube.com/c/411vibestheinfong","https://uk.pinterest.com/theinfong","https://twitter.com/theinfong"],"logo":{"@type":"ImageObject","@id":"https://theinfong.com/#logo","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png","width":250,"height":90,"caption":"TheInfoNG"},"image":{"@id":"https://theinfong.com/#logo"}},{"@type":"WebSite","@id":"https://theinfong.com/#website","url":"https://theinfong.com/","name":"Theinfong","description":"Nigeria entertainment, gossip, relationship and news blog","publisher":{"@id":"https://theinfong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theinfong.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theinfong.com/?p=353906#primaryimage","inLanguage":"en-US","url":"https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429.jpeg","width":678,"height":381},{"@type":"WebPage","@id":"https://theinfong.com/?p=353906#webpage","url":"https://theinfong.com/?p=353906","name":"\u201cShe\u2019s More Nengicious Than Nengi\u201d \u2013 Reactions As Nengi Meets Her Look-Alike | Theinfong","isPartOf":{"@id":"https://theinfong.com/#website"},"primaryImageOfPage":{"@id":"https://theinfong.com/?p=353906#primaryimage"},"datePublished":"2021-03-18T21:17:37+00:00","dateModified":"2021-03-18T21:17:37+00:00","description":"Twitter user identified as Quick Stefanny shares photos of herself with the reality star, Nengi Hampson as she claims to be her\u00a0look-alike. According to","breadcrumb":{"@id":"https://theinfong.com/?p=353906#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theinfong.com/?p=353906"]}]},{"@type":"BreadcrumbList","@id":"https://theinfong.com/?p=353906#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinfong.com/","url":"https://theinfong.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://theinfong.com/entertainment-news/","url":"http://theinfong.com/entertainment-news/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theinfong.com/?p=353906","url":"https://theinfong.com/?p=353906","name":"\u201cShe\u2019s More Nengicious Than Nengi\u201d \u2013 Reactions As Nengi Meets Her Look-Alike"}}]},{"@type":"Article","@id":"https://theinfong.com/?p=353906#article","isPartOf":{"@id":"https://theinfong.com/?p=353906#webpage"},"author":{"@id":"https://theinfong.com/#/schema/person/0f8f4792eaf92fdc95664500789aa0c4"},"headline":"\u201cShe\u2019s More Nengicious Than Nengi\u201d \u2013 Reactions As Nengi Meets Her Look-Alike","datePublished":"2021-03-18T21:17:37+00:00","dateModified":"2021-03-18T21:17:37+00:00","mainEntityOfPage":{"@id":"https://theinfong.com/?p=353906#webpage"},"commentCount":0,"publisher":{"@id":"https://theinfong.com/#organization"},"image":{"@id":"https://theinfong.com/?p=353906#primaryimage"},"keywords":"BBN,entertainment,Nengi","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theinfong.com/?p=353906#respond"]}]},{"@type":"Person","@id":"https://theinfong.com/#/schema/person/0f8f4792eaf92fdc95664500789aa0c4","name":"San","image":{"@type":"ImageObject","@id":"https://theinfong.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e5525a109ec13df5ab9e78c4352caa4?s=96&d=mm&r=g","caption":"San"},"description":"I'm a skilled writer. Need my services? Kindly reach me via: oluakin15@icloud.com","sameAs":["http://theinfong.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; “She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike Comments Feed" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='preload'   href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theinfong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinfong.com/wp-json/wp/v2/posts/353906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5ENp2-1u4a' />
<link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0;}
.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theinfong/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "TheinfoNG Notification";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "TheinfoNg Notification";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "\u201cShe\u2019s More Nengicious Than Nengi\u201d \u2013 Reactions As Nengi Meets Her Look-Alike",
    "description": "Twitter user identified as Quick Stefanny shares photos of herself with the reality star, Nengi Hampson as she claims to be her\u00a0look-alike.According to @quick_stefanny who took photos with the ex-beauty queen at a gathering sparked controversy on Twi",
    "datePublished": "2021-03-18",
    "dateModified": "2021-03-18",
    "author": {
        "@type": "Person",
        "@id": "#person-San",
        "name": "San"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olusanjo-akintoye\/2021\/03\/18\/images-2021-03-18T132551.429.jpeg",
        "width": 678,
        "height": 381
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2021\/03\/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike\/"
}</script>


<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
@media only screen and (max-width: 1200px){
  .pc-only-widget {
      display: none !important;
  }
}
@media only screen and (min-width: 1200px){
  .mobile-only-widget {
      display: none !important;
  }
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

<body class="post-template-default single single-post postid-353906 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theinfong.com/">
							<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png"
							     alt="Theinfong">
						</a>
					</div>
									<div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theinfong.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li id="menu-item-323058" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theinfong.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
			     alt="TheInfoNG"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />

			<span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon  fa fa-history"></i>Latest</a></li>
<li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon  bsfi-fire-3"></i>Hotest</a></li>
<li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon  fa fa-star"></i>Popular</a>
<!-- Mega Menu Start -->
<div class="mega-menu mega-type-link">
		<div class="content-wrap">
		<ul class="mega-links columns-4">
				<li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li>
	<li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li>
	<li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li>
	<li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li>
		</ul>
	</div>
</div>


<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theinfong.com/" itemprop="url" rel="home">
											<img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"
						     alt="Theinfong"  data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey" ><span class="vc_icon_element-icon fas fa-wifi" ></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span  style="border-color:#848484;" class="vc_sep_line"></span></span>
</div><div class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000">		<div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-353695 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tonto" title="&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto Dikeh writes a tribute to her son&#8217;s nanny" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/19/tonto-cry.jpg);"						class="img-holder" href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/"></a>
							</div>
		<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="title">		<a href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/" class="post-url post-title">
			&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:29:39+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Davido’s cousin fuels rumour of breakup with Chioma" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/" class="post-url post-title">
			Davido’s cousin fuels rumour of breakup with Chioma		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:54:33+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353740 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/" class="post-url post-title">
			‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’-&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T18:44:56+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-353687 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Iyabo Ojo&#8217;s daughter, Priscilla pens down lovely birthday messages to her alleged lover, Lil Kesh" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/pri-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/pri-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/iyabo-ojos-daughter-priscilla-pens-down-lovely-birthday-messages-to-her-alleged-lover-lil-kesh/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/iyabo-ojos-daughter-priscilla-pens-down-lovely-birthday-messages-to-her-alleged-lover-lil-kesh/" class="post-url post-title">
			Iyabo Ojo&#8217;s daughter, Priscilla pens down lovely birthday&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:12:56+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353704 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="BBNaija Khafi allegedly expecting her first child with Gedoni" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/khafi-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/khafi-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/bbnaija-khafi-allegedly-expecting-her-first-child-with-gedoni/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/bbnaija-khafi-allegedly-expecting-her-first-child-with-gedoni/" class="post-url post-title">
			BBNaija Khafi allegedly expecting her first child with Gedoni		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:56:21+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353659 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Residents Smash Bottle On Ikeja Electric Staff&#8217;s Head For Disconnecting Light After 3 Weeks Of Total Black Out (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/mkfrt-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/mkfrt-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/residents-smash-bottle-on-ikeja-electric-staffs-head-for-disconnecting-light-after-3-weeks-of-total-black-out-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/residents-smash-bottle-on-ikeja-electric-staffs-head-for-disconnecting-light-after-3-weeks-of-total-black-out-video/" class="post-url post-title">
			Residents Smash Bottle On Ikeja Electric Staff&#8217;s Head For&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T10:23:41+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div>		<div class="bs-pagination-wrapper main-term-none slider  bs-slider-item bs-items-3">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-353631 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Hospital Erroneously Damages The Womb Of A Nigerian Woman During Fibroid Removal Operation (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hjvnjbjbbjj-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hjvnjbjbbjj-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/hospital-erroneously-damages-the-womb-of-a-nigerian-woman-during-fibroid-removal-operation-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/hospital-erroneously-damages-the-womb-of-a-nigerian-woman-during-fibroid-removal-operation-photos/" class="post-url post-title">
			Hospital Erroneously Damages The Womb Of A Nigerian Woman During&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T06:35:02+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353598 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Princess Shyngle confirms dating Burna Boy as she congratulates him for winning a Grammy (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/17/Burna-Boy-dating-Princess-Shyngle-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/17/Burna-Boy-dating-Princess-Shyngle-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/princess-shyngle-confirms-dating-burna-boy-as-she-congratulates-him-for-winning-a-grammy-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/princess-shyngle-confirms-dating-burna-boy-as-she-congratulates-him-for-winning-a-grammy-video/" class="post-url post-title">
			Princess Shyngle confirms dating Burna Boy as she congratulates&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T05:23:31+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actor, Bolanle Ninalowo becomes a house owner" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/" class="post-url post-title">
			Actor, Bolanle Ninalowo becomes a house owner		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T18:33:38+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element ">
		<div class="wpb_wrapper">
			
			<div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-hide-on-phone qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape"><div id="qwiuzvgy-214561-708350552" class="qwiuzvgy-container qwiuzvgy-type-code  qwiuzvgy-hide-on-tablet-portrait qwiuzvgy-hide-on-tablet-landscape qwiuzvgy-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="qwiuzvgy-214561-708350552-place"></div><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' ></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-214561-708350552');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-214561-708350552-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div>
		</div>
	</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1 qwiuzvgy-float-center"><div id="qwiuzvgy-308403-2024092948" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-2024092948-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-2024092948');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-2024092948-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-2024092948-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-2024092948-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-2024092948-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top: 5px !important;background-color: rgba(167,190,198,0.38) !important;*background-color: rgb(167,190,198) !important;border-radius: 4px !important;}.vc_custom_1596408261793{margin-top: -20px !important;}.vc_custom_1596408087670{margin-top: -20px !important;margin-bottom: -10px !important;}.vc_custom_1596584420725{margin-top: 20px !important;margin-bottom: -55px !important;}.vc_custom_1597229540362{margin-top: -18px !important;margin-bottom: -25px !important;background-color: #f2f2f2 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-353906" class="post-353906 post type-post status-publish format-standard has-post-thumbnail  category-entertainment-news tag-bbn tag-entertainment tag-nengi single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="https://theinfong.com/entertainment-news/">Entertainment</a></span></div><div class="post-meta single-post-meta">
			<a href="https://theinfong.com/author/olusanjo-akintoye/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/8e5525a109ec13df5ab9e78c4352caa4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>San</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-03-18T21:17:37+00:00">On <b>Mar 18, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail" href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429.jpeg"><img  src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429.jpeg" alt="">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F&title=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429.jpeg&description=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b22fd9f834c777afd9f866c3f52706d7a3f517a7178767c76706a6c3f4b777e713f517a717876fd9f823ffd9f8c3f4d7a7e7c6b7670716c3f5e6c3f517a7178763f527a7a6b6c3f577a6d3f53707074325e7376747a397d707b6622776b6b6f6c3a2c5e3a2d593a2d596b777a767179707178317c70723a2d592d2f2d2e3a2d592f2c3a2d596c777a6c3272706d7a32717a7178767c76706a6c326b777e7132717a717876326d7a7e7c6b7670716c327e6c32717a71787632727a7a6b6c32777a6d3273707074327e7376747a3a2d59" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Twitter user identified as Quick Stefanny shares photos of herself with the reality star, Nengi Hampson as she claims to be her look-alike.</p>
 <p>According to @quick_stefanny who took photos with the ex-beauty queen at a gathering sparked controversy on Twitter following her claims of being Nengi’s twin.</p>
 <p>Sharing the photos, she wrote, “Met my twin @nengiofficial.”</p>
<div class="bs-irp center bs-irp-thumbnail-3-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">READ ALSO</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-2">
	<div  class="post-353740 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/" title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father">
		<span class="post-title">
			‘If I Buy A Car For My Daughter, I’ll Register It In Her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T18:44:56+00:00">Mar 17, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353611 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nengi shares touching story of how a 13-year-old girl prayed for her and made her cornrows (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/eflk-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/eflk-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/nengi-shares-touching-story-of-how-a-13-year-old-girl-prayed-for-her-and-made-her-cornrows-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/nengi-shares-touching-story-of-how-a-13-year-old-girl-prayed-for-her-and-made-her-cornrows-photos/" title="Nengi shares touching story of how a 13-year-old girl prayed for her and made her cornrows (Photos)">
		<span class="post-title">
			Nengi shares touching story of how a 13-year-old girl prayed&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T05:58:15+00:00">Mar 17, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div></div><div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-inline qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-613744381" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <p>This was followed by reactions from fans of the reality star as some agree, while others lambasted the duo.</p>
 <p>See reactions below…</p>
 <p><a href="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132600.849.jpeg" rel="attachment wp-att-353907"><img loading="lazy" class=" wp-image-353907 aligncenter" src="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132600.849-297x300.jpeg" alt="" width="429" height="435" /></a></p>
 <p>The former beauty queen shared a touching story of how a 13-year-old girl was the only available hairdresser to make her cornrows. The former BBNaija housemate revealed how she needed her hair done and sent her PA out to look for a stylist and he came home with a teenager who was starstruck upon sighting the former beauty queen.</p>
 <p>Continue reading: <a href="https://theinfong.com/2021/03/nengi-shares-touching-story-of-how-a-13-year-old-girl-prayed-for-her-and-made-her-cornrows-photos/">Nengi shares touching story of how a 13-year-old girl prayed for her and made her cornrows (Photos)</a></p> <div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-bottom qwiuzvgy-float-center qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308789-480147945" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4825933272526568"
     data-ad-slot="3265298184"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- AI CONTENT END 2 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F&title=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike %0A%0A https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F&media=https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429.jpeg&description=“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#4d723e382f27282e3970afcdd11e2528afcdd43e6d00223f286d0328232a242e2422383e6d19252c236d0328232a24afcdd06dafcdde6d1f282c2e392422233e6d0c3e6d0328232a246d002828393e6d05283f6d01222226600c212426286b2f222934702539393d3e687e0c687f0b687f0b39252824232b22232a632e2220687f0b7f7d7f7c687f0b7d7e687f0b3e25283e6020223f28602328232a242e2422383e6039252c23602328232a24603f282c2e392422233e602c3e602328232a2460202828393e6025283f6021222226602c21242628687f0b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon  fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"><div class='rp4wp-related-posts'>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/03/photo-of-nengi-timaya-sparks-mixed-reactions/'>Photo of Nengi & Timaya sparks mixed reactions</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2021/03/reactions-as-man-says-no-man-can-cheat-on-nengi/'>Reactions as man says 'no man can cheat on Nengi'</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/09/bbnaija-guys-like-ozo-are-hard-to-find-nengi-confesses/'>#BBNaija: Guys like Ozo are hard to find – Nengi confesses</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://theinfong.com/2020/09/bbnaija-i-would-have-kiddwaya-if-i-want-nengi-tells-erica/'>#BBNaija: I would have Kiddwaya if I want – Nengi tells Erica</a></div>
</li>
</ul>
</div>
</div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1408775786" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1408775786-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1408775786');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1408775786-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1408775786-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1408775786-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1408775786-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TRENDING					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-353695 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tonto" title="&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto Dikeh writes a tribute to her son&#8217;s nanny" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/19/tonto-cry.jpg);"						class="img-holder" href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/" class="post-url post-title">
			&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto Dikeh writes a&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:29:39+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Davido’s cousin fuels rumour of breakup with Chioma" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/" class="post-url post-title">
			Davido’s cousin fuels rumour of breakup with Chioma		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:54:33+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353740 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/" class="post-url post-title">
			‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T18:44:56+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353687 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Iyabo Ojo&#8217;s daughter, Priscilla pens down lovely birthday messages to her alleged lover, Lil Kesh" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/pri-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/pri-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/iyabo-ojos-daughter-priscilla-pens-down-lovely-birthday-messages-to-her-alleged-lover-lil-kesh/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/iyabo-ojos-daughter-priscilla-pens-down-lovely-birthday-messages-to-her-alleged-lover-lil-kesh/" class="post-url post-title">
			Iyabo Ojo&#8217;s daughter, Priscilla pens down lovely birthday messages to her&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:12:56+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353704 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="BBNaija Khafi allegedly expecting her first child with Gedoni" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/khafi-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/17/khafi-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/bbnaija-khafi-allegedly-expecting-her-first-child-with-gedoni/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/bbnaija-khafi-allegedly-expecting-her-first-child-with-gedoni/" class="post-url post-title">
			BBNaija Khafi allegedly expecting her first child with Gedoni		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:56:21+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353659 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Residents Smash Bottle On Ikeja Electric Staff&#8217;s Head For Disconnecting Light After 3 Weeks Of Total Black Out (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/mkfrt-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/mkfrt-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/residents-smash-bottle-on-ikeja-electric-staffs-head-for-disconnecting-light-after-3-weeks-of-total-black-out-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/residents-smash-bottle-on-ikeja-electric-staffs-head-for-disconnecting-light-after-3-weeks-of-total-black-out-video/" class="post-url post-title">
			Residents Smash Bottle On Ikeja Electric Staff&#8217;s Head For Disconnecting&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T10:23:41+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353631 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Hospital Erroneously Damages The Womb Of A Nigerian Woman During Fibroid Removal Operation (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hjvnjbjbbjj-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hjvnjbjbbjj-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/hospital-erroneously-damages-the-womb-of-a-nigerian-woman-during-fibroid-removal-operation-photos/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/hospital-erroneously-damages-the-womb-of-a-nigerian-woman-during-fibroid-removal-operation-photos/" class="post-url post-title">
			Hospital Erroneously Damages The Womb Of A Nigerian Woman During Fibroid Removal&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T06:35:02+00:00">Mar 17, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_593822186 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8ce13dd","data":{"vars":{"post-ranking-offset":7}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="593822186"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="593822186" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 6</span>
			</div></div></div><div class='mobile-only-widget'><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t4 sh-s5 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-353906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/" class="post-url post-title">
			“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T21:17:37+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Actor, Bolanle Ninalowo becomes a house owner" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/" class="post-url post-title">
			Actor, Bolanle Ninalowo becomes a house owner		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T18:33:38+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353856 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="“Stay Away From My Family And Marriage” – Chacha Eke Blasts Her Brother For Lying, flaunts baby bump (Video)" title="Actress, Chacha Eke celebrates husband on his birthday amidst marriage crisis" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/12/Stay-Away-From-My-Family-And-Marriage-–-Chacha-Eke-Blasts-Her-Brother-For-Lying-flaunts-baby-bump-Video-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/12/Stay-Away-From-My-Family-And-Marriage-–-Chacha-Eke-Blasts-Her-Brother-For-Lying-flaunts-baby-bump-Video-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/actress-chacha-eke-celebrates-husband-on-his-birthday-amidst-marriage-crisis/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/actress-chacha-eke-celebrates-husband-on-his-birthday-amidst-marriage-crisis/" class="post-url post-title">
			Actress, Chacha Eke celebrates husband on his birthday amidst marriage crisis		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T17:27:34+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Davido’s cousin fuels rumour of breakup with Chioma" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/" class="post-url post-title">
			Davido’s cousin fuels rumour of breakup with Chioma		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:54:33+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353868 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-99990">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Task force officials destroy taxi driver’s car &#038; assault him for allegedly refusing to pay N50 ticket fee (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/14C13B6B-0F0A-4B66-9303-A51A8C9E7B73-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/14C13B6B-0F0A-4B66-9303-A51A8C9E7B73-210x136.jpeg"						class="img-holder" href="https://theinfong.com/2021/03/task-force-officials-destroy-taxi-drivers-car-assault-him-for-allegedly-refusing-to-pay-n50-ticket-fee-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/task-force-officials-destroy-taxi-drivers-car-assault-him-for-allegedly-refusing-to-pay-n50-ticket-fee-video/" class="post-url post-title">
			Task force officials destroy taxi driver’s car &#038; assault him for allegedly&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:38:18+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="I played a Taxi Driver in another Hollywood movie – Davido reveals (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/03/Davido-in-suit-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/03/Davido-in-suit-1-210x136.png"						class="img-holder" href="https://theinfong.com/2021/03/i-played-a-taxi-driver-in-another-hollywood-movie-davido-reveals-video/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/i-played-a-taxi-driver-in-another-hollywood-movie-davido-reveals-video/" class="post-url post-title">
			I played a Taxi Driver in another Hollywood movie – Davido reveals (Video)		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:24:09+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-353848 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="2face Idibia reacts to Burna Boy&#8217;s win at the 2021 Grammy&#8217;s awards" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/2face-and-Burna-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/2face-and-Burna-210x136.jpg"						class="img-holder" href="https://theinfong.com/2021/03/2face-idibia-reacts-to-burna-boys-win-at-the-2021-grammys-awards/"></a>
							</div>
		<p class="title">		<a href="https://theinfong.com/2021/03/2face-idibia-reacts-to-burna-boys-win-at-the-2021-grammys-awards/" class="post-url post-title">
			2face Idibia reacts to Burna Boy&#8217;s win at the 2021 Grammy&#8217;s awards		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T15:35:10+00:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2081974219 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de90c6c","data":{"vars":{"post-ranking-offset":7}}}';</script>					<a class="btn-bs-pagination next" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/page/2/">
						<i class="fa fa-angle-left"></i> Older Posts					</a>
					</div></div></div><div class='mobile-only-widget'><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1123514502" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1123514502-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1123514502');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1123514502-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1123514502-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1123514502-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1123514502-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>		</article>
		<div class="qwiuzvgy qwiuzvgy-clearfix qwiuzvgy-post-before-author qwiuzvgy-pubadban qwiuzvgy-show-desktop qwiuzvgy-show-tablet-portrait qwiuzvgy-show-tablet-landscape qwiuzvgy-show-phone qwiuzvgy-loc-post_before_author_box qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-324737-419762280" class="qwiuzvgy-container qwiuzvgy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="324737" data-type="custom_code"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/" rel="prev">Actor, Bolanle Ninalowo becomes a house owner</a></p>
			</div>
		
		
	</section>
	</div>
<section id="comments-template-353906" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=353906&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9c22d41c734f87bed917a7fd1842baac578ea364#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > 2.1M</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 174k</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="qwiuzvgy-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308403-1994859104" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="qwiuzvgy-308403-1994859104-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308403-1994859104');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308403-1994859104-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308403-1994859104-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308403-1994859104-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308403-1994859104-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-clock-o"></i> LATEST UPDATES					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-353906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/images-2021-03-18T132551.429-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2021/03/shes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike/" title="“She’s More Nengicious Than Nengi” – Reactions As Nengi Meets Her Look-Alike">
		<span class="post-title" itemprop="headline">
			“She’s More Nengicious Than Nengi” – Reactions As Nengi&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T21:17:37+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actor, Bolanle Ninalowo becomes a house owner" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Ninalowo-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/actor-bolanle-ninalowo-becomes-a-house-owner/" title="Actor, Bolanle Ninalowo becomes a house owner">
		<span class="post-title">
			Actor, Bolanle Ninalowo becomes a house owner		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T18:33:38+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353856 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="“Stay Away From My Family And Marriage” – Chacha Eke Blasts Her Brother For Lying, flaunts baby bump (Video)" title="Actress, Chacha Eke celebrates husband on his birthday amidst marriage crisis" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/12/Stay-Away-From-My-Family-And-Marriage-–-Chacha-Eke-Blasts-Her-Brother-For-Lying-flaunts-baby-bump-Video-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2020/10/12/Stay-Away-From-My-Family-And-Marriage-–-Chacha-Eke-Blasts-Her-Brother-For-Lying-flaunts-baby-bump-Video-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/actress-chacha-eke-celebrates-husband-on-his-birthday-amidst-marriage-crisis/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/actress-chacha-eke-celebrates-husband-on-his-birthday-amidst-marriage-crisis/" title="Actress, Chacha Eke celebrates husband on his birthday amidst marriage crisis">
		<span class="post-title">
			Actress, Chacha Eke celebrates husband on his birthday&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T17:27:34+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Davido’s cousin fuels rumour of breakup with Chioma" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/" title="Davido’s cousin fuels rumour of breakup with Chioma">
		<span class="post-title">
			Davido’s cousin fuels rumour of breakup with Chioma		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:54:33+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353868 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Task force officials destroy taxi driver’s car &#038; assault him for allegedly refusing to pay N50 ticket fee (video)" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/14C13B6B-0F0A-4B66-9303-A51A8C9E7B73-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/14C13B6B-0F0A-4B66-9303-A51A8C9E7B73-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/03/task-force-officials-destroy-taxi-drivers-car-assault-him-for-allegedly-refusing-to-pay-n50-ticket-fee-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/task-force-officials-destroy-taxi-drivers-car-assault-him-for-allegedly-refusing-to-pay-n50-ticket-fee-video/" title="Task force officials destroy taxi driver’s car &#038; assault him for allegedly refusing to pay N50 ticket fee (video)">
		<span class="post-title">
			Task force officials destroy taxi driver’s car &#038;&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:38:18+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353857 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="I played a Taxi Driver in another Hollywood movie – Davido reveals (Video)" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2020/12/03/Davido-in-suit-1-86x64.png);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2020/12/03/Davido-in-suit-1-210x136.png"					class="img-holder" href="https://theinfong.com/2021/03/i-played-a-taxi-driver-in-another-hollywood-movie-davido-reveals-video/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/i-played-a-taxi-driver-in-another-hollywood-movie-davido-reveals-video/" title="I played a Taxi Driver in another Hollywood movie – Davido reveals (Video)">
		<span class="post-title">
			I played a Taxi Driver in another Hollywood movie – Davido&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:24:09+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353848 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="2face Idibia reacts to Burna Boy&#8217;s win at the 2021 Grammy&#8217;s awards" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/2face-and-Burna-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/2face-and-Burna-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/2face-idibia-reacts-to-burna-boys-win-at-the-2021-grammys-awards/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/2face-idibia-reacts-to-burna-boys-win-at-the-2021-grammys-awards/" title="2face Idibia reacts to Burna Boy&#8217;s win at the 2021 Grammy&#8217;s awards">
		<span class="post-title">
			2face Idibia reacts to Burna Boy&#8217;s win at the 2021&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T15:35:10+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353829 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Bukunmi pens down appreciation post to Mr Macaroni after what he did to her" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/pjimage-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/pjimage-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/actress-bukunmi-pens-down-appreciation-post-to-mr-macaroni-after-what-he-did-to-her/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/actress-bukunmi-pens-down-appreciation-post-to-mr-macaroni-after-what-he-did-to-her/" title="Actress, Bukunmi pens down appreciation post to Mr Macaroni after what he did to her">
		<span class="post-title">
			Actress, Bukunmi pens down appreciation post to Mr Macaroni&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T15:11:09+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353809 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Prisoner Caught Pants Down With Female Prison Warder (Photos)" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/lk-nfbr-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/18/lk-nfbr-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/prisoner-caught-pants-down-with-female-prison-warder-photos/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/prisoner-caught-pants-down-with-female-prison-warder-photos/" title="Prisoner Caught Pants Down With Female Prison Warder (Photos)">
		<span class="post-title">
			Prisoner Caught Pants Down With Female Prison Warder&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T13:09:04+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353807 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Actress, Ada Ameh cuts off her hair amidst mourning her only child" style="background-image: url(https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Actress-Ada-Ameh-Loses-Her-Only-Child-And-Daughter-To-The-Cold-Hands-Of-Death-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/kafayat/2021/03/18/Actress-Ada-Ameh-Loses-Her-Only-Child-And-Daughter-To-The-Cold-Hands-Of-Death-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/actress-ada-ameh-cuts-off-her-hair-amidst-mourning-her-only-child/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/actress-ada-ameh-cuts-off-her-hair-amidst-mourning-her-only-child/" title="Actress, Ada Ameh cuts off her hair amidst mourning her only child">
		<span class="post-title">
			Actress, Ada Ameh cuts off her hair amidst mourning her only&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T13:08:35+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_285883102 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eac18d8","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="285883102"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="qwiuzvgy-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_qwiuzvgy"><div class="qwiuzvgy qwiuzvgy-clearfix  qwiuzvgy-align-center qwiuzvgy-column-1"><div id="qwiuzvgy-308406-2023430647" class="qwiuzvgy-container qwiuzvgy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="qwiuzvgy-308406-2023430647-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qwiuzvgy-308406-2023430647');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('qwiuzvgy-308406-2023430647-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qwiuzvgy-308406-2023430647-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qwiuzvgy-308406-2023430647-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qwiuzvgy-308406-2023430647-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-line-chart"></i> TOP POST THIS WEEK					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-353695 type-post format-standard has-post-thumbnail  has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			1		</div>
					<div class="featured featured-type-featured-image">
			<a  alt="Tonto" title="&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto Dikeh writes a tribute to her son&#8217;s nanny" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/19/tonto-cry.jpg);"					class="img-holder" href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/she-has-been-my-god-sent-actress-tonto-dikeh-writes-a-tribute-to-her-sons-nanny/" title="&#8216;She has been my God sent&#8217; &#8211; Actress, Tonto Dikeh writes a tribute to her son&#8217;s nanny">
		<span class="post-title">
			&#8216;She has been my God sent&#8217; &#8211; Actress,&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T16:29:39+00:00">Mar 17, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353198 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-99990">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			2		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Yes, i left my first marriage &#8211; Lady accused of dumping her husband to marry Alaafin of Oyo reacts" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/14/DE932D59-2D01-4FAE-81C6-A42756F2397E-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/14/DE932D59-2D01-4FAE-81C6-A42756F2397E-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/03/yes-i-left-my-first-marriage-lady-accused-of-dumping-her-husband-to-marry-alaafin-of-oyo-reacts/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/yes-i-left-my-first-marriage-lady-accused-of-dumping-her-husband-to-marry-alaafin-of-oyo-reacts/" title="Yes, i left my first marriage &#8211; Lady accused of dumping her husband to marry Alaafin of Oyo reacts">
		<span class="post-title">
			Yes, i left my first marriage &#8211; Lady accused of&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-14T06:23:09+00:00">Mar 14, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353346 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			3		</div>
					<div class="featured featured-type-featured-image">
			<a  alt="Pete Edochie" title="&#8216;You deserve a slap sir&#8217; &#8211; Nigerians drag actor, Pete Edochie over advice to wives with cheating husbands" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2020/06/13/images-3.jpeg);"					class="img-holder" href="https://theinfong.com/2021/03/you-deserve-a-slap-sir-nigerians-drag-actor-pete-edochie-over-advice-to-wives-with-cheating-husbands/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/you-deserve-a-slap-sir-nigerians-drag-actor-pete-edochie-over-advice-to-wives-with-cheating-husbands/" title="&#8216;You deserve a slap sir&#8217; &#8211; Nigerians drag actor, Pete Edochie over advice to wives with cheating husbands">
		<span class="post-title">
			&#8216;You deserve a slap sir&#8217; &#8211; Nigerians drag&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-15T16:12:14+00:00">Mar 15, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353879 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			4		</div>
					<div class="featured featured-type-featured-image">
			<a  title="Davido’s cousin fuels rumour of breakup with Chioma" style="background-image: url(https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-86x64.jpeg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olua/2021/03/18/142f507ba3aac6bc22d2e4352234d1dd-tile-750x400-1-210x136.jpeg"					class="img-holder" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/davidos-cousin-fuels-rumour-of-breakup-with-chioma/" title="Davido’s cousin fuels rumour of breakup with Chioma">
		<span class="post-title">
			Davido’s cousin fuels rumour of breakup with Chioma		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T16:54:33+00:00">Mar 18, 2021</time></span>
						</div>
		</div>
</div >
<div  class="post-353740 type-post format-standard has-post-thumbnail  has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
			<div class="post-count-badge pcb-t1 pcb-s1">
			5		</div>
					<div class="featured featured-type-featured-image">
			<a  title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father" style="background-image: url(https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-86x64.jpg);" data-bsrjs="https://theinfong.com/wp-content/uploads/olusanjo-akintoye/2021/03/17/hnlblk-210x136.jpg"					class="img-holder" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theinfong.com/2021/03/if-i-buy-a-car-for-my-daughter-ill-register-it-in-her-name-yul-edochie-publicly-disagrees-with-his-father/" title="‘If I Buy A Car For My Daughter, I’ll Register It In Her Name’- Yul Edochie Publicly Disagrees With His Father">
		<span class="post-title">
			‘If I Buy A Car For My Daughter, I’ll Register It In Her&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-17T18:44:56+00:00">Mar 17, 2021</time></span>
						</div>
		</div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1696156440 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d4bc1","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1696156440"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1696156440" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 22</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="https://theinfong.com/about/">				<img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png"
				     alt="TheInfoNG">
			</a>	</h4>
	<div class="about-text">
		<p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p>
	</div>
			<div class="about-link heading-typo">
			<a href="https://theinfong.com/about/">READ MORE</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="/cdn-cgi/l/email-protection#224a474e4e4d62564a474b4c444d4c450c414d4f" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-2">
					<a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">40341</span></a>
				  </li><li class="bs-popular-term-item term-item-7815">
					<a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1683</span></a>
				  </li><li class="bs-popular-term-item term-item-99990">
					<a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">1602</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1195</span></a>
				  </li>			</ul>
				</div>
</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-30" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget">The latest trend in Africa and the world of entertainment is focused in bitcoin and cryptos. Nowadays <a href="https://rocketpot.io/ja/" target="_blank" rel="noopener"><strong>ビットコインカジノ</strong></a> like rocketpot.io can provide you with endless entertainment, you even have a chance to win an extra bit of money while having fun. Join the rest of players enjoying the benefits of bitcoin and ビットコインカジノ, don't miss out on the latest bitcoin casino trend.</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon  fa fa-address-book"></i>About Us</a></li>
<li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon  bsfi-mailchimp"></i>Contact Us</a></li>
<li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon  fa fa-eye-slash"></i>Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Theinfong. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://theinfong.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

	<div style="display:none">
	<div class="grofile-hash-map-8e5525a109ec13df5ab9e78c4352caa4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://theinfong.com/wp-content/cache/busting/1/gtm-84da8123eb11baaca68fc30632ac16d1.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS01ODU4OTgzNS0xJyk7Cg==' ></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon  fa fa-tv"></i>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon  fa fa-newspaper-o"></i>NEWS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon  fa fa-soccer-ball-o"></i>SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon  fa fa-pencil-square-o"></i>Articles &#038; Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-323058"><a href="https://theinfong.com/homepage-for-amp/">Homepage for AMP</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theinfong.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/theinfong" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/411Vibespage" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCZLQTruTSl5Ed5TN-e4MwFg" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/theinfongonline" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		


<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"353906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcjhfUZAAAAAK8aMWrefryO4zfAr8Bh8DOnYc25","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=2a6188cf56d79eb20ff1b953be15fa40' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://theinfong.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/8a7fe4c6343f21092c91025437aa1400.js?ver=2a6188cf56d79eb20ff1b953be15fa40' id='bs-booster-js'></script>

<script>
var qwiuzvgy=function(t){"use strict";return{init:function(){0==qwiuzvgy.ads_state()&&qwiuzvgy.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qwiuzvgy-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qwiuzvgy.init()});

</script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=353906&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c22d41c734f87bed917a7fd1842baac578ea364#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=353906&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c22d41c734f87bed917a7fd1842baac578ea364#parent=https%3A%2F%2Ftheinfong.com%2F2021%2F03%2Fshes-more-nengicious-than-nengi-reactions-as-nengi-meets-her-look-alike%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'83604708',post:'353906',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '353906' ]);
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/76b9bb264b9921010eb460e0cb3dbc8e.css" media="all" data-minify="1" /><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 11743 objects (3 MB) from Redis using PhpRedis (v5.3.2).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!--Cached using Nginx-Helper on 2021-03-18 21:17:50. It took 73 queries executed in 1.556 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->