<!DOCTYPE html> <!--[if IE 8]>
	<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 9]>
	<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theinfong.com/xmlrpc.php" /><meta name="google-site-verification" content="d6tIkcZZKlFGjr5wTODIqR8TScej9zRm4o38YgTKBBU" /><meta name="msvalidate.01" content="B46073ACC9E4C11F7A9F5CB4E5927244" /><meta name="p:domain_verify" content="0a505fdc137a4859a6c730b14a2faf18" /><title>#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video) | Theinfong</title><link rel="stylesheet" href="https://theinfong.com/wp-content/cache/min/1/47d9d0bcd93a068d3f1d00db643e363b.css" data-minify="1" /><meta name="description" content="It was another interesting and entertaining day at the Big Brother Naija &#039;Lockdown&#039; show as Dorathy was sent out of the diary room for dressing" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video) | Theinfong" /><meta property="og:description" content="It was another interesting and entertaining day at the Big Brother Naija &#039;Lockdown&#039; show as Dorathy was sent out of the diary room for dressing" /><meta property="og:url" content="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/" /><meta property="og:site_name" content="Theinfong" /><meta property="article:publisher" content="http://facebook.com/theinfongonline" /><meta property="article:published_time" content="2020-08-17T16:50:30+00:00" /><meta property="article:modified_time" content="2020-08-17T16:40:11+00:00" /><meta property="og:image" content="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5.jpeg" /><meta property="og:image:width" content="678" /><meta property="og:image:height" content="452" /><meta property="fb:app_id" content="1764880143754096" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@theinfong" /><meta name="twitter:site" content="@theinfong" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Feed" href="https://theinfong.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; Comments Feed" href="https://theinfong.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Theinfong &raquo; #BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video) Comments Feed" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]--> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theinfong.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]--><link rel='https://api.w.org/' href='https://theinfong.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinfong.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinfong.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p5ENp2-1jQn' /><link rel="alternate" type="application/json+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinfong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F&#038;format=xml" /> <script data-no-minify="1" async src="https://theinfong.com/wp-content/cache/busting/1/gtm-fe31352adc3eef65488366e8fb35a229.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58589835-1');</script> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "The Info NG",
  "image": "https://theinfong.com/wp-content/uploads/olapeter/2019/10/13/logo-new-1.png",
  "@id": "theinfong@gmail.com",
  "url": "https://theinfong.com/",
  "telephone": "+421944132119",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "1 A5, CBN Estate 2, Satellite Town",
    "addressLocality": "Lagos",
    "postalCode": "102102",
    "addressCountry": "Nigeria",
    "addressRegion": "Lagos,"
  },
  "priceRange": "₦"
}</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding-left:11px;margin:0}.rp4wp-related-posts ul>li{list-style:square;padding:0;margin:0;padding-bottom:8px;clear:both}.rp4wp-related-posts ul>li>p{margin:0;padding:0}.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theinfong.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce6ca812-3c05-4827-ae56-a4224c247e62';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TheInfoNG.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing for Notification!";
oneSignal_options['welcomeNotification']['url'] = "http://theinfong.com";
oneSignal_options['path'] = "https://theinfong.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'TheinfoNG Notification';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'TheinfoNg Notification';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications of new posts on TheInfoNG';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re re-subscribed to notifications again';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olapeter\/2020\/08\/02\/logo-main-x2.png"
    },
    "url": "https:\/\/theinfong.com\/",
    "name": "Theinfong",
    "description": "Nigeria entertainment, gossip, relationship and news blog"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Theinfong",
    "alternateName": "Nigeria entertainment, gossip, relationship and news blog",
    "url": "https:\/\/theinfong.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video)",
    "description": "It was another interesting and entertaining day at the Big Brother Naija 'Lockdown' show as Dorathy was sent out of the diary room for dressing inappropriately.With housemates allowed to tempt themselves with dress style, Big Brother, however wouldn'",
    "datePublished": "2020-08-17",
    "dateModified": "2020-08-17",
    "author": {
        "@type": "Person",
        "@id": "#person-OluA",
        "name": "OluA"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/images-5.jpeg",
        "width": 678,
        "height": 452
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theinfong.com\/2020\/08\/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video\/"
}</script> <link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-180x180.png" /><meta name="msapplication-TileImage" content="https://theinfong.com/wp-content/uploads/olapeter/2018/09/28/cropped-favic-2-270x270.png" /> <style>@media only screen and (max-width:1200px){.pc-only-widget{display:none!important}}@media only screen and (min-width:1200px){.mobile-only-widget{display:none!important}}</style> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style></head><body class="post-template-default single single-post postid-314611 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart single-prim-cat-130678 single-cat-130678 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-white"><div class="off-canvas-inner"> <span class="canvas-close"><i></i></span><div class="off-canvas-header"><div class="logo"> <a href="https://theinfong.com/"> <img src="https://theinfong.com/wp-content/uploads/olapeter/2020/05/14/logo-white.png" alt="Theinfong"> </a></div><div class="site-description">TheInfoNG - Your Tablet for Entertainment, News, Gossips & Trends..</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://theinfong.com"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i></form></div><nav class="off-canvas-menu"><ul class="menu bsm-pure clearfix"><li id="menu-item-259690" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>HOME</a></li><li id="menu-item-41737" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon fa fa-tv"></i>ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-308753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li><li id="menu-item-61247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li id="menu-item-293528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li id="menu-item-249215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li><li id="menu-item-244870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li><li id="menu-item-41750" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon fa fa-newspaper-o"></i>NEWS</a></li><li id="menu-item-41753" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon fa fa-soccer-ball-o"></i>SPORTS</a></li><li id="menu-item-308747" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon fa fa-pencil-square-o"></i>Articles &#038; Editorials</a><ul class="sub-menu"><li id="menu-item-41739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li id="menu-item-41736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li id="menu-item-308749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li id="menu-item-308750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li><li id="menu-item-308751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li id="menu-item-308752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li><li id="menu-item-61551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li></ul></li></ul></nav><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-6 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="content-wrap"><div class="container"><div class="header-inner clearfix"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://theinfong.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="TheInfoNG" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> <span class="site-title">TheInfoNG - Nigeria entertainment, gossip, relationship and news blog</span> </a></p></div><nav id="menu-main" class="menu main-menu-container show-off-canvas menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-action-buttons width-1"><div class="off-canvas-menu-icon-container off-icon-left"><div class="off-canvas-menu-icon"><div class="off-canvas-menu-icon-el"></div></div></div></div><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-308306" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-308306"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>Home</a></li><li id="menu-item-308308" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308308"><a href="https://theinfong.com/latest/"><i class="bf-icon fa fa-history"></i>Latest</a></li><li id="menu-item-308307" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308307"><a href="https://theinfong.com/hotest/"><i class="bf-icon bsfi-fire-3"></i>Hotest</a></li><li id="menu-item-308309" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-4-column menu-item-308309"><a href="#"><i class="bf-icon fa fa-star"></i>Popular</a><div class="mega-menu mega-type-link"><div class="content-wrap"><ul class="mega-links columns-4"><li id="menu-item-308736" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-2 better-anim-fade menu-item-308736"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/ent-image.jpg"></i>Entertainment</a></li><li id="menu-item-308737" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-308737"><a href="https://theinfong.com/news/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/news-ft.jpg"></i>News</a></li><li id="menu-item-308738" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-308738"><a href="https://theinfong.com/sport/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/sport-ft.jpg"></i>Sport</a></li><li id="menu-item-308735" class="menu-have-icon menu-icon-type-custom-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-308735"><a href="https://theinfong.com/articles/"><i class="bf-icon bf-custom-icon "><img style="max-width:200px" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/article-ft.jpg"></i>Articles &#038; Editorials</a></li></ul></div></div></li></ul></nav></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://theinfong.com/" itemprop="url" rel="home"> <img src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" alt="Theinfong" data-bsrjs="https://theinfong.com/wp-content/uploads/olapeter/2020/08/02/logo-main-x2.png" /> </a></div></div></div><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596408564919 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_double vc_sep_border_width_2 vc_sep_pos_align_center vc_custom_1596408261793 vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#848484;" class="vc_sep_line"></span></span><div class="vc_icon_element vc_icon_element-outer vc_icon_element-align-left"><div class="vc_icon_element-inner vc_icon_element-color-pink vc_icon_element-size-xs vc_icon_element-style- vc_icon_element-background-color-grey"><span class="vc_icon_element-icon fas fa-wifi"></span></div></div><h4>Buzzing Stories</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#848484;" class="vc_sep_line"></span></span></div><div id="" class="vc_custom_1596408087670 bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><div class="bs-slider-items-container" data-slider-animation-speed="12000" data-slider-autoplay="1" data-slider-control-dots="off" data-slider-control-next-prev="off" data-autoplaySpeed="9000"><div class="bs-pagination-wrapper main-term-none slider bs-slider-first-item bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-314271 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="kiddwaya-erica" title="#BBNaija: Erica and Kiddwaya caught performing &#8220;magic&#8221; under the duvet again(Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/kiddwaya-erica-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kiddwaya-erica-1-86x64.jpg&quot;,&quot;210&quot;:&quot;kiddwaya-erica-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;kiddwaya-erica-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/"></a></div><div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/" class="post-url post-title"> #BBNaija: Erica and Kiddwaya caught performing&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T10:05:14+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314397 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="erica-kiddwaya" title="“When you put your hand inside me, I felt like there was pepper in your hand” – Erica admits she and Kiddwaya &#8220;did it&#8221; (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/erica-kiddwaya-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;erica-kiddwaya-1-86x64.jpg&quot;,&quot;210&quot;:&quot;erica-kiddwaya-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;erica-kiddwaya-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/" class="post-url post-title"> “When you put your hand inside me, I felt like there was pepper&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T19:37:45+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314299 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Erica-Laycon" title="#BBNaija: Laycon Fans react to how he snubbed Erica when she walked up to him in last night’s party" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/rica-511x300-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rica-511x300-1-86x64.jpg&quot;,&quot;210&quot;:&quot;rica-511x300-1-210x136.jpg&quot;,&quot;511&quot;:&quot;rica-511x300-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-laycon-fans-react-to-how-he-snubbed-erica-when-she-walked-up-to-him-in-last-nightsparty/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-laycon-fans-react-to-how-he-snubbed-erica-when-she-walked-up-to-him-in-last-nightsparty/" class="post-url post-title"> #BBNaija: Laycon Fans react to how he snubbed Erica when she&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T11:53:26+00:00">Aug 16, 2020</time></span></div></div></div ></div></div><div class="bs-pagination-wrapper main-term-none slider bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-314153 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: Watch moment Lucy blocked Neo from stopping Kaisha from attacking Nengi (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/15/IMG-20200815-WA0011-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/15\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG-20200815-WA0011-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG-20200815-WA0011-210x136.jpg&quot;,&quot;900&quot;:&quot;IMG-20200815-WA0011.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-watch-moment-lucy-blocked-neo-from-stopping-kaisha-from-attacking-nengi-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-watch-moment-lucy-blocked-neo-from-stopping-kaisha-from-attacking-nengi-video/" class="post-url post-title"> #BBNaija: Watch moment Lucy blocked Neo from stopping Kaisha from&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-15T17:10:37+00:00">Aug 15, 2020</time></span></div></div></div ><div class="post-314363 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ozo-nengi (1)" title="#BBNaija: &#8220;Meeting Nengi is my biggest achievement in 2020&#8221; – Ozo (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ozo-nengi-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ozo-nengi-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;ozo-nengi-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-meeting-nengi-is-my-biggest-achievement-in-2020-ozo-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-meeting-nengi-is-my-biggest-achievement-in-2020-ozo-video/" class="post-url post-title"> #BBNaija: &#8220;Meeting Nengi is my biggest achievement in&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T17:14:20+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314246 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-8"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="It’s Difficult For Rich Kids To Succeed – Kiddwaya’s Billionaire Dad, Terry Waya Says (video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/16/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;739&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/its-difficult-for-rich-kids-to-succeed-kiddwayas-billionaire-dad-terry-waya-says-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/its-difficult-for-rich-kids-to-succeed-kiddwayas-billionaire-dad-terry-waya-says-video/" class="post-url post-title"> It’s Difficult For Rich Kids To Succeed – Kiddwaya’s Billionaire&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T06:30:26+00:00">Aug 16, 2020</time></span></div></div></div ></div></div><div class="bs-pagination-wrapper main-term-none slider bs-slider-item bs-items-3"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-3"><div class="post-314347 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="PHOTOS: Renowned Ifa priest, Elebuibon, hosts witches, wizards in Osun" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/16/12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-86x64.jpeg&quot;,&quot;210&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-210x136.jpeg&quot;,&quot;480&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/photos-renowned-ifa-priest-elebuibon-hosts-witches-wizards-in-osun/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/photos-renowned-ifa-priest-elebuibon-hosts-witches-wizards-in-osun/" class="post-url post-title"> PHOTOS: Renowned Ifa priest, Elebuibon, hosts witches, wizards in&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T16:10:59+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314317 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="triplets" title="After 20 years of waiting, Nigerian couple welcomes a set of triplets" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/triplets-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;triplets-86x64.jpg&quot;,&quot;210&quot;:&quot;triplets-210x136.jpg&quot;,&quot;2560&quot;:&quot;triplets-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/after-20-years-of-waiting-nigerian-couple-welcomes-a-set-of-triplets/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/after-20-years-of-waiting-nigerian-couple-welcomes-a-set-of-triplets/" class="post-url post-title"> After 20 years of waiting, Nigerian couple welcomes a set of&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T13:23:14+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314490 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="tolanibaj-prince" title="#BBNaija: Why I don’t like sleeping in your bed – Prince tells Tolanibaj" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/tolanibaj-prince-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tolanibaj-prince-1-86x64.jpg&quot;,&quot;210&quot;:&quot;tolanibaj-prince-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;tolanibaj-prince-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-why-i-dont-like-sleeping-in-your-bed-prince-tells-tolanibaj/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-why-i-dont-like-sleeping-in-your-bed-prince-tells-tolanibaj/" class="post-url post-title"> #BBNaija: Why I don’t like sleeping in your bed – Prince tells&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T10:08:40+00:00">Aug 17, 2020</time></span></div></div></div ></div></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs vc_custom_1596584420725"><div class="bs-vc-wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element "><div class="wpb_wrapper"><div id="better-ads-13" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt widget vc-widget widget_better-ads"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1 nygtkuj-hide-on-phone nygtkuj-hide-on-tablet-portrait nygtkuj-hide-on-tablet-landscape"><div id="nygtkuj-214561-1875181505" class="nygtkuj-container nygtkuj-type-code nygtkuj-hide-on-tablet-portrait nygtkuj-hide-on-tablet-landscape nygtkuj-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="214561" data-type="code"><div id="nygtkuj-214561-1875181505-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-214561-1875181505');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-214561-1875181505-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="1003054787" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12 vc_hidden-lg vc_custom_1597229540362 vc_col-has-fill"><div class="bs-vc-wrapper wpb_wrapper"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1 nygtkuj-float-center"><div id="nygtkuj-308403-1597744875" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-1597744875-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-1597744875');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-1597744875-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-1597744875-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-1597744875-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-1597744875-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></div></div></div><div class="at-below-post-recommended addthis_tool"></div><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1596408564919{margin-top:5px!important;background-color:rgba(167,190,198,.38)!important;*background-color:rgb(167,190,198)!important;border-radius:4px!important}.vc_custom_1596408261793{margin-top:-20px!important}.vc_custom_1596408087670{margin-top:-20px!important;margin-bottom:-10px!important}.vc_custom_1596584420725{margin-top:20px!important;margin-bottom:-55px!important}.vc_custom_1597229540362{margin-top:-18px!important;margin-bottom:-25px!important;background-color:#f2f2f2!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-314611" class="post-314611 post type-post status-publish format-standard has-post-thumbnail category-big-brother-naija-2020 tag-dorathy single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video)</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div><div class="post-meta single-post-meta"> <a href="https://theinfong.com/author/olua/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' data-src='https://secure.gravatar.com/avatar/e8a420ecd16fccb7a01bd250fbaf99d4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>OluA</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:40:11+00:00">Last updated <b>Aug 17, 2020</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5.jpeg"><img alt="" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5-678x430.jpeg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29 @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F&title=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29 %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5.jpeg&description=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#635c101601090600175e46515021212d020a090246502248340217000b48170b06480e0c0e060d1748210a044821110c170b061148170c0f0748270c1102170b1a48170c48040c480c1617480c0548170b0648070a02111a48110c0c0e48050c11480a0d021313110c13110a021706480c1617050a174846515b350a07060c46515a45010c071a5e0b17171310465022465125465125170b060a0d050c0d044d000c0e46512551535153465125535b46512501010d020a09024e140217000b4e0b0c144e010a044e01110c170b06114e000b021006074e070c1102170b1a4e0c16174e0c054e170b064e070a02111a4e110c0c0e4e050c114e061b130c100a0d044e0b06114e015301104e150a07060c465125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class='ad-inserter ad-inserter-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><span style="text-transform: initial;">It was another interesting and entertaining day at the Big Brother Naija &#8216;Lockdown&#8217; show as Dorathy was sent out of the diary room for dressing inappropriately.</span></p><p>With housemates allowed to tempt themselves with dress style, Big Brother, however wouldn&#8217;t allow such.</p><p>Big Brother summoned the sexy and endowed housemate to change her outfit before she can proceed with her session.</p><div class="bs-irp center bs-irp-thumbnail-3-full"><div class="bs-irp-heading"> <span class="h-text heading-typo">READ ALSO</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-3 clearfix columns-2"><div class="post-313872 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ozo-dorathy" title="BBNaija: Nigerian Lady slams Dorathy, says why Ozo can never date her" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/14/ozo-dorathy-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/14\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ozo-dorathy-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ozo-dorathy-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;ozo-dorathy-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-nigerian-lady-slams-dorathy-says-why-ozo-can-never-date-her/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-nigerian-lady-slams-dorathy-says-why-ozo-can-never-date-her/" title="BBNaija: Nigerian Lady slams Dorathy, says why Ozo can never date her"> <span class="post-title"> BBNaija: Nigerian Lady slams Dorathy, says why Ozo can never&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-14T12:36:02+00:00">Aug 14, 2020</time></span></div></div></div ><div class="post-313808 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBnaija: Dorathy reveals what can make her feelings for BrightO die" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/14/FotoJet-2020-08-10T052625.746-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/14\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FotoJet-2020-08-10T052625.746-86x64.jpg&quot;,&quot;210&quot;:&quot;FotoJet-2020-08-10T052625.746-210x136.jpg&quot;,&quot;900&quot;:&quot;FotoJet-2020-08-10T052625.746.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-dorathy-reveals-what-can-make-her-feelings-for-brighto-die/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-dorathy-reveals-what-can-make-her-feelings-for-brighto-die/" title="#BBnaija: Dorathy reveals what can make her feelings for BrightO die"> <span class="post-title"> #BBnaija: Dorathy reveals what can make her feelings for&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-14T07:00:20+00:00">Aug 14, 2020</time></span></div></div></div ></div></div></div><div class="nygtkuj nygtkuj-clearfix nygtkuj-post-inline nygtkuj-float-center nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308789-1428302107" class="nygtkuj-container nygtkuj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>See video of Dorathy being chased by Biggy below:</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CD_xHz0DCZr/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CD_xHz0DCZr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></a></p><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CD_xHz0DCZr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Big brother couldn&#39;t stand Dora&#39;s boobs, he asked her to go and change🙆🏽‍♀️😂😂 . Big brother no Wan speak in tongues. 😂😂 . E BE THINGS. COM 😂 . #BBNaija #BBNaija2020 #BBNaija20 #BBNaijaLockdown #Nengi #Laycon #Ka3na #TolaniBaj #Wathoni #PrinceBBNaija #VeeBBNaija #NeoBBNaija #LucyBBnaija #PraiseBBNaija #Tochi #TrikyTee #KiddWaya #EricBBNaija #EricaBBNaija #Ozo #OzoBBnaija #DorathyBBNaija #Kaisha #LiloBBNaija #Tacha #symplytacha #MercyLambo #MercyEke #CardiB #Davido</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/inside_life_ng/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> INSIDE LIFE (As E Dey Hot)</a> (@inside_life_ng) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-17T16:04:14+00:00">Aug 17, 2020 at 9:04am PDT</time></p></div></blockquote><p>Dorathy will be wary of what to wear to her next diary room but that won&#8217;t stop her from tensioning male housemates especially Ozo and Brighto with her endowment.</p><div class="at-below-post-recommended addthis_tool"></div><div class="nygtkuj nygtkuj-clearfix nygtkuj-post-bottom nygtkuj-float-center nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308789-1664714105" class="nygtkuj-container nygtkuj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308789" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4825933272526568" data-ad-slot="3265298184"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="post-share single-post-share bottom-share clearfix style-2"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29 @theinfong&url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F&title=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29 %0A%0A https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F&media=https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5.jpeg&description=%23BBNaija%3A+Watch+the+moment+Big+Brother+told+Dorathy+to+go+out+of+the+diary+room+for+inappropriate+outfit+%28Video%29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bca4b3b2c3c3cfe0e8ebe0a4b2c0aad6e0f5e2e9aaf5e9e4aaeceeece4eff5aac3e8e6aac3f3eef5e9e4f3aaf5eeede5aac5eef3e0f5e9f8aaf5eeaae6eeaaeef4f5aaeee7aaf5e9e4aae5e8e0f3f8aaf3eeeeecaae7eef3aae8efe0f1f1f3eef1f3e8e0f5e4aaeef4f5e7e8f5aaa4b3b9d7e8e5e4eea4b3b8a7e3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f5e9e4e8efe7eeefe6afe2eeeca4b3c7b3b1b3b1a4b3c7b1b9a4b3c7e3e3efe0e8ebe0acf6e0f5e2e9ace9eef6ace3e8e6ace3f3eef5e9e4f3ace2e9e0f2e4e5ace5eef3e0f5e9f8aceef4f5aceee7acf5e9e4ace5e8e0f3f8acf3eeeeecace7eef3ace4f9f1eef2e8efe6ace9e4f3ace3b1e3f2acf7e8e5e4eea4b3c7" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class='widget_text mobile-only-widget'><div class="textwidget custom-html-widget"></div></div><div class='widget_text mobile-only-widget'><i class="bf-icon fa fa-repeat"></i> RELATED STORIES<div class="textwidget custom-html-widget"></div></div><div class='mobile-only-widget'><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-1479137521" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-1479137521-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-1479137521');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-1479137521-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-1479137521-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-1479137521-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-1479137521-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class='mobile-only-widget'><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t1 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-line-chart"></i> TRENDING </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-314271 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="kiddwaya-erica" title="#BBNaija: Erica and Kiddwaya caught performing &#8220;magic&#8221; under the duvet again(Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/kiddwaya-erica-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kiddwaya-erica-1-86x64.jpg&quot;,&quot;210&quot;:&quot;kiddwaya-erica-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;kiddwaya-erica-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/" class="post-url post-title"> #BBNaija: Erica and Kiddwaya caught performing &#8220;magic&#8221; under the&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T10:05:14+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314397 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="erica-kiddwaya" title="“When you put your hand inside me, I felt like there was pepper in your hand” – Erica admits she and Kiddwaya &#8220;did it&#8221; (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/erica-kiddwaya-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;erica-kiddwaya-1-86x64.jpg&quot;,&quot;210&quot;:&quot;erica-kiddwaya-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;erica-kiddwaya-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/" class="post-url post-title"> “When you put your hand inside me, I felt like there was pepper in your hand” –&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T19:37:45+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314299 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Erica-Laycon" title="#BBNaija: Laycon Fans react to how he snubbed Erica when she walked up to him in last night’s party" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/rica-511x300-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rica-511x300-1-86x64.jpg&quot;,&quot;210&quot;:&quot;rica-511x300-1-210x136.jpg&quot;,&quot;511&quot;:&quot;rica-511x300-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-laycon-fans-react-to-how-he-snubbed-erica-when-she-walked-up-to-him-in-last-nightsparty/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-laycon-fans-react-to-how-he-snubbed-erica-when-she-walked-up-to-him-in-last-nightsparty/" class="post-url post-title"> #BBNaija: Laycon Fans react to how he snubbed Erica when she walked up to him in&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T11:53:26+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314153 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: Watch moment Lucy blocked Neo from stopping Kaisha from attacking Nengi (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/15/IMG-20200815-WA0011-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/15\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG-20200815-WA0011-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG-20200815-WA0011-210x136.jpg&quot;,&quot;900&quot;:&quot;IMG-20200815-WA0011.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-watch-moment-lucy-blocked-neo-from-stopping-kaisha-from-attacking-nengi-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-watch-moment-lucy-blocked-neo-from-stopping-kaisha-from-attacking-nengi-video/" class="post-url post-title"> #BBNaija: Watch moment Lucy blocked Neo from stopping Kaisha from attacking&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-15T17:10:37+00:00">Aug 15, 2020</time></span></div></div></div ><div class="post-314363 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="ozo-nengi (1)" title="#BBNaija: &#8220;Meeting Nengi is my biggest achievement in 2020&#8221; – Ozo (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/04/ozo-nengi-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ozo-nengi-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ozo-nengi-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;ozo-nengi-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-meeting-nengi-is-my-biggest-achievement-in-2020-ozo-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-meeting-nengi-is-my-biggest-achievement-in-2020-ozo-video/" class="post-url post-title"> #BBNaija: &#8220;Meeting Nengi is my biggest achievement in 2020&#8221; – Ozo&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T17:14:20+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314246 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-8"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="It’s Difficult For Rich Kids To Succeed – Kiddwaya’s Billionaire Dad, Terry Waya Says (video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/16/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;739&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/its-difficult-for-rich-kids-to-succeed-kiddwayas-billionaire-dad-terry-waya-says-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/its-difficult-for-rich-kids-to-succeed-kiddwayas-billionaire-dad-terry-waya-says-video/" class="post-url post-title"> It’s Difficult For Rich Kids To Succeed – Kiddwaya’s Billionaire Dad, Terry Waya&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T06:30:26+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-314347 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="PHOTOS: Renowned Ifa priest, Elebuibon, hosts witches, wizards in Osun" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/16/12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-86x64.jpeg&quot;,&quot;210&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c-210x136.jpeg&quot;,&quot;480&quot;:&quot;12139406_witchesandwizardsmeeting3_fw_jpeg291444f5857bd76a67aa1ab092b4b84c.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/photos-renowned-ifa-priest-elebuibon-hosts-witches-wizards-in-osun/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/photos-renowned-ifa-priest-elebuibon-hosts-witches-wizards-in-osun/" class="post-url post-title"> PHOTOS: Renowned Ifa priest, Elebuibon, hosts witches, wizards in Osun </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T16:10:59+00:00">Aug 16, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1946011383 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"popular","order":"DESC","time_filter":"yesterday","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f427a48","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1946011383" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1946011383" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 8</span></div></div></div><div class='mobile-only-widget'><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t4 sh-s5 main-term-none"> <span class="h-text main-term-none main-link"> LATEST UPDATES </span></p><div class="bs-pagination-wrapper main-term-none simple_next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-314611 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-5-210x136.jpeg&quot;,&quot;678&quot;:&quot;images-5.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/" class="post-url post-title"> #BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:50:30+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314595 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="North Koreans ordered to hand over their pet dogs to be used as meat" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/aqVGWRfO-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;aqVGWRfO-86x64.jpeg&quot;,&quot;210&quot;:&quot;aqVGWRfO-210x136.jpeg&quot;,&quot;636&quot;:&quot;aqVGWRfO.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/north-koreans-ordered-to-hand-over-their-pet-dogs-to-be-used-as-meat/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/north-koreans-ordered-to-hand-over-their-pet-dogs-to-be-used-as-meat/" class="post-url post-title"> North Koreans ordered to hand over their pet dogs to be used as meat </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:30:04+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314592 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-22"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Barcelona put entire squad up for sale except 4 stars" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;764&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/barcelona-put-entire-squad-up-for-sale-except-4-stars/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/barcelona-put-entire-squad-up-for-sale-except-4-stars/" class="post-url post-title"> Barcelona put entire squad up for sale except 4 stars </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:12:38+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314583 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Mzbel" title="Ghanaian singer, Mzbel exposes pastor who wanted to pay her to plan a fake prophecy with her" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/Untitled-7-511x293-1-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-7-511x293-1-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-7-511x293-1-210x136.png&quot;,&quot;511&quot;:&quot;Untitled-7-511x293-1.png&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/ghanaian-singer-mzbel-exposes-pastor-who-wanted-to-pay-her-to-plan-a-fake-prophecy-with-her/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/ghanaian-singer-mzbel-exposes-pastor-who-wanted-to-pay-her-to-plan-a-fake-prophecy-with-her/" class="post-url post-title"> Ghanaian singer, Mzbel exposes pastor who wanted to pay her to plan a fake&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T14:25:14+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314574 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="nengi-ozo" title="BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg&quot;,&quot;511&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/" class="post-url post-title"> BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T14:03:14+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314563 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Immaculate Okochu who was set to wed in October and was crushed to death by a truck in Lagos is laid to rest amid tears (Photos)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/lady-crushed-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;lady-crushed-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;lady-crushed-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;lady-crushed-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/immaculate-okochu-who-was-set-to-wed-in-october-and-was-crushed-to-death-by-a-truck-in-lagos-is-laid-to-rest-amid-tears-photos/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/immaculate-okochu-who-was-set-to-wed-in-october-and-was-crushed-to-death-by-a-truck-in-lagos-is-laid-to-rest-amid-tears-photos/" class="post-url post-title"> Immaculate Okochu who was set to wed in October and was crushed to death by a&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T13:40:49+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314553 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Larry-Mcluree-murderer" title="55 year old man marries daughter after he helped her torture and kill her boyfriend on Valentine’s day" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/Larry-Mcluree-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Larry-Mcluree-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Larry-Mcluree-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;Larry-Mcluree-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/55-year-old-man-marries-daughter-after-he-helped-her-torture-and-kill-her-boyfriend-on-valentines-day/"></a></div><p class="title"> <a href="https://theinfong.com/2020/08/55-year-old-man-marries-daughter-after-he-helped-her-torture-and-kill-her-boyfriend-on-valentines-day/" class="post-url post-title"> 55 year old man marries daughter after he helped her torture and kill her&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T13:27:24+00:00">Aug 17, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-simple-pagination simple_next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_525812112 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"7","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"simple_next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"simple_next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8c9b214","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination next" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/page/2/"> <i class="fa fa-angle-left"></i> Older Posts </a></div></div></div><div class='mobile-only-widget'><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-806062538" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-806062538-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-806062538');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-806062538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-806062538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-806062538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-806062538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theinfong.com/2020/08/north-koreans-ordered-to-hand-over-their-pet-dogs-to-be-used-as-meat/" rel="prev">North Koreans ordered to hand over their pet dogs to be used as meat</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t4 sh-s5 multi-tab"> <a href="#relatedposts_1003995450_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1003995450_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1003995450_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1003995450_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"><div class="post-314574 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a alt="nengi-ozo" title="BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg&quot;,&quot;279&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-279x220.jpg&quot;,&quot;357&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-357x210.jpg&quot;,&quot;511&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/" title="BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo"> <span class="post-title"> BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo </span> </a></p></div></div ><div class="post-314507 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a alt="kaisha" title="#BBNaija: Kaisha reveals the reason housemates evicted her from the show" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/Kaisha-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kaisha-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Kaisha-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Kaisha-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Kaisha-2-357x210.jpg&quot;,&quot;750&quot;:&quot;Kaisha-2-750x430.jpg&quot;,&quot;2560&quot;:&quot;Kaisha-2-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-kaisha-reveals-the-reason-housemates-evicted-her-from-the-show/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-kaisha-reveals-the-reason-housemates-evicted-her-from-the-show/" title="#BBNaija: Kaisha reveals the reason housemates evicted her from the show"> <span class="post-title"> #BBNaija: Kaisha reveals the reason housemates evicted her from the show </span> </a></p></div></div ><div class="post-314490 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a alt="tolanibaj-prince" title="#BBNaija: Why I don’t like sleeping in your bed – Prince tells Tolanibaj" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/tolanibaj-prince-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tolanibaj-prince-1-86x64.jpg&quot;,&quot;210&quot;:&quot;tolanibaj-prince-1-210x136.jpg&quot;,&quot;279&quot;:&quot;tolanibaj-prince-1-279x220.jpg&quot;,&quot;357&quot;:&quot;tolanibaj-prince-1-357x210.jpg&quot;,&quot;750&quot;:&quot;tolanibaj-prince-1-750x430.jpg&quot;,&quot;2560&quot;:&quot;tolanibaj-prince-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-why-i-dont-like-sleeping-in-your-bed-prince-tells-tolanibaj/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-why-i-dont-like-sleeping-in-your-bed-prince-tells-tolanibaj/" title="#BBNaija: Why I don’t like sleeping in your bed – Prince tells Tolanibaj"> <span class="post-title"> #BBNaija: Why I don’t like sleeping in your bed – Prince tells Tolanibaj </span> </a></p></div></div ><div class="post-314472 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-130678"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></span></div> <a title="#BBNaija: Tolanibaj breaks down after Kaisha’s eviction" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-210x136.jpg&quot;,&quot;279&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-279x220.jpg&quot;,&quot;357&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-357x210.jpg&quot;,&quot;750&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show-750x430.jpg&quot;,&quot;1280&quot;:&quot;bbnaija-2020-tolanibaj-breaks-down-as-kaisha-is-evicted-from-show.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-tolanibaj-breaks-down-after-kaishas-eviction/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-tolanibaj-breaks-down-after-kaishas-eviction/" title="#BBNaija: Tolanibaj breaks down after Kaisha’s eviction"> <span class="post-title"> #BBNaija: Tolanibaj breaks down after Kaisha’s eviction </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1750016107 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[314611],"ignore_sticky_posts":1,"category__in":[130678],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ff4045c","data":{"vars":{"post-ranking-offset":7}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1750016107" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1750016107" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1003995450_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1003995450_2"> <script>var bs_deferred_loading_bsd_relatedposts_1003995450_2 = '{"query":{"paginate":"next_prev","count":4,"author":210,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e2272df","data":{"vars":{"post-ranking-offset":7}}}';</script> </div></div></div></div></div><section id="comments-template-314611" class="comments-template"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&#038;postid=314611&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=052f3f46f759744f7efe9ded614fbd0a75fad296#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-3" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_better-social-counter"><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-3-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i> <span class="item-count"> 2.1M</span> <span class="item-title"> Likes</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i> <span class="item-count"> Twitter</span> <span class="item-title"> Followers</span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i> <span class="item-count"> Instagram</span> <span class="item-title"> Followers</span> </a></li></ul></div></div><div id="nygtkuj-14" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_nygtkuj"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308403-1984403506" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308403" data-type="code"><div id="nygtkuj-308403-1984403506-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308403-1984403506');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308403-1984403506-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308403-1984403506-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308403-1984403506-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308403-1984403506-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3265298184" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-3" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div id="" class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t5 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-clock-o"></i> LATEST UPDATES </span></p><div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-3 clearfix columns-1"><div class="post-314611 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-5-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-5-210x136.jpeg&quot;,&quot;678&quot;:&quot;images-5.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/"></a></div><p class="title"> <a class="post-url" itemprop="url" rel="bookmark" href="https://theinfong.com/2020/08/bbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video/" title="#BBNaija: Watch the moment Big Brother told Dorathy to go out of the diary room for inappropriate outfit (Video)"> <span class="post-title" itemprop="headline"> #BBNaija: Watch the moment Big Brother told Dorathy to go&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:50:30+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314595 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="North Koreans ordered to hand over their pet dogs to be used as meat" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/aqVGWRfO-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;aqVGWRfO-86x64.jpeg&quot;,&quot;210&quot;:&quot;aqVGWRfO-210x136.jpeg&quot;,&quot;636&quot;:&quot;aqVGWRfO.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/north-koreans-ordered-to-hand-over-their-pet-dogs-to-be-used-as-meat/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/north-koreans-ordered-to-hand-over-their-pet-dogs-to-be-used-as-meat/" title="North Koreans ordered to hand over their pet dogs to be used as meat"> <span class="post-title"> North Koreans ordered to hand over their pet dogs to be used&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:30:04+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314592 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-22"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Barcelona put entire squad up for sale except 4 stars" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/17/images-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-2-210x136.jpeg&quot;,&quot;764&quot;:&quot;images-2.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/barcelona-put-entire-squad-up-for-sale-except-4-stars/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/barcelona-put-entire-squad-up-for-sale-except-4-stars/" title="Barcelona put entire squad up for sale except 4 stars"> <span class="post-title"> Barcelona put entire squad up for sale except 4 stars </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T16:12:38+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314583 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Mzbel" title="Ghanaian singer, Mzbel exposes pastor who wanted to pay her to plan a fake prophecy with her" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/Untitled-7-511x293-1-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-7-511x293-1-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-7-511x293-1-210x136.png&quot;,&quot;511&quot;:&quot;Untitled-7-511x293-1.png&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/ghanaian-singer-mzbel-exposes-pastor-who-wanted-to-pay-her-to-plan-a-fake-prophecy-with-her/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/ghanaian-singer-mzbel-exposes-pastor-who-wanted-to-pay-her-to-plan-a-fake-prophecy-with-her/" title="Ghanaian singer, Mzbel exposes pastor who wanted to pay her to plan a fake prophecy with her"> <span class="post-title"> Ghanaian singer, Mzbel exposes pastor who wanted to pay her&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T14:25:14+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314574 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="nengi-ozo" title="BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-86x64.jpg&quot;,&quot;210&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2-210x136.jpg&quot;,&quot;511&quot;:&quot;bbnaija-who-wants-to-date-you-ozo-fires-nengi-as-she-says-she-doesnt-want-relationship-in-the-house-511x298-2.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-if-you-leave-i-will-cry-and-fill-buckets-nengi-tells-ozo/" title="BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi tells Ozo"> <span class="post-title"> BBNaija: “If you Leave, I will cry and fill Buckets” – Nengi&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T14:03:14+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314563 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Immaculate Okochu who was set to wed in October and was crushed to death by a truck in Lagos is laid to rest amid tears (Photos)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/lady-crushed-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;lady-crushed-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;lady-crushed-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;lady-crushed-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/immaculate-okochu-who-was-set-to-wed-in-october-and-was-crushed-to-death-by-a-truck-in-lagos-is-laid-to-rest-amid-tears-photos/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/immaculate-okochu-who-was-set-to-wed-in-october-and-was-crushed-to-death-by-a-truck-in-lagos-is-laid-to-rest-amid-tears-photos/" title="Immaculate Okochu who was set to wed in October and was crushed to death by a truck in Lagos is laid to rest amid tears (Photos)"> <span class="post-title"> Immaculate Okochu who was set to wed in October and was&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T13:40:49+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314553 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Larry-Mcluree-murderer" title="55 year old man marries daughter after he helped her torture and kill her boyfriend on Valentine’s day" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/Larry-Mcluree-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Larry-Mcluree-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Larry-Mcluree-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;Larry-Mcluree-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/55-year-old-man-marries-daughter-after-he-helped-her-torture-and-kill-her-boyfriend-on-valentines-day/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/55-year-old-man-marries-daughter-after-he-helped-her-torture-and-kill-her-boyfriend-on-valentines-day/" title="55 year old man marries daughter after he helped her torture and kill her boyfriend on Valentine’s day"> <span class="post-title"> 55 year old man marries daughter after he helped her torture&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T13:27:24+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314545 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="blasphemy-prisoner" title="A 13-year-old boy, sentenced for blasphemy again in kano" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/boy-imprisonedd-511x299-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;boy-imprisonedd-511x299-1-86x64.jpg&quot;,&quot;210&quot;:&quot;boy-imprisonedd-511x299-1-210x136.jpg&quot;,&quot;511&quot;:&quot;boy-imprisonedd-511x299-1.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/a-13-year-old-boy-sentenced-for-blasphemy-again-in-kano/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/a-13-year-old-boy-sentenced-for-blasphemy-again-in-kano/" title="A 13-year-old boy, sentenced for blasphemy again in kano"> <span class="post-title"> A 13-year-old boy, sentenced for blasphemy again in kano </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T12:30:51+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314535 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="messi" title="Lionel Messi reportedly demands immediate transfer out of Barcelona" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/sad-messi-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sad-messi-86x64.jpg&quot;,&quot;210&quot;:&quot;sad-messi-210x136.jpg&quot;,&quot;2560&quot;:&quot;sad-messi-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/lionel-messi-reportedly-demands-immediate-transfer-out-of-barcelona/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/lionel-messi-reportedly-demands-immediate-transfer-out-of-barcelona/" title="Lionel Messi reportedly demands immediate transfer out of Barcelona"> <span class="post-title"> Lionel Messi reportedly demands immediate transfer out of&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T12:15:52+00:00">Aug 17, 2020</time></span></div></div></div ><div class="post-314527 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-3 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="tacha-awards" title="BBNaija: Tacha defeats Mercy in winning the “brand influencer of the year” award, bags two other awards" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/17/tacha-bags-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/17\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tacha-bags-86x64.jpg&quot;,&quot;210&quot;:&quot;tacha-bags-210x136.jpg&quot;,&quot;588&quot;:&quot;tacha-bags.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-tacha-defeats-mercy-in-winning-the-brand-influencer-of-the-year-award-bags-two-other-awards/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-tacha-defeats-mercy-in-winning-the-brand-influencer-of-the-year-award-bags-two-other-awards/" title="BBNaija: Tacha defeats Mercy in winning the “brand influencer of the year” award, bags two other awards"> <span class="post-title"> BBNaija: Tacha defeats Mercy in winning the “brand&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-17T11:52:50+00:00">Aug 17, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"> <script>var bs_ajax_paginate_1040644976 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"07d3629","data":{"vars":{"post-ranking-offset":10}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1040644976" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span> <span class="loaded txt"> Load More Posts </span> <span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span> <span class="no-more" style="display: none;"> No More Posts </span> </a></div></div></div><div id="nygtkuj-15" class=" h-ni bs-hidden-sm bs-hidden-xs w-nt primary-sidebar-widget widget widget_nygtkuj"><div class="nygtkuj nygtkuj-clearfix nygtkuj-align-center nygtkuj-column-1"><div id="nygtkuj-308406-723059100" class="nygtkuj-container nygtkuj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="308406" data-type="code"><div id="nygtkuj-308406-723059100-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nygtkuj-308406-723059100');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('nygtkuj-308406-723059100-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nygtkuj-308406-723059100-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nygtkuj-308406-723059100-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nygtkuj-308406-723059100-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4825933272526568"  data-ad-slot="3951693894" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-3-2" class=" h-i bs-hidden-sm bs-hidden-xs w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div id="" class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t5 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon fa fa-line-chart"></i> TOP POST THIS WEEK </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-3 clearfix columns-1"><div class="post-309729 type-post format-standard has-post-thumbnail has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 1</div><div class="featured featured-type-featured-image"> <a title="#BBNaija: Teddy A throws followers into confusion over his statement on Nengi" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/11/FotoJet-2020-08-11T153606.962-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FotoJet-2020-08-11T153606.962-86x64.jpg&quot;,&quot;210&quot;:&quot;FotoJet-2020-08-11T153606.962-210x136.jpg&quot;,&quot;900&quot;:&quot;FotoJet-2020-08-11T153606.962.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-teddy-a-throws-followers-into-confusion-over-his-statement-on-nengi/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-teddy-a-throws-followers-into-confusion-over-his-statement-on-nengi/" title="#BBNaija: Teddy A throws followers into confusion over his statement on Nengi"> <span class="post-title"> #BBNaija: Teddy A throws followers into confusion over his&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-11T16:30:35+00:00">Aug 11, 2020</time></span></div></div></div ><div class="post-314271 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 2</div><div class="featured featured-type-featured-image"> <a alt="kiddwaya-erica" title="#BBNaija: Erica and Kiddwaya caught performing &#8220;magic&#8221; under the duvet again(Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/kiddwaya-erica-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;kiddwaya-erica-1-86x64.jpg&quot;,&quot;210&quot;:&quot;kiddwaya-erica-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;kiddwaya-erica-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-erica-and-kiddwaya-caught-performing-magic-under-the-duvet-againvideo/" title="#BBNaija: Erica and Kiddwaya caught performing &#8220;magic&#8221; under the duvet again(Video)"> <span class="post-title"> #BBNaija: Erica and Kiddwaya caught performing&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T10:05:14+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-309739 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 3</div><div class="featured featured-type-featured-image"> <a title="#BBNaija: Eric opens up on why he ate &#8216;Noodles&#8217; after Lilo&#8217;s eviction (Video)" data-src="https://theinfong.com/wp-content/uploads/olua/2020/08/11/images-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/olua\/2020\/08\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;images-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;images-1-210x136.jpeg&quot;,&quot;739&quot;:&quot;images-1.jpeg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/bbnaija-eric-opens-up-on-why-he-ate-noodles-after-lilos-eviction-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/bbnaija-eric-opens-up-on-why-he-ate-noodles-after-lilos-eviction-video/" title="#BBNaija: Eric opens up on why he ate &#8216;Noodles&#8217; after Lilo&#8217;s eviction (Video)"> <span class="post-title"> #BBNaija: Eric opens up on why he ate &#8216;Noodles&#8217;&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-11T16:50:15+00:00">Aug 11, 2020</time></span></div></div></div ><div class="post-314397 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-130678"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 4</div><div class="featured featured-type-featured-image"> <a alt="erica-kiddwaya" title="“When you put your hand inside me, I felt like there was pepper in your hand” – Erica admits she and Kiddwaya &#8220;did it&#8221; (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/16/erica-kiddwaya-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/16\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;erica-kiddwaya-1-86x64.jpg&quot;,&quot;210&quot;:&quot;erica-kiddwaya-1-210x136.jpg&quot;,&quot;2560&quot;:&quot;erica-kiddwaya-1-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/when-you-put-your-hand-inside-me-i-felt-like-there-was-pepper-in-your-hand-erica-admits-she-and-kiddwaya-did-it-video/" title="“When you put your hand inside me, I felt like there was pepper in your hand” – Erica admits she and Kiddwaya &#8220;did it&#8221; (Video)"> <span class="post-title"> “When you put your hand inside me, I felt like there was&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-16T19:37:45+00:00">Aug 16, 2020</time></span></div></div></div ><div class="post-309686 type-post format-standard has-post-thumbnail has-counter-badge has-counter-badge has-counter-badge has-counter-badge has-counter-badge listing-item listing-item-thumbnail listing-item-tb-3 main-term-1"><div class="item-inner clearfix"><div class="post-count-badge pcb-t1 pcb-s1"> 5</div><div class="featured featured-type-featured-image"> <a alt="blue eyes family" title="Husband denies abandoning his wife and kids because of their blue eyes, states real reasons why he actually left (Video)" data-src="https://theinfong.com/wp-content/uploads/habeeb/2020/08/11/blue-eyes-family-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theinfong.com\/wp-content\/uploads\/habeeb\/2020\/08\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;blue-eyes-family-86x64.jpg&quot;,&quot;210&quot;:&quot;blue-eyes-family-210x136.jpg&quot;,&quot;2560&quot;:&quot;blue-eyes-family-scaled.jpg&quot;}}" class="img-holder" href="https://theinfong.com/2020/08/husband-denies-abandoning-his-wife-and-kids-because-of-their-blue-eyes-states-real-reasons-why-he-actually-left-video/"></a></div><p class="title"> <a class="post-url" href="https://theinfong.com/2020/08/husband-denies-abandoning-his-wife-and-kids-because-of-their-blue-eyes-states-real-reasons-why-he-actually-left-video/" title="Husband denies abandoning his wife and kids because of their blue eyes, states real reasons why he actually left (Video)"> <span class="post-title"> Husband denies abandoning his wife and kids because of their&hellip; </span> </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-11T12:06:51+00:00">Aug 11, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_219441515 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"popular","order":"DESC","time_filter":"week","offset":"","style":"listing-thumbnail-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"1","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e19584f","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="219441515" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="219441515" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 37</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-6"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about "><h4 class="about-title"> <a href="https://theinfong.com/about/"> <img class="logo-image" src="https://theinfong.com/wp-content/uploads/olapeter/2020/08/04/logo-main-x2-footer.png" alt="TheInfoNG"> </a></h4><div class="about-text"><p>TheInfoNg is a news and entertainment blog, updated frequently with articles and noteworthy happenings in Nigeria, Africa and trending headlines around the world.</p></div><div class="about-link heading-typo"> <a href="https://theinfong.com/about/">READ MORE</a></div><ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/theinfong" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="http://hello@theinfong.com" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div></div></aside></div><div class="col-sm-6"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t5 sh-s2"><span class="h-text">POPULAR SECTIONS</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-2"> <a href="https://theinfong.com/entertainment-news/">Entertainment<span class="term-count">38352</span></a></li><li class="bs-popular-term-item term-item-7815"> <a href="https://theinfong.com/nollywood/">Nollywood<span class="term-count">1338</span></a></li><li class="bs-popular-term-item term-item-8"> <a href="https://theinfong.com/lifestyle/">Lifestyle<span class="term-count">1111</span></a></li><li class="bs-popular-term-item term-item-22"> <a href="https://theinfong.com/sport/">Sport<span class="term-count">990</span></a></li><li class="bs-popular-term-item term-item-99990"> <a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama<span class="term-count">788</span></a></li><li class="bs-popular-term-item term-item-130678"> <a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020<span class="term-count">217</span></a></li><li class="bs-popular-term-item term-item-21"> <a href="https://theinfong.com/technology-editorials/">Technology<span class="term-count">117</span></a></li></ul></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li id="menu-item-308770" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-308770"><a href="https://theinfong.com/about/"><i class="bf-icon fa fa-address-book"></i>About Us</a></li><li id="menu-item-259495" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-259495"><a href="https://theinfong.com/contact/"><i class="bf-icon bsfi-mailchimp"></i>Contact Us</a></li><li id="menu-item-308769" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-308769"><a href="https://theinfong.com/privacy-policy/"><i class="bf-icon fa fa-eye-slash"></i>Privacy Policy</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Theinfong. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.facebook.com/paulinusokodugha" target="_blank">Paulinus Okodugha</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div style="display:none"><div class="grofile-hash-map-e8159a05f2342d9f8487bcb5faf07b99"></div></div> <script type="text/html" id="wpb-modifications"></script><script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-6","boxed":"full-width"},"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};</script> <div class="rh-cover noscroll no-login-icon"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-259690"><a href="https://theinfong.com/"><i class="bf-icon fa fa-home"></i>HOME</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-2 better-anim-fade menu-item-41737"><a href="https://theinfong.com/entertainment-news/"><i class="bf-icon fa fa-tv"></i>ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-130678 better-anim-fade menu-item-308753"><a href="https://theinfong.com/bbnaijalockdown">Big Brother Naija 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7815 better-anim-fade menu-item-61247"><a title="Nollywood" href="https://theinfong.com/nollywood/">Nollywood</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-99990 better-anim-fade menu-item-293528"><a href="https://theinfong.com/entertainment-news/social-media-drama/">Social Media drama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-86159 better-anim-fade menu-item-249215"><a title="Comedy" href="https://theinfong.com/comedy/">Comedy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-244870"><a href="https://theinfong.com/music/">Music</a></li></ul></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-41750"><a href="https://theinfong.com/news/"><i class="bf-icon fa fa-newspaper-o"></i>NEWS</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-41753"><a title="Sport" href="https://theinfong.com/sport/"><i class="bf-icon fa fa-soccer-ball-o"></i>SPORTS</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-308747"><a href="https://theinfong.com/articles/"><i class="bf-icon fa fa-pencil-square-o"></i>Articles &#038; Editorials</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-41739"><a title="Lifestyle" href="https://theinfong.com/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-41736"><a href="https://theinfong.com/love-and-relationship/">Love and Relationship</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97583 better-anim-fade menu-item-308749"><a href="https://theinfong.com/lifestyle/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97584 better-anim-fade menu-item-308750"><a href="https://theinfong.com/lifestyle/food/">food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97585 better-anim-fade menu-item-308751"><a href="https://theinfong.com/lifestyle/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-97586 better-anim-fade menu-item-308752"><a href="https://theinfong.com/lifestyle/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-61551"><a href="https://theinfong.com/technology-editorials/">Technology</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theinfong.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/theinfong" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/411Vibespage" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCZLQTruTSl5Ed5TN-e4MwFg" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/theinfongonline" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div></div></div></div> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"theinfong"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-58589835-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-3f1d0ada21c91b45ec7aa79fc67c7166","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54db95444313cf41"></script> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/theinfong.com\/wp-admin\/admin-ajax.php","post_id":"314611"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theinfong.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.2.1.js' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202034' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-8.8.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.1.js' defer></script> <script type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min-8.8.1.js' defer></script> <script async="async" type='text/javascript' src='https://theinfong.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.6.js'></script> <script type='text/javascript' async="async" src='https://theinfong.com/wp-content/bs-booster-cache/a66ddc81d30afba997293af0ef4a1134.js'></script> <script>var nygtkuj=function(a){"use strict";return{init:function(){0==nygtkuj.ads_state()&&nygtkuj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".nygtkuj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theinfong.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){nygtkuj.init()});</script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=314611&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=052f3f46f759744f7efe9ded614fbd0a75fad296#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83604708&postid=314611&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=052f3f46f759744f7efe9ded614fbd0a75fad296#parent=https%3A%2F%2Ftheinfong.com%2F2020%2F08%2Fbbnaija-watch-how-big-brother-chased-dorathy-out-of-the-diary-room-for-exposing-her-b0bs-video%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'83604708',post:'314611',tz:'0',srv:'theinfong.com'} ]);
	_stq.push([ 'clickTrackerInit', '83604708', '314611' ]);</script> </body></html>
